Chapter 2

Drawing Sketches for
Solid Models

Learning Objectives

After completing this chapter, you will be able to:

* Understand the need of the sketching environment

* Open a new part document

* Understand various terms used in the sketching environment
* Use various sketching tools

* Use the drawing display tools

* Delete sketched entities
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THE SKETCHING ENVIRONMENT

Most of the products designed by using SOLIDWORKS are a combination of sketched, placed,
and derived features. The placed and derived features are created without drawing a sketch, but
the sketched features require a sketch to be drawn first. Generally, the base feature of any design
is a sketched feature and is created using the sketch. Therefore, while creating any design, the
first and foremost requirement is to draw a sketch for the base feature. Once you have drawn
the sketch, you can convert it into the base feature and then add the other sketched, placed,
and derived features to complete the design. In this chapter, you will learn to create the sketch
for the base feature using various sketching tools.

In general terms, a sketch is defined as the basic
contour for a feature. For example, consider the
solid model of a spanner shown in Figure 2-1.

This spanner consists of a base feature, cut feature,
mirror feature (cut on the back face), fillets, and
an extruded text feature. The base feature of this
spanner is shown in Figure 2-2. It is created using
a single sketch drawn on the Front Plane, refer to
Figure 2-3. This sketch is drawn in the sketching
environment using various sketching tools.
Therefore, to draw the sketch of the base feature,
you first need to invoke the sketching environment
where you will draw the sketch.

\@ ©

Figure 2-2 Base feature of the spanner — Figure 2-3 Sketch for the base feature of the spanner

Figure 2-1 Solid model of a spanner

~—~ Note
\ ' Once you are familiar with various options of SOLIDWORKS, you can also use a derived feature
or a derived part as the base feature.
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The sketching environment of SOLIDWORKS can be invoked anytime in the Part or Assembly
mode. You just have to specify that you need to draw the sketch of a feature and then select the
plane on which you need to draw the sketch.
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STARTING A NEW SESSION OF SOLIDWORKS 2017

Double-click on the SOLIDWORKS 2017 icon; the SOLIDWORKS 2017 window will be
displayed. If you are starting the SOLIDWORKS application for the first time after installing
it, the SOLIDWORKS License Agreement dialog box will be displayed. Choose Accept from
this dialog box; the SOLIDWORKS interface window will be displayed, as shown in Figure 2-4.
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Figure 2-4 The SOLIDWORKS window

TASK PANES

In SOLIDWORKS, the task panes are displayed on the right of the
window. These task panes contain various options that are used to
start a new file, open an existing file, browse the related links of
SOLIDWORKS, and so on. Various task panes in SOLIDWORKS
are shown in Figure 2-5 and are discussed next.

Ule

g

SOLIDWORKS Resources Task Pane
By default, the SOLIDWORKS Resources task pane is
| displayed when you start a SOLIDWORKS session. Figure 2-5 Various task panes
Different rollouts available in this task pane are discussed in SOLIDWORKS
next.

FEe

Getting Started Rollout

The options in this rollout are used to start a new document, open an existing document, display
tutorials, learn the new features in this release of SOLIDWORKS, and invoke the interactive
help topics. If you are a new user of SOLIDWORKS, choose the Introducing SOLIDWORKS
option to get an overview of SOLIDWORKS.
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SOLIDWORKS Tools Rollout

The options in this rollout are used for customizing the tab, diagnosing and troubleshooting
SOLIDWORKS, performing system maintenance, checking performance test, saving and
restoring the customization settings of SOLIDWORKS, and so on.

Community Rollout
The options in this rollout are used to invoke various SOLIDWORKS communities such as
customer portal, discussion forum, user groups, and so on.

3D Interconnect Rollout
The options in this rollout are used to invoke 3D Interconnect forum and report a 3D Interconnect
issue.

Online Resources Rollout
The options in this rollout are used to invoke the discussion forum of SOLIDWORKS, partner
solutions, and manufacturing network.

Subscription Services Rollout

The options in this rollout are used to get direct access to the Dassault Systemes partner products
website. This partner products website will help you to interact with the design partners and
designers for various technical supports and tips.

Tip of the Day Message Box

The Tip of the Day message box provides you with a useful tip that will help you to fully utilize
the tools available in SOLIDWORKS. Click on the Next Tip text provided at the lower right
corner of the Tip of the Day message box to view the next tip.

Design Library Task Pane

The Design Library task pane is invoked by choosing the Design Library tab from the

window. This task pane is used to browse the default Design Library and the toolbox

components, and also to access the 3D ContentCentral web site. Note that to access the
3D ContentCentral website, your computer needs to be connected to the Internet. To access
the toolbox components, you need to install Toolbox add-in in your computer. To add this
add-in, choose Tools > Add-Ins from the SOLIDWORKS menus; the Add-Ins dialog box will
be displayed. Select the SOLIDWORKS Toolbox Library check box in this dialog box and then
choose OK; the Toolbox add-in will be displayed in the Design Library task pane.

File Explorer Task Pane

| \ The File Explorer task pane is invoked by choosing the File Explorer tab from the

E} window. This task pane is used to explore the files and folders that are saved in the hard
disk of your computer.

View Palette Task Pane
The View Palette task pane is invoked by choosing the View Palette tab from the window.
E This task pane is used to drag and drop the drawing views into a drawing sheet. This is
available only when you are in the drafting environment.
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Appearances, Scenes, and Decals Task Pane

The Appearances, Scenes, and Decals task pane is used to change the appearance of

model or display area. On choosing the Appearances, Scenes, and Decals tab from the

window, you will notice three nodes, Appearances(color), Scenes, and Decals in the
Appearances, Scenes, and Decals task pane. The Appearances(color) node is used to change
the appearance texture of model, the Scenes node is used to change the background of the
graphics area, and the Decals node is used to apply decals to a model. To assign appearance to
the model, expand the Metal node from the Appearances node; different metallic types will
be displayed on the right of the window. Select the required metallic type; the appearance of
the selected metallic type will be displayed at the bottom area of the window. Now, drag and
drop the required appearance on the model in the graphics area by selecting and holding the
left-mouse button; the Appearance Target palette will be displayed. Select the required button
from this palette to apply the selected appearance. You can change the properties of the
appearance added by using the corresponding appearance PropertyManager. You will learn
about this PropertyManager in later chapters.

To change the background of the graphics area, expand the Scenes node from the Appearances,
Scenes, and Decals task pane and select a category; the preview of different backgrounds available
for the selected category will be displayed. Drag and drop the background in the graphics area;
the background of the graphics area will be changed. You can also click the down-arrow next to
the Apply Scene button in the View (Heads-Up) toolbar and select an option from this toolbar
to change the background of the drawing area.

Similarly, to apply an image as a decal, expand the Decals node and select the logos subnode;
the default logos will be displayed. Drag and drop the image on the model; the Decals
PropertyManager will be displayed. Set the properties in this PropertyManager and choose
the OK button.

Custom Properties Task Pane

The Custom Properties task pane is displayed on choosing the Custom Properties tab
EE from the window. This task pane is used to view the properties of the files. If you do not

have a property template for the files, then you can create it by choosing the Create
now button from the Custom Properties task pane. On choosing this button, the Property Tab
Builder window will be displayed. Set the properties in this window and save it. After saving the
properties, you can view them in the Custom Properties task pane. To do so, choose Tools >
Options from the SOLIDWORKS menus; the System Options - General dialog box will be
displayed. Choose the File Locations option from this dialog box. The options related to the
File Locations option will be displayed on the right of the dialog box. Select the Custom Property
Files option from the Show folders for drop-down list. Next, browse the property template in
the Folders area by choosing the Add button. Choose the OK button from the dialog box to
exit. Now, you can view these properties in the Custom Properties task pane.

SOLIDWORKS Forum Task Pane
The SOLIDWORKS Forum task pane is displayed on choosing the SOLIDWORKS
E:‘ Forum tab from the task pane. The SOLIDWORKS Forum task pane is used to participate
in the online discussions about SOLIDWORKS. You can start a new discussion with other
users or search the topics posted by them in the discussion forums.
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Tip

O 10 expand the task pane at any stage of the design cycle, choose any one of the tabs provided on
the task pane. Choose the Auto Show button to pin the task pane. To collapse the task pane,
click anywhere in the drawing area when the Auto Show button is not chosen.

Note
In assemblies, you can assign properties to multiple parts at the same time.

STARTING A NEW DOCUMENT IN SOLIDWORKS 2017

To start a new document in SOLIDWORKS 2017, select the New Document option from the
Getting Started rollout of the SOLIDWORKS Resources task pane; the New SOLIDWORKS
Document dialog box will be displayed, as shown in Figure 2-6. You can also invoke this dialog
box by choosing the New button from the Menu Bar. The options in this dialog box are discussed
next.

New SOLIDWORKS Docurnent >
Part Assembly Drawing
a 3D representation of a single design a 3D arrangement of parts and/or other a 2D engineering drawing, typically of a
component assemblies part or assembly
Advanced Cancel Help

Figure 2-6 The New SOLIDWORKS Document dialog box

Part

The Part button is chosen by default in the New SOLIDWORKS Document dialog box. On
choosing the OK button from this dialog box; the Part mode will be invoked. In this mode, you
can create solid models, surface models, or sheet metal components.

Assembly

Choose the Assembly button and then the OK button from the New SOLIDWORKS Document
dialog box to start a new assembly document. In the assembly document, you can assemble the
components created in the part documents. You can also create components or new layout in
the assembly document.
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Drawing

Choose the Drawing button and then the OK button from the New SOLIDWORKS Document
dialog box to start a new drawing document. In a drawing document, you can generate or create
the drawing views of the parts created in the part documents or the assemblies created in the
assembly documents.

Tip

Q If you invoke the New SOLIDWORKS Document dialog box using the task pane and start
a new docwment, the task pane will remain expanded even when the new document is started.
If you invoke the New SOLIDWORKS Document dialog box using the SOLIDWORKS
menus or the Menw Bay; the task pane will collapse and remain collapsed afier starting the
new document.

UNDERSTANDING THE SKETCHING ENVIRONMENT

Whenever you start a new part document, by default, you are in the part modeling environment.
But you need to start the design by first creating the sketch of the base feature in the
sketching environment. To invoke the sketching environment, choose the Sketch tab from
the CommandManager. Next, choose the Sketch button from the Sketch CommandManager
tab. For your convenience, you can add the Sketch button to the Menu Bar and invoke the
sketching environment using this button. To do so, right-click on any toolbar and choose the
Customize option from the shortcut menu; the Customize dialog box will be displayed. Choose
the Commands tab and select the Sketch option from the Categories list box; all tools in the
sketch categories will be displayed in the Buttons area. Press and hold the left mouse button
on the Sketch tool and then drag it to the Menu Bar. Figure 2-7 shows the Sketch tool added
to the Menu Bar.
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Figure 2-7 SOLIDWORKS 2017 screen displaying the Sketch tool in the Menw Bar

When you choose the Sketch tool from the Menu Bar or invoke any tool from the Sketch
CommandManager tab, the Edit Sketch PropertyManager is displayed on the left in the drawing
area and you are prompted to select the plane on which the sketch will be created. Also, the
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three default planes (Front Plane, Right Plane, and Top Plane) are temporarily displayed on

the screen, as shown in Figure 2-8.
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Figure 2-8 The three default planes displayed on the screen

You can select a plane to draw the sketch of the base feature depending on the requirement of

the design. As soon as you select a plane, the CommandManager will display various sketching

tools to draw the sketch.

The default screen appearance of a SOLIDWORKS part document in the sketching environment

is shown in Figure 2-9.
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Figure 2-9 Default screen display of a part document in the sketching environment
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SETTING THE DOCUMENT OPTIONS

When you install SOLIDWORKS on your computer, you will be prompted to specify the
dimensioning standards and units for measuring distances. The settings specified at that time will
become the default settings and will be applied on any new SOLIDWORKS document opened
thereafter. However, if you want to modify these settings for a particular document, you can do
so easily by using the Document Properties dialog box. To invoke this dialog box, choose the
Options button from the Menu Bar; the System Options - General dialog box will be displayed,
as shown in Figure 2-10. Alternatively, choose Tools > Options from the SOLIDWORKS menus
to invoke the System Options - General dialog box. In this dialog box, choose the Document
Properties tab; the name of this dialog box will change to the Document Properties - Drafting
Standard dialog box. The procedure to set the options for the current document using this
dialog box is discussed next.

System Options - General *
System Options Document Properties {5 search optians Q
General Open last used document(s) at startup: | Never v
Drawings [ input dimension value

... Display Style [ single command per pick

.. Area Hatch/Fill Use shaded face highlighting

L. Performance Show thumbnail graphics in Windows Explorer
Colors [A use system separator for dimensions
S!cetch Use English language menus

... Relations/Snaps Use English language feature and file names
Display Enable Confirmation Corner
Selection [ Auto-show PropertyManager
Performance [ Auto-size PropertyManager when panels are split
Assemblies [ Automatically edit macro after recording
External References Stop VSTA debugger on macro exit
Default Templates [ Enable FeatureXpert
File Locations [1Enable Freeze bar
FeatureManager When rebuild error occurs: [ prompt =
Spin Box Increments
View Custom property used as component description: Description ™
Backup/Recover Show latest news feeds in task pane
Hole Wizard/Toolbox Enable saunds for SOLIDWORKS events

File Explorer
Search Configure Sounds...
Collaboration
Messages/Errors/Warnings
Import

Export

SOLIDWORKS Customer Experience Improvement Program
Tell me more.

Help make SOLIDWORKS products better by sutomatically sending your log files to DS SolidWorks Corparation

oK Cancel Help

Figure 2-10 The System Options - General dialog box

Modifying the Drafting Standards

To modify the Drafting standards, invoke the System Options - General dialog box and then
choose the Document Properties tab. You will notice that the Drafting Standard option is selected
by default in the area available on the left of the dialog box to display the drafting options.

The default drafting standard that was selected while installing SOLIDWORKS will be displayed
in the drop-down list in the Overall drafting standard area. You can select the required drafting
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standard from this drop-down list. The standards available in this drop-down list are ANSI,
ISO, DIN, JIS, BSI, GOST, and GB. You can select any one of these drafting standards for the
current document.

Modifying the Linear and Angular Units

To modify the linear and angular units, invoke the System Options - General dialog box and
then choose the Document Properties tab. In this tab, choose the Units option from the area
available on the left in the dialog box to display the options related to the linear and angular
units, as shown in Figure 2-11. The default option that was selected for measuring the linear
distances while installing SOLIDWORKS will be available in the Length field under the Unit
column. You can set the units for the current document from the options in the Unit system area.
To specify the units other than the standard unit system in this area, select the Custom radio
button; the options in the tabulation will be enabled. Select the cell corresponding to the Length
and Unit parameter; a drop-down list will be displayed. Set the units from the drop-down list.

The units that can be selected for Length are angstroms, nanometers, microns, millimeters,
centimeters, meters, microinches, mils, inches, feet, and feet & inches. To change the units for
angular dimensions, select the cell corresponding to Angle and Unit; a drop-down list will be
displayed. The angular units that can be selected from this drop-down list are degrees, deg/
min, deg/min/sec, and radians. Set the number of decimal places in the corresponding field
under the Decimals column.

X

Document Properties - Units

System Options Document Properties {:‘E} Search Options Q

Drafting Standard Unit system

(O MKS [meter, kilogram, second)
() CGS (centimeter, gram, second)
@ MMGS (millimeter, gram, second)
()1PS (inch, pound, second)

#- Annotations
Dimensions
- Virtual Sharps

Tables O Custom
[+ DimXpert
Detailing
Grid/Snap Type Unit Decimals Fractions  |More
Basic Units
Model Display Length millimeters RE
Material Properties Dual Dimension Length |inches KEE]
Image Quality
Sheet Metal Angle degrees Az
Weldments Mass/Section Properties
Plane Display Length millimeters Az
Configurations Mass grams
Per Unit Volume millimeters*3
Motion Units
Time second Az
Force newton 12
Pawer watt 12
Energy lioule KE

Decimal rounding

(® Round half away from zero
(O) Round half towards zero
(O Round half to even

OTruncate without rounding

Only apply rounding method to dimensions

Figure 2-11 Setting the dimensioning standards
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In SOLIDWORKS, you can also change the unit system for the current document by using the
Unit system button that is located on the right in the status bar. To change the unit system using
this option, click on the Unit system button; a flyout will be displayed with a tick mark next to
the unit system of the activated document, refer to Figure 2-12. Now, you can select the required
unit system for the activated document from this flyout. You can also invoke the Document
Properties - Units dialog box by choosing the Edit Document Units option from this flyout.

MES (meter, kilogram, second)

CG5 (centimeter, gram, second)

v | MMGS (millimeter, gram, second)

IPS (inch, pound, second)

Edit Document Units...

Editing Sketch! MMGS - )

Figure 2-12 Flyout displayed afier choosing the Unit
system button

Modifying the Snap and Grid Settings

In the sketching environment of SOLIDWORKS, you can make the cursor jump through a
specified distance while creating the sketch. Therefore, if you draw a sketched entity, its length
will change in the specified increment. For example, while drawing a line, if you make the cursor
jump through a distance of 10 mm, the length of the line will be incremented by a distance of
10 mm. To modify the snap and grid settings, choose the Options button from the Menu Bar
to display the System Options - General dialog box. To ensure that the cursor jumps through
the specified distance, you need to activate the snap option. Select the Relations/Snaps branch
of the Sketch option to display the related options. From the options available on the right,
select the Grid check box. Next, clear the Snap only when grid is displayed check box, if it is
selected. If this check box is selected, then the cursor will snap the sketched entities only when
the grid is displayed.

Next, choose the Go To Document Grid Settings button to invoke the Document Properties -
Grid/Snap dialog box, as shown in Figure 2-13. The distance through which the cursor jumps
is dependent on the ratio between the values in the Major grid spacing and Minor-lines per
major spinners available in the Grid area. For example, if you want the coordinates to increment
by 10 mm, you will have to make the ratio of the major and minor lines to 10. This can be done
by setting the value of the Major grid spacing spinner to 100 and that of the Minor-lines per
major spinner to 10. Similarly, to make the cursor jump through a distance of 5 mm, set the value
of the Major grid spacing spinner to 50 and that of the Minor-lines per major spinner to 10.

Note
Remember that these grid and snap settings will be applicable for the current documents only.

When you open a new document, it will have the same settings that were defined while installing
SOLIDWORKS.
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Document Properties - Grid/Snap X
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Dimensions [ Dash
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Model Display
Material Properties
Image Quality Go To System Snaps
Sheet Metal
Weldments
Plane Display
Configurations

oK Cancel Help

Figure 2-13 The Document Properties - Grid/Snap dialog box

Tip

If you want to display the grid in the sketching environment, select the Display grid check
box from the Grid area of the Document Properties - Grid/Snap dialog box. Alternatively,
choose Hide/Show Items > View Grid from the View (Heads-Up) toolbar.

P

While drawing a sketched entity by snapping through grips, the grips symbol will be — +
displayed below the cursor on the right. pn

LEARNING SKETCHER TERMS

Before you learn about various sketching tools, it is important to understand some terms that
are used in the sketching environment. These tools and terms are discussed next.

Origin

The origin is represented by a blue colored point displayed at the center of the sketching
environment screen. By default, there are two arrows at the origin displaying the horizontal and
vertical directions of the current sketching plane. The point of intersection of these two axes is
the origin point and the coordinates of this point are 0,0. To display or hide the origin, choose
Hide/Show Items > View Origins from the View (Heads-Up) toolbar.
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Inferencing Lines

The inferencing lines are the temporary lines that are used to track a particular point on the
screen. These lines are the dashed lines and are automatically displayed when you select a
sketching tool in the sketching environment. These lines are created from the endpoints or the
midpoint of a sketched entity or from the origin. For example, if you want to draw a line from the
point where two imaginary lines intersect, you can use the inferencing lines to locate the point
and then draw the line from that point. Figure 2-14 shows the use of inferencing lines to locate
the point of intersection of two imaginary lines. Figure 2-15 shows the use of inferencing lines
to locate the center of a circle. Notice that the inferencing lines are created from the endpoint
of the line and from the origin.

Required point Automatic
____________________________________ N, Inferencing line
Q-
Automatic Q\Line """""""""" %
m inferencing lines : cursor -
Circle/
cursor
Sketched
lines \E
xisting circle
H |
Figure 2-14 Using inferencing lines to locate a Figure 2-15 Using inferencing
point lines to locate the center of a circle
Note

The inferencing lines that are displayed on the screen will be either blue or yellow. The blue
inferencing lines indicale that the relations are not added to the sketched entity and the yellow
inferencing lines indicate that the relations are added to the sketched entity. You will learn about
various relations in the later chapters.

Inferencing lines will be displayed only when a sketching tool is active.

Tip
Q You can disable the inferencing line temporarily by pressing the CT'RL key.

Select Tool
SOLIDWORKS menus: Tools > Select

[T The Select tool is used to select a sketched entity or exit any sketching tool that is active.
| | You can select the sketched entities by selecting them one by one using the left mouse

button. You can also hold the left mouse button and drag the cursor around the multiple
sketched entities to define a box and select the multiple entities. There are two methods of
selection, box selection and cross selection. You can also select multiple entities by pressing the
SHIFT and CTRL keys. These selection methods are discussed next.
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Selecting Entities Using the Box Selection

A box is a window that is created by pressing the left mouse button and dragging the cursor
from left to right in the drawing area. The selection box will be displayed by continuous lines.
When you create a box, the entities that lie completely inside it will be selected. The selected
entities will be displayed in light blue and a pop-up toolbar will be displayed near the cursor.

Selecting Entities Using the Cross Selection

When you press the left mouse button and drag the cursor from right to left in the drawing
area, a box of dashed lines is drawn. The entities that lie completely or partially inside this box
or the entities that touch the dashed lines of the box will be selected. The selected entities will
be displayed in light blue and a pop-up toolbar will be displayed near the cursor. This method
of selection is known as cross selection.

Selecting Entities Using the Lasso Selection

Lasso selection is a freehand selection. To make a freehand selection, click-drag the mouse
pointer; a continuous loop will be displayed. The entities that lie completely inside the loop will
be selected and highlighted. Also, a pop-up toolbar will be displayed near the mouse pointer.
Note that you need to change the default selection method for using lasso selection. To do so,
choose Tools > Lasso Selection from the SOLIDWORKS menus.

Selecting Entities Using the SHIFT and CTRL Keys

You can also use the SHIFT and CTRL keys to manage the selection procedure. To select multiple
entities, press and hold the SHIFT key and select the entities. After selecting some entities, if
you need to select more entities using the windows or cross selection, press and hold the SHIFT
key. Now, create a window or a cross selection; all the entities that touch the crossing or are
inside the window will be selected.

If you need to remove a particular entity from a group of selected entities, press the CTRL key
and select the entity. You can also invert the current selection using the CTRL key. To do so,
select the entities that you do not want to be included in the selection set. Next, press the CTRL
key and create a window or a cross selection.

Note

@ 1. When a sketching tool is active, you can invoke the Select tool or press the ESC key to exit the
sketching tool. You can also right-click and choose the Select option from the shortcut menu to
exit the tool.

2. In SOLIDWORKS, when you select an entity, a pop-up toolbar will be displayed with options
to edit the sketch. You will learn about these options in the later chapters.

Invert Selection Tool

SOLIDWORKS menus: Tools > Invert Selection
Toolbar: Selection Filter > Invert Selection

I:h The Invert Selection tool will be active only when an entity is selected and is used to
invert the selection set. This tool is used to remove entities from the current selection
set and select all other entities that are not in the current selection set. To invert the
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selection, select the entities that you do not want to be included in the final selection set and
then choose Tools > Invert Selection from the SOLIDWORKS menus. You can also invoke the
Invert Selection tool from the shortcut menu. All entities that were not selected earlier will now
be selected and the entities that were in the selection set earlier will now be removed from the
selection set.

Now, you are familiar with the important sketching terms. Next, you will learn about the sketching
tools available in SOLIDWORKS.

DRAWING LINES

CommandManager:  Sketch > Line flyout > Line
SOLIDWORKS menus: Tools > Sketch Entities > Line
Toolbar: Sketch > Line flyout > Line

/ Lines are one of the basic sketching entities available in SOLIDWORKS. In general terms,

a line is defined as the shortest distance between two points. As mentioned earlier,
SOLIDWORKS is a parametric solid modeling tool. This property allows you to draw a line of
any length and at any angle so that it can be forced to the desired length and angle.

To draw a line in the sketching environment of

SOLIDWORKS, invoke the Line tool from the Line flyout / Insert Line @
in the Sketch CommandManager; the Insert Line v X
PropertyManager will be displayed, as shown in Figure 2-16. Message "

Alternatively, right-click in the drawing area; a shortcut
menu will be displayed with tools and options. Choose the
Line tool from the shortcut menu to display the

Edit the settings of the next new line ar
sketch a new line.

. . . Orientation L
Insert Lm.e PropertyManager . You will notice that the e
cursor, which was an arrow, is replaced by the line cursor. ©) Horizontal
You can also invoke the Line tool by pressing the L key. ';':E"‘:‘a'
Il Aangle
The Message rollout of the Insert Line PropertyManager Options ~

informs you to edit the settings of the next line or sketch a
new line. The options in this PropertyManager can be used
to set the orientation and other sketching options to draw

|:| For construction
[Tl Infinite length
[ midpoint line

a line. All these options are discussed next.

Figure 2-16 Partial view of the Insert
Orientation Rollout Line PropertyManager
The Orientation rollout is used to define the orientation
of the line to be drawn. By default, the As sketched radio button is selected, so that you can
draw the line in any orientation. If you need to draw only horizontal lines, select the Horizontal
radio button. On selecting this radio button, the Parameters rollout will be displayed and you
can specify the length of the line in the Length spinner provided in this rollout. You will learn
more about dimensioning in the later chapters. After specifying the parameters, choose the
start point and the endpoint in succession to create the horizontal line. Choose OK twice to
exit the Line tool.

Similarly, to draw a vertical line, select the Vertical radio button, specify the parameters in the
Parameters rollout, and then choose the start point and the endpoint in succession.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com



Evaluation Copy. Do not reproduce. For information visit www.cadcim.com

2-16 SOLIDWORKS 2017 for Designers

Note
If the value O 1is set in the Length spinner of the Parameters rollout, you can draw horizontal/
vertical line of any length.

The Angle radio button is selected to draw lines at a specified angle. When you select this radio
button, the Parameters rollout will be displayed, where you can set the values of the length of
the line and the angle or the orientation of the line.

Options Rollout

Select the For construction check box available in this rollout to draw a construction line. You
will learn more about construction lines later in this chapter. To draw a line of infinite length,
select the Infinite length check box. Select the Midpoint line check box to draw a line by
defining its midpoint and one of its endpoints.

On selecting the As sketched radio button in the Orientation rollout, you can draw lines by
using two methods. The first method is to draw continuous lines and the second method is to
draw individual lines. Both these methods are discussed next.

Drawing Continuous Lines

This is the default method of drawing lines. In this method, you have to specity the start point
and the endpoint of the line using the left mouse button. As soon as you specify the start point
of the line, the Line Properties PropertyManager will be displayed. The options in the Line
Properties PropertyManager will not be activated at this stage.

After specifying the start point, move the cursor away from it and specify the endpoint of the
line using the left mouse button. A line will be drawn between the two points. You will also
notice that the line has filled squares at the two ends. The line will be displayed in light blue
color because it is still selected.

Move the cursor away from the endpoint of the line and you will notice that another line is
attached to the cursor. The start point of this line is the endpoint of the last line and the length
of this line can be increased or decreased by moving the cursor. This line is called a rubber-band
line as this line stretches like a rubber-band when you move the cursor. The point that you specify
next on the screen will be taken as the endpoint of the new line and a line will be drawn such that
the endpoint of the first line is taken as the start point of the new line and the point you specify
is taken as the endpoint of the new line. Now, a new rubber-band line is displayed starting from
the endpoint of the last line. This is a continuous process and you can draw a chain of as many
continuous lines as needed by specifying the points on the screen using the left mouse button.

You can exit the process of drawing continuous line by pressing the ESC key, by double-clicking
on the screen, or by invoking the Select tool from the Menu Bar. You can also right-click to
display the shortcut menu and choose the End chain (double-click) or Select option to exit
the Line tool.

Figure 2-17 shows a sketch drawn using continuous lines. You need to draw this sketch from the
lower left corner and in this sketch, the horizontal line has to be drawn first. Draw the other
lines and to close the loop, move the cursor attached to the last line close to the start point of
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the first line; you will notice that an orange colored circle will be displayed at the start point.
If you specify the endpoint of the line at this stage, the loop will be closed and no rubber-band
line will be displayed now. This is because the loop is already closed and you may not need
another continuous line now. However, the Line tool is still active and you can draw other lines.

Figure 2-17 Sketch drawn using continuous lines

Note
@ When you terminate the process of drawing a line by double-clicking on the screen or by choosing
\ End chain (double-click) from the shortcut menu, the current chain ends but the Line tool still
remains active. As a result, you can draw other lines. However; to exit the Line tool, you can choose
the Select option from the shortcut menu.

Drawing Individual Lines

This is the second method of drawing lines. This method is used to draw individual lines in
which the start point of the new line will not necessarily be the endpoint of the previous line.
To draw individual lines, you need to press and hold the left mouse button to specify the start
point, and then drag the cursor without releasing the mouse button. Once you have dragged the
cursor to the endpoint, release the left mouse button; a line will be drawn between the two points.

"To make the sketching process easy in SOLIDWORKS, you are provided with the PropertyManager.
The PropertyManager is a table that will be displayed on the left of the screen as soon as you select
a sketched entity. The PropertyManager has all parameters related to the sketched entity such
as the start point, endpoint, angle, length, and so on. You will notice that as you start dragging
the mouse, the Line Properties PropertyManager is displayed on the left of the drawing area.
All options in the Line Properties PropertyManager will be available when you release the left
mouse button. Figure 2-18 shows the partial view of the Line Properties PropertyManager.

Note
The Line Properties PropertyManager also displays additional options about relations. You
will learn more about relations in the later chapters.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Figure 2-18 Partial view of the Line Properties PropertyManager

After you have drawn the line, modify the parameters in the Line Properties PropertyManager
to create the line to the desired length and angle. You can also modify the line dynamically by

selecting its endpoints and then dragging them.

Line Cursor Parameters

When you draw lines in the sketching environment
of SOLIDWORKS, you will notice that a numeric
value is displayed above the line cursor, see
Figure 2-19. This numeric value indicates the length
of the line you draw. This value is the same as the
one displayed in the Length spinner of the Line
Properties PropertyManager. The only difference
is that in the Line Properties PropertyManager, the
value will be displayed with more precision.

The other thing that you will notice while drawing
horizontal or vertical line is that two symbols are
displayed below the line cursor. These are the
symbols of the Vertical and Horizontal relations.
SOLIDWORKS applies these relations automatically

Line being

/ sketched

Length of
the line

Figure 2-19 The length of the line displayed
on the screen while drawing it

to lines. These relations ensure that the lines you draw are vertical or horizontal. Figure 2-20
shows the symbol of the Vertical relation on a line and Figure 2-21 shows the symbol of the

Horizontal relation on a line.

, Note

@ In addition to the Horizontal and Vertical relations, you can apply a number of other relations

‘ such as Tangent, Concentric, Perpendicular, Parallel, and so on. You will learn about all
these relations and other options in the Line Properties PropertyManager in the later chapters.
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Figure 2-20 Symbol of the Vertical relation ~ Figure 2-21 Symbol of the Horizontal relation

Drawing Tangent or Normal Arcs Using the Line Tool
SOLIDWORKS allows you to draw tangent or normal arcs originating from the endpoint of the
line while drawing continuous lines. Note that these arcs can be drawn only if you have drawn at
least one line, arc, or spline. To draw such arcs, draw a line by specifying the start point and the
endpoint. Move the cursor away from the endpoint of the last line to display the rubber-band
line. Now, when you move the cursor back to the endpoint of the last line, the arc mode will be
invoked. The angle and the radius of the arc will be displayed above the arc cursor. You can also
invoke the arc mode by right-clicking and choosing the Switch to arc option from the shortcut
menu or pressing the A key on the keyboard.

To draw a tangent arc, invoke the arc mode by moving the cursor back to the endpoint of the
last line. Now, move the cursor through a small distance along the tangent direction of the line;
a dotted line will be drawn. Next, move the cursor in the direction in which the arc should be
drawn. You will notice that a tangent arc is drawn. Specify the endpoint of the tangent arc using
the left mouse button. Figure 2-22 shows an arc tangent to an existing line.

To draw a normal arc, invoke the arc mode. Next, move the cursor through a small distance in
the direction normal to the line and then move it in the direction of the endpoint of the arc;
the normal arc will be drawn, as shown in Figure 2-23.

As soon as the endpoint of the tangent or the normal arc is defined, the line mode will be
invoked again. You can continue drawing lines using the line mode or move the cursor back to
the endpoint of the arc to invoke the arc mode.

Note

@ If the arc mode is invoked by mistake while drawing lines, you can cancel the arc mode and invoke
the line mode again by pressing the A key. Alternatively, you can right-click and choose Switch
to Line from the shortcut menw or move the cursor back to the endpoint and press the left mouse
button to invoke the line mode.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Figure 2-22 Drawing a tangent arc using the Figure 2-23 Drawing a normal arc using
Line tool the Line tool

Drawing Construction Lines or Centerlines

CommandManager: Sketch > Line flyout > Centerline
SOLIDWORKS menus: Tools > Sketch Entities > Centerline
Toolbar: Sketch > Line flyout > Centerline

,# The construction lines or the centerlines are the ones that are drawn only for the aid of
#*  sketching. These lines are not considered while converting the sketches into features. You
can draw a construction line similar to the sketched line by using the Centerline tool. You will
notice that when you draw a construction line, the For construction check box in the Options
rollout of the Line Properties PropertyManager is selected. You can also draw a construction
line using the Line tool. To do so, invoke the Insert Line PropertyManager by choosing the
Line tool, select the For construction check box in the Options rollout, and draw the line.

Drawing Midpoint Line

CommandManager: Sketch > Line flyout > Midpoint Line
SOLIDWORKS menus: Tools > Sketch Entities > Midpoint Line
Toolbar: Sketch > Line flyout > Midpoint Line

\ The Midpoint Line tool is used to draw a line by specifying its midpoint and end point.
To invoke this tool, choose the Midpoint Line tool from the Line flyout of the Sketch
toolbar.

Drawing the Lines of Infinite Length

SOLIDWORKS allows you to draw lines of infinite length. Note that these lines can be drawn
only if the Line or Centerline tool is invoked. To draw lines of infinite length, invoke the Insert
Line PropertyManager and then select the Infinite length check box available in the Options
rollout of this PropertyManager. Next, specify two points in the drawing area; a line of infinite
length will be drawn.

To convert a solid infinite length line to a construction infinite length line, you need to select the
For construction check box in the Options rollout of the Line Properties PropertyManager.
You can also set the angle value for infinite length lines in the Angle spinner available in the
Parameters rollout of this PropertyManager.
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Tip
Q When you select a line, a pop-up toolbar will be displayed. Choose the Construction Geometry
button from this toolbar to convert the line into a construction line.

DRAWING CIRCLES

In SOLIDWORKS, there are two methods to draw circles. In the first method, you can specify
the center point of a circle and then defining its radius. In the second method, you can draw
a circle by defining three points that lie on its periphery. The tools for drawing a circle are
grouped together in the Circle flyout in the Sketch CommandManager. To draw a circle,
select the down arrow on the Circle tool; a flyout with both the tools will be displayed. Invoke
a tool from this flyout; the Circle PropertyManager will be displayed, as shown in Figure 2-24.
Alternatively, right-click and then choose the Circle option from the shortcut menu to display
the Circle PropertyManager. You can also invoke the Circle tool by using the Mouse Gesture.
After invoking the Circle PropertyManager, select the appropriate method from the Circle
Type rollout to draw the circle. Both methods to draw the circles are discussed next.

OCircIe @
‘, -
Circle

Circle Type, Ll
= D, Perimeter Circle

H
Parameters Ll
(= | 000 Center X Coordinate
o =
G, [000 ——=—— Center Y Coordinate
(<, 000 ——— Radius

Figure 2-24 Partial view of the Circle PropertyManager

Drawing Circles by Defining Their Center Points

CommandManager: Sketch > Circle flyout > Circle
SOLIDWORKS menus: Tools > Sketch Entities > Circle
Toolbar: Sketch > Circle flyout > Circle

| When you invoke the Circle PropertyManager, the Circle button is chosen by default
i in the Circle Type rollout. Also, the arrow cursor is replaced by the circle cursor. Specify
' the center point of the circle and then move the cursor away from the point to define
its radius. The current radius of the circle will be displayed above the circle cursor. This radius
will change as you move the cursor. Click on the drawing area away from the center point to
define the radius. This radius can be modified by using the Circle PropertyManager. Also, the
coordinates of the center point of the circle can be modified by using the Circle PropertyManager.
Figure 2-25 shows a circle being drawn using the Circle tool by specifying the center point and
dragging the cursor.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Figure 2-25 Drawing a circle by specifying the centerpoint

Drawing Circles by Defining Three Points

CommandManager: Sketch > Circle flyout > Perimeter Circle
SOLIDWORKS menus: Tools > Sketch Entities > Perimeter Circle
Toolbar: Sketch > Circle flyout > Perimeter Circle

3 The Perimeter Circle tool is used to draw a circle by defining three points that lie on
D’ the periphery of a circle. To draw a circle using this method, choose the Perimeter
2 Circle tool from the Circle flyout. Alternatively, invoke the Circle PropertyManager
and choose the Perimeter Circle button from the Circle Type rollout; the select cursor will be
replaced by a three-point circle cursor. Specify the first point of the circle in the drawing area.
Next, specify the other two points of the circle. The resulting circle will be highlighted in light
blue and you can modify the circle by setting its parameters in the Circle PropertyManager.
Figure 2-26 shows a circle being drawn by specifying three points.

R = 107%.04

Current radius
of the circle

FSecond point

Third point

+

\First point
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Figure 2-26 Drawing a circle by specifying three points

Drawing Construction Circles
If you want to sketch a construction circle, draw a circle using the Circle tool and then select the
For construction check box in the Options rollout of the Circle PropertyManager.
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Tip

Q 1o convert a construction entity back to a sketched entity, invoke the Select tool and then
select the construction entity; a popup toolbar will be displayed. Deactivate the Construction
Geometry button in this toolbar.

DRAWING ARCS

In SOLIDWORKS, you can draw arcs by using three tools: Centerpoint Arc, Tangent
Arc, and 3 Point Arc. All these tools are grouped together in the Arc flyout in the Sketch
CommandManager. You can invoke these tools from the flyout displayed on choosing the down
arrow on the right of the Centerpoint Arc tool. The methods used to create arcs using these
tools are discussed next.

Drawing Tangent/Normal Arcs

CommandManager:  Sketch > Arc flyout > Tangent Arc
SOLIDWORKS menus: Tools > Sketch Entities > Tangent Arc
Toolbar: Sketch > Arc flyout > Tangent Arc

=) The tangent arcs are the ones that are drawn tangent to an existing sketched entity. The

i existing sketched entities include the sketched and construction lines, arcs, and splines.

' The normal arcs are the ones that are drawn normal to an existing entity. You can draw
tangent and normal arcs using the Tangent Arc tool.

To draw a tangent arc, invoke the Tangent Arc tool; the arrow cursor will be replaced by the
tangent arc cursor. Move the arc cursor close to the endpoint of the entity that you want to select
as the tangent entity. You will notice that an orange colored dot is displayed at the endpoint.
Also, a yellow symbol is displayed with two concentric circles. Now, press the left mouse button
once and move the cursor along the tangent direction through a small distance and then move
the cursor to size the arc. The arc will start from the endpoint of the tangent entity and its
size will change as you move the cursor. Note that the angle and radius of the tangent arc are
displayed above the cursor, as shown in Figure 2-27. Click when the radius and angle values are
closer to the desired values.

To draw a normal arc, invoke the Tangent Arc tool. Move the cursor close to the endpoint of
the entity that you want to select as the normal entity; an orange colored dot will be displayed at
the endpoint. Also, a yellow symbol is displayed with two concentric circles. Now, press the left
mouse button once and move the cursor along the normal direction through a small distance
and then move the cursor to size the arc, refer to Figure 2-28. Click when the radius and angle
values are closer to the desired values.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Figure 2-27 Drawing a tangent arc

/Tangent entity

Angle of the
tangent arc
=\ |
Start point Radius of the
/ tangent arc
b B A= 180° R = 624,81

\Tangent arc
cursor
\Arc being

drawn

Figure 2-28 Drawing a normal arc

On invoking the Tangent Arc tool, the Arc PropertyManager will be displayed. However, the
options in the Arc PropertyManager will not be enabled at this stage. These options will be
enabled on selecting the completed tangent or normal arc.

You can draw an arbitrary arc and then modify its value using the Arc PropertyManager.
Figure 2-29 shows the partial view of the Arc PropertyManager.

Note

°

When you select a tangent entity to draw a tangent arc, the Tangent relation is applied between

the start point of the arc and the tangent entity. Therefore, if you change the coordinates of the
start point of the arc, the tangent entity will also be modified accordingly.
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Figure 2-29 Partial view of the Arc PropertyManager
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Drawing Centerpoint Arcs

CommandManager: Sketch > Arc flyout > Centerpoint Arc
SOLIDWORKS menus: Tools > Sketch Entity > Centerpoint Arc
Toolbar: Sketch > Arc flyout > Centerpoint Arc

The center point arcs are the ones that are drawn by defining the centerpoint, start point,
and endpoint of the arc. When you invoke this tool, the arrow cursor is replaced by the
arc Cursor.

To draw a center point arc, invoke the Centerpoint Arc tool and then move the arc cursor to
the point that you want to specify as the center point of the arc. Press the left mouse button
once at the location of the center point and then move the cursor to the point from where you
want to start the arc. You will notice that a dotted circle is displayed on the screen. The size of
this circle will modify as you move the mouse. This circle is drawn for your reference and the
center point of this circle lies at the point that you specified as the center of the arc. Press the
left mouse button once at the point that you want to select as the start point of the arc. Next,
move the cursor to specify the endpoint of the arc. You will notice that the reference circle is no
longer displayed and an arc is being drawn with the start point as the point that you specified
after specifying the center point. Also, the Arc PropertyManager, similar to the one that is
shown in the tangent arg, is displayed on the left of the drawing area. Note that the options in
the Arc PropertyManager will not be available at this stage.

If you move the cursor in the clockwise direction, the resulting arc will be drawn in the clockwise
direction. However, if you move the cursor in the counterclockwise direction, the resulting arc
will be drawn in the counterclockwise direction. Specify the endpoint of the arc using the left
mouse button. Figure 2-30 shows the reference circle displayed when you move the mouse button
after specifying the center point of the arc and Figure 2-31 shows the resulting center point arc.

Reference

e/ circle

fr e .=t R = 2300.38

"
Start point/

of the arc

A= 248017

Arc cursor . /

being moved to Efngg ger:t \Movi ng the arc
specify the start cursor to specify the
point of the arc end point of the arc

Figure 2-30 Specifying the center point and start Figure 2-31 The resulting center point arc
point of the center point arc
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Drawing 3 Point Arcs

CommandManager: Sketch > Arcflyout > 3 Point Arc
SOLIDWORKS menus: Tools > Sketch Entities > 3 Point Arc
Toolbar: Sketch > Arcflyout > 3 Point Arc

: | The three point arcs are the ones that are drawn by defining the start point and
ﬁ the endpoint of the arc, and a point on the circumference or the periphery of the arc.
On invoking this tool, the arrow cursor is replaced by the three-point arc cursor.

To draw a 3 point arc, invoke the 3 Point Arc tool and then move the three-point arc cursor to
the point that you want to specify as the start point of the arc. Press the left mouse button once
at the location of the start point and then move the cursor to the point that you want to specify
as the endpoint of the arc. As soon as you invoke the 3 Point Arc tool, the Arc PropertyManager
will be displayed. Note that when you start moving the cursor after specifying the start point,
a reference arc will be displayed. However, the options in the Arc PropertyManager will not
be activated at this stage.

Specify the endpoint of the arc using the left mouse button. You will notice that the reference
arc is no longer displayed. Instead, a solid arc is displayed and the cursor is attached to it. As
you move the cursor, the arc will also be modified dynamically. Using the left mouse button,
specify a point on the screen to create the arc. The last point that you specify will determine the
direction and radius of the arc. The options in the Arc PropertyManager will be displayed once
you draw the arc. You can modify the properties of the arc using the Arc PropertyManager.
Figure 2-32 shows the reference arc drawn by specifying the start point and endpoint of the arc
and Figure 2-33 shows the third point being specified for drawing the arc.

Start paint

/ofthe arc /—Resurtant arc

A= 182.34° R = 4083805

. Endpoint
Moving the of the arc *
arc cursor to )
specify the
oo Moving the cursor
* L= Bodn04 to define the arc
Py
Figure 2-32 Specifying the start point and Figure 2-33 Specifying the third point for
endpoint of the arc drawing the arc

DRAWING RECTANGLES

In SOLIDWORKS, the tools that are used to draw rectangles are grouped together in the
Rectangle flyout. On invoking a tool from this flyout, the Rectangle PropertyManager will be
displayed. Select an appropriate method to draw a rectangle from the Rectangle Type rollout.
Alternatively, right-click and then choose the Corner Rectangle option from the shortcut menu
to display the Rectangle PropertyManager. You can also invoke this PropertyManager by using
the Mouse Gesture. Various methods to create a rectangle are discussed next.
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Drawing Rectangles by Specifying Their Corners

CommandManager: Sketch > Rectangle flyout > Corner Rectangle
SOLIDWORKS menus: Tools > Sketch Entities > Corner Rectangle
Toolbar: Sketch > Rectangle flyout > Corner Rectangle

2] To dr rectangl ecifying the two -
| To draw a rectangle by specifying " Second corner Width of
diagonally opposite corners, choose the of the redangle\re‘fiaﬂ@e\
x= 14932, y = 102.41

Corner Rectangle button from the

Rectangle Type rollout in the Rectangle

PropertyManager, if it is not chosen by default.

Next, move the cursor to the point that you want Length of
Corner rectangle rectangle

to specify as the first corner of the rectangle and
then click the left mouse button once to specify the
first corner. Now, move the cursor diagonally away
from it. You will notice that the length and width

of the rectangle are displayed above the rectangle \First corner of
cursor. The length is measured along the X-axis
and the width is measured along the Y-axis. Next, Figure 2-34 Drawing a rectangle by specifying
specify the other corner of the rectangle using the (wo diagonally opposite corners

left mouse button. Figure 2-34 shows a rectangle

being drawn by specifying two diagonally opposite

corners.

cursar

the rectangle

Drawing Rectangles by Specifying the Center and a Corner

CommandManager: Sketch > Rectangle flyout > Center Rectangle
SOLIDWORKS menus: Tools > Sketch Entities > Center Rectangle
Toolbar: Sketch > Rectangle flyout > Center Rectangle

-7 To draw a rectangle by specifying the center
[ | and one of the corners, choose the Center o XTA4636,y =396
' Rectangle button from the Rectangle Type | ° .

rollout in the Rectangle PropertyManager. Next, _

. . IMoving the center
move the cursor to the point that you want to specify : rectangle cursor
as the center of the rectangle and click the left mouse ) \ to specify the
button. Then, move the cursor and specify one of the other corner
corners of the rectangle using the left mouse button. | N Center of the
You will notice that the length and width of the rectangle

rectangle are displayed above the rectangle cursor.

The length is measured along the X-axis and the Figure 2-35 Drawing a rectangle by
width is measured along the Y-axis. Figure 2-35 shows  specifying its center and one of the corners
a rectangle being drawn by specifying its center and

one of the corners.
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Drawing Rectangles at an Angle

CommandManager: Sketch > Rectangle flyout > 3 Point Corner Rectangle
SOLIDWORKS menus: Tools > Sketch Entities > 3 Point Corner Rectangle
Toolbar: Sketch > Rectangle flyout > 3 Point Corner Rectangle

%1 To draw a rectangle at an angle, choose the 3 Point Corner Rectangle button from the
Q | Rectangle Type rollout in the Rectangle PropertyManager. Move the cursor to the
=== point that you want to specify as the start point of one of the edges of the rectangle.
Click the left mouse button at this point and move the cursor to size the edge. You will notice
that a reference line is being drawn. Depending on the current position of the cursor, the
reference line will be horizontal, vertical, or inclined. The current length of the edge and its
angle will be displayed above the rectangle cursor. Specify the second point as the endpoint of
the edge such that the reference line is at an angle.

Next, move the cursor to specify the width of the d = 82,87, a = 108.77°
rectangle. You will notice that a reference rectangle T R
is drawn at an angle. Also, irrespective of the current

.. . . . | Rectangle cursor
position of the cursor, the width will be specified s specifying the
normal to the first edge, either above or below it. third point
Specify the third point using the left mouse button %, \

to define the width of the rectangle, as shown in Second point
Figure 2-36; the reference rectangle will be converted

into a sketched rectangle.

First point

Figure 2-36 Drawing a rectangle at an angle

Drawing Centerpoint Rectangles at an Angle

CommandManager: Sketch > Rectangle flyout > 3 Point Center Rectangle
SOLIDWORKS menus: Tools > Sketch Entities > 3 Point Center Rectangle
Toolbar: Sketch > Rectangle flyout > 3 Point Center Rectangle

™1 "lo draw a centerpoint rectangle at an angle, choose the 3 Point Center Rectangle button
31 from the Rectangle Type rollout in the Rectangle PropertyManager. Next, move the
" cursor to the point that you want to specify as the center point of the rectangle. Click
the left mouse button once at this point and move the cursor to a distance that is equal to half
the length of the rectangle to be drawn. You will notice that a reference line is being drawn.
Depending on the current position of the cursor, the reference line can be horizontal, vertical,
or inclined. The current length of the edge and its angle will be displayed above the rectangle
cursor. Specify the second point using the left mouse button. Next, specify the third point to
define the width of the rectangle.

You can select the From Corners or From Midpoints radio button from the Rectangle Type
rollout to add the construction lines from corner to corner or from midpoint of the sides of the
rectangle, as shown in Figures 2-37 and 2-38.
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Rectangle cursor

specifying third
point \ d=73.26 a=17131° Rectangle cursor

specifying third T~ d=81.62, a=174.55
point

« “\_—Second point \
Lo T R . Second point

S

First point

First point

Figure 2-37 Specifying the third point when Figure 2-38 Specifying the third point when
the From Corners radio button is selected the From Midpoints radio button is selected

Drawing Parallelograms

CommandManager: Sketch > Rectangle flyout > Parallelogram
SOLIDWORKS menus: Tools > Sketch Entities > Parallelogram
Toolbar: Sketch > Rectangle flyout > Parallelogram

37 To draw a parallelogram, choose the Parallelogram button from the Rectangle Type

d rollout of the Rectangle PropertyManager. Specify two points on the screen to define

* one edge in the parallelogram. Next, move the mouse to define the width of the

parallelogram. As you move the mouse, a reference parallelogram will be drawn. The size and
shape of the reference parallelogram will depend on the current location of the cursor.

Specify a point on the screen to define the
parallelogram. Figure 2-39 shows the parallelogram
cursor specifying the third point to draw a
parallelogram.

.......................... o =87.46, 0 = &5.11°

Parallelogram
cursor specifyng

Note third point

In SOLIDWORKS, a rectangle is considered — <-----oovoocieeiciiciis !
as a combination of four individual lines. \_ \_ _
Therefore, after drawing the rectangle by First point Second point

using the Rectangle PropertyManager, if

you select one of the lines of the rectangle, the Figure 2-39 Drawing a parallelogram
Line Properties PropertyManager will be

displayed instead of the Rectangle PropertyManager. You can modify the parameters of the
selected line using the Line Properties PropertyManager.

Remember that because the relations are applied to all four corners of the rectangle, on modifying
the parameters of one of the lines using the Line Properties PropertyManager, the other three
lines will also be modified accordingly.

You can convert a rectangle into a construction rectangle by selecting all lines together using a
window and then selecting the For construction check box from the PropertyManager.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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DRAWING POLYGONS

CommandManager: Sketch > Polygon
SOLIDWORKS menus: Tools > Sketch Entities > Polygon
Toolbar: Sketch > Polygon

A polygon is defined as a multisided geometric figure in which the length of all sides

E} and the angle between them are same. In SOLIDWORKS, you can draw a polygon with

the number of sides ranging from 3 to 40. The dimensions of a polygon are controlled by

using the diameter of a construction circle that is inscribed inside the polygon or circumscribed

outside the polygon. If the construction circle is inscribed inside the polygon, the diameter of

the construction circle will be taken perpendicularly from the edges of the polygon. If the

construction circle is circumscribed about the polygon, the diameter of the construction circle
will be taken from the vertices of the polygon.

To draw a polygon, invoke the Polygon tool; the Polygon PropertyManager will be displayed,
as shown in Figure 2-40.

E} Polygon @
v
Options Ll

|:| For construction

. Parameters Ll
Select to draw the circle

inside the polygon L 5 . —Mumber of sides

@) Inscribed circle

) Circumscribed circle
_ ey 000 —=——— Center ¥ Coordinate
Select to drawi the circle @ oo

outside the polygon Center Y Coordinate

1A A

@ 173.20508076 —=— Circle Diameter
[y o000 —=— Angle

_ Choose to draw
hewrobgen |

a new polygon
Figure 2-40 The Polygon PropertyManager

Set the parameters such as the number of sides, inscribed or circumscribed circle, and so on in
the Polygon PropertyManager. You can also modify these parameters after drawing the polygon.
When you invoke this tool, the arrow cursor will be replaced by the polygon cursor. Click the
left mouse button at the point that you want to specify as the center point of the polygon and
then move the cursor to size the polygon. The length of each side and the rotation angle of the
polygon will be displayed above the polygon cursor as you drag it. Using the left mouse button,
specify a point on the screen after you get the desired length and rotation angle of the polygon.
You will notice that based on whether you selected the Inscribed circle or the Circumscribed
circle radio button in the Polygon PropertyManager, a construction circle will be drawn inside
or outside the polygon. After you have drawn the polygon, you can modify the parameters such
as the center point of the polygon, the diameter of the construction circle, the angle of rotation,
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and so on using the Polygon PropertyManager. If you want to draw another polygon, choose
the New Polygon button provided below the Angle spinner in the Polygon PropertyManager.

Figure 2-41 shows a six-sided polygon with the construction circle inscribed inside the polygon
and Figure 2-42 shows a six-sided polygon with the construction circle circumscribed about the
polygon. Note that the reference circle is retained with the polygon. Remember that this circle
will not be considered while converting the polygon into a feature.

Six-sided polygon

Construction circle
circumscribed

\(aboul the polygon

Six-sided polygon

Construction circle Pl
inscribed in the
polygon

Figure 2-41 Six-sided polygon with the Figure 2-42 Six-sided polygon with the
construction circle inscribed inside it construction circle circumscribed about it

Tip

O You can invoke the list of recently used tools by using the shortcut menu. 1o do so, right-click
m the drawing area and choose the Recent Commands option from the shortcut menu; a
cascading menu will be displayed with the most recently used tools.

DRAWING SPLINES

CommandManager: Sketch > Spline flyout > Spline
SOLIDWORKS menus: Tools > Sketch Entities > Spline
Toolbar: Sketch > Spline flyout > Spline

To draw a spline, choose the Spline tool from
v the Sketch CommandManager. Then, using the
left mouse button continuously, specify the
points through which the spline will pass. This method =
of drawing splines is similar to that of drawing
continuous lines. After specifying all points of the
spline, right-click to invoke the shortcut menu. Now,
you can draw a new spline. If you need to exit the Spline
tool, choose the Select option. Figure 2-43 shows a

spline drawn with its start point at the origin. Figure 2-43 Spline with its start point
at the origin

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com



Evaluation Copy. Do not reproduce. For information visit www.cadcim.com

2-32 SOLIDWORKS 2017 for Designers

; Note

@ When you select a spline using the Select tool, handles are displayed on the points. These handles
are used to edit a spline. You will learn more about these handles in the later chapters while editing
splines. Similar to individual line, you can also create individual spline segments by specifying
the start point and then dragging the mouse to specify the endpoint.

Tip

After creating a spline, if you select it by using the Select tool, the Spline PropertyManager
will be displayed. Also, the control points will be displayed with a blue filled square. The number
of the current control point and its X and Y coordinates will be displayed in the Parameters
rollout of the Spline PropertyManager. You can modify these coordinates to modify the position
of the selected control point. A double-sided arrow along with the handle will also be displayed.
You will learn more about the handle in later chapters.

o

DRAWING SLOTS

In SOLIDWORKS, the tools used to draw slot profile are grouped together in the Slot flyout.
To draw a slot profile, invoke the Slot PropertyManager by choosing the Slot button from the
Slot flyout and select an appropriate method to draw a slot profile from the Slot Type rollout.
Alternatively, right-click and then choose an option from the shortcut menu to draw a slot profile.
Various methods to create a slot profile are discussed next.

Creating a Straight Slot

CommandManager: Sketch > Slot flyout > Straight Slot
SOLIDWORKS menus: Tools > Sketch Entities > Straight Slot
Toolbar: Sketch > Slot flyout > Straight Slot

31 To create a straight slot, choose the Straight Slot button from the Sketch
- CommandManager; the Slot PropertyManager will be displayed. Next, move the cursor
=2 where you want to specify the first endpoint of the straight slot. Press the left mouse
button once at the first endpoint, and then move the cursor and specify the second endpoint
of the straight slot; a preview of the slot will be attached to the cursor. Move the cursor and
specify the width of the straight slot, as shown in Figure 2-44. The options in the Slot
PropertyManager will be enabled once you draw the straight slot. You can modify the properties
of the straight slot using the options available in the Slot PropertyManager.

Creating a Centerpoint Straight Slot

CommandManager: Sketch > Slot flyout > Centerpoint Straight Slot
SOLIDWORKS menus: Tools > Sketch Entities > Centerpoint Straight Slot
Toolbar: Sketch > Slot flyout > Centerpoint Straight Slot

71 To draw a centerpoint straight slot, choose the Centerpoint Straight Slot button from
9! the Slot flyout; the Slot PropertyManager will be displayed. Specify the center point of
* the slot by using the left mouse button. Next, move the cursor and specify the endpoint
of the slot; a preview of the slot will be attached to the cursor. The options in the Slot
PropertyManager will not be enabled at this stage. Move the cursor and specify the width of
the centerpoint straight slot, as shown in Figure 2-45. The options in the Slot PropertyManager
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will be enabled once you draw the centerpoint straight slot. You can modify the properties of
the centerpoint straight slot using the options in the Slot PropertyManager.

First endpoint Cursor Cursor specifying the width
specifyin
mpe wgthg Center point

Second endpoint Endpoint

Figure 2-44 Specifying the points to create Figure 2-45 Specifying the points to create
a straight slot a centerpoint straight slot

Creating a 3 Point Arc Slot

CommandManager: Sketch > Slot flyout > 3 Point Arc Slot
SOLIDWORKS menus: Tools > Sketch Entities > 3 Point Arc Slot
Toolbar: Sketch > Slot flyout > 3 Point Arc Slot

' 47 To create a 3 point arc slot, choose the 3 Point Arc Slot button from the Slot flyout; the
: | Slot PropertyManager will be displayed. You need to specify three points in the drawing
5 " area to create a 3 point arc slot. Move the cursor to the point where you want to specify
the start point of the slot and then specify the start point of the slot by using the left mouse
button. Note that as soon as you specify the start point, a reference arc will be attached to the
cursor. Move the cursor to the location where you want to specify the second point of the slot
and then click to specify the second point of the slot. Next, specify the third point of the slot; a
preview of the 3 point arc slot will be attached to the cursor. The options in the Slot
PropertyManager will not be enabled at this stage. Move the cursor and specify the width of
the 3 point arc slot, as shown in Figure 2-46. The options in the Slot PropertyManager will be
enabled once you draw the 3 point arc slot. You can modify the properties of the 3 point arc slot
using the options available in the Slot PropertyManager.

Creating a Centerpoint Arc Slot

CommandManager: Sketch > Slot flyout > Centerpoint Arc Slot
SOLIDWORKS menus: Tools > Sketch Entities > Centerpoint Arc Slot
Toolbar: Sketch > Slot flyout > Centerpoint Arc Slot

i flyout; the Slot PropertyManager will be displayed. Specify the center point of the slot;

ol i

41 'To create a centerpoint arc slot, choose the Centerpoint Arc Slot button from the Slot

a reference circle will be attached to the cursor. Move the cursor and specity the start
point of the slot. Next, specify the endpoint of the slot by using the left mouse button; the
preview of the centerpoint arc slot will be attached to the cursor. Next, move the cursor and
specify the point to create the centerpoint arc slot, as shown in Figure 2-47.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Tip

Q Ifthe Add Dimension check box is selected while creating slots, the dimensions will be added
to them. Also, while creating straight slots, you can specify whether the center to center distance
or the overall length of the slot is to be dimensioned.

Third point — End point Start point—

If Center point

First point Secand point =
Figure 2-46 Specifying points to create a Figure 2-47 Specifying points to create a
3 point arc slot centerpoint arc slot

PLACING SKETCHED POINTS

CommandManager: Sketch > Point
SOLIDWORKS menus: Tools > Sketch Entities > Point
Toolbar: Sketch > Point

To place a sketched point, choose the Point button from the Sketch CommandManager
and then specify the point on the screen where you want to place it; the Point
PropertyManager will be displayed with the X and Y coordinates of the current point.
You can change/shift the location of the point by modifying its X and Y coordinates in the Point
PropertyManager.

DRAWING ELLIPSES

CommandManager: Sketch > Ellipse flyout > Ellipse
SOLIDWORKS menus: Tools > Sketch Entities > Ellipse
Toolbar: Sketch > Ellipse flyout > Ellipse

In SOLIDWORKS, an ellipse is drawn by specifying its centerpoint and two ellipse axes

@ by moving the mouse. To draw an ellipse, choose the Ellipse tool from the Ellipse flyout

in the Sketch CommandManager; the arrow cursor will be replaced by the ellipse cursor.

Move the cursor to the point that you want to specify as the centerpoint of the ellipse. Press the

left mouse button at that point and then move the cursor to specify one of the ellipse axes. You

will notice that a reference circle is drawn and two values are displayed above the ellipse cursor,

see Figure 2-48. The first value that shows R = * is the radius of the first axis or the major axis

that you are defining and the second value that shows r = * is the radius of the other axis or

minor axis of the ellipse. While defining the first axis, the second axis is taken equal to the first
axis. Therefore, a reference circle is drawn, instead of a reference ellipse.
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Specify a point on the screen to define the first axis. Next, move the cursor to size the other
ellipse axis. As you move the cursor, the second value above the ellipse cursor that shows r = *
and the value in the Radius 2 spinner in the Ellipse PropertyManager will change dynamically.
Specify a point in the drawing area to define the second axis of the ellipse, refer to Figure 2-49.

/7 Reference circle

Radius of the
second axis

Radius of the

Ellipse being second axis

drawn _\

R = 8238, r = 3560

R = 8208, r = 52.35

>
\Radius of

the first axis

Radius of
the first axis

Moving the ellipse

Dragging the
ellipse cursor to
define the first axis

Figure 2-48 Dragging the cursor to define
the ellipse axis

cursor to define
other ellipse axis

Figure 2-49 Defining the second
axis of the ellipse

DRAWING ELLIPTICAL ARCS

CommandManager: Sketch > Ellipse flyout > Partial Ellipse
SOLIDWORKS menus: Tools > Sketch Entities > Partial Ellipse
Toolbar: Sketch > Ellipse flyout > Partial Ellipse

In SOLIDWORKS, the process of drawing an elliptical arc is similar to that of drawing
@ an ellipse. You will follow the same process of defining the ellipse first. The point that

you specify on the screen to define the second axis of the ellipse is taken as the start point
of the elliptical arc. You can define the endpoint of the elliptical arc by specifying a point on
the screen, as shown in Figure 2-50.

Moving the elliptical Radius of
arc cursor to define second axis
the end pont of the arc

ZStari: point

+

R = 4222, r = 27.55

\Radius of

first axis

~~___ Resuttant

elliptical arc

Figure 2-50 Drawing an elliptical arc

After drawing the elliptical arc, you can also modify its parameters in the Ellipse PropertyManager,
as shown in Figure 2-51.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Parameters La
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Figure 2-51 Partial view of the Ellipse PropertyManager

Tip
Q In SOLIDWORKS, when you are in the sketching environment, press the S key to invoke the
shortcut bar that contains the tools for sketching.

DRAWING PARABOLIC CURVES

CommandManager: Sketch > Ellipse flyout > Parabola
SOLIDWORKS menus: Tools > Sketch Entities > Parabola
Toolbar: Sketch > Ellipse flyout > Parabola

In SOLIDWORKS, you can draw a parabolic curve by specifying the focus point, apex
U point, and then two endpoints of the parabolic curve. To draw a parabolic curve, choose
the Parabola button from the Ellipse flyout; the cursor will be replaced by the parabola
cursor. Move the cursor to the point that you want to specify as the focal point of the parabola.
Press the left mouse button once at that point. You will notice that a reference parabolic arc is
displayed. Then, move the cursor to define the apex point and to size the parabola. As you move
the cursor away from the focal point, the parabola will be flattened. After getting the basic shape
of the parabolic curve, specify a point by using the left mouse button. This point is taken as the
apex of the parabolic curve. Next, specify two points with respect to the reference parabola to
define the guide of the parabolic curve, see Figure 2-52.

As you move the mouse after specifying the focal point of the parabola, the Parabola
PropertyManager will be displayed with the options inactive. These options will be available
only after you have drawn the parabola. Figure 2-53 shows a partial view of the Parabola
PropertyManager.
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Tip

Q To dislodge the task pane, choose the Auto Show button and double-click on the gray bar at
the top where its name s displayed. Now, you can move it at the desired location. To place it
back on its original position, again double-click on the gray bar or choose the Dock Task Pane
button provided at the top right corner of the task pane.

Options L

D For construction

Parameters Ll
Start point Endpoint [ | 20926879319 I —Start X Coordinate
[ 31.20959286 ‘——Start ¥ Coordinate
Focal paint [y 4588333929 2 —Fnd X Coordinate
/ (s 26876679433 = End ¥ Coordinate

(o 4076004357 -—Center X Coordinate
(% 8448856945 - Center Y Coordinate
(% 2224064734 —Apex ¥ Coordinate
Apex (7} 1248656016 Z——Apex ¥ Coordinate
Figure 2-52 Parabola and its parameters Figure 2-53 Partial view of the Parabola
PropertyManager
CommandManager: Sketch > Ellipse flyout > Conic
SOLIDWORKS menus: Tools > Sketch Entities > Conic
Toolbar: Sketch > Ellipse flyout > Conic

In SOLIDWORKS, you can draw a conic curve by specifying the endpoints and the Rho
m value. To create the conic curve, choose Tools > Sketch Entities > Conic from the
SOLIDWORKS menus; the cursor will be replaced by the conic cursor. Click to specify
the first end point of the conic curve and move the cursor away from it; a reference line will get
attached to the cursor. Next, click to specify the second endpoint of the conic curve and move
the cursor away from it; the preview of the conic curve will get attached to the cursor and will
be displayed in yellow color. Additionally, the Conic PropertyManager will be displayed with
its options inactive. As you move the cursor, the curve will change dynamically with the cursor
movement, refer to Figure 2-54. Move the cursor to a distance and click to specify the top vertex
of the conic curve to be drawn. A reference line will be generated and the Rho value will be
displayed above the cursor. As you move the cursor, the Rho value of the conic curve will be
modified accordingly. Click the left mouse button when the required Rho value is displayed
above the conic cursor; the conic curve will be created and the options of the Conic
PropertyManager will be activated, refer to Figure 2-55. You can also modify the parameters of
the conic curve drawn by using this PropertyManager.
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Figure 2-54 Conic and its parameters Figure 2-55 Partial view of the Conic PropertyManager

DRAWING DISPLAY TOOLS

The drawing display tools are one of the most important tools provided in any of the solid
modeling software. These tools allow you to modify the display of a drawing by zooming or
panning it. In SOLIDWORKS, some of these tools are displayed in the drawing area in the
View (Heads-Up) toolbar. Some of the drawing display tools available in SOLIDWORKS are
discussed in this chapter. The remaining tools will be discussed in the later chapters.

Zoom to Fit

View (Heads-Up): Zoom to Fit
SOLIDWORKS menus: View > Modify > Zoom to Fit

=, The Zoom to Fit tool available in the View (Head-up) toolbar is used to increase or

“  decrease the drawing display area so that all the sketched entities or dimensions are fitted
inside the current view. You can also press the F key to invoke this tool. Alternatively, double-click
the middle mouse button in the drawing area to invoke this tool.

Zoom to Area

View (Heads-Up): Zoom to Area
SOLIDWORKS menus: View > Modify > Zoom to Area

=2 The Zoom to Area tool available in the View (Heads-up) toolbar is used to magnify a
# ' specified area so that the part of the drawing inside the magnified area can be viewed in
the current window. The area is defined inside a window that is created by dragging the cursor.
When you choose this button, the cursor is replaced by a magnifying glass cursor. Press and hold
the left mouse button and drag the cursor to specify the opposite corners of the window. The
area enclosed inside the window will be magnified.

Zoom In/Out
SOLIDWORKS menus: View > Modify > Zoom In/Out

@ The Zoom In/Out tool is used to dynamically zoom in or out the drawing. When you
invoke this tool, the cursor will be replaced by the Zoom In/Out cursor. To zoom out of
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a drawing, press and hold the left mouse button and drag the cursor in the downward direction.
Similarly, to zoom in a drawing, press and hold the left mouse button and drag the cursor in
the upward direction. As you drag the cursor, the drawing display will be modified dynamically.
After you get the desired view, exit this tool by right-clicking and choosing the Select option
from the shortcut menu or by pressing the ESC key. If you have a mouse with scroll wheel, then
scroll the wheel to zoom in/out of the drawing. You can also press the Z key to zoom out of a
drawing and press the SHIFT'+7Z keys to zoom in the drawing.

Zoom to Selection
SOLIDWORKS menus: View > Modify > Zoom to Selection

Jo) The Zoom to Selection tool is used to modify the drawing display area such that the

selected entity fits inside the current display. After selecting the entity, choose the Zoom

to Selection tool; the drawing display area will be modified such that the selected entity

fits inside the current view. Press and hold the CTRL key while selecting multiple entities. In

SOLIDWORKS, if you select an entity, a pop-up toolbar will be displayed in the drawing area and
you can invoke the Zoom to Selection tool from it.

Pan
View (Heads-Up): Pan (Customize to Add)

The Pan tool is used to drag the view in the current display. You can also press the CTRL
"{" key and the middle mouse button and then drag the cursor to move the entities.

Tip

Q You can also invoke the Pan tool using the CTRL key and the arrow keys on the keyboard.
For example, to pan toward the right, press the CTRL key and then press the right arrow key.
Stmilarly, to pan wpward, press the CTRL key and then press the up arrow key.

Previous View
View (Heads-Up): Previous View

The Previous View tool is used to display the last view of the model and it can be useful
Qﬁ if you have zoomed the model at many levels. You can view the last ten views using this
tool. You can invoke this tool from the drawing area or press the CI'RL+SHIFT +Z keys.

Redraw
SOLIDWORKS menus: View > Redraw

2 The Redraw tool is used to refresh the screen. Sometimes when you draw a sketched
entity, some unwanted elements remain on the screen. To remove these unwanted elements
from the screen, use this tool. The screen will be refreshed and all the unwanted elements
will be removed. You can invoke this tool by pressing the CI'RL+R keys.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Tip

Q You can also invoke some of the drawing display tools from the shortcut menu. To do
s0, right-click and choose the Zoom/Pan/Rotate option; a cascading menu will be displayed
with different display tools.

SHADED SKETCH CONTOURS Ve
In SOLIDWORKS 2017, you can view all the closed sketch contours and sub-contours in shaded
mode by using the Shaded Sketch Contours setting. Using this setting, you can resize, move,
and apply relations to different entities in a sketch. This setting makes it easier to determine
whether the sketch is open or closed. This setting can be turned on by choosing Tools > Sketch
Settings > Shaded Sketch Contours from the SOLIDWORKS menus. You can also directly
extrude a closed contour using this setting. The Extrude feature is discussed in later chapters.

DELETING SKETCHED ENTITIES

You can delete the sketched entities by selecting them using the Select tool and then pressing
the DELETE key on the keyboard. You can select the entities individually or select more than
one entity by defining a window or crossing around the entities. When you select the entities,
they turn light blue. Now, press the DELETE key. You can also delete the sketched entities by
selecting them and choosing the Delete option from the shortcut menu that is displayed on
right-clicking.

TUTORIALS
Tutorial 1

In this tutorial, you will draw the basic sketch of the revolved solid model shown in Figure 2-56.
The sketch of this model is shown in Figure 2-57. Do not dimension the sketch as the solid model
and its dimensions are given for your reference only. (Expected time: 30 min)

| 5 0 |

—

o

Figure 2-56 Revolved solid model for Tutorial 1~ Figure 2-57 Sketch of the revolved solid model
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The following steps are required to complete this tutorial:

Start a new part document.

Invoke the sketching environment.

Modify the settings of the snap and grid so that the cursor jumps through a distance of
5 mm.

Draw the sketch of the model using the Line tool.

Save the sketch and then close the document.

Opening a New Part Document

1.

3.

Start SOLIDWORKS by double-clicking on the shortcut icon of SOLIDWORKS available on the
desktop of your computer; the SOLIDWORKS 2017 window along with the SOLIDWORKS
Resources task pane on its right is displayed. The Getting Started, SOLIDWORKS Tools,
Community, 3D Interconnect, Online Resources, Subscription Services and Tip of the
Day options are displayed in this task pane.

Choose the New Document option from the Getting Started rollout of the SOLIDWORKS
Resources task pane; the New SOLIDWORKS Document dialog box is displayed, as shown
in Figure 2-58.

New SOLIDWORKS Document X

S

Part

a 3D representation of a single design
component

Assembly

a 3D arrangement of parts and/or other
assemblies

0
£hf

Drawing

a 2D engineering drawing, typically of a
part or assembly

Advanced Cancel Help

Figure 2-58 The New SOLIDWORKS Document dialog box

In the New SOLIDWORKS Document dialog box, the Part button is chosen by default.
Therefore, choose the OK button; a new SOLIDWORKS part document starts.

You need to invoke the sketching environment to draw the sketch.
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Choose the Sketch tab from the CommandManager and then the Sketch button in
the Sketch CommandManager; the Edit Sketch PropertyManager is displayed and st
you are prompted to select a plane on which you want to draw the sketch.

Select the Front Plane from the drawing area; the sketching environment is invoked and
the plane gets oriented normal to the view. You will notice that red colored arrows are
displayed at the center of the screen, indicating that you are in the sketching environment.
Also, the confirmation corner with the Exit Sketch and Cancel options is displayed on the
upper right corner in the graphics area. The screen display in the sketching environment
of SOLIDWORKS 2017 is shown in Figure 2-59.
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Figure 2-59 Screen display in the sketching environment

Modifying the Snap, Grid, and Dimensioning Unit Settings

—

Itis assumed that while installing SOLIDWORKS, you have selected the MMGS (millimeters,
gram, second) option for measuring the length. Therefore, the length of an entity will be
measured in millimeters in the current file. But, if you have selected some other unit at the
time of installation, you need to change the linear and angular unit settings before drawing
the sketch. For this tutorial, you need to modify the grid and snap settings so that the cursor
jumps through a distance of 5 mm.

Choose the Options button from the Menu Bar; the System Options - General dialog box
is displayed.

Choose the Document Properties tab; the name of the dialog box changes to the Document
Properties - Drafting Standard.

Note
@ If you have selected millimeters as the unit of measurement while installing SOLIDWORKS, skip

steps 3 and 4 in this section.
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Select the Units option from the area on the left to display the options related to the linear
and angular units.

Select the MMGS (millimeter, gram, second) radio button in the Unit system area. Also,
select the degrees option in the Units column as unit of angle, if it is not selected by default.
You can also change the unit system using the Unit system button, which is located at the
right-side of the status bar.

It is evident from Figure 2-57 that the dimensions in the sketch are multiples of 5. Therefore,
you need to modify the grid and snap settings so that the cursor jumps through a distance
of 5 mm instead of 10 mm.

Select the Grid/Snap option from the area on the left to display grid options. Set the value
in the Major grid spacing spinner to 50 and the value in the Minor-lines per major spinner
to 10.

Select the Display grid check box if it is cleared. Next, choose the Go To System Snaps
button; the system options related to relations and snaps are displayed.

Select the Grid check box from the Sketch snaps area and clear the Snap only when grid
is displayed check box. Choose OK to exit the dialog box.

Note that in the sketching environment, the lower right corner of the drawing area
displays the information about the status of sketch and location of the cursor in the X, Y,
and Z coordinates. You will use the coordinates displayed to draw the sketch of the model.
These coordinates will be modified as you move the cursor around the drawing area. If
you move the cursor after initial settings, the coordinates will show an increment of 5 mm
instead of the default increment of 10 mm.

Drawing the Sketch

It is evident from Figure 2-57 that the sketch will be drawn using the Line tool. Therefore,
you need to start drawing the sketch from the lower left corner of the sketch.

Choose the Line tool from the Sketch CommandManager; the arrow cursor is replaced /
by the line cursor.

Move the line cursor to the origin.

Left-click at this point and move the cursor horizontally toward the right. You will notice
that the symbol of the Horizontal relation is displayed below the line cursor and the length
and angle of the line are displayed above the line cursor.

Left-click again when the length of the line above the line cursor shows 20.

The first horizontal line is drawn. As you are drawing continuous lines, the endpoint of the
line drawn is automatically selected as the start point of the next line.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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10.

11.

12.

13.

14.

15.

16.

17.

Move the line cursor vertically upward. The symbol of the Vertical relation is displayed
on the right of the line cursor and the length of the line is displayed above the line cursor.
Click when the length of the line on the line cursor is displayed as 20.

Move the cursor horizontally toward the left and click when the length of the line on the
line cursor is displayed as 5.

Move the line cursor vertically upward and press the left mouse button when the length of
the line on the line cursor is displayed as 25.

Move the line cursor horizontally toward the right and click when the length of the line on
the line cursor is displayed as 20.

Move the line cursor vertically upward and click when the length of the line on the line
cursor is displayed as 5.

Press F on the keyboard to fit the sketch on the screen.

Move the line cursor horizontally toward the left and click when the length of the line on
the line cursor is displayed as 50.

Move the line cursor vertically downward and click when the length of the line on the line
cursor is displayed as 5.

Move the line cursor horizontally toward the right and press the left mouse button when
the length of the line on the line cursor is displayed as 20.

Move the line cursor vertically downward and click when the length of the line on the line
cursor is displayed as 25.

Move the line cursor horizontally toward the left and click when the length of the line on
the line cursor is displayed as 5.

Move the line cursor vertically downward to the start point of the first line. Click when an
orange circle is displayed; the final sketch for Tutorial 1 is created, as shown in Figure 2-60.
In this figure, the grid display and Shaded Sketch Contours settings are turned off for
clarity.

Right-click and then choose the Select option from the shortcut menu to exit the Line tool.
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Figure 2-60 Final sketch for Tutorial 1

Note
In Figure 2-60, the display of relations is turned on. 1o turn off the display of relations, choose the
View Sketch Relations button from the Hide/Show Items flyout in the View (Head-Up) toolbar.

Tip
Q 1o twrn off the grid display, right-click in the drawing area to display a shortcut menu. Choose
the Display Grid button to turn off the grid display. This is a toggle button.

Saving the Sketch
It is recommended that you create a separate folder for saving the tutorial files of this book.
Next, you can save the tutorials of a chapter in the folder of that chapter.

1. Choose the Save button from the Menu Bar to invoke the Save As dialog box. Create =
the SOLIDWORKS folder inside the \Documents folder and then create the c02 folder b ]
inside the SOLIDWORKS folder.

2. Enter c02_tut01 as the name of the document in the File name edit box and choose the
Save button. The document is saved at the location \Documents\SOLIDWORKS\c02.

3. Close the document by choosing File > Close from the SOLIDWORKS menus.

Tutorial 2

In this tutorial, you will draw the sketch of the solid model shown in Figure 2-61. The sketch
of the model is shown in Figure 2-62. Do not dimension the sketch as the solid model and the
dimensions are given for your reference only. (Expected time: 30 min)

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Figure 2-61 Solid model for Tutorial 2
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Figure 2-62 Sketch for Tutorial 2

The following steps are required to complete this tutorial:

Start SOLIDWORKS and then start a new part document.

Invoke the sketching environment.

Modify the snap and grid settings so that the cursor jumps through a distance of 5 mm.
Draw the sketch using the Line tool, refer to Figure 2-63.

Save the sketch and then close the file.

Openmg a New File

Choose the New button from the Menu Bar to invoke the New SOLIDWORKS
Document dialog box.

The Part button is chosen by default in the New SOLIDWORKS Document dialog box.
Choose the OK button from the dialog box.
You need to invoke the sketching environment to draw the sketch of the model first.

Choose the Sketch button from the Sketch CommandManager and select the Front T
Plane to invoke the sketching environment. -

Modifying the Snap, Grid, Dimensioning Unit Settings

It is evident from Figure 2-62 that the dimensions in the sketch are multiples of 5. Therefore,
you need to modify the grid and snap settings so that the cursor jumps through a distance
of 5 mm.

Choose the Options button from the Menu Bar to invoke the System Options - General
dialog box. In this dialog box, choose the Document Properties tab.

Select the Grid/Snap option from the area on the left and select the Display Grid check box,
if it is cleared. Set the value in the Major grid spacing spinner to 50 and in the Minor-lines
per major spinner to 10.
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3. Choose the Go To System Snaps button to display the System Options - Relations/Snaps
dialog box. Make sure that the Grid check box is selected in the System Options - Relations/
Snaps dialog box. Next, choose the OK button.

When you move the cursor, the coordinates displayed close to the lower right corner of the
drawing area show an increment of 5 mm.

Drawing the Sketch
The sketch will be drawn using the Line tool. The arc in the sketch will also be drawn using
the same tool. You need to start the drawing from the lower left corner of the sketch.

1. Invoke the Line tool by pressing the L key; the arrow cursor is replaced by the line cursor.
2. Move the line cursor to origin.

3. Click at this point and move the cursor horizontally toward the right. Click again when the
length of the line above the line cursor displays 60; a horizontal line of 60 mm length is
drawn.

4. Move the line cursor vertically upward and click when the length above the line cursor is
displayed as 35.

5. Choose the Zoom to Fit button from the View (Heads-Up) toolbar to fit the sketch
into the screen. &

T
i ]

As mentioned earlier, you can invoke the drawing display tools while some other tools are
still active. After modifying the drawing display area, the Line tool that was active before
invoking the drawing display tool will be restored and you can continue drawing lines using
the Line tool.

6. Move the line cursor horizontally toward the left and press the left mouse button when the
length of the line above the line cursor shows the value 10.

7. Move the line cursor vertically downward and click when the length of the line above the
line cursor is displayed as 10.

8. Move the line cursor horizontally toward the left and click when the length of the line above
the line cursor is displayed as 10.

Next, you need to draw an arc normal to the last line using the Line tool. It is recommended
to use the Line tool when you need to draw a sketch that is a combination of lines and arcs.
This increases productivity by reducing the time taken in invoking tools for drawing an arc
and a line.

9. Move the line cursor away from the endpoint of the last line and then move it back close to
the endpoint; the arc mode is invoked.

10. Move the arc cursor vertically downward up to the next grid point.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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11. Move the arc cursor toward the left.
You will notice that a normal arc is being drawn and the angle and radius of the arc are
displayed above the line cursor.

12. Move the cursor to the left and click when the angle value on the arc cursor is displayed as
g 180 and the radius value is displayed as 10; an arc normal to the last line is drawn and the
8 line mode is invoked.
'§ 13. Move the line cursor horizontally toward the left and click when the length of the line on
g the line cursor is displayed as 10.
©
= 14. Move the line cursor vertically upward and click when the length of the line on the line
2 cursor is displayed as 10.
S
o
‘»  15. Move the line cursor horizontally toward the left and click when the length of the line on
S the line cursor is displayed as 10.
S
-§ 16. Move the line cursor to the start point of the first line and click when an orange circle is
8 displayed.
S
£ 17. Press the ESC key to exit the Line tool.
S
s This completes the sketch. However, you need to modify the drawing display area such that
w the sketch fits the screen.
@
g 18. Press the F key to modify the drawing display area. The final sketch for Tutorial 2 with the
'g grid display and the Shaded Sketch Contours settings turned off is shown in Figure 2-63.
=
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'llg Figure 2-63 Final sketch for Tutorial 2

Saving the Sketch .

1. Choose the Save button from the Menu Bar to invoke the Save As dialog box. I%
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2. Enter c02_tut02 as the name of the document in the File name edit box. Choose the Save
button and then save the file at the location \Documents\SOLIDWORKS\c02.

3. Close the document by choosing File > Close from the SOLIDWORKS menus.

Tutorial 3

In this tutorial, you will draw the basic sketch of the model shown in Figure 2-64. The sketch
to be drawn is shown in Figure 2-65. Do not dimension the sketch as the solid model and its
dimensions are given for your reference only. (Expected time: 30 min)

The following steps are required to complete this tutorial:

Start SOLIDWORKS and then start a new part file.

Invoke the sketching environment.

Modify the snap and grid settings so that the cursor jumps through a distance of 5 mm.
Draw the outer loop of the sketch using the Line tool.

Draw the inner circle using the Circle tool, refer to Figure 2-65.

Save the sketch and then close the file.
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Figure 2-64 Solid model for Tutorial 3 Figure 2-65 Sketch for Tutorial 3

Startlng a New File
Choose the New button from the Menu Bar to invoke the New SOLIDWORKS D
Document dialog box; the Part button is chosen by default in this dialog box.

2. Choose the OK button from the dialog box; a new SOLIDWORKS part document is started.
To draw the sketch of the model, you need to invoke the sketching environment.

3. Choose the Sketch button from the Sketch CommandManager; the Edit Sketch T
PropertyManager is displayed.

4. Select Front Plane from the drawing area; the sketching environment is invoked. Also, the
confirmation corner is displayed with the Exit Sketch and Cancel options at the upper right
corner of the drawing area.
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Modifying the Snap, Grid, and Dimensioning Unit Settings
As the dimensions in the sketch are multiples of 5, you need to modify the grid and snap
settings so that the cursor jumps through a distance of 5 mm.

1. Choose the Options button from the Menu Bar to invoke the System Options - General
dialog box. Next, choose the Document Properties tab from this dialog box.

2. Select the Grid/Snap option from the area on the left and select the Display Grid check
box; if it is cleared. Set the value in the Major grid spacing spinner to 50 and the value in
the Minor-lines per major spinner to 10.

3. Next, choose the Go To System Snaps button to invoke the System Options - Relations/Snaps
dialog box. Make sure that the Grid check box is selected in this dialog box and choose OK
to close the dialog box.

Drawing the Outer Loop
It is evident from Figure 2-65 that the sketch consists of an outer loop and an inner circle.
Therefore, this sketch will be drawn using the Line and Circle tools. You will start drawing
from the lower left corner of the sketch. As the length of the lower horizontal line is 150 mm,
you need to modify the drawing display area such that the drawing area in the first quadrant
is increased. This can be done by using the Pan tool.

1. Press the CTRL key and the middle mouse button, and then drag the cursor toward the
bottom left corner of the screen.

You will notice that the origin is also moved toward the bottom left corner of the screen,
thus increasing the drawing area in the first quadrant.

2. After dragging the origin close to the lower left corner, release the CTRL key and middle
mouse button.

3. Choose the Line button from the Sketch CommandManager. I/’

4. Move the line cursor to a location whose coordinates are 40 mm, 0 mm, and 0 mm. Click
to specify the start point of the line.

5. Move the cursor horizontally toward the right and click when the length of the line above
the line cursor is displayed as 150.

6. Next, move the line cursor vertically upward and click when the length of the line on the
line cursor is displayed as 40.

The next entity to be drawn is a tangent arc. The tangent arc will be drawn by invoking the
arc mode using the Line tool.

7. Move the line cursor away from the endpoint of the last line and then move it back to the
endpoint; the arc mode is invoked and the line cursor is replaced by the arc cursor.
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8.

10.

11.

12.

13.

14.

15.

16.

17.

18.

Move the arc cursor vertically upward to a small distance and then move it to the left when
the dotted line is displayed.

You will notice that a tangent arc is being drawn. The angle of the tangent arc and its radius
are displayed above the arc cursor.

Click when the angle value above the arc cursor is displayed as 180 and the radius is displayed
as 30 to complete the arc.

The required tangent arc is drawn. As mentioned earlier, the line mode is automatically
invoked after you have drawn the arc by using the Line tool.

Move the line cursor vertically downward and click when the length of the line on the line
cursor is displayed as 20.

Move the line cursor horizontally toward the left and click when the length of the line on
the line cursor is displayed as 30.

Move the line cursor vertically downward and click when the length of the line on the line
cursor is displayed as 5.

Move the line cursor horizontally toward the left and click when the length of the line on
the line cursor is displayed as 25.

Move the line cursor vertically upward and click when the length of the line on the line
cursor is displayed as 5.

Move the line cursor horizontally toward the left and click when the length of the line on
the line cursor is displayed as 35.

Move the line cursor to the start point of the first line. Click when an orange circle is
displayed.

The length of the line at this point is 20 mm.
Right-click and then choose Select from the shortcut menu to exit the Line tool.
Choose the Zoom to Fit button from the View (Heads-Up) toolbar to fit the sketch o

into the screen. This completes the outer loop of the sketch. The sketch after drawing '-
the outer loop appears, as shown in Figure 2-66.

| Tip
Q If the arc mode is invoked by mistake while drawing continuous lines, press the A key; the line

mode will be invoked again.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Drawing the Circle

The circle in the sketch will be drawn using the Circle tool. The centerpoint of the circle
will be the centerpoint of the arc, which is represented by a plus sign. The plus sign is
automatically drawn when you draw an arc. You can select this centerpoint to draw the circle.

Choose the Circle button from the Circle flyout in the Sketch CommandManager; Gj
the Circle PropertyManager is invoked.

Move the circle cursor close to the centerpoint of the arc and click when an orange circle is
displayed.

Move the cursor toward the left and click when the radius of the circle above the circle cursor
shows 15; a circle of 15 mm radius is drawn. This completes the sketch for Tutorial 3.

Right-click and then choose the Select option from the shortcut menu to exit the Circle
tool.

The final sketch for Tutorial 3 is shown in Figure 2-66.

Figure 2-66 Final sketch for Tutorial 3

Tip
Q You will notice that the bottom horizontal line in the sketch is black and the remaining lines

are blue. In the next chapter, you will learn why some entities in a sketch have different colors.

Saving the Sketch =

1. Choose the Save button from the Menu Bar to invoke the Save As dialog box. 1]

2. Enter c02_tut03 as the name of the document in the File name edit box. Choose Save and
save the file at the location \Documents\SOLIDWORKS\c02.

3. Close the document by choosing File > Close from the SOLIDWORKS menus.
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Tutorial 4

In this tutorial, you will draw the sketch of the model shown in Figure 2-67. The sketch of the
model is shown in Figure 2-68. Do not dimension the sketch as the solid model and the dimensions

are given for your reference only.
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(Expected time: 30 min)
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Figure 2-67 Solid model for Tutorial 4 Figure 2-68 Sketch of the model for Tutorial 4

The following steps are required to complete this tutorial:

Start SOLIDWORKS and then start a new part document.

Invoke the sketching environment.

Draw the outer loop of the sketch, refer to Figures 2-69 and 2-70.

Draw circles and sketch of inner cavity, refer to Figures 2-71 through 2-73.
Save the sketch and then close the document.

Startlng a New File

Choose the New button from the Menu Bar to invoke the New SOLIDWORKS Document
dialog box; the Part button is chosen by default in the New SOLIDWORKS Document
dialog box.

Choose the OK button from the New SOLIDWORKS Document dialog box; a new
SOLIDWORKS part document is started. To draw the sketch of the model, you need to
invoke the sketching environment.

Choose the Sketch button from the Sketch CommandManager; the Edit Sketch
PropertyManager is displayed.

Select Front Plane from the drawing area; the sketching environment is invoked. Also, the
confirmation corner with the Exit Sketch and Cancel Sketch options at the upper right
corner of the drawing area is displayed.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Modifying the Unit and Grid Settings
You need to modity the initial settings to change the linear and angular units before drawing
the sketch.

1. Choose the Options button from the Menu Bar to invoke the System Options - General
dialog box.

2. Choose the Document Properties tab; the name of the dialog box is changed to Document
Properties - Drafting Standard.

Note
If you have selected Millimeters as the unit of measurement while installing SOLIDWORKS,
skip steps 3 and 4 in the section.

3. Choose the Units option from the area on the left to display the options related to the linear
and angular units.

4. Select the MMGS (millimeter, gram, second) radio button from the Unit system area, if
it is not selected by default. Also, select the degrees option from the Angle area, if it is not
selected by default.

5. Select Grid/Snap from the area on the left and select the Display Grid check box, if it is
cleared.

6. Set the value in the Major grid spacing spinner to 100 and the value in the Minor-lines
per major spinner to 20. Next, choose the Go To System Snaps button; the system options
related to relations and snaps are displayed.

7. Select the Grid check box from the Sketch snaps area, if it is cleared. Make sure you clear
the Snap only when grid is displayed check box, if it is selected. Choose OK to exit the
dialog box.

Tip

O If the grid is displayed on the screen when you invoke the sketching environment for the first
time, you can set the option to twrn off the grid display. 1o do so, right-click in the drawing
area to display the shortcut menu. The Display Grid option has a check mark on its lefl,
mdicating that this option is chosen. Choose this option again to turn the grid off.

Drawing the Outer Loop of the Sketch
The sketch of the model consists of an outer loop that has two circles and a cavity inside it.
You will first draw the outer loop and then the inner entities. The sketch will be drawn by
using the Line and Circle tools.

The outer loop will be drawn using continuous lines. You will start drawing the sketch from
the lower left corner of the sketch.

1. Choose the Line button from the Sketch CommandManager to invoke the Line tool; n/=
the arrow cursor is replaced by the line cursor.
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10.

11.

12.

13.

14.

Move the cursor in the first quadrant close to the origin; the coordinates of the point are
displayed close to the lower left corner of the screen.

Click at the point whose coordinates are 10 mm, 10 mm, and 0 mm, and then move the
cursor horizontally toward the right.

Click when the length of the line above the line cursor is displayed as 10; a horizontal line
is created. Refer to Line 1 in Figure 2-69.

Move the line cursor vertically upward. The symbol of the Vertical relation is displayed
below the line cursor and the length of the line is displayed above the line cursor.

Click when the length of the line above the line cursor is displayed as 10; a vertical line is
created. Refer to Line 2 in Figure 2-69.

Move the line cursor horizontally toward the right. Click when the length of the line above
the line cursor is displayed as 10; the next horizontal line of 10 mm length is drawn. Refer
to Line 3 in Figure 2-69.

Move the line cursor vertically downward and click when the length of the line on the line
cursor is displayed as 10. Refer to Line 4 in Figure 2-69.

Move the line cursor horizontally toward the right and click when the length of the line on
the line cursor is displayed as 30. Refer to Line 5 in Figure 2-69.

Move the line cursor vertically upward and click when the length of the line on the line
cursor is displayed as 10. Refer to Line 6 in Figure 2-69.

Move the line cursor horizontally toward the right and click when the length of the line on
the line cursor is displayed as 10. Refer to Line 7 in Figure 2-69.

Move the line cursor vertically downward and click when the length of the line on the line
cursor is displayed as 10. Refer to Line 8 in Figure 2-69.

Move the line cursor horizontally toward the right and click when the length of the line on
the line cursor is displayed as 10. Refer to Line 9 in Figure 2-69.

Move the line cursor vertically upward and

click when the length of the line on the line

cursor is displayed as 40. Refer to Line 10 Line 10

in Figure 2-69. X

Line 7
Line3

The next line that you need to draw is an

Lined Line &
inclined line at an angle of 135-degree. - ]
To draw this line, you need to move the Line s /
cursor in a direction that makes an angle of . —
185-degree. .

Figure 2-69 Puartial outer loop of the sketch
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15.

16.

17.

18.

19.

20.

21.

Move the line cursor such that a line is drawn at an angle of 135-degree and the length of
the line is displayed as 14.14 above the cursor. The angle can be checked from the Angle
spinner in the Parameters rollout of the Line PropertyManager.

Click at this location to specify the endpoint of the inclined line.

Move the line cursor horizontally toward the left and click when the length of the line on
the line cursor is displayed as 50.

You will notice that some yellow inferencing lines are displayed when you move the cursor.

Move the line cursor diagonally in the downward direction where the angle value is
135-degree and the length of the line is 14.14.

Click at this location and then move the cursor vertically downward to the start point of the
first line.

You will notice that when you move the cursor close to the start point of the first line, an
orange circle is displayed. Also, the symbols of the Vertical and Coincident relations are
displayed on the right of the cursor. The length of the line is displayed as 40.

Click at the start point to complete the sketch when an orange circle is displayed and then
right-click; a shortcut menu is displayed. Choose the Select option from the shortcut menu
to exit the Line tool.

This completes the sketch of the outer loop. Since the display of the sketch is small, you
need to modify the drawing display area such that the sketch fits the screen. The drawing
display area is modified by using the Zoom to Fit tool.

Choose the Zoom to Fit tool from the View (Heads-Up) toolbar to fit the current sketch into
the screen. The outer loop of the sketch is completed and is shown in Figure 2-70. Note that
in this figure, the grid display and the Shaded Sketch Contours settings are turned off for
better visibility. To turn off the grid display, right-click in the drawing area and then choose
the Display grid option from the shortcut menu displayed.

< ~

Figure 2-70 Outer loop of the sketch
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Drawing Circles

In this section, you will invoke the Circle tool by using the Mouse Gesture to draw two
circles. You will use the inferencing lines originating from the start points and endpoints of
the inclined lines to specify the centerpoint of circles. At a given time, you can snap to grid
or use inferencing lines to draw sketches. In this tutorial, you will use inferencing lines to
draw the sketch. So, you need to turn off the snapping to grid option.

Right-click in the drawing area and then choose the Relations/Snaps Options option from
the shortcut menu; the System Options - Relations/Snaps dialog box is displayed with the
Relations/Snaps option chosen. Clear the Grid check box and choose the OK button in
this dialog box.

Press and hold the right mouse button in the drawing area and drag the mouse; a set of tools
is displayed. Move the cursor on the Circle tool; the Circle PropertyManager is displayed.
Choose the Circle button from the Circle Type rollout, if it has not already been chosen.

When you invoke the Circle tool, the arrow cursor is replaced by the circle cursor.

Move the circle cursor close to the lower endpoint of the right inclined line and then move it
toward the left. Remember that you should not press the left mouse button at this moment.
An inferencing line is displayed originating from the lower endpoint of the right inclined
line. On moving the cursor toward the left, you will notice that another inferencing line
originates at the point where the cursor is vertically in line with the upper endpoint of the
right inclined line. This inferencing line will intersect the inferencing line generated from
the lower endpoint of the inclined line, refer to Figure 2-71.

/ Inferencing line from/%
the upper endpoint/

Center cursor
specifying the center

Inferencing line from
| the lower endpoint u

Figure 2-71 Drawing a circle with the help of inferencing lines

Click at the point where the inferencing lines from both the endpoints of the inclined lines
intersect. Next, move the circle cursor toward the left to define a circle.

Click when the radius of the circle displayed above the circle cursor shows a value close to
5; a circle is created.
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Now, the options in the Circle PropertyManager are activated. Set the value in the Radius
spinner to 5 in the Parameters rollout of the PropertyManager and press ENTER.

Similarly, draw the circle on the left using the inferencing lines generating from the endpoints
of the left inclined line. The sketch after drawing the two circles inside the outer loop is

shown in Figure 2-72.

Figure 2-72 Sketch after drawing the two inner circles

Right-click in the drawing area and then choose the Select option from the shortcut menu
displayed to exit the Circle tool.

Drawing the Sketch of the Inner Cavity

Next, you will draw the sketch of the inner cavity. You will start drawing the sketch with the
lower horizontal line. Before proceeding further, you need to invoke the snap to grid option.

Right-click and then choose the Relations/Snaps Option option from the shortcut menu
displayed. Then, select the Grid check box in the System Options - Relations/Snaps dialog
box and choose the OK button.

Invoke the Line tool by pressing the L key; the arrow cursor is replaced by the line cursor.

Move the line cursor to a location whose coordinates are 30 mm, 25 mm, and 0 mm, and
then click to specify the start point of the line.

Click at this point and move the cursor horizontally toward the right. Click again when the
length of the line above the line cursor is displayed as 30.

Move the line cursor vertically upward and click when the length of the line on the line
cursor is displayed as 10.

Move the line cursor horizontally toward the left and click when the length of the line on
the line cursor is displayed as 10.

Move the line cursor vertically downward and click when the length of the line on the line
cursor is displayed as 5.
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8. Move the line cursor horizontally toward the left and click when the length of the line on
the line cursor is displayed as 10.
9. Move the line cursor vertically upward and click when the length of the line on the line
cursor is displayed as 5.
10. Move the line horizontally toward the left and click when the length of the line on the line
cursor is displayed as 10.
11. Move the line cursor vertically downward to the start point of the first line. Click when an
orange circle is displayed. The length of the line at this point is displayed as 10.
12. Right-click and then choose the Select option from the shortcut menu. This completes the
sketch for Tutorial 4.
13. Choose the Zoom to Fit button from the View (Heads-Up) toolbar to fit the display of the
sketch into the screen. The final sketch for Tutorial 4 is shown in Figure 2-73.
L]
L) L)
=
] ]
| | | un
= = =
Figure 2-73 Final sketch for Tutorial 4
Saving the Sketch :
1. Choose the Save button from the Menu Bar to invoke the Save As dialog box. I%
2.  Enter c02_tut04 as the name of the document in the File name edit box and choose the
Save button; the document is saved at the location \Documents\SOLIDWORKS\c02.
3. Close the document by choosing File > Close from the SOLIDWORKS menus.
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Self-Evaluation Test

Answer the following questions and then compare them to those given at the end of this
chapter:

1. You can convert a sketched entity into a construction entity by selecting the
check box provided in the PropertyManager.

2. To draw a rectangle at an angle, you need to use the tool.

3. are temporary lines that are used to track a particular point on the screen.

4. You can invoke the tool or press the ESC key to exit the sketching tool.

5. When you select a tangent entity to draw a tangent arc, the relation is applied

between the start point of the arc and the tangent entity.
6. In SOLIDWORKS, a rectangle is considered as a combination of individual
7. The base feature of any design is a sketched feature and is created by drawing a sketch. (T/F)
8. You can invoke the arc mode using the Line tool. (1/F)
9. By default, the cursor jumps through a distance of 5 mm when the grid snap is on. (1/F)

10. If you save a file in the sketching environment and then open it the next time, it will open
in the part modeling environment. (T/F)

Review Questions

Answer the following questions:

1. In SOLIDWORKS, a polygon is considered as a combination of which of the following

entities?
(a) Lines (b) Arcs
(c) Splines (d) None of these

2. Which of the following options is not displayed in the New SOLIDWORKS Document
dialog box?

(a) Part (b) Assembly
(c) Drawing (d) Sketch

3. Which of the following entities is not considered while converting a sketch into a feature?

(a) Sketched circles (b) Sketched lines
(c) Construction lines (d) None of these
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4. Which of the following PropertyManagers is displayed when you select a line of a rectangle?

(a) Line Properties PropertyManager (b) Line/Rectangle PropertyManager
(c) Rectangle PropertyManager (d) None of these

5. Which of the following PropertyManagers is displayed while drawing an elliptical arc?

(a) Arc PropertyManager (b) Ellipse PropertyManager
(c) Elliptical Arc PropertyManager (d) None of these

6. A three point arc is drawn by defining the start point, the endpoint, and a point on the arc.
(T/F)

7. You can delete the sketched entities by right-clicking on them and then choosing the Delete
option from the shortcut menu. (1/F)

8. The origin is a blue icon that is displayed in the middle of the sketcher screen. (1/F)

9. In SOLIDWORKS, circles are drawn by specifying the centerpoint of the circle and then
entering the radius of the circle in the dialog box displayed. (T/F)

10. When you open a new SOLIDWORKS document, it is not maximized in the SOLIDWORKS
window. (T/F)
EXERCISES
Exercise 1

Draw the sketch of the model shown in Figure 2-74. The sketch to be drawn is shown in
Figure 2-75. Do not dimension the sketch. The solid model and its dimensions are given for

your reference only. (Expected time: 30 min)
30 10 |=—
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Figure 2-74 Solid model for Exercise 1 Figure 2-75 Sketch for Exercise 1
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Exercise 2

Draw the sketch of the model shown in Figure 2-76. The sketch to be drawn is shown in
Figure 2-77. Do not dimension the sketch. The solid model and its dimensions are given for
your reference only. (Expected time: 30 min)

R20
@20

dl
1/

80 !10«

Figure 2-76 Solid model for Exercise 2 Figure 2-77 Sketch for Exercise 2

Exercise 3

Draw the sketch of the model shown in Figure 2-78. The sketch to be drawn is shown in
Figure 2-79. Do not dimension the sketch. The solid model and its dimensions are given for
your reference only. (Expected time: 30 min)
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Figure 2-79 Sketch for Exercise 3

Figure 2-78 Solid model for Exercise 3
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Exercise 4

Draw the sketch of the model shown in Figure 2-80. The sketch to be drawn is shown in
Figure 2-81. Do not dimension the sketch. The solid model and its dimensions are given for

your reference only.

ig

(Expected time: 30 min)
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Figure 2-80 Solid model for Exercise 4

100
Figure 2-81 Sketch for Exercise 4
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Answers to Self-Evaluation Test
1. For construction, 2. 3 Point Corner Rectangle, 3. Inferencing lines, 4. Select, 5. Tangent,
6. lines, 7.1, 8. K, 9. F, 10. F



