
Chapter 3

Working with Surfaces

After completing this chapter, you will be able to:
• Create various types of surfaces
• Create surfaces by adding data
• Add data from different sources
• Create and edit surface styles
• Apply surface properties
	  

Learning Objectives
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SURFACES
In Civil 3D, a surface is considered as a building block and is created from triangular networks or 
grid data. Each triangle on the surface is created by connecting three nearest points of elevation. 
Also, each triangle has a defined slope. 

A surface is a basic requirement of any Civil 3D project. All volume calculations, profiles, corridors, 
sections, and grading objects that are generated in a project are based on the surface created. 
You can create a surface by importing data from Triangular Irregular Network (TIN) files, Digital 
Elevated Model (DEM) files, points, point files, existing AutoCAD objects, contours, breaklines, 
point groups, and also from Google Earth. 

Types of Surfaces
There are four types of surfaces in Civil 3D: TIN Surface, TIN Volume Surface, Grid Surface, 
and Grid Volume Surface. The TIN Volume Surface and Grid Volume Surface are used for 
calculating volumes. These surfaces are discussed next.

TIN Surface
A TIN surface is generated by the triangulation of points. The TIN surface is a set of contiguous 
non-overlapping triangles. The edges that form the triangles of the surface connect points to 
form an irregular triangular network. Each edge of the triangle is bound by two vertices. Each 
vertex in the surface has a definite coordinate and elevation. The elevation of any point on the 
surface is calculated by interpolating the elevation of the vertices of the triangle in which the 
point lies. The TIN surfaces are mostly used in case of irregular and variable surfaces such as 
streams, roads, and so on.

TIN Volume Surface
A TIN volume surface is created by computing the difference between two surfaces: the base 
surface and the comparison surface. The TIN volume surface is used for calculating the cut, fill, 
and net volumes between the two surfaces (base and comparison). The elevation of any point 
in the TIN volume surface is defined by the difference in the elevation of the base surface and 
the comparison surface at that point.

Grid Surface
A grid surface is created from the points that lie on the grid. A grid comprises points with elevation 
information spaced at regular intervals. You can either create or import a grid surface. You can 
also use a grid surface for mapping the surfaces that have uniform topography.

Grid Volume Surface
A grid volume surface is created by computing the difference between the comparison surface 
and the overlaying base surface. The elevation value of a grid volume surface is the difference 
between the elevation values of the comparison and base surfaces. The grid volume surface helps 
you to quickly generate a volume that can be used for iterative site design. Figure 3-1 shows a 
grid volume surface.
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Figure 3-1  The grid volume surface

CREATING AND EDITING SURFACES 
A surface can be created by using points, point groups, AutoCAD objects, and boundaries. A 
surface can also be created directly by importing the DEM and TIN files that are generated 
from the survey. The methods of creating a surface and its different aspects are discussed next.

Creating a Surface
Ribbon:		 Home > Create Ground Data > Surfaces drop-down
		  > Create Surface
Command:	 CREATESURFACE

You can create a surface by using the Create Surface tool. Invoke the Create Surface tool from 
the Create Ground Data panel in the Surfaces drop-down; the Create Surface dialog box will 
be displayed, as shown in Figure 3-2.

Figure 3-2  The Create Surface dialog box
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Alternatively, you can invoke the Create Surface dialog box by using the TOOLSPACE palette. 
To do so, select the Surfaces node from the Prospector tab of the TOOLSPACE palette and 
right-click; a shortcut menu will be displayed. Choose the Create Surface tool from the shortcut 
menu to display the Create Surface dialog box. In this dialog box, you can specify the surface 
type, name, and description of the surface. The options in this dialog box are discussed next.

Type 
The Type drop-down list shows four different types of surfaces that you can create in Civil 3D. 
Select the required surface type from this drop-down list.

Surface layer
The Surface layer text box displays the default layer on which the surface will be created. . 
By default, the C-TOPO layer is used as the surface layer. To assign a different layer, 
choose the button on the right of the text box to display the Object Layer dialog box. You can 
use this dialog box to assign a new layer to the surface. 

The surface properties displayed under the Information node of the Create Surface dialog box 
are discussed next.

Name
This property specifies the default name of the surface. Click on the Value field of the Name 
property; a button will be displayed on the right of the default name. Choose the button; 
the Name Template dialog box will be displayed. Specify a name in the Name edit box and 
choose the OK button. You can also specify a name directly in the Value field after clicking 
on the default surface name. 

Description
This property is used to briefly describe the surface. Click on the Value field of the 
Description property and enter a short description of the surface, if required.

Style
This property specifies the default surface style assigned to the surface. To modify 
the surface style, click in the Value field of this property; the browse button will be displayed. 
Choose the browse button; the Select Surface Style dialog box will be displayed. You can 
use one of the options from the Select a style drop-down list in this dialog box to define 
the surface style based on the project requirement. 

You can create a new surface style in Civil 3D. To do so, click in the Value field of the 
Style property; a drop-down list will be displayed. Select the Create New option from the 
drop-down list. You will learn how to create a new surface in detail later in this chapter.
  

Note 
The styles available in the Select Surface Style dialog box vary depending on the template used. 

Render Material 
This property specifies the default material value applied to the surface. Click on the default 
render material in the Value column and choose the button that will be displayed on the 
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right; the Select Render Material dialog box will be displayed. You can select the required 
option from the Select from list drop-down list in this dialog box. Select the By Block 
option to use the render material of an associated block. You can also select the By Layer 
option from the drop-down list to use the render material assigned to the layer on which the 
object is created or select the Global option to use the global render material for the surface.  

On specifying the values of the surface properties, choose the OK button; the Create 
Surface dialog box will be closed and a new TIN surface will be created and added 
to the Surfaces node in the Prospector tab of the TOOLSPACE palette. To view the 
newly created surface, expand the Surfaces node by clicking on the + button next to it. 
The new surface with the name Surface1 is added to the Surface node. 

Note 
As the added surface does not contain any data, so it will not be visible in the drawing area.

Adding DEM Files, Point Data from AutoCAD Objects, Point 
Files, Point Groups, and Contours to a Surface
You can add data to a surface from different sources such as points, point files, DEM and 
contours. The data obtained from these objects will be used to create a surface. The Definition 
subnode in the Prospector tab of the TOOLSPACE palette lists the different sources that can 
be used to add data in a surface. Expand the Definition subnode to view the sources, as shown 
in Figure 3-3. The methods of adding different types of data are discussed next.

Figure 3-3  Expanded Definition subnode  

Adding DEM Files (Creating a Surface from DEM)
Ribbon:		 Surface > Modify > Add Data drop-down > DEM Files
Command:	 ADDSURFACEDEMFILE

    

Digital Elevation Model or DEM is defined as the digital representation of a continuously 
varying surface. DEM represents the elevation or height of any point in the data from 
a datum. The DEM file stores and transfers large amount of data related to the 

topographic relief information of the land. This information can be used in surveying, planning, 
and other engineering projects. The DEM files basically consists of XYZ coordinates of points 
at regular grid spacing intervals.
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To add the DEM files, choose the DEM Files tool from the Modify panel; the Add DEM File 
dialog box will be displayed. Alternatively, expand the Definition subnode of the surface in the 
Prospector tab of the TOOLSPACE palette, select the DEM Files option, and right-click; a 
shortcut menu will be displayed. Choose the Add button from the shortcut menu; the 
Add DEM File dialog box will be displayed, as shown in Figure 3-4. Next, click on the  
button next to the DEM file name edit box; the Grid Surface from DEM dialog box will 
be displayed. Next, browse to the required location and select the required DEM file and then 
choose the Open button in the dialog box; the DEM file will be added to the current drawing 
file. 

Figure 3-4  The Add DEM File dialog box

The Properties column of the Add DEM File dialog box displays various properties such as 
the coordinate system of the DEM file, description of the coordinate system, projection used, 
and so on. The properties and their respective values for both the DEM file and the current 
drawing are displayed in the Add DEM File dialog box under two categories, DEM file and 
Current drawing. By default, no coordinate system is assigned to the DEM file. You can assign 
a coordinate system to it to match with the coordinate system of the current drawing, especially 
if you are creating a grid surface from the DEM file. 
 
To change the coordinate system of the DEM file, click in the Value field of the CS Code property 
and choose the button that is displayed on the right; the Select Coordinate Zone dialog box 
will be displayed. Select the required category from the Categories drop-down list. Next, select 
the coordinate zone from the Available coordinate systems drop-down list and choose the OK 
button; the Select Coordinate Zone dialog box will be closed. Again, choose the OK button from 
the Add DEM file dialog box; the DEM data will be added to the drawing and the surface will 



Working with Surfaces						                                       3-7
E
va

lua
tion C

opy. D
o not reproduce. For inform

a
tion visit w

w
w

.ca
dcim

.com

be created. To view the surface, enter ZE in the command line and press ENTER. The surface 
will be displayed based on the surface style set.

Note
You can directly create a surface from the DEM file by using the options available in the TOOLSPACE 
palette. To do so, choose the Surface option in the Prospector tab of the TOOLSPACE palette 
and right-click; a shortcut menu will be displayed. Next, choose the Create Surface from DEM 
option from the shortcut menu; the Grid Surface from DEM dialog box will be displayed. In  this 
dialog box, select the required DEM file and choose the Open button; the surface will be created 
from the selected DEM file.

Adding Data to Surface by Using Drawing Objects

Ribbon:            Surface > Modify > Add Data drop-down > Drawing Objects
Command:       ADDSURFACEDRAWINGOBJECTS

   

You can add surface data from different types of AutoCAD drawing objects. To do so, 
choose the Surface tool from the Ground Data panel, as shown in Figure 3-5. On doing 

so, the Surface tab will be displayed in the ribbon. 

  Figure 3-5  The Surface tool chosen from the Ground Data panel  

 

Next, choose the Drawing Objects tool from the Modify

Figure 3-6  The  Add Points From
Drawing Objects dialog box

 
panel; the Add Points From Drawing Objects dialog 
box will be displayed, as shown in Figure 3-6. To add 
the drawing object, select the object type from the 
Object type drop-down list. The drop-down list contains 
six different types of drawing objects such as lines, 
points, blocks and so on. The points from these objects 
are then added to the surface. For example, on selecting 
the Points option from the Object type drop-down list, 
the XYZ coordinates of the AutoCAD points will be used 
for creating the surface points. 

Similarly, on selecting the Lines option, the XYZ coordinates of the endpoints of the line project 
will be used to create the surface points. By default, the Maintain edges from objects check 
box in the Add Points From Drawing Objects dialog box is inactive. If you select the Lines, 
Polyface, or 3D faces options from the Object type drop-down list, the Maintain edges from 
objects check box will be activated. This check box is used to maintain a distance between the 
surface edges and the edges of the drawing objects. On selecting this check box, the edges of 
the surface will be created at a distance from the edges of the drawing object selected. If this 
check box is not selected, the edges of the surface will coincide with the edges of the drawing 
object. Optionally, you can enter the description of the point data in the Description text box 
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and choose the OK button; the dialog box will be closed and the surface will be created with the 
surface border visible (according to the surface style settings) in the drawing. 

You can also add objects to the surface by using the TOOLSPACE palette. To do so, right-click 
on the Drawing Objects option in the Definition subnode of the surface in the Prospector tab; 
a shortcut menu will be displayed. Choose the Add option from the shortcut menu; the Add 
Points From Drawing Objects dialog box will be displayed. To add the drawing object, select 
the object type from the Object type drop-down list. The points from these objects are then 
added to the surface.                                                                             

Figure 3-7 The symbol 
displayed on the left of the 
Drawing Objects option

Note that whenever you add data to a surface, a symbol will be 
displayed on the left of the data option in the Definition subnode. 
This symbol indicates that the data has been added and it also 
symbolizes the type of data added to the surface. For example, on 
adding data to the surface by using the Drawing Objects option, a 
symbol will be displayed on the left of the Drawing Objects option 
in the Definition subnode of the surface, as shown in Figure 3-7. 

Note
AutoCAD objects can be added only in case of the TIN surface type.

Adding Point Files

Ribbon:           Surface > Modify > Add Data drop-down > Point Files
Command:      ADDPOINTFILE

  

You can create surface data by adding point files consisting of point data. Point files can 
be added to the surface only after selecting the right file format. AutoCAD Civil 3D supports 

many types of file formats. You can select a point file format for the surface depending upon 
the point data format in the file. The point files can be added only to the TIN surfaces.

To add a point file data to a surface, choose the Point Files tool from the Modify panel; the 
Add Point File dialog box will be displayed, as shown in Figure 3-8. From the Specify point file 
format list box in the dialog box, select the format to import the point file. For example, the 
PENZ (space delimited) format will include point numbers, easting, northing, and elevation 
values separated by space. Next, choose the button available on the right of the Selected 
Files list box in the Add Point File dialog box; the Select Source File dialog box will be 
displayed. Select the required point file from the dialog box and choose the Open button; the 
file name and its path will be displayed in the Source File(s) area. Choose OK in the Add Point 
File dialog box; the data in the point file will be added to the surface. 

Alternatively, you can add point file data by using the options in the TOOLSPACE palette. 
To do so, expand the Definition subnode and right-click on Point Files; a shortcut menu will 
be displayed. Choose the Add Files option from the shortcut menu; the Add Point File dialog 
box will be displayed. Select the relevant format to import the point file data.



Working with Surfaces						                                       3-9
E
va

lua
tion C

opy. D
o not reproduce. For inform

a
tion visit w

w
w

.ca
dcim

.com

Figure 3-8 The symbol 
displayed on the left of the 
Drawing Objects option

Adding Point Groups
Ribbon:           Surface > Modify > Add Data drop-down > Point Groups
Command:      ADDSURFACEPOINTGROUP

  

AutoCAD Civil 3D allows you to create a surface from a group of points or use the existing 
point groups to add the required point data to a surface.

To add a point group to a surface, choose the Point Groups tool from the Modify panel; the Point 
Groups dialog box will be displayed, as shown in Figure 3-9. Next, select the point group that 
you want to add to the surface. Note that by default, the point group _All Points is created when 
you import points. Choose the OK button; the points of the selected point group will be added 
to the surface. Point file and Point groups are the most common types of data sources that are 
added to the surfaces.

Figure 3-9  The Point Groups dialog box

Adding Contours
Ribbon:          Surface > Modify > Add Data drop-down > Contours
Command:     ADDSURFACECONTOURS

  

Apart from the point files and point groups, contours also provide the data that can be 
used to create a surface. To add contours to a surface, choose the Contours tool from the 

Modify panel; the Add Contour Data dialog box will be displayed, as shown in Figure 3-10. 
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Figure 3-10  The Add Contour Data dialog box

Alternatively, you can add contours using the TOOLSPACE palette. To do so, right-click on 
Contours in the Definition subnode; a shortcut menu will be displayed. Choose the Add option 
from the shortcut menu; the Add Contour Data dialog box will be displayed. 

You can use the options in this dialog box to add contour data to a surface. Enter a description 
about the contour data in the Description text box. The options in the Weeding factors and 
Supplementing factors areas are used to remove or add vertices along the contours. Specify the 
weeding distance in the Distance edit box or choose the button on the right of this edit box to 
specify the weeding distance in the drawing. Similarly, you can specify the weeding angle in the 
Angle edit box. In the Supplementing factors area, specify the supplementing distance and the 
mid-ordinate distance in the Distance and Mid-ordinate distance edit boxes, respectively. In the 
Minimize flat areas by area, the Filling gaps in contour data, Adding points to flat triangle 
edges, and Adding points to flat edges check boxes are selected by default to enable the filling 
of small gaps in contours and adding new vertices at the required locations.

After you have specified the required data, choose the OK button; the dialog box will be closed 
and you will be prompted to select the contours. Select the required contours and press ENTER; 
the contour data will be added to the surface and the surface will be displayed according to the 
surface style used.   
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Adding Surface Boundaries
Ribbon:          Surface > Modify > Add Data drop-down > Boundaries
Command:     ADDSURFACEBOUNDARIES

  

A  boundary can be defined as a closed polygon 

Figure 3-11 The Add Boundaries 
dialog box

entity used to represent the edge or limit of a 
surface. You can control the visibility of the surface 
triangulation within or outside the boundary. Any closed 
polygon or polyline object can be added to the surface 
as a surface boundary. To add a boundary to a surface, 
choose the Boundaries tool from the Modify panel; the 
Add Boundaries dialog box will be displayed, as shown 
in Figure 3-11. 

Alternatively, you can add a boundary to a surface 
by using the options in the TOOLSPACE palette. 
To do so, expand the Definition subnode of the surface 
from the Prospectors tab and right-click on Boundaries; 
a shortcut menu will be displayed. Choose the Add option from the shortcut menu; the Add 
Boundaries dialog box will be displayed. In the dialog box, you can specify a name for the 
boundary in the Name edit box. Next, select the type of boundary from the Type drop-down list. 
A surface can have four different types of boundaries that are discussed next.

Outer
By default, the Outer option is selected in the Type drop-down list. As a result, the boundary is 
created such that all the TIN lines outside the boundary are deleted and the TIN lines inside 
the boundary are retained. Figures 3-12 and 3-13 show the surface before and after adding the 
outer boundary, respectively.

Figure 3-12  Surface before adding the 
outer boundary

Figure 3-13  Surface after adding the outer 
boundary
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Note that the Non-destructive breakline check box in the Add Boundaries dialog box is 
selected by default. As a result, a new surface is created by cutting the triangles lying across the 
boundary. If this check box is cleared, an internal border will be created and the triangles that 
are lying completely inside the boundary will be retained. In other words, the internal border 
will include only those triangles whose all three edges are inside the boundary. Figure 3-14 
shows the internal border of the surface created after adding the outer boundary by clearing 
the Non-destructive breakline check box.

Figure 3-14  Adding the outer boundary after clearing the Non-destructive breakline check box

Note
You can create multiple outer boundaries. However, in such a case, Civil 3D surface will display 
only the last boundary created. To switch between multiple outer boundaries, select the check 
box corresponding to the required boundary in the Definition tab of the Surface Property - 
<Surface Name> dialog box.
 

Hide
The Hide option from the Type drop-down list enables you to hide the surface triangulation 
in a particular area. The triangles lying inside the related boundary will not be displayed. You 
can use this boundary to create voids or holes for some areas such as wetlands and buildings. 
The surface inside the boundary will not be included in the area and volume calculations. 
Figure 3-15 shows the surface after adding the boundary with the Hide option and the 
Non-destructive breakline check box selected. Figure 3-16 shows the surface after selecting  
the Hide option from the Type drop-down list and clearing the Non-destructive breakline check 
box in the Add Boundaries dialog box. In Figure 3-15, the triangles are deleted exactly at the 
boundary as the Non-destructive breaklines check box was selected by default. In Figure 3-16, an 
internal border is created and all the triangles that were lying completely inside the boundary are 
affected, thus making them hidden.
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Figure 3-15  Surface created after adding the 
boundary using the Hide option

Figure 3-16  Surface created after clearing the 
Non-destructive breakline check box

Show
Selecting the Show option from the Type drop-down list enables you to display the triangles 
inside the hide boundary. You can use this option to display the hidden triangles when the Hide 
option is selected. 

Data Clip
Selecting the Data Clip boundary option from the Type drop-down list helps you to create 
a surface boundary using the polygon object from the drawing itself such as feature lines, 
parcels, circles, and so on. This type of boundary is used to define a region on a surface where 
you want to import a set of surface data exclusively. For example, if you want to import a high 
resolution Light Detection and Ranging (LIDAR) Data to a corridor but not to the surrounding 
surface, you can use the Data Clip boundary option to import the data only to the corridor 
region. The data imported will be clipped at the Data Clip boundary. 

After you have selected the boundary type from the Type drop-down list, choose the OK button 
from the Add Boundaries dialog box; the dialog box will be closed and you will be prompted 
to select the objects. Select the required polygon or polyline object and then press ENTER; the 
selected boundary will be added to the surface. Note that the boundaries that you add to the 
surface will be listed along with their names and types in the TOOLSPACE Item View, as shown 
in Figure 3-17. 
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Figure 3-17  The TOOLSPACE Item View of the 
Toolspace palette displaying the added boundaries 

To view the properties of the boundary, select the required boundary in the TOOLSPACE Item 
View and right-click on it; a shortcut menu will be displayed. Choose the Properties option 
from the shortcut menu; the Boundary Properties dialog box will be displayed. You can also 
use this dialog box to edit the name of the boundary view. To do so, enter the desired name in 
the Name edit box in this dialog box.

Deleting a Boundary
To delete a boundary, select it from the TOOLSPACE Item View and right-click to display a 
shortcut menu. Choose the Delete option from the shortcut menu; a warning message will be 
displayed, as shown in Figure 3-18. Choose the OK button; the boundary will be deleted from 
the drawing as well as from the TOOLSPACE Item View. Remember that the Delete option will 
not be displayed in the shortcut menu if you are trying to delete the current boundary. A small 
triangular symbol on the left of the boundary name in the TOOLSPACE item view indicates 
that a boundary is currently in use.

Figure 3-18  The Remove From Definition warning message window
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If you remove a boundary from the surface or make any changes in the surface, a yellow symbol will 
be displayed on the left of the surface name, as shown in Figure 3-19. This symbol indicates that 
a change has been made in the surface and the surface is out of date. To update the surface, 
select the surface in the Prospector tab and right-click to display a shortcut menu. Choose the 
Rebuild option from the shortcut menu; the surface will be updated automatically and the 
symbol will disappear.

Figure 3-19  The symbol displayed on the left of Surface1

Adding Breaklines to the Surface 
Ribbon:          Surface > Modify > Add Data drop-down > Breaklines
Command:     ADDSURFACEBREAKLINES

  

Breaklines are polylines, feature lines, or 3D lines used to restrict the triangulation of the 
surface along the breakline. Breaklines basically represent the features such as streams, 

retaining walls, ditches, and so on. They can be added only to TIN surfaces. To add breaklines, 
choose the Breaklines tool from the Modify panel; the Add Breaklines dialog box will be 
displayed. 

Alternatively, right-click on the Breaklines option in the Definition node of the surface in the 
Prospector tab of the TOOLSPACE palette; a shortcut menu will be displayed. Choose the Add 
option from the shortcut menu; the Add Breaklines dialog box will be displayed, as shown in 
Figure 3-20. Enter a short description or name for the breakline in the Description text box. 
This description will be displayed in the Description column of the TOOLSPACE Item View. 
The description will help you identify the breaklines. If you do not enter any description, Civil 
3D will automatically name it as Breakline set1:1. Next, select the type of breakline that you 
want to add to the surface from the Type drop-down list. There are five types of breaklines, 
which are discussed next.
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Figure 3-20  The Add Breaklines dialog box

Standard
This type of breakline is a three-dimensional object created from 3D lines, polylines, and 
feature lines. The standard breaklines are created by connecting the existing elevation points 
of polylines or feature lines. Therefore, you do not need to associate point objects with their 
vertices. The breaklines used for defining a marshy area or swales are good examples of Standard 
breaklines. The Standard breaklines can also have arc segments. For a breakline of the Standard 
type, you can specify the weeding and supplementing factors by selecting the Weeding and 
Supplementing factors check box respectively. You specify the weeding distance and angle in 
the Distance and Angle edit boxes, respectively. Alternatively, choose the buttons on the right 
of the Distance and Angle edit boxes to specify the distance and angle. Similarly, specify the 
distance and mid-ordinate distance for the curved segments in the respective edit boxes in the 
Supplementing factors area. The mid-ordinate distance is used to tessellate the polyline arcs from 
which the breakline will be created. The supplementing factors are used to add more triangles 
along the straight segments of the breakline to make the surface smoother. Figures 3-21 and 
3-22 illustrate the effect of adding breaklines with and without using the supplementing factors.

Proximity
The Proximity breakline is a two-dimensional object created from polylines or feature lines. 
The XYZ coordinates or Northing, Easting, and Elevations of the proximity breakline are 
calculated for each vertex of the parent polyline in reference to the TIN surface point that is 
nearest to the vertex. These types of breaklines cannot have curved segments.
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Figure 3-22  Breaklines created after 
selecting the Distance check box 

Figure 3-21 Breaklines created without selecting 
the Distance check box

Wall
Like the Standard breakline, the Wall breakline is also a three-dimensional object created from 
an existing polyline and representing the top or bottom of the wall. Wall breaklines can be used 
in areas where there is vertical face in the surface such as retaining walls, curbs, and so on. The 
Wall breaklines help you to represent the surface in a more accurate way. For example, for a 
retaining wall, you can define the differences in the elevations between the materials on both 
sides of the wall.

After selecting the Wall breakline from the Type drop-down list, choose the OK button; the Add 
Breaklines dialog box will be closed and you will be prompted to select the objects. Select the 
required polyline objects and press ENTER; you will be prompted to pick the offset side. Click 
on any side of the first polyline vertex; you will be prompted to select an option for specifying 
the wall height. You can enter ALL or Individual. Enter A for ALL and I for Individual. If 
you press ENTER, the ALL option will be selected by default. If you select the All option, you 
will be prompted to enter elevation difference for offset points or elevation. Next, enter the 
required elevation value and press ENTER; all vertices of the polyline object will have the same 
elevation and the Wall breaklines will be created. 

The Individual option is used to specify the offset elevations of each vertex of the polyline. To 
specify the elevations using this option, enter I in the command line and press ENTER; you 
will be prompted to specify the elevation at the offset points individually. Specify the elevation 
in the command line and press ENTER until the elevation for all points is specified. Note that 
adding the wall breaklines can change the surface slope values.

From file
The From file breakline is created directly from the FLT(*.flt) file format without drawing the 
breaklines. The FLT file consists of the name, type, coordinates, and elevations of the breakline. 
On selecting the From file option from the Type drop-down list, the File link options drop-down 
list in the Add Breaklines dialog box will be enabled. There are two types of file linking options 
in this drop-down list. The Break link to file option in this drop-down list is used to add the 
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breakline to the Definition subnode of the surface. If you select this option, then after importing 
the breaklines from the file, the link to the file will be broken. However, on selecting the Maintain 
link to file option, the link to the file will be maintained. 

After you have selected the required file link option, choose the OK button from the Add 
Breaklines dialog box; the Import Breakline File dialog box will be displayed. You can use this 
dialog box to select the required FLT file and import it to the drawing.

Non-destructive
The Non-destructive breaklines are used to restrict the surface triangulations along its length, 
without affecting the surface elevation at the intersections and surface triangulation. 

After selecting the type of breakline and other required options in the Add Breaklines dialog 
box, choose the OK button; you will be prompted to select the object in the drawing. Select 
the polyline or 3D lines in the drawing and press ENTER; the breaklines will be added to the 
surface and Breakline set1:1 will be displayed in the TOOLSPACE Item View.

Editing a Surface
You can perform various surface edits manually. To view various edit operations, choose the Edit 
Surface drop-down from the Modify panel; all the edit tools will be displayed. Choose any of the 
tools and perform the desired edit operation on the surface. Alternatively, you can edit surface 
by selecting the Edits option from the Definition subnode of the surface in the Prospector tab 
and right-click; a shortcut menu will display all surface edit options. The entire history of the 
edit operations performed on the surface will be added and can be viewed in the TOOLSPACE 
Item View. The Edit Surface tools are discussed next.

Note
The options in the Edits shortcut menu of the Prospector tab are displayed based on the type of 
the surface selected.

Add Line 
Ribbon:          Surface > Modify > Edit Surface drop-down > Add Line
Command:     ADDSURFACELINE

The Add Line tool is used to add a line to the TIN surface by connecting two endpoints 
of the existing surface lines. It helps you to modify the surface triangulation. Before 
using the Add Line edit option, make sure that the surface triangles are visible in the 

drawing. To add a new line to the surface, choose the Add Line tool from the Modify panel; 
you will be prompted to select the endpoints. Select the endpoints of the TIN lines of the triangles 
that cross the other TIN lines; the TIN lines will be added. Note that adding the TIN line affects 
the surface triangulation. Figure 3-23 shows the surface before adding the TIN lines and Figure 
3-24 shows the surface after adding the TIN lines. 

Continue selecting the endpoints of TIN lines to add more lines or press ENTER to end the 
command. The Add Line operation will be listed in the TOOLSPACE Item View. The coordinates 
of the selected points will also be displayed in the Description column of the TOOLSPACE 
Item View, as shown in Figure 3-25.
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Note
The Add Line edit option can be used in all four types of surfaces.

Figure 3-24  Retriangulation of the surface
 after adding TIN lines

Figure 3-23  Surface before adding TIN lines

Figure 3-25  The Toolspace Item View displaying the Add Line operation in 
the Edits column and the coordinates in the Description column

Tip. Alternatively, to use the Add Line edit option, expand the Definition subnode of the 
surface and right-click on Edits; a shortcut menu will be displayed. Choose Add Line from 
the shortcut menu to add a line. Similarly, you can use other edit options.
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Delete Line
Ribbon:          Surface > Modify > Edit Surface drop-down > Delete Line
Command:     DELETESURFACELINE

The Delete Line tool is used to delete a TIN line or Grid line from an existing surface. 
To delete the required entity, choose the Delete Line tool from the Modify panel; you will 

be prompted to select the edges. Select the edges or TIN lines that you want to remove and 
press ENTER; the edges will be removed from the surface and a boundary will be created in the 
area from where the lines or edges of the triangles are deleted. This tool is useful to reduce the 
unwanted TIN or Grid lines so that an accurate surface is created. Moreover, it can be used to 
delete the lines where the surface is not required at all such as a pond or any other water resource. 
For example, using the Delete Line tool, you can create a surface with only the center line points 
of the road survey. On deleting lines from a surface, an interior border will be created around 
the area from where the lines are deleted, as shown in Figures 3-26 and 3-27. 

Note
The Delete Line tool can be used for all types of surfaces. However, you need to ensure that the 
surface triangles visibility is turned on before using this tool.

Figure 3-27  The TIN surface with an 
interior border after deleting TIN lines 

Figure 3-26  The TIN surface before 
deleting TIN lines

Swap Edge

Ribbon:         Surface > Modify > Edit Surface drop-down > Swap Edge
Command:    EDITSURFACESWAPEDGE

The Swap Edge tool is used to swap or change the direction of the two triangular faces by 
changing the direction of the common edge. To swap the edge of the triangles, choose 
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the Swap Edge tool from the Modify panel; you will be prompted to select an edge. Select the 
required edge(s); the orientation of the edge and the facing of the triangles will be changed. 
Press ENTER to end the command. Note that this tool cannot be used in grid surfaces and grid 
volume surfaces. Figures 3-28 and 3-29 show a surface before and after swapping the edges. 

Figure 3-29  Surface after swapping the edgesFigure 3-28  Surface before swapping the edges

Add Point
Ribbon:          Surface > Modify > Edit Surface drop-down > Add Point 
Command:     ADDSURFACEPOINT

The Add Point tool is used to add a point data manually to the surface by specifying the 
location and elevation of a point. To add a point, choose the Add Point tool from the 

Modify panel; you will be prompted to select a point. Click inside or outside the existing surface 
to add a point; you will be prompted to specify the elevation of the point. Enter the required 
elevation in the command line and press ENTER; the point will be added to the surface and 
the surface will re-triangulate accordingly. Figure 3-30 shows a surface after adding a point on 
its exterior border. In this figure, the surface has re-triangulated according to the elevation of 
the added point. 

Figure 3-30  Surface after adding a point on its exterior border

The added point and its coordinates will be displayed in the TOOLSPACE Item View. The Add 
Point tool can be used in all types of surfaces. You can also use this tool to add elevation to the 
surfaces with flat slopes.

Note
In case of grid surfaces, you can perform this operation only if you add points outside the existing 
surface, holes, or areas that have no existing points.
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Delete Point
Ribbon:  	   Surface > Modify > Edit Surface drop-down > Delete Point
Command:  	   DELETESURFACEPOINT

This tool is used to remove unnecessary or unwanted surface points. To delete surface 
points, the visibility of the Points component should be turned on in the Display tab of 

the Surface Style dialog box. You will learn more about the surface styles later in this chapter. 
If you try to delete the points in the surface without turning the Points visibility on, Civil 3D 
will display a message box, as shown in Figure 3-31.

Figure 3-31  The AutoCAD Civil 3D 2016 message box

To delete points from a surface, choose the Delete Point tool from the Modify panel; you will 
be prompted to select the points. Select the points that you want to delete from the surface 
and press ENTER; the selected points will be deleted from the surface and the surface will be 
updated automatically. 

Modify Point
Ribbon:		 Surface > Modify > Edit Surface drop-down > Modify Point
Command:	 EDITSURFACEPOINT

The Modify Point tool is used to modify the elevation of surface points. To change the 
elevation of surface points, choose the Modify Point tool from the Modify panel; you will 

be prompted to select the points to modify. Select the points that you want to modify and press 
ENTER; you will be prompted to specify the new elevation for the selected points. Specify the 
new elevation in the command line and press ENTER. You can continue selecting more points 
on the surface or press ENTER to end the command. 

Alternatively, you can modify the elevation of surface points by selecting Edits in the surface 
Definition subnode in the Prospector tab of the TOOLSPACE palette and right-click; a shortcut 
menu will be displayed. Choose the Modify Point option from the shortcut menu; you will be 
prompted to select the point and specify the new elevation.

 Note
Before using the Modify Point tool, make sure that the points are visible in the drawing.
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Move Point
Ribbon:          Surface > Modify > Edit Surface drop-down > Move Point
Command:     MOVESURFACEPOINT

The Move Point tool is used to change the location of the existing surface points. To move 
a point to a new location, choose the Move Point tool from the Modify panel; you will be 

prompted to select the point that you want to move. Select the required point from the surface 
by clicking on the point. Click again to specify the new location for the point. You can also 
specify the location in the command line by entering its coordinates. The surface retriangulates 
and updates automatically according to the new location of the point. Press ENTER to end the 
command. Note that this tool can be used only in case of TIN surfaces and TIN volume surfaces.

Minimize Flat Areas
Ribbon:          Surface > Modify > Edit Surface drop-down > Minimize Flat Areas
Command:     MINIMIZESURFACEFLATAREAS

This tool is used to minimize the flat areas in a surface as these areas can make the surface 
inaccurate. These flat areas are the surface triangles whose points are obtained from a 

contour at same elevation. These points of the triangles will have the same elevation and therefore, 
the triangles will have no slope. This type of problem occurs when a contour data is added to a 
TIN surface.

The Minimize Flat Areas tool helps you to remove the triangles whose all three points are at 
the same elevation, thus creating a flat area. Also, you can find and remove the triangle edges 
connecting the points on the contours that have the same elevation. To do so, choose the Minimize 
Flat Areas tool from the Modify panel; the Minimize Flat Areas dialog box will be displayed, as 
shown in Figure 3-32. This dialog box displays different options under the Minimize flat areas 
by area. These options are discussed next.

Filling gaps in contour data
This option is used to fill small gaps that can occur between two consecutive contours. If the 
contours lie close to each other, Civil 3D will join their ends by adding a triangular edge in 
the gap. This will make the contour a single continuous contour. 

Note
This option is applicable only on the contours that are displayed in the drawing. It does not affect 
the original contour data added to the surface.
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Figure 3-32  The Minimize Flat Areas dialog box

Swapping edges
On selecting this option, Civil 3D will find all flat triangles that share a non-contour edge 
with the non-flat triangles in the surface. If the two triangles of the surface that share a 
common edge form a convex quadrilateral, the common edge will be swapped creating two 
non-flat triangles. This option removes most of the flat triangles from the surface without 
affecting the number of surface triangles and points. In this way, the original size of the 
surface will be retained.

Adding points to flat triangle edges
On selecting the Adding points to flat triangle edges option, a new point will be created. 
The point will be created on the flat edge that is between the two triangles. In this case, 
instead of swapping the common edge of the two triangles, a point will be added at the 
midpoint of the common edge. The elevation of the point will be automatically calculated 
by Civil 3D. The surface will retriangulate automatically. This option helps you remove the 
flat areas more effectively than the Swapping edges option. This results in the increase of 
the number of triangles and points, thus affecting the size of the surface.

Raise/Lower Surface 
Ribbon:          Surface > Modify > Edit Surface drop-down > Raise/Lower Surface 
Command:     RAISELOWERSURFACE

This tool is used to raise or lower the elevation of a surface by increasing or decreasing 
the value of the elevation of surface points. You can raise the surface by adding a positive 
value and lower the surface by adding a negative value for the elevation in the command 

line. This tool can be used for testing the gradings and adjusting the surfaces at the required 
elevation to calculate the cut and fill volumes.

To change the elevation of a surface, choose the Raise/Lower Surface tool from the Modify panel; 
you will be prompted to add the amount to all elevations. Enter a value (positive or negative) in 
the command line and press ENTER; the surface will be raised or lowered as per the specified 
elevation value. This tool is mainly used in TIN and Grid surfaces.
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Smooth Surface
Ribbon:          Surface > Modify > Edit Surface drop-down > Smooth Surface 
Command:     SMOOTHSURFACE

This tool is used to smoothen the surface contours by adding additional points to the 
surface. You can calculate the elevation of the added points using two methods, NNI 

(Natural Neighbor Interpolation) and Krigging.

The NNI method is used to calculate the elevation of the arbitrary points by interpolating the 
elevations of the neighboring points. This method can also interpolate the elevation lying within 
the surface. The Krigging method is a complex method as compared to the NNI method. This 
method would require information about the spatial continuity and a sample of surface data to 
interpolate the elevations making it more complex than the NNI method.

To smoothen a surface using NNI method, choose the Smooth Surface tool from the Modify 
panel; the Smooth Surface - <surface name> dialog box will be displayed, as shown in Figure 
3-33. Click and select the Natural neighbor interpolation option from the drop-down list in 
the Value column of the Select method property. On doing so, the options in the Krigging 
Method category will be disabled. 

Figure 3-33  The Smooth Surface dialog box

Click in the Value field of the Output locations property and select the required option from 
this drop-down list. If you select the Grid based option, the generated points will lie on a grid 
defined within the specified polygon areas selected in the drawing. The Centroids option can 
be selected from the drop-down list to interpolate the points at the centroids of the triangles of 
the surface. The Random points option can be selected to interpolate number of points within 
the boundary of the polygon. The Edge midpoints option can be used to interpolate the points 
at the midpoints of the triangle edges. To use this option, the visibility of the surface triangles 
should be turned on. 

Next, click in the Value field of the Select output region property and choose the browse button 
displayed on the right; the dialog box will disappear and you will be prompted to select an 
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output region. Select the required surface or region bounded by a rectangle or polygon and 
choose the OK button from the Smooth Surface - <surface name> dialog box; Civil 3D will start 
smoothening the surface. Similarly, you can use the Krigging method to smoothen the surface. 
Figures 3-34 and 3-35 show the surface before and after smoothening using the NNI method. 
    
Paste Surface

Ribbon:          Surface > Modify > Edit Surface drop-down > Paste Surface 
Command:     EDITSURFACEPASTE

The Paste Surface tool can be used to paste one surface over another surface. This tool 
is useful for creating composite surfaces such as creating corridor surfaces and then 

pasting the corridor surface on the existing surface. 

This tool is also useful in surface gradings and comparing the design surface with the existing 
surface. To paste a surface on another surface, choose the Paste Surface tool from the Modify 
panel; the Select Surface to Paste dialog box will be displayed. In the dialog box, select the 
surface to be pasted on the existing surface from the list box and then choose OK to exit the 
dialog box. 

Figure 3-34  Surface contours before 
using the NNI method

Figure 3-35  Surface contours after using 
the NNI method

Simplify Surface

Ribbon:		 Surface > Modify > Edit Surface drop-down > Simplify Surface 
Command:	 SIMPLIFYSURFACE

This tool is used to simplify a surface by reducing the number of points on the surface or 
by contracting the triangle edges on a TIN surface. To simplify a surface, choose the 

Simplify Surface tool from the Modify panel; the Simplify Surface - <surface name> wizard will 
be displayed. By default, the Simplify Methods page will be displayed in the wizard, as shown 
in Figure 3-36. 
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Figure 3-36 The Simplify Surface-Surface1 wizard with the Simplify Methods page displayed

Select the required method for simplifying the surface and choose the Next button; the Region 
Options page will be displayed. Specify the region that you want to simplify in this page. You 
can select the surface border to simplify the entire surface, or select polygons or objects from a 
specific region to simplify it. Choose the Next button to display the Reduction Options page. 
Specify the percentage of the points to be removed from the surface or the selected region using 
the slider bar in the Reduction Options area of this page.

Next, choose the Finish button; the wizard will be closed and the surface will be simplified. You 
will notice a change in the surface triangulation due to the removal of surface points. Note that 
this option does not affect the accuracy of the surface. Figures 3-37 and 3-38 show a surface 
before and after using the Simplify Surface option. 

Figure 3-38  Surface after using 
the Simplify Surface option 

Figure 3-37  Surface before using the 
Simplify Surface option 
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Creating Surface Masks   
Surface masks are used to block the display of a surface area or a specific area on the surface, 
and to assign it a different render material. The masking region can be defined by using closed 
polygons, polylines, 3D polylines, rectangles, feature lines, surfaces, and so on. To create a 
mask, expand the Surfaces node in the Prospector tab of the TOOLSPACE palette and then 
expand the required surface node. Next, right-click on Masks to display a shortcut menu and 
choose the Create Mask option from it; you will be prompted to select objects. Select the required 
polyline or other objects to define the boundary of the masking region and press ENTER; the 
Create Mask dialog box will be displayed. Specify a name, masking type, render material, and 
other values in the dialog box and choose the OK button; the masked region will be created. 

The surface outside or inside the masking region will be hidden depending upon the type of 
mask used. You can create two types of masks, inside and outside. On creating the inside mask 
type;the area inside the polygon boundary will be hidden. On selecting the outside mask, the 
area outside the polygon will be hidden. The surface masks are listed under the Masks head in 
the respective surface node. 

Creating Volume Surfaces
To create a volume surface, you need minimum two surfaces; a base surface and a 
comparison surfaces. Volume surfaces are classified into two types, TIN volume surfaces and 
Grid volume surfaces. 

To create a volume surface, expand the Surfaces node in the Prospector tab of the TOOLSPACE 
palette and right-click; a shortcut menu will be displayed. Choose the Create Surface option 
from the shortcut menu; the Create Surface dialog box will be displayed. In this dialog box, 
select the TIN volume surface option from the Type drop-down list; the properties of the TIN 
volume surface will be displayed in the dialog box. Click in the Value field of the Base Surface 
property; a browse button will be displayed. Choose the browse button; the Select Base Surface 
dialog box will be displayed. Select the surface that is to be assigned as the base surface from the 
list of surfaces in the dialog box and choose the OK button. Similarly, click in the Value field of 
the Comparison Surface property and then select a surface to be assigned as the comparison 
surface from the Create Surface dialog box. Specify values of the other properties in this dialog 
box and choose the OK button; the dialog box will be closed and the volume surface will be 
created and listed in the Surfaces node. Similarly, you can also create grid volume surface using 
the Create Surface dialog box.

SURFACE STYLES
The surface styles control the display of the surfaces. You can create different types of surface 
styles as per your project requirements. The surface styles are created and managed by using 
the options in the Surface Style subnode in the Settings tab of the TOOLSPACE palette. 
Civil 3D also has some in-built surface styles that are listed in the Surface Styles node of the 
Settings tab. The surface styles that are listed in the Surface Styles node depend upon the type 
of template selected.  

Creating a Surface Style
You can create a new surface style based on the project requirement. To create a new surface style, 
expand the Surface node in the Settings tab of the TOOLSPACE palette; the Surface Styles 
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subnode will be displayed. Now, right-click on the subnode; a shortcut menu will be displayed. 
Choose the New option from the shortcut menu; the Surface Style-New Surface Style dialog 
box will be displayed, as shown in Figure 3-39. The options in different tabs in this dialog box 
are discussed next.

Figure 3-39  The Surface Style - New Surface Style dialog box

Information Tab
The options in this tab are used to specify the name of the surface style, date of creation, 
description, and other basic information about the surface style. Specify the name for the 
surface style in the Name edit box. Optionally, you can specify the description in the Description 
text box.

Borders Tab
This tab is used to set the display settings of the surface border by specifying the values of the 
border properties. These properties are listed under three categories: 3D Geometry, Border 
Types, and Datum. These properties are discussed next.

3D Geometry
The properties in this category control the display of surface of the border. To control the 
display of the border, click in the Value field of the Border Display Mode property, and select 
the required mode from the drop-down list that will be displayed. The Use Surface Elevation 
option in this drop-down list is used to display the surface border at its original elevation. 
The Flatten Elevations option is used to display the border at the specified elevation. If you 
select this option from the drop-down list, the Flatten Border to Elevation property will be 
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enabled in the dialog box. Specify the required elevation in the Value field of this property. 
If you select the Exaggerate Elevation option from the drop-down list, you will be able to 
exaggerate and scale the border according to the scale factor. You can specify the scale factor 
in the Value field of the Exaggerate Borders by Scale Factor property that will be enabled 
on selecting the Exaggerate Evaluation option.  

Border Types
The properties in this category help you control the visibility 

Figure 3-40  Surface displaying the 
exterior and interior borders

of the borders. The visibility of the outer border of the 
surface can be controlled by using the Display Exterior 
Borders property. The outer border is the border that 
represents the extents of the surface. By default, the value 
of this property is set to True. To hide the surface border, 
click in the Value field of this property and select False 
from the drop-down list. 

The Display Interior Borders property in this category 
controls the visibility of the interior borders such as borders 
of ponds, wells, holes, or areas, where no data is available. 
By default, the value of this property is set to True. To make 
the interior border invisible, click on the Value field and 
select False from the drop-down list; the interior border of 
the surface will be hidden. Figure 3-40 shows the exterior 
and  interior borders of a surface.

Datum
The Datum category is used to specify whether to use a datum or not. By default, the value of 
this property is set to False. To show the datum, set the value to True and specify the datum 
elevation in the Value field of the Datum Elevation property. To project this boundary to the 
datum, set the value of the Project Grid to Datum property to True. The datum projection 
is visible only in the 3D view, as shown in Figure 3-41.

Figure 3-41  A surface border projected to the datum in 3D view
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Contours Tab
This tab is used to define the settings for the display of the surface contours. The properties in 
the Contours tab are listed under six different categories that are discussed next.

Contour Ranges
Expand the Contour Ranges category to display various properties that control the display 
of the contours in the contour analysis. Contour analysis will be explained in detail in the 
next chapter. In the Contour Ranges category, the Group Values by property specify the 
grouping of contours. In the Value field of the Group Values by property, the Quantile 
option is selected by default. This option is used to divide the data equally in the number of 
contour ranges specified. The Number of Ranges property specifies the number of ranges 
in which the contours will be divided. To set the number of ranges, click in the Value field 
of this property and set the value using the spinner displayed on the right of this property. 
The Range Precision property specifies the rounding value for the contour ranges. To 
specify the range precision, click in the Value field of this property and select the required 
option from the drop-down list. The Use Color Scheme property specifies whether or not 
to use a color scheme for the contour range. To use the color schemes, click in the Value 
field and select True from the drop-down list. On doing so, the Major Color Scheme and 
Minor Color Scheme properties will be enabled. Click on the Value field of these properties 
and select the required color scheme from the drop-down lists displayed. 

3D Geometry
Expand the 3D Geometry category. The properties in this node are similar to those explained 
in the 3D Geometry category of the Borders tab.

Legend
Expand the Legend category. The property in this category specifies the default contour 
legend style. The contour legend provides information of the surface contours in a 
consolidated form. To modify the contour style, click on the Value field of this property and 
choose the browse button displayed on the right. On doing so, the Contour Legend Style 
dialog box will be displayed. Select the required style from the dialog box and choose the 
OK button; the specified style will be applied to the contour legends. 

Contour Intervals
Expand the Contour Intervals category to view properties in this category. There are 
three properties under this category. The Base Elevation property specifies the relative 
base elevation for the major or minor contour intervals. The major and minor contour 
intervals are defined with base elevation as the reference. Click on the Value field of the 
Base Elevation property and specify the required elevation or choose the button displayed 
on the right to specify the base elevation from the drawing area. Similarly, you can specify 
the minor contour interval in the Value field of the Minor Interval property. Note that 
when you change the value of the Minor Interval property, the value of the Major Interval 
property will change automatically. The value of the major contour interval depends upon 
the minor contour interval and is always a multiple of the minor contour interval value. For 
example, if the Minor Interval value is 5, the value for the Major Interval should be 25.    
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Contour Depressions
Expand the Contour Depressions category. The properties in this category are used to 
control the display of the depression contours. The Display Depression Contours property 
in this category controls the display of depression in the contours. By default, the value of 
this property is set to False. Click on the Value field of this property and select True from 
the drop-down list to make the depression contours visible on the surface. The depression 
contours are indicated by tick marks around the contour boundary. You can set the interval 
between the tick marks in the Tick Mark Interval property. This property controls the 
distance between the tick marks displayed along the contour periphery. The number of tick 
marks generated along the contour boundary will vary according to the distance. To specify 
the interval between tick marks, click on the Value field and choose the button displayed on 
the right; you will be prompted to specify the distance. Specify the distance in the command 
line and press ENTER or pick points on the drawing to specify the distance. Similarly, specify 
the length of the tick marks in the Value field of the Tick Mark Length property to view 
them clearly. Figure 3-42 shows the depression contours displayed after setting the value of 
the Display Depression Contours property to true and with the tick marks facing inward.

Figure 3-42  Depression contours on the surface with the tick marks facing inside 

 
  Note

Contours will be displayed on the surface only if the visibility of the Major Contour and 
Minor Contour layers is turned on in the Display tab of the Surface Style - New Surface 
Style or Surface Style - <surface> dialog box.

Contour Smoothing
Expand the Contour Smoothing category to view the properties available in this category. 
The Smooth Contours property enables smoothing of contour lines by adding new vertices 
or drawing contours as spline curve. By default, the contour smoothening value is set to 
False. To enable contour smoothening, click in the Value field of this property and select 
True from the drop-down list that is displayed. This action will activate the Smoothing 
Type property in the Contour Smoothing category. Next, click in the Value field of the 
Smoothing Type property to select the type of contour smoothening. The Add vertices 
type of smoothening adds vertices on the contours to give them a smooth appearance. 
The Spline curve type of smoothening creates a spline curve through the contour points.
 
You can also control smoothening by using the slider bar in the Contour smoothing area 
at the bottom of the Surface Style dialog box. Note that this slider is available only for the 
Add vertices type of smoothening. 
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The Display table at the bottom of the tab shows the properties of the contour range in 
different columns. The Number column in this table displays the contour ranges specified. 
The number displayed in the Number column corresponds to the value specified in the 
Number of Ranges property. The Major Display and the Minor Display columns specify 
the display of the major and minor contours in that particular range. 

You can specify the linetype, lineweight, and color for the contours by using the three buttons 
in the Minor Display and Major Display columns. To specify the linetype for the major 
contour, choose the first button out of the three buttons in the Major Displaycolumn; the 
Select Linetype dialog box will be displayed. In this dialog box select the required Linetype 
and then choose the OK button; the dialog box will be closed and the selected linetype 
will be assigned to the major contour. Similarly, you can specify the line weight and color 
for the contour by using the options available in the Lineweight and Select Color dialog 
boxes, respectively. These dialog boxes can be invoked by choosing the second and third 
button, respectively.
                    

Grid Tab
This tab controls the grid display of the grid surface. The grid properties are divided under 
three categories, 3D Geometry, Primary Grid, and Secondary Grid. These categories are 
discussed next. 

3D Geometry
Expand the 3D Geometry category. The properties in this node are similar to those explained 
in the 3D Geometry category of the Borders tab.

Primary Grid
The properties in this category control the display of the primary grid on the surface. 
The primary grid represents the grid lines along the Y direction. The Use Primary Grid 
property in this category specifies whether to display the primary grid in the drawing or 
not. By default, the display of the primary grid is set to true, which means the primary grid 
lines will be displayed automatically. 

The Interval property of the primary grid specifies the distance between the primary grid 
lines. Click in the Value field of this property and choose the button displayed on the right; 
you will be prompted to specify the distance. Specify the distance in the command line and 
press ENTER or pick points in the drawing. 

The Orientation property specifies the direction or orientation of the primary grid lines. 
Specify the orientation for the grid lines in the Value column of this property. You can 
also use the button displayed on the right of this field to specify the orientation.   

Secondary Grid
The secondary grid represents the grid lines along the X direction. The properties in this 
category are same as those of the primary grid.
	

Points Tab
This tab is used to control the display of the surface points. The categories and their properties 
in this tab are discussed next. 
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3D Geometry
The properties in this category are same as those discussed in the Borders tab except that 
here they are used for the surface points.

Point Size
The properties in this category specify the units and size of the surface points. The Point 
Scaling Method property in this category specifies the scaling method to determine the 
point size. To select the scaling method, click on the Value field of this property and select 
the required method from the drop-down list. The Point Units property specifies the value 
used for the point size. To specify the point size, click on the Value field of this property 
and specify the value or choose the button displayed on the right to specify the point units 
by picking points in the drawing. 

Point Display
The properties in this category are used to control the display

Figure 3-43  Different symbols 
available for the point display 

 
of surface points. The Data Point Symbol property in this 
category specifies the symbols used to display the surface 
point. Click in the Value field of this property; a button will 
be displayed on the right. On choosing this button, different 
symbols for the point display will be displayed, as shown in 
Figure 3-43. You can select the required symbol to display 
the surface points.

The Data Point Color property specifies the color of the surface points. Click in the Value 
field of this property; a button will be displayed on the right. Choose the button; the Select 
Color dialog box will be displayed. Select the desired color for the data points from this 
dialog box and choose the OK button. The Derived Point Symbol property is used to specify 
the symbol for the display of the derived points. The derived points are the points that are 
added during surface smoothening and other calculations. You can select the required symbol 
and color for the derived points in the same way as discussed for the surface data points. 
Similarly, select a symbol and color for the non-destructive points. The non-destructive points 
are the points that are created when the non-destructive breaklines are added to the surface.

Note
The surface points will be visible in the drawing only if the visibility of points is turned on in the 
Display tab of the Surface Style dialog box.

Triangles Tab
This tab is used to specify the properties of the triangle components of the TIN surface. The 
properties in this tab are discussed next.

3D Geometry
The Triangle Display Mode property specifies the mode by which the triangles will be 
displayed. You can select the options to assign a specific display mode for the triangles on 
the surface from the drop-down list available in the Value column of this property. There are 
three options available in this drop-down list, Use Surface Elevation, Flatten Elevations, 
and Exaggerate Elevations. 
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On selecting the Use Surface Elevation mode from the drop-down list, the triangles will 
be displayed at the surface elevation which is the actual surface elevation, as shown in 
Figure 3-44. On selecting the Flatten Elevations mode, the triangles will be flattened upto 
a specified elevation on the surface, as shown in Figure 3-45. Note that the elevated areas 
in the surface have been flattened and the surface has shifted from its original elevation. 

Figure 3-44  Surface border and triangles 
created after using the Use Surface Elevation 
option

Figure 3-45  Surface border and triangles 
created after using the Use Surface Elevation 
and Flatten Elevations options

On selecting the Exaggerate Elevations mode, the triangles on the surface will be 
exaggerated by a specified scale factor, as shown in Figure 3-46. In this surface, the elevated 
areas have been exaggerated and elevated by a specified scale factor. Also, the surface has 
been elevated from its original elevation that is displayed by the surface border.

Figure 3-46  Surface triangles created using the Exaggerate 
Elevations option and the border below the exaggerated surface

Watersheds Tab
Watershed is an area drained by a river or any other watercourse. The watershed areas help you 
to determine the drain points. The Watersheds tab is used to control the display of watersheds 
in a surface. The watershed properties are listed in different categories, as shown in Figure 3-47. 
The properties in this tab are discussed in detail in the next chapter. 
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Figure 3-47  The Watersheds tab of the Surface Style - Standard dialog box

Analysis Tab
This tab is used to specify the parameters that control the display of the surface analysis. There are 
four main types of analyses that can be used to study a surface. These are directions, elevations, 
slope, and slope arrows. The properties in this tab are discussed next.

Directions/Elevations/Slopes/Slope Arrows Categories
Expand these categories. The properties in these categories specify the display settings of 
the directional type of surface analysis (discussed in the next chapter). The Scheme property 
specifies the color scheme of the ranges. Click in the Value field of the respective category 
and select the required color scheme from the drop-down list. The Group by property 
specifies the method to create and group the direction ranges. Click in the Value field of this 
property and select the grouping method from the drop-down list. To specify the number 
of ranges in which the directions will be grouped, click on the Value field of the Number 
of Ranges property and use the spinner on the right of this field to set the number. Note 
that the default value for this property is 8. 

To set the range precision, click in the Value field of the Range Precision property and 
select the value for the precision from the drop-down list. The Display Type property 
specifies the entity created during surface analysis. Click in the Value field and select the 
required entity from the drop-down list. You can create 2D faces, 3D faces, 2D solids, or 
meshes using the options in this drop-down list. However, only the meshes and 3D faces 
can be viewed in the 3D mode. 
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To set the legend style for these categories, click in the Value field of the Legend Style 
property of the respective category and choose the button that is displayed on the right; the 
Legend Style dialog box will be displayed. Select the required legend style using the options 
in this dialog box and choose the OK button to close this dialog box. The different types 
of surface analyses and the process to execute them are discussed in detail in next chapter.
				  

Display Tab
This tab controls the visibility and display settings of the surface components. You can use the 
properties under this tab to change the visibility, color, or layer for the surface components at 
various phases of the project and also in a specific view direction. The options in this tab are 
discussed next. 

View Direction
This option specifies the direction in which you can specify the display settings and view 
the surface. The Plan view is the default view direction that helps you to view the drawing 
in the 2D mode. The Model view helps you specify the settings in 3D view. The Section 
option helps you to view the surface in a section. You can specify the settings of the surface 
components in all the three view directions. 

Component Display Area
The Component Display area displays various components and view properties of the 
surface components in different columns. The Component Type column lists the names 
of all components of the surface or any Civil 3D object. The Visible column specifies the 
visibility of the components. To turn the visibility of a component on or off, click on the bulb 
icon in the Visible column. The yellow color of the bulb icon indicates that the component’s 
visibility is turned on. As a result, the component will be displayed on the surface. 

The Layer column displays the layers of the component. By default, the 0 layer is assigned 
to all components. Click on the default layer value for a specific component in the Layer 
column; the Layer Selection dialog box will be displayed. Select or create a new layer for 
the component by using this dialog box. You can also set the color, linetype, and lineweight 
for all the components displayed in the Layer column.  

Summary Tab
This tab displays the summary of surface style properties and the assigned parameters in the 
Value columns under different categories. You can expand the categories to view and edit the 
properties. 

On specifying the values of the surface style properties, choose the OK button from the Surface 
Style - New Surface Style dialog box; the dialog box will be closed and the selected surface style 
will be added to the Surface > Surface Styles subnode of the Settings tab.

Editing Surface Styles
Ribbon:          Surface > Modify > Surface Properties drop-down > Edit Surface Style
Command:     EDITSURFACESTYLE

To edit a surface style, choose the Edit Surface Style tool from the Modify panel; you 
will be prompted to select the surface. Select the required surface and press ENTER; the 
Surface Style - <style name> dialog box will be displayed. You can edit the properties of the 
surface style in this dialog box as per your requirement and choose the OK button to close it.
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Tip. Alternatively, choose the Settings tab in the Toolspace palette and expand Surface > 
Surface Styles subnode. Select the required surface style and right-click on it; a shortcut menu 
will be displayed. Choose the Edit option from the shortcut menu; the Surface Style - <style 
name> dialog box will be displayed. 

Editing Surface Properties
Ribbon:          Surface > Modify > Surface Properties drop-down > Surface Properties
Command:     EDITSURFACEPROPERTIES

Every Civil 3D surface has some properties that can be viewed and edited at any stage of the 
project. The surface properties can be viewed in the Surface Properties dialog box. To view 
and edit the surface properties, choose the Surface Properties tool from the Modify panel; the 
Surface Properties - <surface name> dialog box will be displayed. 

Alternatively, to display this dialog box, choose the Prospector tab of the TOOLSPACE palette 
and expand the Surfaces node. Next, select the required surface and right-click; a shortcut 
menu will be displayed. Choose the Surface Properties option from the shortcut menu; the 
Surface Properties - <surface name> dialog box will be displayed. The dialog box has four 
tabs that are discussed next.

Information Tab
This tab displays the general information about the surface such as surface name, 
description, surface style, and render material. The options in this tab are as follows:

Name
This option specifies the default name of the surface. Specify the name of the surface in 
the Name edit box.

 
Description
You can optionally enter the description of the surface in the Description text box. 

Default styles
The Default styles area is used to specify the default surface style and render material style. 
Select the desired option from the Surface style and Render Material drop-down lists in this 
area to specify the surface style and render material. Instead of selecting an in-built surface 
style in Civil 3D, you can also create a new style, or copy and edit the current surface style 
in the Default styles area. To do so, choose the down arrow on the right from the respective 
drop-down list; a flyout will be displayed. Choose the required option from the flyout to 
perform the corresponding operations. 

Object locked
If you select this check box, you will not be able to edit a surface. Clear the check box to 
edit the surface. 

Show tooltips
This check box is selected by default. It displays the tooltips for the objects in the drawing. 
The tooltips display the information about the objects such as elevation, coordinates and 
description. 



Working with Surfaces						                                       3-39
E
va

lua
tion C

opy. D
o not reproduce. For inform

a
tion visit w

w
w

.ca
dcim

.com

Definition Tab
This tab is used to edit the surface definition items. The options in this tab are discussed next.

Build: Expand the Build options. The properties in this category are discussed next.

Copy deleted dependent objects: This property specifies whether the object information 
is to be copied to the surface definition in case the object is deleted. For example, if the 
polyline used for creating a boundary is deleted, the boundary is also deleted from the surface 
and its definition. If you set the value of this property to Yes, the objects such as boundary, 
breaklines or a point group will be retained even if you remove the parent polyline or any 
other object. The information of the deleted component will be copied and saved in the 
surface’s definition. 

Exclude elevations less than: This property is used to set the minimum limit of the surface 
elevation such that the value less than the specified value will be excluded while creating 
the surface. Click in the Value field of this property and select Yes from the drop-down list 
to exclude the points that have elevations less than the specified value.

Elevation: This property will be activated only if you have set the value for the Exclude 
elevation less than property to Yes. In the Value column of this property, you can set the 
value for the minimum limit of the surface elevation, such that the value less than the 
specified value will be excluded while creating the surface. 

Exclude elevations greater than: This property sets the maximum limit of the surface 
elevation such that the values greater than the specified value will be excluded from the 
surface. Click in the Value field of this property and select Yes from the drop-down list to 
exclude the elevations greater than the specified value. Specify the maximum value in the 
Value field of the Elevation property. The elevation greater than this value will be excluded 
from the surface.

Use maximum angle: This property sets the maximum limit of the angle between the 
adjacent TIN lines such that values greater than the specified values will be excluded from 
the surface. Click in the Value field of this property and select Yes to exclude the angles  
greater than the specified value. Specify the maximum value in the Value field of  Maximum 
angle between adjacent TIN lines property. The angle greater than this value will be 
excluded from the surface.

Maximum angle between adjacent TIN lines: This property will be activated only if you 
have set the value for the Use maximum angle property to Yes. In this property, you can 
specify the limit value in the value column for the maximum angle between the adjacent 
TIN lines when the surface is built.

Use maximum triangle length: This property specifies whether the triangles that have 
length more than the specified length should be removed from the surface or not. Click 
in the Value field of this property and select Yes from the drop-down list to remove the 
triangles with a length greater than the specified length of the triangle. 

Maximum triangle length: This option is activated after you select Yes for the Use maximum 
triangle length option in the Value field. Click in the Value field and specify the value for 
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the length. The triangles with length greater than the length specified in the column will 
be removed while creating the surface.

Convert proximity breaklines to standard: This option specifies whether to convert the 
proximity breaklines into standard breaklines or not. Click in the Value field of this property; 
a down arrow will be displayed. Choose the down arrow and select Yes from the drop-down 
list to convert the proximity breaklines into standard breaklines.

Allow crossing breaklines. This property is used to specify whether to allow the crossing 
of breaklines or not. If you set the value of this property to Yes, then you need to specify 
the elevation at the point of intersection. 

Elevation to use: This property is available only when the value for Allow crossing 
breaklines property is set to Yes. Click in the Value field of this property and select any one 
of the following options from the drop-down list. Select the Use first breakline elevation at 
intersection option to use the elevation of the first breakline to determine the elevation at 
the intersection. Select the Use last breakline elevation at intersection option to use the 
elevation of the last breakline to determine the elevation at the intersection. Select the Use 
average elevation at intersection option to use the average of the first and last breakline 
elevation values to determine the elevation at the intersection.

Data operations
Expand the Data operations options to view the data operations performed on a surface. 
You can specify whether or not to include the data operations in the surface build. To include 
the required data operation, select the check box next to it from the Operation Type list box 
at the bottom of the dialog box. You can change the visibility, color, or layer for the surface 
components at various phases of a project. By default, the value for all the data operations 
is set to Yes. Click in the Value field of a data operation; a down arrow will be displayed. 
Choose the down arrow and select No to exclude the data operation from the surface build.

Edit operations
Expand the Edit operations options to view different surface edit operations. By default, 
the value for all the edit operations is set to Yes. Click in the Value field of a data operation; 
a down arrow will be displayed. Next, choose the down arrow and select No to exclude the 
edit operation from the surface build. You can also specify whether or not to include the 
edit operations in the surface build by using the Operation Type list box. To do so, select 
or clear the edit operations check boxes in this list box.

Operation Type
The Operation Type area of the Surface Properties dialog box displays all surface 
operations and their parameters in the order in which these operations were performed. 
These parameters are listed in the Parameters column. You can clear the check box for any 
surface operation listed in the Operation Type column to exclude it from the surface build.

Analysis Tab
This tab is used to specify the properties of the surface analysis. You can also modify the 
properties of existing surface analysis using the options in this dialog box. Various options 
in the Analysis tab are discussed next. 
Analysis type
This option specifies the type of analysis selected. You can select the type of surface analysis 
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from the Analysis type drop-down list. By default, Elevations is selected from the drop-down 
list. The properties of the selected analysis type will be displayed in the tab.

Legend
This option specifies the legend style for the selected analysis type. Select the required 
legend style from the Select a Style drop-down list in the Legend area. 

Preview
Select the Preview check box to display the legend style in the Preview area, as shown in 
Figure 3-48. You can use the ViewCube in the Preview area to rotate and adjust the legend 
table.

Ranges
The Ranges area displays the number of ranges required for the surface analysis. These 
ranges will be displayed in the Range Details area below the Create ranges by drop-down 
list. Use the Number spinner in this area to set the number of ranges. The default value 
displayed in the spinner is 8. You can use the Run analysis button to run the surface analysis 
after specifying the required properties. The Range Details area of this tab displays the 
result of analysis in tabular form.

Statistics Tab
The Statistics tab displays the statistical information about the surface grouped in categories. 
This information includes maximum and minimum values for elevation, slope/grade, coordinate 
in X and Y direction, number of triangles, and number of points.

Figure 3-48 Partial view of the Surface Properties - EG Surface dialog box with the Preview 
check box selected and legend style displayed

Note
The information displayed in the third category in the Statistics tab varies according to the type of 
surface created. For example, in case of TIN surface, the number of triangles, maximum triangle 
area, and so on will be displayed in the TIN category. If the surface is a grid surface or volume 
surface, then properties displayed will vary accordingly. 
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SURFACE TOOLS                                                    
AutoCAD Civil 3D provides various tools which make the surface object more interactive. 
These tools can be accessed from the Surface Tools panel in the Surface contextual tab. 
To display the Surface tab, choose the Surface tool from the Ground Data panel of the Modify 
tab. The Surface tools are discussed next.   

Drape Image
Ribbon:		 Surface > Surface Tools > Drape Image
Command:	 DRAPEIMAGE

This tool is used to drape an image imported from Google Earth over an existing surface. Before 
using this tool, you need to import and insert an image from the Google Earth into Civil 3D 
and then overlay the image on the surface using the Drape Image tool. 

To drape an image, choose the Drape Image tool from the Surface Tools panel; the Drape 
Image dialog box will be displayed, as shown in Figure 3-49.

Figure 3-49  The Drape Image dialog box

This dialog box is used to select the required image and overlay it over the surface. Select the 
required image from the drop-down list in the Image area. You can also choose the Select from 
the drawing button on the right of this drop-down list and select the image from the 
drawing. Note that the images imported from Google Earth are named automatically when 
imported to Civil 3D. Next, select a surface from the Surface drop-down list or select it from 
the drawing by choosing the Select from the drawing button on the right of the drop-down list. 
The render material is created automatically as Civil 3D renders the image draped over the 
surface. Now, choose the OK button; the dialog box will be closed. The image will be draped 
but you will not be able to view it. Before you view the image, select the imported image and 
right-click to display a shortcut menu. Choose Isolate Objects > Hide Selected Objects from 
the shortcut menu; the image will disappear and you will see the surface only. At this stage, you 
can view the surface in 3D mode only. To view the rendered image, choose the View tab and 
then select the Realistic visual style from Visual Style drop-down list in the Views panel, as 
shown in Figure 3-50. The gray scale Google Image will be draped over the surface and the 
image will be clipped according to the surface.
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Figure 3-50  The Realistic visual style selected from 
the Visual Style drop-down list

Extract Solids from Surface 
Extract Solids From SurfaceRibbon:          Surface > Surface Tools > Extract from Surface drop

                      down>Extract Solids from Surface
Command:     EXPORTSURFACETOSOLID

This tool is used to extract solids from the surface based on the surface triangles and surface 
borders. To extract a solid from a surface, choose the Extract Solids from Surface tool from 
Surface Tools panel; the Extract Solid from Surface dialog box will be displayed, as shown in 
Figure 3-51.

Select the surface from the Surface drop-down list or choose the Select from the drawing 
button to select the surface from drawing.

In the Vertical definition area, the Depth radio button is selected by default. Enter the negative 
or positive integer value for the depth.. If you enter a positive value, the solid is extruded upward  
from the surface. If you enter a negative value, the solid is extruded downward from the surface.
Select the At fixed elevation radio button to specify that the bottom of solid is at a fixed elevation.  
On doing so, the edit box below will be activated. Enter the required elevation value in the edit 
box. Select the At a Surface radio button to create a solid from a surface. On selecting this 
radio button, the edit box below will be activated. Enter the required value int he edit box. 
Alternatively choose, the Select from the drawing button; next to the edit box. The solid defined 
is at a relative distance from another surface.

In the Drawing Output area, the Insert Into Current Drawing radio button is selected by default 
and is used to create the solid in the current drawing. To create solid in another drawing, select 
the Add To a New Drawing radio button and browse to open the Specify new drawing dialog 
box, where you can specify the drawing name and location.

In the Layer area, specify the layer on which the solid is created and in the Color area, specify 
the color for the solid. Now, choose the Create Solid button. The solid surface will be 
saved with .dwg file extension.
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Figure 3-51  The Extract Solid from Surface dialog box 

Export to DEM 
Ribbon:          Surface > Surface Tools >Extract from Surface 
                      drop down>Export to DEM
Command:     SURFACEEXPORTTODEM

  

AutoCAD Civil 3D allows you to export the surface data to DEM files that can be used in different 
programs such as AutoCAD Map 3D, ArcGIS, and Raster Design. To export the surface data to 
a DEM file, choose the Export to DEM tool in the Surface Tools panel; the Export Surface to 
DEM dialog box will be displayed, as shown in Figure 3-52. This dialog box is used to specify 
the parameters to export a file. The Selected Surface category of this dialog box displays 
information of the surface to be exported and the Export category displays the properties of 
the DEM file to be created. 

To specify the DEM file name, click on the folder symbol in the Value field of the Dem
file name property; the Export Surface to DEM dialog box will be displayed. In this dialog 
box, browse to the required location and specify a file name in the File name edit box. Next, 
select the file type from Files of  type drop-down list. You can either select the *.dem or *.tif file 
format. Choose the Save button to close the dialog box. Similarly, click on the browse button in 
the Value field of the Export coordinate zone property; the Select Coordinate System dialog 
box will be displayed. Specify a coordinate zone for the DEM file in the dialog box and choose 
the OK button to return to the Export Surface to DEM dialog box. Choose the OK button; the 
Export Surface to DEM dialog box will be displayed until the surface is exported to DEM file. 
The file will be saved with *.tif or *.dem file extension. You can now import and use this DEM 
file in other programs supporting the USGS (.dem) or GEOTIFF (.tif) file types.
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Figure 3-52  The Export Surface to DEM dialog box

Extract Objects
Ribbon:          Surface > Surface Tools >Extract from Surface 
                      drop down> Extract Objects 
Command:     SURFACEEXTRACTOBJECTS

The Extract Objects tool is used to extract the surface components and modify them without 
exploding them. In such cases, the extracted components retain their original properties. These 
components can be modified and used for developing further designs. For example, catchment 
areas, water drop paths, watersheds, and so on can be extracted and the data obtained from 
these objects can be used to design ponds, sewers, and so on. These components can be used 
by the Hydrological department for further investigations.

To extract objects from a surface, choose the Extract Objects tool from the Surface Tools panel; 
the Extract Objects from Surface - <surface name> dialog box will be displayed, as shown 
in Figure 3-53.  

The dialog box displays the existing components of the surface in the Property column. By 
default, Civil 3D will extract all components. To extract the desired components, choose the 
down-arrow in the Value field of the corresponding property and then select the Select from 
Drawing option from the drop-down list; the Select from Drawing button will be displayed on 
the right. Choose the button; you will be prompted to select the required components. Select the 
required components and then press ENTER; the Extract Objects from Surface - <Surface 1> 
dialog box will be displayed with the required objects selected. Next, choose the OK button; the 
selected objects will be extracted. Now, enter List in the command line and press ENTER; you 
will be prompted to select the objects. Select the required extracted object and press ENTER; 
the AutoCAD Text Window will be displayed showing the information of the component that 
has been extracted.
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Figure 3-53  The Extract Objects from Surface - <EG Surface > dialog box

 

Note
If there are multiple surfaces, you will be required to select the relevant surface. To do so, press 
ENTER; the Select a Surface dialog box will be displayed. Now, select the surface and then 
choose OK.

TUTORIALS
1.	 Download the c02_c3d_2016_tut.zip file from http://www.cadcim.com. The path of the file is as 

follows: Textbooks > Civil/GIS > AutoCAD Civil 3D > Exploring AutoCAD Civil 3D 2016.
        
2.  Now, save and extract the downloaded file at the following location: 

		  C:\c3d_2016\c03_c3d_2016_tut

Note
While opening the tutorial file, the PANORAMA window with an error message may appear. 
Close this window to proceed further.

       

Tutorial 1						             Creating Surface
In this tutorial, you will create a surface, as shown in Figure 3-54, and add point data to it. Then, 
you will apply a surface style and perform edit operations on it.                 (Expected time: 30 min)

                                                                                                       

The following steps are required to complete this tutorial:

a.	 Open a template file.
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b. 	 Create a TIN surface.
c.	 Create and assign a new surface style to the surface.
d.	 Save the file.

Opening the Template File
1. 	 Choose New from the Application Menu; the Select template dialog box is displayed.

2.	 In the Select template dialog box, select _AutoCAD Civil3D (Imperial) NCS.dwt template and 
choose the Open button. 

Figure 3-54  The surface displayed in 3D view 

Creating the Surface
1.	 Choose the Create Surface tool from Home > Create Ground Data > Surfaces drop-down; 

the Create Surface dialog box is displayed.
	
2.	 Click in the Value field of the Name property and choose the browse button displayed on 

the right; the Name Template dialog box is displayed, as shown in Figure 3-55.
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Figure 3-55  The Name Template dialog box

3.	 Enter the name EG Surface in the Name edit box 

Figure 3-56  The EG Surface added in the 
Surfaces node of the Prospector tab

of the dialog box and choose the OK button to 
close the dialog box.

4.	 Now, ensure that the TIN surface option is 
selected in the Type drop-down list of the 
Create Surface dialog box and choose the OK 
button; the dialog box is closed. Also the surface 
is created and added to the Surfaces node in the 
Prospector tab of the TOOLSPACE palette, as 
shown in Figure 3-56.

	 Note 
	 You cannot see the surface at this stage because it is empty and you need to add data to make 

it visible.

Adding Point File to the Surface
1.	 Expand Surfaces > EG Surface > Definition in the Prospector tab of the TOOLSPACE 

palette. 

2.	 Select Point Files from the Definition node and right-click; a shortcut menu is displayed. 

3.	 Choose Add from the shortcut menu; the Add Point File dialog box is displayed, as shown 
in Figure 3-57.

4.	 From the Specify point file format list box, select the PENZD (space delimited) option. 
This file format is used for the point files that are saved with the extension .txt.
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Figure 3-57  Partial view of the Add Point File dialog box  

Note`
If you select the wrong format for the point file from the Specify point file format list box, Civil 
3D will display an error message indicating that the wrong file format has been selected.

5.	 Next, choose the button on the right of the Selected Files list box; the Select Source  
File dialog box is displayed.

6.	 Browse to the folder c03_c3d_2016_tut and select the c03 _c3d_2016_tut01- PENZD text file. 
Choose the Open button; the file name and path is displayed in the Selected Files list box, 
refer to Figure 3-57.

7.	 Choose the OK button from the Add Point File dialog box; the data is added to the surface. 

Viewing the Surface
1.	 Enter ZE in the command line and then press ENTER; the surface is displayed with a sur-

face border, and the major and minor contours, as shown in Figure 3-58. This is due to the 
default surface style settings of the template file.

Figure 3-58  The EG Surface displayed in the drawing area
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Creating a New Surface Style
1.	 Choose the Settings tab of the TOOLSPACE palette; the items in the tab are displayed.

2. 	 In the Settings tab, expand Surface > Surface Styles; you will notice that an 
orange triangular symbol is displayed on the left of the three surface styles namely: 
Contours 1’ and 5’ (Design), Contours 2’ and 10’ (Background), and Contours 2’ and 
10’ (Design), indicating that these surface styles are currently in use. 

3.	 Select Surface Styles and right-click; a shortcut menu is displayed.

4.	 Choose New from the shortcut menu; the Surface Styles - New Surface Style dialog box 
is displayed. The Information tab is chosen by default in this dialog box. 

 
5.	 Enter EG Style in the Name edit box of the Information tab.

6.	 Choose the Apply button; the name of the dialog box is changed to Surface Style - EG 
Style.

7.	 Next, choose the Points tab from the Surface Style - EG Style dialog box.

8.	 Click on the Value field of the Point Units property and enter 7.00’.

9.	 Next, expand the Point Display category and click in the Value field of the Data Point 
Symbol property; a browse button is displayed on the right of this field. 

10.	 Choose the button displayed; a small window with different point symbols is displayed. 
Retain the default settings.

11. Next, choose the Display tab. Make sure that the Plan option is selected in the View 
Direction drop-down list of the Display tab. The settings of the surface style can only be 
viewed in the plan. 

12.	 Click on the bulb icon in the Visible column and turn on the visibility of Points and  
Triangles. Also, ensure that the Major Contour and Minor Contour layers are turned 
on so that the objects in these layers are visible when viewed in the plan view.

13.	 Choose the Apply button to configure the settings for the plan view of the surface. 

14.	 Next, select the Model option from the View Direction drop-down list.

15.	 In the Display tab, turn on the visibility of Points and Border. Also, ensure that the visibility of 
Triangles is turned on.

16.	 Choose the Triangles tab and click in the Value field of the Triangle Display Mode property 
and select the Exaggerate Elevation option from the drop-down list. Next, enter 5.000 in 
the Value field of the Exaggerate Triangles by Scale Factor property. 



Working with Surfaces						                                       3-51
E
va

lua
tion C

opy. D
o not reproduce. For inform

a
tion visit w

w
w

.ca
dcim

.com

17. 	Choose the Apply button; the settings are configured for the 3D view/model of the surface.

18. Next, choose the OK button in the Surface Styles - EG Style dialog box; the EG Style is 
created and added in the Surface Styles node of the Settings tab. 

Assigning the EG Style to the Surface
1.	 To assign the EG Style to the surface, choose the Prospector tab of the TOOLSPACE palette 

and expand the Surfaces node.

2.	 Select EG Surface and right-click; a shortcut menu is displayed.

3.	 Choose Surface Properties from the shortcut menu; the Surface Properties - EG Surface 
dialog box is displayed. The Information tab is chosen by default in this dialog box. 

4.	 In the Default styles area of the tab, select EG Style from the Surface style drop-down list, 
as shown in Figure 3-59.

5.   	Choose the Apply button; a TIN surface is displayed with the surface points. 

Figure 3-59  Selecting the EG Style option from the Sur-
face style drop-down list

6.	 Choose the OK button to close the Surface Properties - EG Surface dialog box. Figures 3-60 
and 3-61 show the TIN surface with the surface points and the point style selected, 
respectively. Note that the surface points are represented by the symbol that was selected 
for the point display in the surface style. 

Figure 3-60  The TIN surface with the surface points Figure 3-61 Points represented by the selected 
point symbol 
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7.	 Choose the SE Isometric button from the Views panel of the View tab, as shown in 
Figure 3-62 to view the surface in 3D view; the surface is displayed with triangles at an 
exaggerated elevation, and the surface border and points are displayed at the original 
elevation, as shown in Figure 3-63.

   

Figure 3-62  The SE Isometric button chosen from the View tab

Figure 3-63  The SE Isometric view of the EG Surface

Note 
Figure 3-63 displays the model view of the surface using the model view settings previously defined 
for surface style.

Saving the Drawing
1.	 Choose the Save As from the Application Menu; the Save Drawing As dialog box is displayed. 

2.	 In this dialog box, browse to the following location:

	 C:\c3d_2016\c03_c3d_2016_tut

3.	 In the File name edit box, enter c03_c3d_2016_tut01a.

4.	 Next, choose the Save button; the file is saved with the name c03_c3d_2016_tut01a at the 
specified location.
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Tutorial 2						               Surface Pasting
In this tutorial, you will create two surfaces by using the point group and breaklines. Also, you 
will use some of the surface editing commands and paste the surface, as shown in Figure 3-64.           	
               		                              (Expected time: 30 min)

Figure 3-64  The pasted surface

	 The following steps are required to complete this tutorial:

a.	 Open the file.
b.	 Create a surface by using breaklines.
c.	 Create a surface by using point groups.
d.	 Use the Delete Line tool to edit the surface.
e.	 Paste the surface.
f.	 Save the file.

Opening the File
1.   Choose Open from the Application Menu; the Select File dialog box is displayed.

2.	 In the dialog box, browse to the location C:\c3d_2016\c03_c3d_2016 where you have saved 
the file.

3.   Select the file c3d_2016_c03_tut02 and then choose the Open button to open the file. 

Creating E Street Surface
1.	 Choose the Create Surface tool from Home > Create Ground Data > Surfaces drop-down; 

the Create Surface dialog box is displayed.

2. 	 Select the TIN surface option in the Type drop-down list of the displayed dialog box, if it 
is not selected by default.

3 	 Enter E Street in the Value field of the Name property.

4. 	 Set the style to E Style in the Value field of the Style property. To do so, click on the 
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browse button in the Value field of the Style property; the Select Surface Style dialog box 
is displayed. In this dialog box, select the E Style option from the drop-down list and then 
choose the OK button; the selected style is displayed in the Value field of the  Style property.

5.	 Next, choose the OK button from the Create Surface dialog box; the dialog box is closed 
and a surface is created. Now, you will add data to this surface.

	
6.	 Choose the Prospector tab and expand Surfaces > E Street > Definition.

7.	 In the Definition node, right-click on Breaklines and choose Add from the shortcut menu 
displayed; the Add Breaklines dialog box is displayed.

8.	 Enter E Lines in the Description text box and ensure that the Standard option is selected 
in the Type drop-down list.

9.	 Next, choose the OK button; the dialog box is closed and you are prompted to select the 
objects.

10.	 Select the two polylines from the drawing and then press ENTER; the breaklines are added 
to the E Street surface, as shown in Figure 3-65.

Figure 3-65  Points and the E Street surface after adding breaklines

	 Note 
	 The breaklines are added to the Breaklines subnode of the E Street surface’s Definition node and 

they are also displayed in the List View. 

Creating the Existing Ground Surface
1.	 Repeat steps 1 to 4 given in the previous section and then set the following values in the 

Create Surface dialog box:

	 Surface type: TIN surface		  Name: EG		  Style: Basic

2.	 Now, choose the OK button; the EG surface is created.

3. 	 Expand Surfaces > EG > Definition in the Prospector tab of the TOOLSPACE palette.

4.	 Right-click on Point Groups and choose Add from the shortcut menu displayed; the Point 
Groups dialog box is displayed.
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5.	 Select the _All Points group and choose the OK button; tthe point group is added as the 
definition to the surface, as shown in Figure 3-66.

Figure 3-66 The EG surface created after adding the point group

Editing the EG surface
1. 	 Choose the Surface tool from the Ground Data panel of the Modify tab; the Surface 

contextual tab is displayed. 

2. 	 Next, choose the Delete Line tool from Surface > Modify > Edit Surface drop-down; you 
are prompted to select the surface from which you want to delete the lines.

3.	 Press ENTER; the Select a Surface dialog box is displayed.

4.	 Select the EG surface from the dialog box and choose the OK button; the dialog box is 
closed and you are prompted to select the required edges. 

5.	 Select all the longer edges on the left side of the surface and shorter edges on the top left 
corner, as shown in Figure 3-67.

Figure 3-67  Selecting the longer edges of the triangles 
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6.	 Press ENTER; the selected lines are deleted and the surface is displayed, as shown in 
Figure 3-68. Press ENTER to exit the command.

Figure 3-68 The EG surface after deleting the TIN lines 

7.	 Before you paste the E Street surface on the EG surface, it is better to view the surfaces in 
a 3D view. To do so, select the SE Isometric option from the Views panel of the View tab; 
the EG surface is displayed in an isometric view, as shown in Figure 3-69.

Figure 3-69 The EG surface before pasting the E Street surface 

Pasting the Surface
1.	 Choose the Paste Surface tool from Surface > Modify > Edit Surface drop-down; you are 

prompted to select a surface.

2.	 Press ENTER; the Select a Surface dialog box is displayed.

3.	 In the dialog box, select the EG surface and choose the OK button; the Select Surface to Paste 
dialog box is displayed.
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4.	 Select E Street from the dialog box and choose the OK button; the dialog box is closed and the 
E Street surface is pasted on the EG surface. Civil 3D has now recalculated triangulation and 
has built the EG surface taking breaklines into account. Notice the change of the EG surface 
in the region of added breaklines, refer to Figure 3-70. 

Figure 3-70  The EG surface after pasting the E Street surface 

5.	 Choose the View tab and then select the Realistic visual style from the Visual Style drop-down 
list in the Views panel; the E Street surface is displayed, as shown in Figure 3-71. 

Figure 3-71  The realistic view of the surface after pasting the E 
Street surface over the EG surface

Note
1. The E Street surface will disappear as soon as you choose another command or zoom in or out 
the surface.

2. Sometimes you may not be able to paste one surface over another. This happens due to the 
difference in the elevation of the two surfaces. 

Saving the File
1.	 Choose Save As from the Application Menu; the Save Drawing As dialog box is displayed. 
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2.	 In this dialog box, browse to the following location:
	 C:\c3d_2016\c03_c3d_2016

3.	 In the File name edit box, enter c03_c3d_2016_tut02a .

4.	 Next, choose the Save button; the file is saved with the name c03_c3d_2016_tut02a at the 
specified location.

Tutorial 3			            Creating Surface From GIS Data
In this tutorial, you will create a surface using a shape file, import a raster image, and drape it 
over the surface, refer to Figure 3-72.				         (Expected time: 45 min)

The following steps are required to complete this tutorial:

a.	 Open a new drawing file.
b.	 Set the parameters of the drawing.
c.	 Create a surface from GIS data.
d.	 Insert the georeferenced image.
e.	 Drape the raster image.
f.	 View the result of draping. 
g.	 Save the file.

Figure 3-72  The isometric view of the surface with the draped raster image

  

Opening a New Drawing File
1.	 Choose New from the Application Menu; the Select Template dialog box is displayed.

2.   In this dialog box, select the _AutoCAD Civil 3D (Imperial) NCS template; a new file is 
opened.

Setting the Drawing Parameters 
In this section, you will specify the drawing settings such as the coordinate system, drawing units, 
and the ambient settings for the drawing.
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1.	 Right-click on the drawing name in the Settings tab of the TOOLSPACE palette; a flyout is 
displayed. Choose the Edit Drawing Settings option from the displayed flyout; the Drawing 
Settings - <Drawing Name> dialog box is displayed.

2.	 Choose the Units and Zone tab in the dialog box. Next, select the Meters option from the 
Drawing Units drop-down list and the UTM, NAD 83 Datum option from the Categories 
drop-down list. 

3.	 In the Available coordinate systems drop-down list, select the option UTM with NAD83 
datum, Zone 11, Meter; Central Meridian 117d W and then choose the Apply button from 
the Drawing Settings dialog box. The drawing is set to UTM Zone 11 projection and the 
datum is set to NAD 83, refer to Figure 3-73. 

Figure 3-73 The settings in the Units and Zone tab of the Drawing Settings - Drawing 1 
dialog box 

4.	 Next, choose the Ambient Settings tab. Expand the Coordinate node and click on the cell 
in the Value column corresponding to the Unit property; a drop-down list is displayed. 
Select the meter option from the drop-down list, as shown in Figure 3-74.

5.	 Expand the Elevation node and click on the cell in the Value column corresponding to the 
Unit property; a drop-down list is displayed. Select the meter option from the drop-down 
list. 
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Figure 3-74 Selecting the meter option for the Unit cell from the drop-down list

6.	 Expand the Lat Long node and click on the cell in the Value column corresponding to 
the Format property; a drop-down list is displayed. Select the decimal option from the 
drop-down list.

7.	 Choose the Apply button to set the parameters and then choose the OK button; the Drawing 
Settings dialog box is closed.

Creating a Surface from GIS Data 
1.	 Choose the Create Surface from GIS Data tool from Home > Create Ground Data > 

Surfaces drop-down; the Object Options page of the Create Surface from GIS Data wizard 
is displayed, as shown in Figure 3-75.

Figure 3-75  The Object Options page of the Create Surface from GIS Data wizard
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2.	 In the Name text box, delete the existing text and type LakeHenshawRegion as the surface 
name. Choose the Next button; the Connect to Data page of the wizard is displayed.

3.	 In the Data source type area of this dialog box, select the SHP radio button.

4.	 In the Connection parameter area, choose the browse button corresponding to the SHP 
path edit box; the Select a SHP file dialog box is displayed. 

5.	 Browse to the location C:\c3d_2016\c03_c3d_2016 and select the LakeHenshaw-ElevationPoints 
file. Choose the Open button; the Select a SHP File dialog box is closed and the path of 
the selected file is displayed in the SHP path text box.

6.	 Choose the Login button in the Connect to Data page; the Schema and Coordinates 
page of the wizard is displayed.In the Schema and Coordinates page, notice that the 
LakeHenshaw-ElevationPoints file is displayed under the Feature class column and its 
CRS is displayed under the Coordinate System column.	

7.	 Now, select the check box for the LakeHenshaw-ElevationPoints file and choose the Next 
button; the Geospatial Query page of the wizard is displayed.

 
8.	 Accept the default settings in the Geospatial Query page and choose the Next button; the 

Data Mapping page is displayed. 

9.	 In the Map GIS data to Civil3D properties list box of the Data Mapping page, click in the 
Civil3D Property cell corresponding to the Contour property; a drop-down list is displayed. 
Select Elevation from this drop-down list and choose Finish to exit the wizard.

10.	 Enter ZE at the Command prompt and press ENTER to zoom to the extent of the drawing. 
The surface created from GIS data is displayed, as shown in Figure 3-76.

Figure 3-76  Surface created from GIS data 
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Inserting the Georeferenced Image
For the purpose of overlaying the raster on the surface, you shall use the MAPIINSERT 
command.  

1.	 Enter MAPIINSERT command in the command line and press ENTER; the Insert Image 
dialog box is displayed. 

2.	 In this dialog box, browse to the location C:\c3d_2016\c03_c3d_2016_tut and select the 
LakeHenshaw.tif file.

3.  Next, choose the Open button; the Insert Image dialog box is closed and the Image       
Correlation dialog box is displayed. 

4.	 In the Source tab of the Image Correlation dialog box, select the World File option from 
the Correlation Source drop-down list, if it is not selected. Make sure the values of the 
parameters in the Source tab of the dialog box are set as shown in Figure 3-77. 

Figure 3-77 The Image Correlation dialog box 

6.	 To make the surface visible in the drawing, select the image and right-click; a shortcut 
menu is displayed. From the shortcut menu, choose the Display Order option; a flyout is 
displayed, as shown in Figure 3-78.

Figure 3-78 The flyout showing the Display Order options
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7.	 Choose the Send to Back option from this flyout; the surface is now displayed over the 
image, as shown in Figure 3-79.

Figure 3-79  Surface displayed over the inserted raster image

Draping the Image
1.   Choose the Surface tool from the Ground Data panel of the Modify tab; the Surface tab is 

displayed in the ribbon. 

2.	 In this tab, choose the Drape Image tool from the Surface Tools panel; the Drape Image 
dialog box is displayed, as shown in Figure 3-80. Accept the default values in the dialog 
box and choose the OK button; the dialog box is closed and the image is draped over the 
surface.

Figure 3-80  The Drape Image dialog box 

Viewing the Image
1.	 Select the raster image and right-click; a shortcut menu is displayed.

2.	 Choose Isolate Objects > Hide Selected Objects from the shortcut menu.

3.	 Select the Realistic visual style from the Visual Style drop-down list in the View tab in the 
Ribbon.
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4.	 Choose the Orbit tool from the Navigation 2D panel of the View tab and orient the drawing 
to a suitable viewing angle. Exit the Orbit tool by pressing the ESC key. The drawing area 
now shows the surface with draped raster image, as shown in Figure 3-81.

Figure 3-81 The surface with the draped raster image

Saving the File
1.	 Choose Save As from the Application Menu; the Save Drawing As dialog box is displayed. 

2.	 In this dialog box, browse to the following folder:

      C:\c3d_2016\c03_c3d_2016_tut

3.	 In the File name edit box, enter c03_tut03a.

4.	 Next, choose the Save button; the file is saved with the given name at the specified location.

Self-Evaluation Test
Answer the following questions and then compare them to those given at the end of this 
chapter:

1.	 Which of the following tools is used to create a surface from a digital elevation model?

		  a) Create Surface		  	 b) Create Surface from DEM	
		  c) Create Surface from TIN	 	 d) Create Surface from GIS Data

2.	 Which of the following properties in the Add DEM Files dialog box is used to change the 
coordinate system of the DEM file?

		  a) CS Code			   	 b) Datum	
		  c) Projection			   	 d) None of these
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3.	 Which of the following features can be represented by breaklines?

		  a) Streams	 			   b) Retaining walls	
		  c) Ditches			   	 d) All of the above

4.	 Which of the following type of analysis places a slope directional arrow at the centroid of 
each triangle?

		  a) Slopes			   	 b) Slope Arrows	
		  c) Directions				    d) Elevations

5.	 Which of the following option is used to control the visibility of the surface triangulation 
within or outside a defined region? 

		  a) Boundaries		  		  b) Drawing Area
		  c) Breaklines 	 			   d) Surface Styles

6.	 The DEM is used to represent the _____________ of a continuously varying surface. 

7.	 A surface boundary is a __________ entity and is also used to control the visibility of the 
surface triangulation. 

8.	 In a Civil 3D drawing file, the __________ tab of the TOOLSPACE palette lists the available 
surface styles. 

9.	 The __________ node in the Prospector tab of the TOOLSPACE palette lists the surfaces 
in the current drawing file.

10.	 A surface can be defined as a network of grids or TIN lines. (T/F)    

11.	 You can use only point data to create a Civil 3D surface. (T/F) 

12.	 The surface is not visible unless the data is added to it. (T/F) 

13.	 You can create a volume surface by comparing two surfaces. (T/F)
 
14.	 You can add breaklines only to a TIN surface. (T/F)

15.	 The Extract Objects tool is used only to extract the triangles from the TIN surface. (T/F)

Review Questions
Answer the following questions:

1.	 The __________ tool is used to identify the flat areas and gaps in the surface after adding 
the contour data. 

2.	 The __________ tab of the Surface Properties dialog box displays the overall view of the 
surface.		
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3.	 You need to use the __________ tool to create a surface from an SHP file.

4.	 You can create the ___________ and __________ volume surfaces using the Create Surface 
tool.

5.	 The surface name is displayed in both the Prospector and Settings tabs of the TOOLSPACE 
palette. (T/F) 

6.	 The volume surface is also known as differential surface. (T/F) 

7.	 You can change the location of a surface point. (T/F) 

8.	 You can change the display of the surface at any stage of the project by modifying the surface 
styles and surface properties. (T/F)

 
9.	 The objects which are extracted from the surface do not retain their original properties. 

(T/F)

10.	 The Definition subnode provides you with the surface edit options. (T/F) 

Exercises
Exercise 1					                      DEM Surface

Download the c03_c3d_2016_ex01.dem file from the CADCIM website. The path of the file 
is Textbooks > Civil/GIS > AutoCAD Civil 3D > Exploring AutoCAD Civil 3D 2016. Next, create 
a surface from DEM. Also, create a new surface style in the Contours tab of the Surface 
Style - New Surface Style dialog box using the following parameters: 	  
                                                                                                              (Expected time: 30 min)

1. Contour Display Mode: Exaggerate Elevations
2. Scale Factor: 3 
3. Minor Interval: 10
4. Contour Smoothening: True
5. Smoothening type: Spline curvee
												          
Hint:	
	 Settings in the Display tab
					   
1. 	 In Plan view direction, turn on the visibility of Borders, Minor Contours, and Major      

Contours.

2. 	 Set the color of Border to blue, Minor Contour to red, and Major Contour to green.

3. 	 In the Model View direction, turn off the visibility of Border and turn on the visibility of 
Major Contour and Minor Contour and set the color of Minor Contour to magenta and 
Major Contour to cyan. 
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Assign the newly created surface style to the surface and then choose the SE Isometric option 
from the list box in the Views panel of the View tab to view the surface. The SE Isometric view 
of the DEM Surface after assigning the new surface style is displayed, as shown in Figure 3-80. 

Figure 3-80  The SE Isometric view of the DEM Surface after 
assigning the new surface style

Exercise 2 					               Drape Image
Download the c03_c3d_2016_ex02.dem file from the CADCIM website. The path of the file is 
Textbooks > Civil/GIS > AutoCAD Civil 3D > Exploring AutoCAD Civil 3D 2016. Next, create a 
surface from DEM, and insert and drape c03_c3d_2016_ex02_image over the surface using the 
following parameters:					                        (Expected time: 45 min)

1. Coordinate System: UTM with NAD27 datum, Zone 10, Meter
2. Drawing Units: Meter 

Hint:	
	 Set the units for insertion point and density in feet during the image insertion.
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Answers to Self-Evaluation Test
1. b, 2. a, 3. d, 4. b, 5. a, 6. Surface elevation, 7. Polygon 8. Settings, 9. Surfaces, 10. T, 11 F, 
12. T, 13. T, 14. T, 15. F


