
Chapter 1

Introduction to 
Adobe Flash 

Professional CC 
 Learning Objectives 
After completing this chapter, you will be able to:
• Understand the Adobe Flash Professional CC interface
• Work with various panels in Adobe Flash Professional CC
• Import images and sounds
• Undo and redo steps in Adobe Flash Professional CC
• Save and preview the artwork
• Find online resources for Adobe Flash Professional CC
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INTRODUCTION
Adobe Flash Professional CC is a part of the Adobe Creative Cloud. With the help of Creative 
Cloud, you can access all the Adobe creative tools and services. It also has a library of video 
tutorials to enhance the learning process. Moreover, you can access the Sync services, 20GB 
of online storage, the behance community hub, and updates (the moment they are released) 
to all programs.

The Flash Professional CC allows you to share your artwork within the application and 
sync across multiple devices. This application, however, runs from your desktop, not in the 
browser or in the cloud. It is re-engineered with 64-bit architecture and a new streamlined 
user interface. The modular architecture of the software allows you to work on multiple large 
files and publish them faster.

The Flash Professional CC also enables you export the content in full high-definition videos 
and audios. The HTML5 support in Flash Professional CC has been enhanced. You can use the 
updated Toolkit for CreateJS option available in the Window menu to create better HTML5 
content. You can also manage large backgrounds or elements using the unlimited pasteboard 
size supported in Flash Professional CC. 

In this chapter, you will learn to start Adobe Flash Professional CC, create a new Flash CC 
document, and get familiar with Adobe Flash Professional CC interface. You will also learn 
to work with various panels.

STARTING Adobe Flash Professional CC
To start Adobe Flash Professional CC, choose the Start button on the taskbar; the Start menu 
will be displayed. Next, choose All Programs > Adobe Flash Professional CC from the 
Start menu, as shown in Figure 1-1; the Adobe Flash Professional CC welcome screen will be 
displayed, as shown in Figure 1-2.

To create a new Flash CC document, choose ActionScript 3.0 from the Create New area of 
the welcome screen. Alternatively, choose File > New from the menubar; the New Document 
dialog box will be displayed, as shown in Figure 1-3. In this dialog box, choose ActionScript 
3.0 from the General tab and then choose the OK button; a new flash file will be created. 
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Figure 1-1  Starting Adobe Flash Professional CC using the Start menu

Figure 1-2  The Adobe Flash Professional CC welcome screen
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Figure 1-3  The New Document dialog box

EXPLORING THE Adobe Flash Professional CC 
INTERFACE
The interface of Flash CC consists of a Stage, Tools panel, Timeline panel, Properties panel, 
menubar, and application bar, as shown in Figure 1-4. Using the tools in this interface, you 
can create interactive websites and digital animations as well as edit and add elements to your 
movie. You can also import files from Adobe Illustrator, Adobe Photoshop, and Adobe After 
Effects in Flash CC.  

Figure 1-4  The default Flash CC screen with various panels
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Workspace
In Flash CC, the main screen is called the Application screen. In Flash CC, there are several 
workspace profile presets, which allow you to change the layout and arrangement of the  panels 
based on your primary usage. You can also arrange panels based on your requirement and 
save the current interface as your workspace. To save the current arrangement of panels as 
your workspace, choose the Workspace switcher button from the application bar; a flyout will 
be displayed. In this flyout, choose the New Workspace option, as shown in Figure 1-5. The 
New Workspace dialog box will be displayed. Next, type the name of the workspace in the 
Name text box and then choose the OK button; the current arrangement of panels will be 
saved with the name that you specified in the dialog box and it becomes the active workspace. 
You can also choose the preset workspace from the workspace flyout. Various components of 
the Flash CC interface are discussed next.

Figure 1-5  Choosing New Workspace from the workspace flyout

Stage
The Stage is an area where all activities are performed that the viewers see when a movie 
is being played. The gray area surrounding the Stage is called Pasteboard. Anything in the 
Pasteboard is not visible in the final output. You can change the color and size of the Stage 
by using the options in the New Document dialog box and the Properties panel, refer to 
Figures 1-3 and 1-6. 
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Figure 1-6  The Properties panel

Tools Panel
The Tools panel is divided into six sections, refer to Figure 1-7. The Selection  section consists 
of the tools that are used for selecting an object or part of an object. The Drawing section 
consists of tools that are used to create objects, text, shapes, and decorative patterns. The 
Editing section consists of tools that are used to edit the existing object. The View section 
consists of tools that are used to pan and zoom in/out in the Stage. The Color section consists 
of tools that are used to specify or modify the color of the border and fill of an object. The 
Options section of the Tools panel displays the options and modes of the selected tool.

In Flash, the outline of an object is called stroke and the color filled inside an object is called 
fill. The black triangle next to a tool indicates that there are some more hidden tools in the 
respective tool category. These tools are called hidden tools. To display the hidden tools, press 
and hold the left mouse button on that tool; a flyout will be displayed with all the hidden tools. 
The various tools in the Tools panel are discussed next.

Figure 1-7  The Tools panel



Introduction to Adobe Flash Professional CC		         1-7

E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

Selection Tool 
The Selection Tool is used to select an object, group of objects, strokes, and fills. To 
select an object, choose Selection Tool and then click on the object. Alternatively, 
invoke the tool and marquee select the object. The options displayed in the Options 

section of the Tools panel on invoking the Selection Tool are discussed next.

Snap to Objects
On choosing the Snap to Objects option, the objects that you move in the Stage 
jump to the edge of the nearest object.

Smooth
The Smooth option is used to smoothen the edges of the selected object.

Straighten
The Straighten option is used to sharpen the edges of the selected object.

					            
Note
When you invoke a tool, the properties of that tool are displayed in the Properties panel.

Subselection Tool
The Subselection Tool is used to change the shape of an object.

Free Transform Tool
The Free Transform Tool is used to rotate, move, skew, and distort an object. The 
options displayed in the Options section of the Tools panel on invoking the Free 
Transform Tool are discussed next.

Rotate and Skew
The Rotate and Skew option is used to rotate and give an oblique direction to the 
selected object.

Scale
The Scale option is used to scale the selected object.

Distort
The Distort option is used to deform the shape of an object by dragging individual 
transform points. On invoking this option, each transform point can be moved 
individually in all directions.

Envelope
The Envelope option is used to manipulate the shape of an object. It creates an 
envelope of transform points around the object. Each transform point can move 
independently with respect to other transform points.
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Gradient Transform Tool
The Gradient Transform Tool is used to scale, rotate, and change the direction of 
the gradient fill in an object. This tool is located in the flyout that is displayed when 
you press and hold the left mouse button on Free Transform Tool.

3D Rotation Tool
The 3D Rotation Tool is used to create an impression of 3D in Flash CC. With the help 
of this tool, you can position the object at an angle and rotate it about any axis, refer 
to Figure 1-8.

3D Translation Tool
The 3D Translation Tool is used to create a 3D perspective view and depth. This tool 
is located in the flyout that is displayed when you press and hold the left mouse button 
on 3D Rotation Tool. You can create the depth by manipulating the distance between 

the object and the viewer by moving the object along the Z axis, as shown in Figure 1-9.

Figure 1-8  Rotating the movie 
clip about the Y-axis

Figure 1-9  Translating the 
movie clip along the Z-axis

Lasso Tool
The Lasso Tool is used to select an object or a part of it by creating outlines. When 
you press and hold the left mouse button on this tool, a flyout will be displayed 
containing the Magic Wand tool and the Polygon Tool.

Magic Wand 
The Magic Wand tool is used to select the areas that contain similar colors.

Polygon Tool
The Polygon Tool is used to select an object or an area by creating linear and 
interconnected lines.
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Pen Tool
The Pen Tool is used to draw shapes and paths. All the path and shape objects are 
built from a series of anchor points. You can modify the path by clicking on it and then 
manipulating the anchor points. When you press and hold the left mouse button on 

this tool, a flyout will be displayed containing the tools Add Anchor Point Tool, Delete Anchor 
Point Tool, and Convert Anchor Point Tool.

Add Anchor Point Tool
The Add Anchor Point Tool is used to add an anchor point to the path. For adding a 
new anchor point on a path, select the path and then choose Add Anchor Point Tool. 
Next, click on the point in the path where you want to add a new anchor point. 

Delete Anchor Point Tool
The Delete Anchor Point Tool is used to delete anchor points. To delete an anchor 
point, choose Delete Anchor Point Tool and then click on the anchor point that you 
want to delete.

Convert Anchor Point Tool
The Convert Anchor Point Tool is used to break the handle of an anchor point into 
two handles that can be moved independently with respect to each other. To do so, 
choose Convert Anchor Point Tool. Next, select the anchor point and then click on 
the endpoint of the handle to convert it into two independent handles.

Object Drawing
The Object Drawing button is a toggle button. By default, this button is not chosen. When a 
drawing tool is in the Object Drawing mode, the stroke and fill of an object are not separate 
elements and the shapes that overlap in the same layer do not alter one another if you move 
them apart, reposition, or rearrange.

Text Tool 
The Text Tool is used to write text as a vector object. To create a text object, choose 
Text Tool and then drag the cursor in the Stage; a text box will be displayed in the 
Stage. Now, you can write the text in the text box.

Line Tool
The Line Tool is used to draw a straight line segment. To create a line, choose Line 
Tool, press and hold the left mouse button, and drag the cursor in the Stage; a straight 
line segment will be created in the Stage.

Rectangle Tool
The Rectangle Tool is used to draw a rectangular shape. To draw a rectangular shape, 
choose Rectangle Tool, press and hold the left mouse button, and then drag the cursor 
in the Stage; a rectangle will be created in the Stage.
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Rectangle Primitive Tool
 This tool is located in the flyout which is displayed when you press and hold the left 
mouse button on the Rectangle Tool. Similar to the Rectangle Tool, the Rectangle 
Primitive Tool is also used to draw a rectangular shape with the only difference that 

the corner radius of the rectangular shape drawn by this tool is modifiable. To draw a rectangle, 
choose Rectangle Primitive Tool. Next, press and hold the left mouse button and then drag 
the cursor in the Stage; a rectangular shape will be created in the Stage. You can change its 
corner radius by specifying values in the Rectangle Options area of the Properties panel, as 
shown in Figure 1-10. 

Figure 1-10  The Rectangle Options area of the Rectangle Primitive Tool

Oval Tool
The Oval Tool is used to draw an oval shape. To draw an oval shape, choose Oval Tool, 
press and hold the left mouse button, and then drag the cursor in the Stage; an oval 
shape will be created in the Stage.

Oval Primitive Tool
 This tool is located in the flyout that is displayed when you press and hold the left 
mouse button on the Oval Tool. Similar to the Oval Tool, the Oval Primitive Tool, is 
also used to create an oval shape with the only difference that you can change the 

start angle, end angle, and inner radius of the oval shape by specifying the options in the 
Oval Options area of the Properties panel. 
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PolyStar Tool
The PolyStar Tool is used to draw the polygon and star shaped objects. On invoking 
this tool, the Options button is displayed in the Properties panel. On choosing the 
Options button, the Tool Settings dialog box will be displayed, refer to Figure 1-11. 

Using the options in this dialog box, you can change the style, number of sides, and star point 
size of the polygon and star shaped objects. 

Figure 1-11  The Tool Settings dialog box

Pencil Tool
The Pencil Tool is used to draw lines and shapes. The options displayed in the Options 
section on invoking the Pencil Tool are discussed next.

Straighten
The Straighten mode is used to draw straight lines. 

Smooth
The Smooth mode is used to draw smooth curved lines.

Ink
The Ink mode is used to draw freehand lines.

Brush Tool
The Brush Tool is used to draw brush-like strokes. The options displayed on 
invoking the Brush Tool are Brush Mode, Brush Size, and Brush Shape. You can 
change the mode, size, and shape of the brush by using these options, refer to Figure 1-12.

Figure 1-12  The Brush Tool options



1-12	                                                  Adobe Flash Professional CC: A Tutorial Approach
E
va

lu
a

ti
on

 C
op

y.
 D

o 
no

t 
re

pr
od

uc
e.

 F
or

 i
nf

or
m

a
ti

on
 v

is
it

 w
w

w
.c

a
dc

im
.c

om

Paint Bucket Tool
The Paint Bucket Tool is used to apply the fill (solid, gradient, or bitmap) to a closed 
path or area.

Ink Bottle Tool
The Ink Bottle Tool is used to change the color, width, and style of the stroke.

Eyedropper Tool
The Eyedropper Tool is used to pick the fill and stroke hexadecimal values.

Eraser Tool
The Eraser Tool is used to erase a section of the artwork in the Stage. There are several 
options of the Eraser Tool, refer to Figure 1-13. 

Figure 1-13  The Eraser Tool options

Note
When the Faucet ( ) option of the Eraser Tool is selected, on clicking even on a part of the 
stroke or fill, the entire stroke or fill is erased. Therefore, make sure the Faucet option is not 
selected unless you want to delete entire fill or stroke.

Hand Tool
The Hand Tool is used to move the Stage in all the directions without affecting the 
magnification. This tool allows you to pan the Stage along the X and Y axes.

Zoom Tool
The Zoom Tool is used to magnify (zoom in) and demagnify (zoom out) the Stage. 
The options displayed on invoking the Zoom Tool are discussed next.

Enlarge 
The Enlarge option is used to zoom in the Stage.
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Reduce 
The Reduce option is used to zoom out the Stage.

Stroke Color
The Stroke Color swatch is used to define the color of the stroke. In Flash, the outline 
of an object is called stroke. To define the color of the stroke, select the stroke by using 
the Selection Tool and then select the required color from the flyout that is displayed 

on choosing the Stroke Color swatch. You can also select the color first and then draw the 
stroke.

Fill Color
The Fill Color swatch is used to define the color of the fill. In Flash, the color filled 
inside an object is called the fill. To define the color of the fill, select the color from 
the flyout that is displayed on choosing the Fill Color swatch and then apply it to the 

required area. To change the color of the fill of a shape, select the entire fill using the Selection 
Tool and then select the required color. 

Black and white
The Black and white button is used to redefine the stroke color as black and the fill color 
as white.

Swap colors
The Swap colors button is used to swap the stroke color to fill the color and vice-versa.

Timeline Panel
The animations and drawings in the Stage or Pasteboard are reflected automatically in the 
Timeline. The Timeline panel consists of layers, frames, Playhead, and few other components, 
as shown in Figure 1-14. The Timeline Header in the Timeline panel displays the frame 
numbers and the Playhead indicates the current frame displayed in the Stage. Various options 
in the Timeline panel are discussed next.

New Layer
The New Layer button is used to create a new layer.

New Folder
The New Folder button is used to create a new folder that can be used to organize layers.

Delete
The Delete button is used to delete the selected layer.

Go to first frame
The Go to first frame button is used to place the Playhead on frame 1 in the Timeline panel.
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Figure 1-14  The Timeline panel

Step back one frame
The Step back one frame button is used to move the Playhead backward by one frame from 
the current frame.

Play
The Play button is used to play the animation in the Stage.

Step forward one frame
The Step forward one frame button is used to move the Playhead forward by one frame from 
the current frame.

Go to last frame
The Go to last frame button is used to place the Playhead on last frame of the animation in 
the Timeline panel.

Center Frame 
The Center Frame option is used to center the Timeline on the current frame.

Loop
The Loop button is used to specify a range of frames to play repeatedly during animation.

Onion Skin
In traditional animation method, light desks or light tables were used that let you see through 
multiple layers of paper due to transparencies and the ink lines standing out clearly laid on 
top of one another.
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Flash has an equivalent option of the light table known as onion-skinning. The Onion Skin 
button allows you to view a range of frames both before and after the current frame, 
progressively fading them out as if they are layered on translucent paper on top of each other. 
By dragging the edges of the grayed block in the Timeline (Start Onion Skin and End Onion 
Skin markers) you can expand or reduce the number of frames displayed in the onion-skin 
mode, refer to Figure 1-15.

Figure 1-15  The frames in the onion skin mode

Onion Skin Outlines
The Onion Skin Outlines button is used to display the objects on the frames between Start 
Onion Skin and End Onion Skin markers as outlines, refer to Figure 1-16. The onion skin 
outlines mode is used for long and detailed animations.

Figure 1-16  The frames in the onion skin outlines mode

Edit Multiple Frames
The Edit Multiple Frames button is used to enable editing of all frames between Onion Skin 
markers.

Modify Markers
The Modify Markers button is a part of the Onion Skin. It is used to control the number of 
frames before and after the current frame that will be displayed in Onion Skin overlay. On 
choosing this button, a flyout is displayed, as shown in Figure 1-17. In this flyout, choose the 
required range of markers. The options in this flyout are discussed next.
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Figure 1-17  The Modify 
Markers flyout

Always Show Markers
The Always Show Markers option is used to display the Onion Skin markers whether or 
not the Onion Skin is on.

Anchor Markers
The Anchor Markers option is used to lock the Onion Skin markers to their current 
position in the Timeline Header.

Shift Marker Range
The Shift Marker Range option is used to move the loop markers to different positions.

Marker Range 2
The Marker Range 2 option is used to apply markers on two frames on either side of the 
current frame.

Marker Range 5
The Marker Range 5 option is used to apply markers on five frames on either side of 
the current frame.

Marker Range All
The Marker Range All option is used to apply markers to all frames.

Get Loop Playback Range
The Get Loop Playback Range option is used to reset the range of loop markers to its 
default state.

Current Frame
The Current Frame option displays the frame on which the Playhead is placed. You can also 
scrub the Current Frame value to place the Playhead on the required frame.

Frame Rate
The Frame Rate option is used to specify the speed at which the movie will be played. By 
default, the frame rate is set to 24 frames per second. You can change the frame rate from the 
Properties panel, the Timeline panel or the New Document dialog box. 

Elapsed Time
The Elapsed Time option is used to display the time that has elapsed in your animation at 
the frame that you have selected.
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Show or Hide All Layers
The Show or Hide All Layers button is used to display or hide the contents of the layers. 

Lock or Unlock All Layers
The Lock or Unlock All Layers button is used to freeze or defreeze the layers. 

Note
If a layer is frozen in the Timeline panel, no changes can be made in that layer.

Show All Layers as Outlines
The Show All Layers as Outlines button is used to display only the outline of the contents of 
the layers. You can also change the layer properties using the Layer Properties dialog box, 
refer to Figure 1-18. To invoke the Layer Properties dialog box, double-click on the layer icon 
( ) located on the left of the layer name in the Layer area of the Timeline panel.

Figure 1-18  The Layer Properties dialog box

Working with Library
The library in Flash stores all the media files, such as bitmaps, graphics, sound files, and video 
clips that you import and symbols that you create in a Flash document. You can organize items 
in the library in folders and sort them by their type. You can also open the library of the other 
Flash documents in the current document to make the library items available from that file. 

Library Panel
By default, the Library panel is located next to the Properties panel in the Essentials 
workspace.

Note
In Flash CC, every workspace has its own setting of panels.
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To display the Library panel, choose Window > Library from the menubar. The various parts 
of the Library panel, as shown in Figure 1-19, are discussed next.

Figure 1-19  The Library panel

Item Preview window
The Item Preview window displays the selected item in the Library panel.

Pin current library
The Pin current library button is used to pin the Library panel to make it stay active across 
multiple Flash documents.

New library panel
The New library panel button is used to create a new Library panel that will stay across 
multiple Flash documents but is active only in the document in which it is created.

New Symbol
The New Symbol button displays the Create New Symbol dialog box that is used to create 
a new symbol.

New Folder
The New Folder button is used to create a new folder in the Library panel.

Properties
The Properties button displays the Symbol Properties dialog box of the selected symbol.
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Delete
The Delete button is used to delete the selected symbol or folder.

Toolkit for CreateJS
In Adobe Flash Professional, the Toolkit for 

Figure 1-20  The Toolkit for CreateJS panel

CreateJS is an extension for Flash 
Professional CC, refer to Figure 1-20. This 
extension is used to create assets for HTML5 
projects using the open source CreateJS 
JavaScript libraries. The extension supports 
most of the features of Flash Professional, 
such as vectors, bitmaps, classic tweens, 
sounds, and JavaScript timeline scripting. 
The Toolkit for CreateJS exports the 
contents on the stage and in the library as 
JavaScript that can be previewed in the 
browser. You will learn more about this 
panel in the later chapters.

Note
To display this panel in the Flash document, choose Window > Toolkit for CreateJS from 
the menubar.

IMPORTING IMAGES
You can import images of different formats such as PNG, GIF, JPG, JPEG, and so on in Flash CC. 
To import an image to the Stage, choose File > Import > Import to Stage from the menubar; 
the Import dialog box will be displayed. In this dialog box, browse and select the required 
image and then choose the Open button. If you choose File > Import > Import to Library 
from the menubar, the image will be saved in the Library panel. You can drag and drop images 
from the Library panel to the Stage.

IMPORTING SOUND
To import sound in Flash CC, choose File > Import > Import to Library from the menubar; 
the Import to Library dialog box will be displayed. Browse and select the sound and choose 
the Open button. To add a sound to the Timeline, choose Insert > Timeline > Layer from 
the menubar, as shown in Figure 1-21; a new layer is added in the Timeline panel to import 
sound. Drag and drop the sound from the Library panel in the Stage; the sound will be added 
to the current layer.  The sound formats that Flash CC supports are ASND, WAV, mp3, AIFF, 
Sun AU.

Note
The ASND (Adobe Sound Document) is the built-in sound format of Adobe Soundbooth. 
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Figure 1-21  The Timeline submenu

UNDO AND REDO IN FLASH CC
In Flash CC, you can undo and redo the actions performed by using the Undo and Redo 
commands. To undo an action performed earlier, choose Edit > Undo from the menubar or 
press CTRL+Z. Similarly to redo an action, choose Edit > Redo from the menubar or press 
CTRL+Y. You can also use the History panel to undo multiple steps. To display the History 
panel, choose Window > History from the menubar, refer to Figure 1-22. You can set the 
number of maximum undo commands based on your requirement. To do so, choose Edit > 
Preferences from the menubar; the Preferences dialog box will be displayed. You can set the 
undo levels from 2 to 300 in the levels edit box of the Undo area. Next, choose the OK button.

Figure 1-22  Choosing the History panel from the window menu
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SAVING FLASH DOCUMENT
To save a Flash file, choose File > Save or Save as from the menubar; the Save As dialog 
box will be displayed. Next, specify the name for the file and choose the Save button, refer 
to Figure 1-23. The default format for saving a flash file is FLA. However, you can change it 
to the XFL format.

Figure 1-23  The Save As dialog box

Note
The XFL file format is used to represent a Flash document as an XML document. You can open 
and work on an XFL file in Flash CC. After working on XFL file in Flash Professional CC, 
you can save it in the FLA or XFL file format.

You can also save a Flash file by using the Save as Template option. To do so, choose File > Save 
as Template from the menubar; the Save As Template Warning message box will be displayed 
with a message that the SWF history data will be cleared if the file is saved as template, refer to 
Figure 1-24. In this message box, choose the Save as Template button; the Save as Template 
dialog box will be displayed, as shown in Figure 1-25. The Save as Template option is useful 
when you have created a file such as a website that you want to use later. It does not save the 
undo/change history of a file. As a result, the size of the file saved on your system is reduced. 

Flash lets you save the file as a template that can be used later in other Flash documents. 
In the Save as Template dialog box, specify a name for the file and select the category. You 
can select the preset categories or create your own category. Next, give the description of the 
category (optional) and then choose the Save button.
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om Figure 1-24  The Save As Template Warning message box

Figure 1-25   The Save as Template dialog box

PREVIEWING YOUR WORK
You can preview your work in Flash CC to check whether you are getting the required output. 
To see how the final output will appear to viewers, choose Control > Test Movie > In Flash 
Professional from the menubar or press CTRL+ENTER; the Untitled-# preview window 
will be displayed, refer to Figure 1-26. The Untitled-1 file has the .swf extension and is the 
rendered output of the Flash document. When you press CTRL+ENTER, Flash creates a SWF 
file from the FLA file. You can view the sizes of all the SWF files created from the current FLA 
file in the Properties panel.

Note
For complete information about using Flash CC, make sure that you have access to the internet 
and then choose Help > Flash Help from the menubar, refer to Figure 1-27, or press the F1 
key. On doing so, you will be connected to Adobe Community Help. With Adobe Community 
Help, you can search Flash Help and support documents.
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Figure 1-26  The Untitled-1 preview window

Figure 1-27  Invoking the Help menu from the menubar
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 Self-Evaluation Test 
Answer the following questions and then compare them to those given at the end of this 
chapter:

1.	 Which of the following tools is used to change the shape of an object?

		  (a) Selection Tool			   (b) Subselection Tool
		  (c) Line Tool				    (d) All of these

2.	 The __________ is used to scale, rotate, and change the direction of gradient fill in an 
object.

3.	 The gray area surrounding the Stage is called __________.

4.	 __________ is the keyboard shortcut for previewing the work.

5.	 The __________ is the native sound format of Adobe Soundbooth.

6.	 The Zoom Tool is used to pan the Stage along the X and Y coordinates. (T/F)

7.	 The color filled inside an object is called stroke. (T/F)

8.	 The Color tools that are used to change the color of the stroke and the fill of an object. 
(T/F)

9.	 The Ink Bottle Tool is used to pick the attributes of the fill and the stroke from an object 
to apply on another object. (T/F)

10.	 The Add Anchor Point Tool is used to add an anchor point to the path. (T/F)

 Review Questions 
Answer the following questions:

1.	 Which of the following tools is used to select the areas that contain similar colors?

		  (a) Magic Wand					    (b) Lasso Tool
		  (c) Polygon Tool				    (d) All of these

2.	 __________ is used to draw a rectangular shape in which you can change the corner radius.

3.	 The __________ key is the keyboard shortcut for accessing Flash help.

4.	 The __________ displays the frame numbers.

5.	 The __________ window displays the selected item in the Library panel.
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6.	 The __________ option in the Timeline panel displays the current frame number.

7.	 The Eyedropper Tool is used to fill color inside an object. (T/F)

8.	 The Pen Tool is used to draw shapes and paths. (T/F)

9.	 The Subselection Tool is used to change the shape of an object. (T/F)

10.	 The Pin current library button is used to pin the Library panel to make it stay active 
across multiple Flash documents. (T/F)
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Answers to Self-Evaluation Test
1. b, 2. Gradient Transform Tool, 3. Pasteboard, 4. CTRL+ENTER, 5. ASND, 6. F, 7. F,
8. T, 9. F, 10. T


