Chapter 2

Getting Started with
AutoCAD

Learning Objectives

After completing this chapter, you will be able to:

* Draw lines by using the Line tool

* Understand the coordinate systems used in AutoCAD

* Clear the drawing area by using the Erase tool

* Understand the two basic object selection methods: Window selection and Crossing selection
methods

* Draw circles by using various tools

* Use the Zoom and Pan tools

* Set up units by using the Units tool

* Set up and determine limits for a given drawing

* Plot drawings by using the basic plotting options

* Use the Options dialog box and specify settings

Key Terms

* Dynamic Input * Relative Coordinate * Circle * Plot
* Line System * Zoom * Options
* Coordinate Systems * Direct Distance Entry  « pap
* Absolute Coordinate * Erase * Units Format
System * Object Selection o Limits
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DYNAMIC INPUT MODE

In AutoCAD, the Dynamic Input mode allows you to enter the commands through the
pointer input and the dimensions using the dimensional input. You can turn ON/OFF
the Dynamic Input mode by using the Dynamic Input button available in the Status Bar
(Customize to Add). When you start AutoCAD for the first time, the Dynamic Input mode
is active, as the Dynamic Input button is chosen by default in the Status Bar. With this
mode turned on, all the prompts are available at the tooltip as dynamic prompts and
you can select the command options through the dynamic prompt. The settings for the
Dynamic Input mode are done through the Dynamic Input tab of the Drafting Settings dialog
box. To invoke the Drafting Settings dialog box, right-click on the Dynamic Input button in the
Status Bar; a shortcut menu will be displayed. Choose the Dynamic Input Settings option from
the shortcut menu; the Drafting Settings dialog box will be displayed, as shown in Figure 2-1.
The options in the Dynamic Input tab are discussed next.

A Drafting Settings X
Snap and Grid  Polar Tracking Object Snap 3D Object Snap Dynamic Input - Quic| + | »

Enable Pointer Input Enable Dimension Input where possible

Pointer Input Dimension Input

11643 || 220669

Settings... Settings...

Dynamic Prompts

Show command prompting and
command input near the crosshairs

Show additional tips with command
prompting

Drafting Tooltip Appearance ...

Options... Cancel Help

Figure 2-1 The Dynamic Input tab of the Drafting Settings dialog box

Note
@ If the Dynamic Input button is not available in the Status Ba, then you can customize it using
the Customization button which is available at the right corner of the Status Bar.

Enable Pointer Input
The Enable Pointer Input check box is selected by default

which enables you to enter the commands through the rar |
pointer input. Figure 2-2 shows the CIRCLE command [E] CRCLERAD
A)TCIRCLE

entered through the pointer input. If this check box is
cleared, the Dynamic Input will be turned off and Figure 2-2 Entering a command using
commands have to be entered through the command 4, pointer input
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prompt. If you enter any alphabet in the Dynamic Input prompt, all tools whose names start
with the entered alphabet will be displayed in a list at the pointer, refer to Figure 2-2.

Ifyou choose the Settings button from the Pointer Input area, the Pointer Input Settings dialog
box will be displayed, as shown in Figure 2-3. The radio buttons in the Format area of this dialog
box are used to set the default settings as either Polar or Cartesian format for specifying the
second or next points of entities. By default, the Polar format and Relative coordinates radio
buttons are selected. As a result, the coordinates will be specified in the polar form and with
respect to the relative coordinates system. You can select the Cartesian format radio button to
enter the coordinates in Cartesian form. Similarly, if you select the Absolute coordinates radio
button, the coordinate’s values will be measured with respect to the absolute coordinate system.

The options in the Visibility area of the Pointer Input Settings dialog box are used to set the
visibility of the coordinate tool tips. By default, the When a command asks for a point radio
button is selected. You can select the other radio buttons to modify this display.

Enable Dimension Input where possible

The Enable Dimension Input where possible check box is selected by default. As a result,
the dimension input field is displayed in the graphics area showing a preview of that
dimension. Figure 2-4 displays the dimension input fields. The options under the Dynamic
prompt will be available when you press the down arrow key from the keyboard. The dotted
lines show the geometric parameters like length, radius, or diameter corresponding to
that dimension. Figure 2-4 shows a line being drawn using the PLINE command. The two
dimension inputs that are shown are for the length of the line and the angle with the positive
direction of the X axis.

A Pointer Input Settings » Dynamic
prDmpt

Format
For second or next points, default to:

(®) Polar format
() Cartesian format

Arc
Halfwidth
Length

(®) Relative coordinates
() Absolute coordinates

Unde
Width

visibility

Show coordinate tooltips:

() As s0on as I type coordinate data
(®) When a command asks for a point

() Always - even when notin command

Dimension Input

ancel e

Figure 2-3 The Pointer Input Figure 2-4 Input fields displayed when the Enable
Settings dialog box Dimension Input where possible check box is selected

Using the TAB key, you can toggle between the dimension input fields. As soon as you specify
one dimension and move to the other, the previous dimension will be locked. If the Enable

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Dimension Input where possible check box is cleared, the preview of dimensions will not be
displayed. You can only enter the dimensions in the dimension input fields below the cursor,
as shown in Figure 2-5. If you choose the Settings button from the Dimension Input area; the
Dimension Input Settings dialog box will be displayed, as shown in Figure 2-6.

Dimensional Input

Arc

Halfwidth .
& Length E?Dnrir;“c

Undo

Width

Figure 2-5 Input fields displayed when the Enable
Dimension Input where possible check box is cleared

A Dimension Input Settings X
Visibility
When grip-stretching:
(0) Show only 1 dimension input field at a time
(®) Show 2 dimension input fields at a time
() show the following dimension input fields simultaneously:
Resulting Dimension Angle Change
Length Change Arc Radius

Absolute Angle

"\Q Press TAB to switch to the next dimension input field

Cancel Help

Figure 2-6 The Dimension Input Settings dialog box

By default, the Show 2 dimension input fields at a time radio button is selected. As a result, two
dimension input fields will be displayed in the drawing area while stretching a sketched entity. The
two input fields will depend on the entity that is being stretched. For example, if you stretch a line
using one of its endpoints, the input field will show the total length of the line and the change in
its length. Similarly, while stretching a circle using the grip on its circumference, the input fields
will show the total radius and the change in the radius. You can set the priority to display only
one input field or various input fields simultaneously by selecting their respective check boxes.

/ Tip
Q Ifmultiple dimension input felds are available, use the TAB key to switch between the dimension
mput fields.
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Show command prompting and command input near the

crosshairs

This check box is selected by default. As a result, the prompt sequences will be dynamically
displayed near the crosshairs. Whenever a black arrow appears at the pointer input, it suggests
that the other options are also available. To access these options, press the down arrow key to
see the dynamic prompt listing all options. In the dynamic prompt, you can use the cursor or
the down arrow key to jog through the options. A black dot will appear before the option that is
currently active. In Figure 2-5, the Length option is currently active. Press ENTER to confirm
the polyline creation using the Length option.

Show additional tips with command prompting

In AutoCAD, on selecting the Show additional tips with command prompting check box
available in the Dynamic Input tab of the Drafting Settings dialog box, refer to Figure 2-1, the
display of tips for the grip manipulation will be turned on.

Drafting Tooltip Appearance
When you choose the Drafting Tooltip Appearance button, the Tooltip Appearance dialog box
will be displayed, as shown in Figure 2-7. This dialog box contains the options to customize the
tooltip appearance.

A Tooltip Appearance X
You can choose the Colors button to change the Wodel Preview Layout Preview
color of the tooltip in the model space or layouts. =

The edit box in the Size area is used to specify
the size of the tooltip. You can also use the slider
to control the size of the tool tip. Previews are

Colors...

displayed in the Model Preview and the Layout Size
Preview areas as the value is changed in the Size o] |
edit box.
Transparency
Similarly, the transparency of the tooltip can be [ ]
controlled using the edit box or the slider in the
Transparency area. In the Apply to area, the Apply to:
Override OS settings for all drafting tooltips Slessssing el il
radio button is selected by default which ensures (O se settings only for Dynamic Input toolips
that the changes made in the Tooltip Appearance
dialog box will be applied to all drafting tooltips. Cancel Help

If you select the Use settings only for Dynamic
Input tOOltipS radio button, the Changes will Figure 2.7 The Tooltip Appearance dlalog box
be applied only to the Dynamic Input tooltips.

For example, if you change any of the parameters using the Tooltip Appearance dialog box
and select the Use settings only for Dynamic Input tooltips radio button, the tooltips for the
dynamic input will be modified but for the polar tracking it will consider the original values.

On the other hand, if you select the Override OS settings for all drafting tooltips radio button,
the tooltips displayed for the polar tracking will also be modified based on the values in the
Tooltip Appearance dialog box.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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DRAWING LINES IN AutoCAD

Ribbon: Home > Draw > Line Toolbar: Draw > Line = Menu Bar: Draw > Line
Tool Palettes: Draw > Line Command: LINE/L

= The most commonly used fundamental object in a drawing is line. In AutoCAD, a line

is drawn between two points by using the Line tool. You can invoke the Line tool from

the Draw panel of the Home tab in the Ribbon, refer to Figure 2-8. Besides this, you
can choose the Line tool from the Draw tab of the Tool Palettes. To invoke the Tool Palettes,
choose the Tool Palettes button from the Palettes panel in the View tab, as shown in
Figure 2-9. Alternatively, you can invoke the Line tool from the Draw toolbar, as shown in
Figure 2-10. However, the Draw toolbar is not displayed by default. To invoke this toolbar, choose
Tools > Toolbars > AutoCAD > Draw from the Menu Bar.

n. B @JB-

e (A

/ e f/' { - £q
.L' Polvl Circl .A [ Tool Properties Blocks Sheet Set

Ine alyling Ircle rc .

- - . Palettes Manager [5 [7]
P o Palettes -

Figure 2-8 The Line tool Figure 2-9 Invoking the Tool Palettes from

in the Draw panel the Palettes panel

iS00 0o N eccdg T EFBDEA ST
Figure 2-10 The Line tool in the Draw toolbar

You can also invoke the Line tool by entering LINE or L (L is the alias for the LINE command)
at the command prompt. On invoking the Line tool, you will be prompted to specify the starting
point of the line. Specify a point by clicking the left mouse button in the drawing area or by
entering its coordinates in the Dynamic Input fields or the command prompt. After specifying the
first point, you will be prompted to specify the second point. Specify the second point; a line will
be drawn, refer to Figure 2-11. You may continue specifying points and draw lines or terminate
the Line tool by pressing ENTER, ESC, or SPACEBAR. You can also right-click to display the
shortcut menu and then choose the Enter or Cancel option from it to exit the Line tool.

Next point
(Third point)

\F'rst point \Next point

(Starting point) (Second point)

Figure 2-11 Drawing lines using the Line tool
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To draw the sketch shown in Figure 2-11, start a new file with the acad.dwt template in the
Drafting & Annotation workspace and choose the Line tool from the Draw tab. The prompt
sequence for drawing the sketch is given next.

Choose the Line tool
Specify first point: Move the cursor (mouse) and lefl-click to specify the first point.

Specity next point or [Undo]: Move the cursor horizontally toward the right and left-click to
spectfy the second point.

Specify next point or [Undo]: Specify the third point.
Specify next point or [Close/Undo]: &= (Press ENTER to exit the Line tool.)

Note

When you spectfy start point of a line by pressing the left mouse button, a rubber band line stretches
between the selected point and the current position of the cursor. This line is sensitive to the movement
of the cursor and helps you select the direction and the placement of the next point for the line.

Note that in the command prompt, the Close, Undo options will be displayed while creating
lines using the Line tool. These options are discussed next.

The Close Option

After drawing two continuous lines by using the Line tool, you will notice that the Close option
is displayed at the command prompt. The Close option is used to join the current point to
the start point of the first line when two or more continuous lines are drawn. If you specify
the endpoint by using the mouse, then click at the start point of the first line or enter C at the
command prompt, as given in the command prompt below.

Choose the Line tool.

LINE Specify first point: Pick the first point.

Specify next point or [Undo]: Pick the second point.
Specify next point or [Undo]: Pick the third point.
Specify next point or [Close/Undo]: Pick the fourth point.

Specify next point or [Close/Undo]: C ==l (The fifth point joins with the first point). Refer to
Figure 2-12.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Fourth Third
point point

N\

Close

First Second
point point

Figure 2-12 Using the Close option of the Line tool

You can also choose the Close option from the shortcut menu displayed on right-clicking in
the drawing area.

Tip

Q After exiting the Line tool, to draw another line starting from the endpoint of the previous line,
press ENTER twice; a new line will start from the endpoint of the previous line. You can also
type the @ symbol to start the line from the last point. For example, after drawing a circle if
you invoke the Line tool, the @ symbol will snap to the center point of the circle.

The Undo Option

While drawing a line if you specify a wrong endpoint, then you can undo the last specified
point and go back to the previous stage by using the Undo option of the Line tool. You can use
this option multiple times. To use this option, type Undo (or just U) at the Specify next point
or [Undo] prompt. You can also right-click to display the shortcut menu and then choose the
Undo option from it.

Note

Whenever you open a new drawing, you need to modify the drawing display area. To modify the
display area, select the required tool from the Zoom drop-down in the Navigator Bar; the drawing
display s modified. You will learn more about the Zoom tools later in this chapter.
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INVOKING TOOLS USING DYNAMIC INPUT/COMMAND
PROMPT

In AutoCAD if you enter any alphabet at the command "L (LINE] ~

prompt or Dynamic Input prompt, all the tools whose tl- LIMITS

name start with the entered alphabet will be displayed in v | EnGTH (DIST)

alist at the command prompt or Dynamic Input prompt. £7 LA (LAYER)

For example, if you enter L at the command prompt or | »vey 71 INE (XLINE)

Dynamic Input prompt, all the tools whose names start [—:| Ll (LIST)

with the alphabet L will be displayed, refer to Figure 2-13. 5? LAYISO 9

In this way, you can view all the tool names starting with ¥

a particular alphabet and select the required tool. Figure 2-13 List displayed after typing
L at the command prompt

COORDINATE SYSTEMS

In AutoCAD, the location of a point is specified in terms of Cartesian coordinates. In this system,
each point in a plane is specified by a pair of numerical coordinates. To specify a point in a
plane, take two mutually perpendicular lines as references. The horizontal line is called the X
axis and the vertical line is called the Y axis. The X and Y axes divide the XY plane into four
parts, generally known as quadrants. The point of intersection of these two axes is called the
origin and the plane is called the XY plane. The origin has the coordinate values of X = 0,
Y = 0. The origin is taken as the reference for locating a point on the XY plane. Now, to locate
a point, say P, draw a vertical line intersecting the X axis. The horizontal distance between the
origin and the intersection point will be called the X coordinate of P. It will be denoted as P(x).
The X coordinate specifies how far the point is to the left or right from the origin along the X
axis. Now, draw a horizontal line intersecting the Y oy
axis. The vertical distance between the origin and the axis
intersection point will be the Y coordinate of P. It will
be denoted as P(y). The Y coordinate specifies how far (—1.1)
the point is to the top or bottom from the origin along
the Y axis. The intersection point of the horizontal
and vertical lines is the coordinate of the point and is
denoted as P(x,y). The X coordinate is positive if
measured from the right of the origin and is negative
if measured from the left of the origin. The YV
coordinate is positive if measured above the origin
and is negative if measured below the origin, refer to ~ Figure 2-14 Cartesian coordinale system
Figure 2-14.

(2,2) (3.2)

(1.1

—X +X

axis (0,0 axis

(1,=1)

—1,—1 (2,=1)
( >—Y L~ v Coordinate
axis X Coordinate

In AutoCAD, the default origin is located at the lower left corner of the drawing area. AutoCAD
uses the following coordinate systems to locate a point in the XY plane.

1. Absolute coordinate system

2. Relative coordinate system
a. Relative rectangular coordinate system
b. Relative polar coordinate system

3. Direct distance entry

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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If you are specifying a point by entering its location at the command prompt then you need to
use any one of the coordinate systems.

Absolute Coordinate System

In the Absolute Coordinate System, points are located with respect to the origin (0,0). For
example, a point with coordinates, X = 4 and Y = 3 is measured 4 units horizontally (distance
along the X axis) and 3 units vertically (distance along the Y axis) from the origin, as shown
in Figure 2-15. In AutoCAD, the absolute coordinates are specified at the command prompt
by entering X and Y coordinates, separated by a comma. However, remember that if you are
specifying the coordinates by using the Dynamic Input mode, you need to add # as the prefix
to the X coordinate value. The following example illustrates the use of absolute coordinates at
the command prompt to draw the rectangle shown in Figure 2-16.

Choose the Line tool (Ensure that the Dynamic Input button is not chosen)
LINE Specify first point: 1,1 = (X =7 andY = 1.)

Specify next point or [Undo]: 4,1 == (X =4and Y = 1.)

Specify next point or [Undo]: 4,3 ==

Specify next point or [Close/Undo]: 1,3 [Ente]

Specify next point or [Close/Undo]: C k=

+Y

A —— X coordinate

¥ coordinate
(4,3) (1,3) (4,3)

—X +X
 (0,0) -
Iy (1.1) (4.1)
Figure 2-15 Absolute Coordinate System Figure 2-16 Rectangle created by

using absolute coordinates
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Example 1

Draw the profile shown in Figure 2-17 by using the Absolute Coordinate system. The absolute
coordinates of the points are given in the table given below. Save the drawing with the name

Examl.dwg.
Point Coordinates
1 3,1
2 3,6
3 4,6
4 4,2

Absolute Coordinate System

Stdrt point
(31)

Origin

Point Coordinates
5 5,2
6 6,3
7 7,3
8 7,1
6

/(o,o)

Figure 2-17 Drawing a figure using the absolute coordinates

Start a new file with the acad.dwt template in the Drafting & Annotation workspace. Once you
know the coordinates of the points, you can draw the sketch by using the Line tool.

Choose the Zoom All tool
Choose the Line tool

The prompt sequence is given next.

LINE Specify first point: 3,1 E=l  (Start point.)

Specify next point or [Undo]: 3,6 Enter]
Specify next point or [Undo]: 4,6 ==
Specify next point or [Close/Undo]: 4,2 ==
Specify next point or [Close/Undo]: 5,2 [Ener
Specify next point or [Close/Undo]: 6,3 &=
Specify next point or [Close/Undo]: 7,3 &=

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Specify next point or [Close/Undo]: 7,1 &
Specify next point or [Close/Undo]: C k=

Choose the Save tool from the Quick Access Toolbar to display the Save Drawing As dialog
box. Enter Examl1 in the File name edit box and then choose the Save button. The drawing
will be saved with the specified name in the default Documents folder.

Exercise 1 Absolute Coordinate System

Draw the profile shown in Figure 2-18. The distance between the dotted lines is 1 unit. Enter
absolute coordinates of the points given in the following table. Then, use these coordinates to
draw the same figure.

Point Coordinates Point Coordinates
1 2,1 6
2 7
3 8
4 9
5
5
4
START ©
POINT 3
(2,1) /

ORIGIN 9

‘/<o,o> W

.

Figure 2-18 Drawing for Exercise 1

Relative Coordinate System
There are two types of relative coordinate system:
1. Relative Rectangular System

2. Relative Polar System
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Relative Rectangular Coordinate System

In the Relative Rectangular Coordinate system, the location of a point is specified with respect
to the previous point, not with respect to the origin. To enter coordinate values in terms of the
Relative Rectangular Coordinate system, check whether the Dynamic Input is on or not. If
the Dynamic Input is turned on, then by default the profile will be drawn using the Relative
Rectangular Coordinate system. Therefore, in this case, enter the X coordinate, type comma (,),
and then enter the Y coordinate. However, if the Dynamic Input is turned off, the coordinate
values have to be prefixed by the @ symbol, so that the profile will be drawn using the Relative
Rectangular Coordinate system. For example, to draw a rectangle of length 4 units and width
3 units and the lower left corner at the point (1,1) using the Relative Rectangular Coordinate
system, refer to Figure 2-19, you need to use the following prompt sequence:

S Dx=—4 DX=0
= Dv=0 DY=3
: S
E I3
- T3

}
= L2
o =
® (1,1) ] i
7 DX=4
~— DX=4— DY=0

—X (0,0 X
Third
quadrant 3 Fourth quadrant

Figure 2-19 Drawing lines using the relative rectangular coordinate

Choose the Line tool (make sure that the Dynamic Input is turned off)
LINE Specify first point: 1,1 == (Start point)

Specify next point or [Undo]: @4,0 EJ

Specify next point or [Undo]: @0,3 =]

Specify next point or [Close/Undo]:@-4,0 E]

Specify next point or [Close/Undo]: @0,-3 ==

Specify next point or [Close/Undo]: Ere]

Remember that if the Dynamic Input is on, you need to use a comma (,) after entering the first
value in the Dynamic Input boxes. Else, AutoCAD will take coordinates in relative polar form.

Sign Convention: As mentioned, in the Relative Rectangular Coordinate system, the distance
along the X and Y axes is measured with respect to the previous point. To understand the sign
convention, imagine a horizontal line and a vertical line passing through the previous points
so that you get four quadrants. If the new point is located in the first quadrant, then both the
distances (DX and DY) will be specified as positive values. If the new point is located in the third
quadrant, then both the distances (DX and DY) will be specified as negative values. In other
words, the point will have a positive coordinate values, if it is located above or right of an axis.
Similarly, the point will have a negative coordinate value, if it is located below or left of the axis.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Example 2

Relative Rectangular Coordinate

Draw the profile shown in Figure 2-20 using Relative Rectangular Coordinates. The coordinates
of the points are given in the table below.

Point Coordinates Point Coordinates
1 3,1 8 -1,-1
2 4,0 9 -1,1
3 0,1 10 -1,0
4 -1,0 11 0,-2
5 1,1 12 1,-1
6 0,2 13 -1,0
7 -1,0 14 0,-1
L«W»‘
10 V 6
o : |
o R S
START : POINT ‘
31\ 3 3
‘ ‘ 5 :
‘ ORIGIN
2

/(0,0)

Figure 2-20 Profile for Example 2

Start a new file with the acad.dwt template in the Drafting & Annotation workspace. Before

you proceed, you need to make sure that the Dynamic Input is turned on.

Choose the Zoom All tool

Next, choose the Line tool

LINE Specify first point: Type 3,1 in the dynamic input boxes and press E=1 (Start point)

Specify next point or [Undo]: Type 4,0 in the dynamic input boxes and press ==l

Specify next point or [Undo]: Type 0,1 in the dynamic input boxes and press E=

Specify next point or [Close/Undo]:
Specify next point or [Close/Undo]:
Specify next point or [Close/Undo]:
Specify next point or [Close/Undo]:

Type -1,0 in the dynamic input boxes and press =]
Type 1,1 in the dynamic input boxes and press =l
Type 0,2 in the dynamic input boxes and press =]
-1,0 and press =]
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Specify next point or [Close/Undo]: -1,-1 and press Er=]
Specify next point or [Close/Undo]: -1,1 and press E=]
Specify next point or [Close/Undo]: -1,0 and press E=
Specify next point or [Close/Undo]: 0,-2 and press =]
Specify next point or [Close/Undo]: 1,-1 and press E=]
Specify next point or [Close/Undo]: -1,0 and press =]
Specify next point or [Close/Undo]: 0,-1 and press Er=]
Specify next point or [Close/Undo]: Ere]

Exercise 2 Relative Rectangular Coordinate

For Figure 2-21, enter the relative rectangular coordinates of the points in the table given below.
Then, use these coordinates to draw the figure. The distance between the dotted lines is 1 unit.

Point Coordinates Point Coordinates

2,1 12
13
14
15
16
17
18
19
20
21
22

© ® T O Ot A W RN —

[P
- O

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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16
P12 13
18 19 1011 1415

20 9

[22 21 3 7 4 3
6 5

1 2

Figure 2-21 Drawing for Exercise 2

Relative Polar Coordinate System +Y
In the relative polar coordinate system, the location of a
point is specified by defining the distance of the point P\
from the current point and the angle between the two
points with respect to the positive X axis. The prompt &)
sequence to draw a line of length 5 units whose start point g N
is at 1,1 and inclined at an angle of 30 degrees to the X 30°
axis is given next, as shown in Figure 2-22. (1,1) /
-X +X
Choose the Line tool (0.0
Specify first point: 1,1 Er] -y
Specify next point or [Undo]: @5<30 (=] Figure 2-22 Drawing a line by using
relative polar coordinates

If the Dynamic Input is on, by default the relative polar

coordinate mode will be activated. Therefore, when you invoke the Line tool and specify the
start point, two input boxes will be displayed. The second input box shows the angle value,
preceded by the < symbol. Now, enter the distance value and press the TAB key to shift to the
second input box, and then enter the angle value.

Sign Convention. By default, in the relative polar coordinate system, the angle is measured from
the horizontal axis as the zero degree. Also, the angle is positive if measured in counter clockwise
direction and is negative if measured in clockwise direction. Here, it is assumed that the default
setup of the angle measurement has not been changed.

Note
You can modify the default settings of the angle measwrement direction by using the Units tool
from the Format tab of the Menw Bar which is discussed later in this chapter.
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Example 3 Relative Polar Coordinate

Draw the profile shown in Figure 2-23 by using the relative polar coordinate system. The relative
coordinate values of each point are given in the table. The start point is located at 1.5, 1.75.
Save this drawing with the name Exam3.dwg.

‘<.75»
4 5] It
2 i 20 1.2¢

T 2 3 7 6
1 5
A 12 8 g !

& |
START POINT 5 11 10

(1.5,1.75) \/

Figure 2-23 Drawing for Example 3

Point Coordinates Point Coordinates
1 1.5,1.75 7 @1.0<180
2 @1.0<90 8 @0.5<270
3 @2.0<0 9 @1.0<0

4 @2.0<30 10 @1.25<270
5 @0.75<0 11 @0.75<180
6 @1.25<-90 (or <270) 12 @2.0<150

Start a new file with the acad.dwt template in the Drafting & Annotation workspace. Next, you
need to modify the drawing display area. To do so, choose the Zoom Extents or Zoom All tool
from the Navigation Bar. Next, turn oft the Dynamic Input option by choosing the Dynamic
Input button from the Status Bar.

Choose the Line tool

LINE Specify first point: 1.5,1.75 ==l (Start point)
Specify next point or [Undo]: @1<90 Er]

Specify next point or [Undo]: @2.0<0 &=
Specify next point or [Close/Undo]: @2 <30 ]
Specify next point or [Close/Undo]: @0.75<0 ]
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Specify next point or [Close/Undo]: @1.25<-90 =]

Specify next point or [Close/Undo]: @1.0<180 =]

Specity next point or [Close/Undo]: @0.5<270 Emer

Specify next point or [Close/Undo]: @1.0<0 &=

Specify next point or [Close/Undo]: @1.25<270 =]

Specify next point or [Close/Undo]: @0.75<180 E]

Specify next point or [Close/Undo]: @2.0<150 <]

Specify next point or [Close/Undo]: G E=l (The last point joins with the first point)

To save this drawing, choose the Save tool from the Quick Access Toolbar; the Save Drawing
As dialog box will be displayed. Enter Exam3 in the File name edit box and then choose the
Save button; the drawing will be saved with the specified name in the default Documents folder.

Exercise 3 Specifying Points using Coordinates

Draw the profile, as shown in Figure 2-24 by specifying points using the relative polar coordinate
system. Do not dimension the profile.

START POINT
(3.5,3.5)

(0.0)

Figure 2-24 Drawing for Exercise 3

Direct Distance Entry

The easiest way to draw a line in AutoCAD is by using the Direct Distance Entry method. Before
drawing a line by using this method, ensure that the Dynamic Input button is chosen in the
Status Bar. Next, choose the Line tool; you will be prompted to specify the start point. Enter the
coordinate values in the text box and press ENTER; you will be prompted to specify the next
point. Now, enter the absolute length of the line and its angle with respect to the last point in the
corresponding text boxes, as shown in Figure 2-25. Note that you can use the TAB key to toggle
between the text boxes. If the Ortho mode is on while drawing lines using this method, you
can position the cursor only along the X or Y axis. If the Dynamic Input button is not chosen,
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then you need to enter the length of the line at the command prompt. Therefore, position the
cursor at the desired angle, type the length at the command prompt, and then press ENTER,
refer to Figure 2-25.

]

Figure 2-25 Drawing lines using the Direct Distance Entry method

Example 4 Direct Distance Entry

In this example, you will draw the profile , as shown in Figure 2-26, by using the Direct Distance
Entry method. The start point is 2,2.

~—.5=

Figure 2-26 Drawing for Example 4

Also, you can use the Polar Tracking button to draw lines. The Polar Tracking button allows
you to track the lines at specified angles. The default angle specified for polar tracking is 90
degrees. Therefore, by default, you can track lines at an angle that is multiple of 90 degrees,
such as 90, 180, 270, and 360. In this example, you need to draw lines at the angles that are
multiples of 45 degrees such as 45, 90, 135, and so on. Therefore, first you need to set the polar
tracking angle as 45 degrees.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Note
You will learn more about polar tracking in Chapter 4.

1. Start a new file with the acad.dwt template in the Drafting & Annotation workspace.

2. Right-click on the Polar Tracking button on the Status Bar and then choose 45 from the
shortcut menu displayed. Again, choose the Polar Tracking button in the Status Bar to turn
polar tracking on if it is not turned on by default.

3. Choose the Line tool from the Draw panel of the Home tab; you are prompted to specify
the start point.

4. Enter 2,2 at the command prompt and press ENTER; you are prompted to specify the next
point.

5. Move the cursor horizontally toward the right and when the tooltip displays 0 as polar angle,
type 2 and press ENTER; you are prompted to specify the next point.

6. Move the cursor at an angle close to 45 degrees and when the tooltip displays 45 as polar
angle, type 0.71 and press ENTER; you are prompted to specify next point.

7. Move the cursor vertically upward and when the tooltip displays 90 as polar angle, type 1
and press ENTER; you are prompted to specify the next point.

8. Move the cursor horizontally toward the left and when the tooltip displays 180 as polar
angle, type 3 and press ENTER; you are prompted to specify the next point.

9. Move the cursor vertically downward and when the tooltip displays 90 polar angle, type 1
and press ENTER; you are prompted to specify the next point.

10. Type C and press ENTER.

Tip

Q You can add more angular values in the shortcut menw displayed on right clicking the Polar
Tracking button in the Status Bar. To do so, choose the Tracking Settings option from the
shortcut menu; the Drafting Settings dialog box will be displayed. Next, in the Polar Angle
Settings area choose the New button and then enter the new angle value in the edit field that
appears in the Additional angles box of the dialog box. Similarly, you can specify multiple
angle values. Once you are done, choose the OK button.

Exercise 4 Direct Distance Entry

Use the Direct Distance Entry method to draw a parallelogram. The base of the parallelogram
equals 4 units, the side equals 2.25 units, and the angle equals 45 degrees. Draw the same
parallelogram using the absolute, relative, and polar coordinates. Note the differences and the
advantages of using this method over the Relative and Absolute Coordinate methods.
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ERASING OBJECTS

Ribbon: Home > Modify > Erase Toolbar: Modify > Erase
Menu Bar: Modify > Erase Tool Palettes: Modify > Erase
Command: ERASE/E

L

Sometimes, you may need to erase the unwanted objects from I

& the drawing. You can do so by using the Erase tool. This tool o o .

is used exactly the same way as an eraser is used in manual o i N
drafting to delete unwanted lines. To erase an object, choose the Erase M 5] 2. &
tool from the Modify panel, refer to Figure 2-27. -
Modify

You can also choose the Erase tool from the Modify toolbar, as shownin .
Figure 2-28. To invoke the Modify toolbar, choose Tools > Toolbars > Figure 2-27 The Erase
AutoCAD > Modify from the Menu Bar. On invoking the Erase tool,
a small box, known as Pick box, replaces the screen cursor. Next select the object to be erased
by using the pick box, refer to Figure 2-29; the selected object will be displayed in transparent
lines and the Select objects prompt will be displayed again. You can either continue selecting
the objects or press ENTER to terminate the object selection process and erase the selected
objects. The prompt sequence is given next.

tool in the Modify panel

Choose the Erase tool

Select objects: Select the first object.
Select objects: Select the second object.
Select objects: press ENTER

Y
ST AERRE COIRT b x|
s e N v i
Figure 2-28 The Erase Figure 2-29 Selecting the object by positioning
tool in the Modify toolbar the pick box at the top of the object

If you enter ALL at the Select objects prompt, all objects in the drawing area will be selected,
even if they are outside the display area. Now, if you press ENTER, all the selected objects will
be erased. To erase the objects, you can also first select the objects to be erased from the drawing
and then choose the Erase option from this shortcut menu that is displayed on right-clicking
in the drawing area.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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CANCELING AND UNDOING OPERATION

To restore the erased object, enter the OOPS or UNDO command. The OOPS command is
used to restore the last erased object from the drawing area. The UNDO command is used to
undo the action of the previously performed command. You can also choose the Undo tool from
the Quick Access Toolbar. To cancel or exit a command, press the ESC (Escape) key on the
keyboard. We will discuss in detail about the Undo tool later in Chapter 20.

OBJECT SELECTION METHODS

The usual method to select objects is by selecting them individually. But it will be time-consuming,
if you have a number of objects to select. This problem can be solved by creating a selection
set that enables you to select several objects at a time. The selection set options can be used
with those tools that require object selection, such as Erase and Move. There are many object
selection methods, such as Window, Crossing, and so on. In this chapter, you will learn about
two methods: Window and Crossing. The remaining options are discussed in Chapter 5.

Window Selection Method

The window selection is one of the selection methods in which an object or group of objects are
selected by drawing a window. The objects that are completely enclosed within the window are
selected and the objects that lie partially inside the boundaries of the window are not selected.
To select the objects by using the Window selection method, specify first corner point of a
polygon and then type WP at the command prompt. Next, draw a polygon to select the object
and then press ENTER. As you move the cursor, a blue color window of continuous line will
be displayed. The size of this window changes as you move the cursor. Figure 2-30 shows the
window drawn to select objects by using the Window selection method. The objects that will be
selected are shown in light blue shaded lines.

Window ‘\O‘pposne corner \

]

First
corner

Figure 2-30 Selecting objects using the Window selection method

You can also use the Window option without entering WP at the command prompt. To do so,
specify a point on the screen. This is considered as the first corner of the window. Moving the
cursor to the right will display a blue-shaded window. After enclosing the required objects, specify
the other corner of the window. The objects that are completely enclosed within the window
will be selected and displayed in shaded blue lines. The following is the prompt sequence for
window selection method after invoking the Erase tool:
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Select objects: Select a blank point as the first corner of the window

Select objects: Specify opposite corner: Drag the cursor to the right to select the other corner of
the window

Select objects: Er=]

Crossing Selection Method

The crossing selection is one of the selection methods Window _

in which an object or group of objects that are completely \ First comer

or partially enclosed by the selection window are selected.

The objects to be selected should touch the window L1

boundaries or completely enclosed within it. To select the
objects by using the Crossing selection method, specify first
corner point of a polygon and then type CP at the command
prompt and draw a polygon to select the objects and then ¢4
press ENTER. As you move the cursor, a green color window ¢ o
with dashed outline will be displayed. Figure 2-31 showsa ) , .
window drawn to select objects by using the Crossing Figure 2-31 Selecting objects using

selection method. The selected objects are shown in shaded ¢ Crossing selection method
blue lines.

You can also invoke the Crossing selection method without entering CP at the command prompt.
To do so, specify a point in the drawing area and move the cursor to the left. As you move the
cursor, a green color window with dashed outline will be displayed. Specify the opposite corner
of the window; the objects touching the window boundary and enclosed within this window will
be selected and displayed in shaded blue lines.

The prompt sequence for the crossing selection method when you choose the Erase tool is
given next.

Select objects: Select a blank point as the first corner of the crossing window

Select objects: Specity opposite corner: Drag the cursor to the left to select the other corner of
the window

Select objects: &

If you do not invoke any tool and click to specify the first corner of the window for window
selection or crossing selection, the command prompt provides you with three selection options:
Fence, WPolygon, and CPolygon. If you enter FENCE or F at the command prompt, you can
select objects by drawing a fence around them. If you enter WP or CP at the command prompt,
you can select objects by drawing a polygon around them. These options will be discussed in
detail in Chapter 5.

Lasso Selection Method

The lasso’s selection is one of the selection methods in which an object or group of objects which
are completely or partially enclosed by the selection area are selected. The objects to be selected
should touch the window boundaries or completely enclosed within it. To select the objects by
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using the Lasso method, press and hold the left mouse button and drag the cursor; a selection

area will be displayed, as shown in Figure 2-32.

Figure 2-32 Selecting objects using the lasso selection method

Note that if you drag the cursor from left to right, only the objects enclosed in the area will be
selected. And, if you drag the cursor from right to left, the objects touching the boundary of the

lasso selection area will also be selected.

To activate the Lasso selection method, if it is not activated by default, invoke the Options dialog
box and choose the Selection tab; the options available in the Selection tab will be displayed.
Select the Allow press and drag for Lasso check box available in the Selection modes area of
the dialog box, refer to Figure 2-33; the Lasso selection will be activated.

| ‘& options

Current profile: <<Unnamed Profile>>

2§ Cument drawing: Drawing1 dwg

Fles Display Openand Save Plotand Publish System User Preferences Drafing 30 Modeling Selection  Profiles

Pickbox size
s i

Selection modes
Noun/verb selection

[JUse Shift to add ta selection
Object grouping
[ Associative Hatch
Implied windowing h
] Allow press and drag on ohject
Allow press and drag for Lasso
Window selection method:
Both - Automatic detection

Object limit for Properties palette

Selection effect color:
I Defauit v

Ribbon options

Contextual Tab States

w

Grip size

= i
Grips

Grip Colors...

Show grips

[ Show grips within blocks

Show grip tips

Show dynamic grip meny,

Allow Ctri+cycling behavior
Show single grip on groups
Show bounding box on groups

Object selection limit for display of grips

Preview
Selection preview
When a command ig active
When no command is active
Visual Effect Settings
Command praview
Property preview

OK Cancel Apply Help

Figure 2-33 The Allow press and drag for Lasso check box selected from the Options

dialog box
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DRAWING A CIRCLE oo

o

Ribbon: Home > Draw > Circle Cirde ® Arc
Toolbar: Draw > Circle Menu Bar: Draw > Circle Py _

Tool Palettes: Draw > Circle Command: CIRCLE/C \) Center, Radius

Y
| Center, Diameter

f %, InAutoCAD, you can draw a circle by using six different tools. All )
\\% = | these tools are grouped together in the Draw panel of the Ribbon. . _
—  To view these tools, choose the down arrow below the Circle tool C) =Point

in the Draw panel, as shown in Figure 2-34; all tools will be listed in the ™ 3.point
drop-down. Note that the name of the tool chosen last will be displayed -

in the Draw panel. You can also invoke the Circle tool from the Draw tab r/ 2 an, Tan, Radius
in the Tool Palettes or by entering G in the command prompt. The \___/

different tools to draw a circle are discussed next. ( \:'\Taﬂf Tan, Tan

Ly

- - _— Fi 2-34 Tools 1
:rz\tvmg a Circle by Specifying Center and o pi(z)o; "
adius

Ribbon: Home > Draw > Circle drop-down > Center, Radius
Menu Bar: Draw > Circle> Center, Radius Command: CIRCLE/C

To draw a circle by specifying its center and radius when the Dynamic Input button is chosen,
choose the Center, Radius tool from the Circle drop-down of the Draw panel; you will be
prompted to specify the center of the circle. Type the coordinates and press ENTER or specify
the center by using the left mouse button. After specifying the center of the circle, move the
cursor to define its radius; the current radius of the circle will be displayed in a dimension
input box, as shown in Figure 2-35. This radius value will change as you move the cursor. Type
a radius value in the dimension input box or click to define the radius; a circle of the specified
radius value will be drawn. If the Dynamic Input is not chosen, you need to specify the input
values in the command prompt.

Drawing a Circle by Specifying Center and Diameter

Ribbon: Home > Draw > Circle drop-down > Center, Diameter
Menu Bar: Draw > Circle> Center, Diameter

To draw a circle by specifying its center and diameter, when the Dynamic Input button is chosen,
choose the Center, Diameter tool from the Circle drop-down of the Draw panel; you will be
prompted to specify the center. Type the coordinates and press ENTER or specify the center by
using the left mouse button. After specifying the center of the circle, move the cursor to define
its diameter; the current diameter of the circle will be displayed in the dimension input box, as
shown in Figure 2-36. This diameter value will change as you move the cursor. Type a diameter
value in the dimension input box or click to define the diameter; a circle of the specified diameter
value will be drawn. If the Dynamic Input is not chosen, you need to specify the input values
in the command prompt.
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Figure 2-35 Drawing a circle by specifying the  Figure 2-36 Drawing a circle by specifying the
center and the radius center and the diameter

Drawing a Circle by Specifying Two Diametrical Ends

Ribbon: Home > Draw > Circle drop-down > 2-Point
Menu Bar: Draw > Circle> 2 Points Command: CIRCLE/C > 2P

You can also draw a circle by specifying its two diametrical ends, refer to Figure 2-37. To do so,
choose the 2-Point tool from the Circle drop-down of the Draw panel; you will be prompted to
specify the first end of the diameter. Type the coordinates and press ENTER. After specifying
the first end point of the diameter of the circle you will be prompted to specify second end point
of the circle’s diameter. Type the coordinates and press ENTER or click in the drawing area to
specify the second point of the circle’s diameter.

Drawing a Circle by Specifying Three Points of a Circle

Ribbon: Home > Draw > Circle drop-down > 3-Point
Menu Bar: Draw > Circle> 3 Points Command: CIRCLE/C > 3P

To draw a circle by specifying three points on its periphery, choose the 3-Point tool from the
Circle drop-down of the Draw panel and specify the three points in succession. You can type
the coordinates of the points or specify them by using the left mouse button.

The prompt sequence to enter three coordinates on choosing the 3-Point tool is given below.

Specify center point for circle or [3P/2P/Ttr(tan tan radius)]: _3p
Specify first point on circle: 3,3
Specity second point on circle: 3,1

Specify third point on circle: 4,2 (refer to Figure 2-38)

You can also use the relative rectangular coordinates to define the points.
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3,3) First point
( p

Diameter
(4,2) Third point
First Second
point point
(3,1) Second point
Figure 2-37 A circle drawn by using Figure 2-38 A circle drawn by using the
the 2-Point tool 3-Point tool

Drawing a Circle Tangent to Two Objects

Ribbon: Home > Draw > Circle drop-down > Tan, Tan, Radius
Menu Bar: Draw > Circle> Tan, Tan, Radius Command: CIRCLE/C > T

An object (line, circle, or arc) is said to be tangent to a circle or an arc if it touches the circumference
of the circle or the arc at only one point. To draw a circle that has specified radius and is tangent
to two objects, choose the Tan, Tan, Radius tool from the Circle drop-down of the Draw panel;
you will be prompted to specify a point on the first object to be tangent to the circle. Move the
cursor near the object to be made tangent to the circle; a tangent symbol will be displayed.
Specify the first point; you will be prompted to specify a point on the second object to be made
tangent to the circle. Move the cursor near the second object that is to be tangent to the circle;
a tangent symbol will be displayed. Specify the second point; you will be prompted to specify
the radius. Type the radius value in the dimension input box and press ENTER; a circle of the
specified radius and tangent to two specified objects will be drawn.

In Figure 2-39 through Figure 2-42, the dotted circle represents the circle that is tangent to two
objects. The circle actually drawn depends on how you select the objects to be made tangent to the
new circle. The figures show the effect of selecting different points on the objects. If you specify
too small or large radius, you may get unexpected results or the “Circle does not exist” prompt.

First
tangent

First

{ \ /
\\ + | N S
/ ~—_-7
/ Second Resu\ting/
Second

\
\ .
N yd tangent circle
Resulting S~ __-"7

circle tangent

Figure 2-39 Drawing a circle tangent to two objects  Figure 2-40 Drawing a circle tangent to two objects
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) Second
First =K tangent
\ First
\ tangent
\
. N
RESU‘U”Q/ = Resulting
Circle Second circle
tangent
Figure 2-41 Drawing a circle tangent to two Figure 2-42 Drawing a circle tangent to
objects two objects

Drawing a Circle Tangent to Three Objects

Ribbon: Home > Draw > Circle drop-down > Tan, Tan, Tan
Menu Bar: Draw > Circle> Tan, Tan, Tan

You can also draw a circle that is tangent to three objects. To do so, choose the Tan, Tan, Tan
tool from the Circle drop-down of the Draw panel and select the three objects in succession
to which the resulting circle is to be tangent; the circle will be drawn, as shown in Figure 2-43.

Second
tangent

/
/
/ N
Vi \\\7Resummg

’ circle

\Wrd

tangent

Figure 2-43 Drawing a circle tangent to three objects

Exercise 5 Line and Circle

Draw the profile shown in Figure 2-44 using various options of the Line and Circle tools. Use
the absolute, relative rectangular, or relative polar coordinates for drawing the triangle. The
vertices of the triangle will be used as the centers of the circles. The circles can be drawn by
using the Center, Radius, or Center, Diameter, or Tan, Tan, Tan tools.
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2x @1.6

Figure 2-44 Drawing for Exercise 5

BASIC DISPLAY COMMANDS

Sometimes while drawing a sketch, it may be very difficult to view and
alter minute details. You can overcome this problem by viewing only
a specific portion of the drawing. This is done by using the Zoom tools.
These tools let you enlarge or reduce the size of the drawing displayed
on the screen. Similarly, you may need to slide the drawing view. This
can be done by using the Pan tool. These are called display commands
and are discussed next.

~  Zoom Extents

Zoom Window

zooming Dl'aWiI‘IgS Zoom Previous
Zoom tools are used to enlarge or reduce the view of a drawing on Zoom Realtime
the screen, without affecting the actual size of entities. These tools are Zoom All
grouped together and are available in the Navigator Bar. To invoke Zoom Dynamic
different Zoom tools, click on the down arrow at the bottom of the Zoom Scale
Zoom Extents tool in the Navigator Bar; the Zoom drop-down will Zoom Center
be displayed with different Zoom tools, as shown in Figure 2-45. You Zoom Object
can also invoke the Zoom tools by choosing View > Zoom from the Zoom In
Menu Bar. To display the Menu Bar, click on the down arrow in the Zoom Out

Quick Access Toolbar and then select Show Menu Bar option from
the drop-down displayed. Some Zoom tools are also available in the Figure 2'4'5 Zoom tools
Standard toolbar. These tools are discussed next. in the Navigator Bar

Zoom Extents
w2 Choose the Zoom Extents tool to increase or decrease the drawing display area so that all
= sketched entities or dimensions fit inside the current view.

Zoom Window

2 This is the most commonly used tool of the Zoom drop-down. On choosing this tool, you
" need to draw a window by specifying its two opposite corners. The center of the zoom

window becomes the center of the new display area and the objects in this window are magnified.
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Zoom Realtime

(Ci. The Zoom Realtime tool is used to dynamically zoom in or out a drawing. When you
4 choose this tool, the cursor will be replaced by the zoom cursor. To zoom out a drawing,
press and hold the left mouse button and drag the cursor downward. Similarly, to zoom in a
drawing, press and hold the left mouse button and drag the cursor upward. As you drag the
cursor, the display of drawing changes dynamically. After you get the desired view, exit this tool
by right-clicking and then choosing Exit from the shortcut menu displayed. On exiting this
tool, the zoom cursor will change into crosshairs. You can exit the Zoom Realtime tool by pressing
the ESC key. You can also use the scroll wheel to zoom in/out the drawing.

Zoom Previous

<5 While working on a complex drawing, you may need to zoom in a drawing multiple times
% to edit some minute details. After completing the editing, if you want to view the previous

views, choose the Zoom Previous tool. You can view up to the last ten views by using the Zoom

Previous tool.

Zoom In / Zoom Out
~ =_ Choose the Zoom In / Zoom Out tool to increase/decrease the size of the drawing
“ M view twice/half of the original drawing size, respectively.

Note
You will learn in detail about rvest of the Zoom tools in Chapter 6.

Moving the View

({1, You can use the Pan tool to move a view by sliding and placing it at the required position.

" To pan a drawing view, invoke the Pan tool from the Navigator Bar; a hand cursor will be

displayed. Click and drag the cursor in any direction to move the drawing. To exit the Pan tool,

right-click and then choose Exit from the shortcut menu. You can also press the ESC or ENTER
key to exit the tool.

SETTING UNITS TYPE AND PRECISION

Application Menu: Drawing Utilities > Units Command: UNITS/UN

In the previous chapter, you learned to set units while starting a drawing by using the

Use a Wizard option in the Startup dialog box. But, if you are drawing a sketch in an
existing template or in a new template, you need to change the format of the units for distance
and angle measurements. To do so, choose Format > Units from the Menu Bar; the Drawing
Units dialog box will be displayed, as shown in Figure 2-46. You can also invoke this dialog box
by choosing Drawing Utilities > Units from the Application Menu. The procedure to change
the units format is discussed next.
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A Drawing Units ped
Length Angle
Type: Type:
i Decimal Degress ~
Precision: Precision:
0.0000 v 0 v
[ Clockwise
Insettion scale
Units to scale inserted content:
Milimeters ~
Sample Output
1.5.2.0035.0
3<450
Lighting
Units for specifying the intensity of lighting:
Intemational ~
Cancel Direction... Help

Figure 2-46 The Drawing Units dialog box
Specifying the Format

In the Drawing Units dialog box, you can select desired format of units from the Type drop-down
list available in the Length area. You can select any one of the five formats given next.

Architectural (0'-01/16") Decimal (0.0000) Engineering (0'-0.0000")
Fractional (0 1/16) Scientific (0.00E+01)

If you select the scientific, decimal, or fractional format, you can enter the values for distance
or coordinate in any of these three formats. But, if you select the engineering or architectural
format, you can enter the values for distance or coordinate in any of the five formats.

Note
The inch symbol (") is optional. For example, 1'1-3/4" is same as 1'1-3/4 and 3/4" is same as 3/4.

Specifying the Angle Format

You can select any one of the following five angle measuring formats:

1. Decimal Degrees (0) 2. Deg/min/sec (0d)
3. Grads (0g) 4. Radians (Or)
5. Surveyor’s Units (N 0d E)

If you select any one of the first four measuring formats, you can specify the angle in the Decimal,
Degrees/minutes/seconds, Grads, or Radians formats, but you cannot enter the angle in the
Surveyor’s Units system. However, if you select the Surveyor’s Units system, you can enter angle
values in any of the five systems. To enter a value in another system, use the appropriate suffixes
and symbols, such as r (Radians), d (Degrees), or g (Grads). If you enter an angle value without
indicating the symbol of a measuring system, it is taken in the current system.
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In Surveyor’s Units, you must specify the angle that the line makes with respect to the north-south
direction, as shown in Figure 2-47. For example, if you want to define an angle of 60-degree
with north, in the Surveyor’s Units the angle will be specified as N 60d E. Similarly, you can
specify angles such as S 50d E, S 50d W, and N 75d W, refer to Figure 2-47. You cannot specity
an angle that exceeds 90-degree (N 120 E). Angles can also be specified in radians or grads; for
example, 180-degree is equal to TT(3.14159) radians. You can convert degrees into radians, or
radians into degrees by using the equations given below.

radians = degrees X 3.14159/180;
degrees = radians X 180/3.14159

Grads are generally used in land surveys. There are 400 grads or 360 degree in a circle. 90 degree
angle is equal to 100 grads.

In AutoCAD, the angles are measured from the positive X axis. If measured in a counterclockwise
direction, then angles are positive and vice-versa, refer to Figure 2-48. If you want the angles
to be measured as positive in clockwise direction, select the Clockwise check box from the
Angle area. You can specify the precision for the length and angle in the respective Precision
drop-down lists in this dialog box.

Bearing angle N
measured I Ly
from morth\ ; N6OE |
75A/'}~\60° | Positive angle
N75W ! !
| |
|
| = I :
Wommmmmm ~N } \ X
| [
| .
o o |
> $(5O\ =o0E | X axis
! |
\ Angles Negative !
SS50W ! measured gcmg\e |
s from south =Y
Figure 2-47 Specifying angles in Figure 2-48 Measuring angles

Surveyor’s Units

Setting the Direction for Angle Measurement

As mentioned above, angles are measured about the positive X axis. This means the base angle
(0-degree) is set along the east direction, refer to Figure 2-49. To change this base angle, choose
the Direction button in the Drawing Units dialog box; the Direction Control dialog box will be
displayed, as shown in Figure 2-50. Select the appropriate radio button to specify the direction
for the base angle (0-degree).

If you select the Other option, you can set the direction of your choice for the base angle
(0-degree) by entering a value in the Angle edit box or by choosing the Pick an angle button
and picking two points to specify the angle. After specifying the base angle direction, choose
the OK button to apply the settings.
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Figure 2-49 North, South, East, Figure 2-50 The Direction Control
and West directions dialog box

Tip
Q If you are entering values by using the dimension input boxes that are displayed when the
Dynamic Input option is on, then you are not required to set the base angle.

Specifying Units for the Drawing or Block to be Inserted

To set units for a block or a drawing to be inserted, select a unit from the Units to scale inserted
content drop-down list. Now, if you insert a block or a drawing from the DesignCenter, the
specified unit will be applied to the block. Even if the block was created using a different
measuring unit, AutoCAD scales it and inserts it using the specified measuring unit. If you
select Unitless from the drop-down list, then the units specified in the Insertion Scale area of
the User Preferences tab in the Options dialog box will be used.

Note
Inserting blocks in a drawing is discussed in detail in Chapter 16.

Sample Output

The Sample Output area in this dialog box shows the example of the current format used for
specifying units and angles. When you change the type of length and angle measure in the Length
and Angle areas of the Drawing Units dialog box, the corresponding example is displayed in
the Sample Output area.

Specifying Units for Lighting

You can also specify the units to be used for the measurement of intensity of photometric lights.
Photometric lights are used for rendering the objects. Select the desired unit system from the
Units for specifying the intensity of lighting drop-down list in the Lighting area of the Drawing
Units dialog box.

Example 5 Setting Units

In this example, you will set units for a drawing based on the specifications given below and
then draw Figure 2-51.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com



Evaluation Copy. Do not reproduce. For information visit www.cadcim.com

2-34 AutoCAD 2022: A Problem-Solving Approach, Basic and Intermediate

0T

\START POINT

(2,2)
Figure 2-51 Drawing for Example 5

Set the units of length to decimal with precision equal to 0.

Set the angular measurement to Surveyor’s Units with precision equal to N 0d E.

Set the base angle (0-degree) to North and the direction of measurement of angles to
clockwise.

The following steps are required to complete this example:

1.

Start a new file with the acad.dwt template in the Drafting & Annotation workspace and
invoke the Drawing Units dialog box by choosing Drawing Utilities > Units from the
Application Menu. You can also invoke this dialog box by choosing Format > Units from
the Menu Bar.

In the Length area of this dialog box, select Decimal from the Type drop-down list. Select
0 from the Precision drop-down list.

In the Angle area of this dialog box, select Surveyor’s Units from the Type drop-down list.
From the Precision drop-down list, select N 0d E if not already selected. Also, select the
Clockwise check box to set the clockwise angle measurement to positive.

Choose the Direction button to display the Direction Control dialog box. Next, select the
North radio button. Choose the OK button to exit the Direction Control dialog box.

Choose the OK button to exit the Drawing Units dialog box.

With the units set, you need to draw Figure 2-51 using the relative polar coordinates. Turn
off the dynamic input. The prompt sequence to complete the sketch is as follows:

Choose the Line tool

LINE Specify first point: 2,2 En]

Specify next point or [Undo]: @2<0 ==
Specify next point or [Undo]: @2<60 Ente
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Specify next point or [Close/Undo]: @I <180 E=]
Specify next point or [Close/Undo]: @1 <90 ==
Specify next point or [Close/Undo]: @I <180 E=]
Specify next point or [Close/Undo]: @2<60 =]
Specify next point or [Close/Undo]: @0.5<90 &
Specify next point or [Close/Undo]: @2 <180 E=]
Specify next point or [Close/Undo]: C &=

Here, the units are decimal and the angles are measured from north (90-degree axis). Also,
the angles are measured as positive in a clockwise direction and negative in a counterclockwise
direction.

7. Choose the Zoom All tool from the Navigator Bar; the drawing display area gets modified.

SETTING THE LIMITS OF A DRAWING

Menu Bar: Format > Drawing Limits Command: LIMITS

In AutoCAD, the drawing area is endless. Therefore, you need to apply limits to the drawing
area before starting the drawing. In the previous chapter, you learned to set limits while starting
a drawing by using the Use a Wizard option in the Startup dialog box. If you are working in a
drawing by using the default template, you need to change the limits. For example, the template
acad.dwt has the default limits set to 12,9. To draw a rectangle of dimension 15x10 in this
template, you need to change its limits to 24x18. To do so, choose Format > Drawing Limits
from the Menu Bar; you will be prompted to specify the lower left corner. The following is the
prompt sequence of this tool for setting the limits to 24,18 for the acad.dwt template which has
the default limits 12,9.

Choose the Drawing Limits tool

Reset Model space limits:

Specify lower left corner or [ON/OFF]<0.0000,0.0000>: 0,0 ==/
Specify upper right corner <12.0000,9.0000>: 24,18 Er=]

Tip
Q Whenever you reset the drawing limits, the display area does not change automatically. To
change the display area, use the Zoom All tool from the Zoom drop-down.

The limits of the drawing area are usually determined by the following factors:

1. The actual size of drawing.

2. The space needed for adding dimensions, notes, bill of materials, and other necessary
details.

The space between various views so that the dra wing does not look cluttered.

4. The space for the border and title block, if any.

©°
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Setting Limits

To get a good idea of how to set up limits, it is r——————- B ‘

better to draw a rough sketch of a drawing. This \(24,0,@0)
will help in calculating the required drawing area.
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easily accommodated within the set limit. In
Figure 2-52, the space between the front and side
views is 4 units and between the front and top views §~~""""77" 7 \”"”"""’i ,
is 3 units. Also, the space between the border and \ngoe??e)ﬁ I:;ie‘;g;s Peopsrzzdep‘tmes
the drawing is 5 units on the left, 5 units on the corner the border the limits
right, 3 units at the bottom, and 2 units at the top.
(The space between the views and between the
borderline and the drawing depends on the
drawing.)

Figure 2-52 Setting limits in a drawing

After knowing the size of different views, the space required between views, the space between
the border and the drawing, and the space required between the borderline and the edges of
the paper, you can calculate the space in the following way:

Space along (X axis) =1+5+5+4+3+5+1=24
Space along (Yaxis) =1+3+5+3+3+2+1=18

This shows that the limits you need to set for this drawing are 24 X 18. Once you have determined
the space, select the sheet size that can accommodate your drawing. In the case just explained,
you will select a D size (34 X 22) sheet. Therefore, the actual drawing limits will be 34,22.

' Tip

O 1o display the grid, choose the Display drawing grid button from the Status Bar. By default,
the grid will be displayed beyond the limits. To display the grid wp to the limits, use the Limits
option of the GRID command and set the Display grid beyond Limits [Yes/No] <Yes>: to
No; the grids will be displayed only up to the limits set.

Limits for Architectural Drawings

Most architectural drawings are drawn at the scale of 1/4” = 1°, 1/8” = I’, or 1/16” = 1’. You
must set the limits accordingly. The following example illustrates how to calculate the limits of
an architectural drawing.

Given
Sheet size = 24” X 18”
Scaleis 1/4” =1’

Calculate limits
Scaleis 1/4” =1’
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or 1/4” =127
or 17 =48”
X limit = 24” X 48”
= 1152” or 1152 Units

= 96’

Y limit = 18” X 48”
= 864" or 864 Units
=72

Thus, the scale factor is 48 and the limits are 1152”,864” or 96°,72’.

Example 6 Setting Limits

In this example, you will calculate the limits and determine an appropriate drawing scale factor
for the drawing shown in Figure 2-53. You will plot the drawing on a 12” X 9” sheet.

/" REPRESENTS THE DRAWING

SHEET 127°X9”
31’
9’5" -9 5" 8
Py 14°4
—
38" |
:l |—4‘: 7’8” ?
L i

Figure 2-53 Drawing for Example 6
The calculation for the scale factor is given next.

Given or known
Overall length of the drawing = 31’
Length of the sheet = 12”
Approximate space between the drawing and the edges of the paper = 2”

Calculate the scale factor

To calculate the scale factor, you have to try various scales until you find the one that satisfies the
given conditions. After some experience, you will find this fairly easy to do. For this example,
assume a scale factor of 1/4” = 1".

Scale factor 1/4” =1 orl1” =4

Thus, a line 31° long will be = 31°/4" = 7.75” on paper. Similarly, a line 21" long = 21'/4" =
5.25”. Approximate space between the drawing and the edges of paper = 2”.
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Therefore, the total length of the sheet = 7.75 + 2 + 2 = 11.75”
Similarly, the total width of the sheet = 5.25 + 2 + 2 = 9.25”

Because you selected the scale 1/4” = 1’, the drawing will definitely fit in the given sheet of
paper (127 x 97). Therefore, the scale for this drawing is 1/4” = 1".

Calculate limits
Scale factor = 1”7 =48"or 17 = 4’
The length of the sheet is 12”
Therefore, X limit = 12 X 4’ = 48 and Y limit = 9 X 4’ = 36’

Limits for Metric Drawings

When the drawing units are in metric, you must use the standard metric size sheets or calculate
limits in millimeters (mm). For example, if the sheet size is 24 X 18, the limits, after conversion
to the metric system, will be 609.6,457.2 (multiplying length and width by 25.4). You can round
these numbers to the nearest whole numbers 610,457. Note that the metric drawings do not
require any special setup, except for the limits. Metric drawings are like any other drawings that
use decimal units. Similar to architectural drawings, you can draw metric drawings to a scale. For
example, if the scale is 1:20, you must calculate the limits accordingly. The following example
illustrates how to calculate limits for metric drawings:

Given
Sheet size = 24” X 18”
Scale = 1:20

Calculate limits
Scale is 1:20
Therefore, scale factor = 20
X limit = 24 X 25.4 X 20 = 12192 units
Y limit = 18 X 25.4 X 20 = 9144 units

Exercise 6 Setting Units and Limits

Set the units of the drawing according to the specifications given below and then make the
drawing shown in Figure 2-54 (leave a space of 3 to 5 units around the drawing for dimensioning
and title block). The space between the dotted lines is 1 unit.
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...........................................................................................

Figure 2-54 Drawing for Exercise 6

1. Set UNITS to decimal units with two digits to the right of the decimal point.

2. Set the angular measurement to decimal degrees, with the number of decimal places for
display of angles equal to 1.

3. Set the direction to 0-degree (east) and the direction of measurement of angles to
counterclockwise (angles measured positive in a counterclockwise direction).

4. Set the limits leaving a space of 3 to 5 units around the drawing for dimensioning and title
block.

INTRODUCTION TO PLOTTING DRAWINGS

Ribbon: Output > Plot > Plot Quick Access Toolbar: Plot
Application Menu: Print > Plot Command: PLOT or PRINT

% After creating a drawing of an architectural plan or a mechanical component, you may
need to send it to the client or have a hard copy for reference. To do so, you need to plot
the drawing. To plot the drawing, choose Plot from the Quick Access Toolbar; the Plot-Model
dialog box will be displayed. If the dialog box is not expanded by default, choose the More
Options button at the lower right corner of the dialog box to expand it, refer to Figure 2-55.
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Figure 2-55 The Plot-Model dialog box

Basic Plotting

Basic plotting involves selecting the correct output device (plotter), specifying the area to plot,
selecting the paper size, specifying the plot origin, orientation, and the plot scale.

To learn basic plotting, you will plot the drawing drawn in Example 3 of this chapter. It is
assumed that AutoCAD is configured for two output devices: Default Windows System Printer
and 53436DrawingMaster DM800.

1. Invoke the Plot dialog box by choosing the Plot tool in the Quick Access Toolbar.

2. The name of the default system printer is displayed in the Name drop-down list in the
Printer/plotter area. Select the printer to be used from the Name drop-down list.

3. Select the Window option from the What to plot drop-down list in the Plot area. The
dialog box will close temporarily and the drawing area will appear. Next, select two opposite
corners to define a window that can enclose the entire area you want to plot. Note that the
complete drawing along with the dimensions should be enclosed in the window. Once you
have defined the two corners, the Plot dialog box will reappear.

4. 'To set the size of the plot, you need to select a paper size from the drop-down list in the
Paper size area. After selecting the paper size, you need to set the orientation of the paper.
To set the orientation, expand the Plot dialog box by choosing the More Options button
at the lower right corner of the dialog box. You can set the orientation as Landscape or
Portrait by selecting the appropriate radio button from the Drawing orientation area. The
sections in the Plot dialog box related to the paper size and orientation are automatically
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revised to reflect the new paper size and orientation. For this example, you will specify the
A4 paper size and the Portrait orientation.

5. You can also modify values for the plot offset in the Plot offset (origin set to printable area)
area; the default value for X and Y is 0. For this example, you can select the Center the plot
check box to get the drawing at the center of the paper.

6. In AutoCAD, you can enter values for the plot scale in the Plot scale area. Clear the Fit to
paper check box if it is selected and then click on the Scale drop-down list in the Plot scale
area to display various scale factors. From this list, you can select a scale factor based on your
requirement. For example, if you select the scale factor 1/4” = 1’-0”, the edit boxes below
the drop-down list will show 0.25 inches = 12 units. If you want the drawing to be plotted
so that it fits on the specified sheet of paper, select the Fit to paper check box. On selecting
this check box, AutoCAD will determine the scale factor and display it in the edit boxes. For
this example, you will plot the drawing so that it scales to fit the paper. Therefore, select the
Fit to paper check box and notice the change in the edit boxes. You can also enter arbitrary
values in the edit boxes.

7. To preview a plot, choose the Preview button. You can preview the plot on the specified
paper size. In the preview window, the realtime zoom icon will be displayed. If needed, you
can zoom in or zoom out the preview image for better visualization.

8. If the plot preview is satisfactory, you can plot your drawing by right-clicking and then
choosing Plot from the shortcut menu displayed. If you want to make some changes in the
settings, choose Exit in the shortcut menu or press the ESC or ENTER key to get back to
the dialog box. Change the parameters and choose the OK button in the dialog box to plot
the drawing.

MODIFYING AutoCAD SETTINGS BY USING THE OPTIONS
DIALOG BOX

Application Menu: Options Command: OPTIONS/OP

You can use the Options dialog box to change the default settings and customize them to your
requirements. For example, you can use this dialog box to turn off the settings that are used
to display the shortcut menu, change the display color of the objects, or specify the support
directories containing the files you need.

To invoke the Options dialog box, right-click at the command prompt or in the drawing area
when no command is active or no object is selected and then choose Options from the shortcut
menu; the Options dialog box will be displayed, as shown in Figure 2-56. The name of the
current profile and the current drawing names will be displayed below the title bar. You can
save a set of custom settings in a profile to be used later for other drawings. The different tabs
in the Options dialog box are discussed next.
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Figure 2-56 The Options dialog box

Files

This tab stores the directories in which AutoCAD looks for the driver, support, menu, project,
template, and other files. It uses three icons: folder, paper stack, and file cabinet. The folder
icon is for a search path, the paper stack icon is for files, and the file cabinet icon is for a specific
folder. Suppose you want to know the path of the font mapping file. To do so, you need to click
on the + symbol before the Text Editor, Dictionary, and Font File Names folders and then
select the Font Mapping File node, refer to Figure 2-56. Similarly, you can define a custom hatch
pattern file and then add its search path.

Display

This tab is used to control the drawing and window settings like screen menu display and scroll
bar. For example, to display scroll bars in the drawing window to scroll up and down, select the
Display scroll bars in drawing window check box from the Window Elements area. You can
change the background color of the graphics window, layout window, and command line as well
as the color of the command line text by using the Drawing Window Colors dialog box that is
displayed on choosing the Colors button. In the Display tab, you can specify the parameters
to set the display resolution and display performance. You can also set the smoothness and
resolutions of certain objects such as circle, arc, rendered object, and polyline curve.

You can also toggle on and off the display performance such as pan and zoom with raster images,
apply the solid fills, and so on. In this tab, you can toggle on and off the various layout elements
such as the layout tabs on the screen, margins, paper background, and so on.
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Open and Save

This tab is used to control the parameters related to the opening and saving of files
in AutoCAD. You can specify the file type while saving the file using the SAVEAS
command. The various formats available are AutoCAD 2018 Drawing (*.dwg),
AutoCAD 2013/LT2013 Drawing (*.dwg), AutoCAD 2010/LT2010 Drawing (*.dwg),
AutoCAD 2007/LT2007 Drawing (*.dwg), AutoCAD 2004/LT 2004 Drawing (*.dwg),
AutoCAD 2000/LT2000 Drawing (*.dwg), AutoCAD R14/LT98/LT97 Drawing (*.dwg),
AutoCAD Drawing Template(*.dwt), AutoCAD 2018 DXF(*.dxf), AutoCAD 2013/
LT2013 DXF(*.dxf), AutoCAD 2010/LT2010 DXF (*.dxf), AutoCAD 2007/LT2007 DXF
(*.dxf), AutoCAD 2004/LT2004 DXF (*.dxf), AutoCAD 2000/LT2000 DXF(*.dxf), and
AutoCAD R12/LT2 DXF (*.dxf). You can also set various file safety precautions such as the
Automatic Save feature or the creation of a backup copy. On selecting the Display digital
signature information check box, you can view the digital signature information when a file with
a valid digital signature is opened. You can change the number of the recently saved files to be
displayed in the File Open area. You can also set the various parameters for external references
and the ObjectARX applications.

Plot and Publish

The options in this tab are used to control the parameters related to plotting and publishing of
the drawings in AutoCAD. You can set the default output device and also add a new plotter. You
can set the general parameters such as the layout or plot device paper size and the background
processing options while plotting or publishing. It is possible to select the spool alert for the
system printer and also the OLE plot quality. You can also set the parameters for the plot style
such as the color-dependent plot styles or the named plot styles.

System

This tab contains AutoCAD system settings options such as the adjusting graphic performance
and pointing device settings options where you can choose the pointing device driver. Here you
can also set the display of the OLE Properties dialog box and beep for wrong user input. You
also have options to set the parameters for database connectivity.

User Preferences

The parameters in this tab are used to control the settings such as the right-click customization to
change the shortcut menus according to the user’s preferences. You can set the units parameters
for the blocks or drawings that are inserted as well as the priorities for various coordinate data
entry methods. You can also set the lineweight options.

Drafting
The options in this tab are used to control the settings such as autosnap settings and aperture
size. Here you can also set the toggles on and off for the various autotracking settings. Using
this tab, you can also set the tool tip appearance of Dynamic Input mode in the Model and
Paper space.

3D Modeling

This tab is used to control the settings related to 3D modeling such as the display of cursor in
the 3D modeling environment, visual styles, 3D navigation, and so on.
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Selection
This tab is used to control the methods of object selection, grips, grip colors, and the grip size.
You can also set the various selection modes.

Profiles

This tab is used to save and restore the system settings. To save a profile and have different
settings, choose the Add to List button; the Add Profile dialog box will be displayed. Enter the
name and description of the profile and then choose the Apply & Close button. Next, make
the new profile current and then change the settings in each tab. The settings thus applied will
be saved in the new profile and can be restored anytime by making the profile current.

Note
The options in various tabs of the Options dialog box have been discussed throughout the book
wherever applicable.

Tip

Q Some options in the Options dialog box have drawing file icon on their lefl. For example,
the options in the Display resolution area of the Display tab have drawing file icons. This
specifies that these parameters are saved with the current drawing only; therefore, it affects only
that drawing. The options without the drawing file icon are saved with the current profile and
affect all the drawings present in that AutoCAD session or future sessions.

Example 7 Modifying the Default Options

In this example, you will create a profile with specific settings by using the Options dialog box.

1. Choose the Options button from the Application Menu to invoke the Options dialog box.
Alternatively, right-click in the drawing area to display the shortcut menu, and then choose
Options to invoke this dialog box.

2. Choose the Profiles tab, and then choose the Add to List button to display the Add Profile
dialog box. Enter CADCIM as the name of the new profile and Profile created for chapter 2,
Example 7 as the description of the new profile, and then choose the Apply & Close button
to exit.

3. Select the CADCIM profile and then choose the Set Current button to make this profile
current. You will notice that the Current Profile name above the tabs displays CADCIM.

4. Choose the Display tab and then choose the Colors button; the Drawing Window Colors
dialog box is displayed. Select 2D model space in the Context area and Uniform background
in the Interface element area. Select White from the Color drop-down list; the background
color of the model tab will change into white. Choose the Apply & Close button to return
to the Options dialog box.

5. Choose the Drafting tab and then change AutoSnap Marker Size to the maximum using
the slider bar. Choose the Apply button and then the OK button to exit the dialog box.
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Draw a line and then choose the Object Snap button from the Status Bar if not already
chosen. Again, invoke the Line tool and move the cursor on the previously drawn line; a
marker will be displayed at the endpoint. Notice the size of the marker now.

Invoke the Options dialog box again and choose the Profiles tab. Double-click on the
default profile to reload the default settings and choose OK; the screen settings will change
as specified in the default profile.

Self-Evaluation Test

Answer the following questions and then compare them to those given at the end of this

chapter:

1. You can erase a previously drawn line by using the option of the Line tool.

2. Choose the tool from the Circle drop-down to draw a circle that is tangent to
two previously drawn objects.

3. The tool is used to enlarge or reduce the view of a drawing without affecting
the actual size of entities.

4. After increasing the drawing limits, you need to choose the tool from the
Navigator Bar to display the complete area inside the drawing area.

5. In units, you must specify the bearing angle that a line makes with the north-south
direction.

6. You can preview a plot before actually plotting it by using the button in the Plot
dialog box.

7. You can draw a line by specifying the length and direction of the line using the Direct
Distance Entry method. (T/F)

8. While using the Window Crossing method of object selection, only those objects that are
completely enclosed within the boundaries of the crossing box are selected. (1/F)

9. Choose the 3-Point tool from the Circle drop-down to draw a circle by specifying the two
endpoints of the circle’s diameter. (T/F)

10. If you choose the engineering or architectural format for units in the Drawing Units dialog

box, you can enter distances or coordinates in any of the five formats. (1/F)
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Review Questions

Answer the following questions:

1.

10.

Which of the following keys is not used to terminate the Line tool at the Specify next point
or [Close/Undo]: prompt?

(a) SPACEBAR (b) BACKSPACE
(c) ENTER (d) ESC

Which of the following tools is used to zoom a drawing up to the limits or the extents,
whichever is greater?

(a) Zoom Previous (b) Zoom Window
(c) Zoom All (d) Zoom Realtime

How many formats of units can be chosen from the Drawing Units dialog box?

(a) Three (b) Five
(c) Six (d) Seven

Which of the following input methods cannot be used to invoke the Options tool for
displaying the Options dialog box?

(a) Menu (b) Toolbar
(c) Shortcut menu (d) command prompt

When you define direction by specifying angle, the output of the angle does not depend on
which of the following factors?

(a) Angular units (b) Angle value
(c) Angle direction (d) Angle base
The option of the Line tool can be used to join the current point with the initial

point of the first line when two or more lines are drawn in succession.

The option of drawing a circle cannot be invoked by entering the command at
the command prompt.

When you select any type of unit and angle in the Length or Angle area of the Drawing
Units dialog box, the corresponding example is displayed in the area of the
dialog box.

If you want a drawing to be plotted so that it fits on the specified sheet of paper, select the
option in the Plot dialog box.

The tab in the Options dialog box is used to store the details of all profiles
available in the current drawing.
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11. You can use the command to change the settings that affect the drawing
environment or the AutoCAD interface.

12. In the relative rectangular coordinate system, the displacements along the X and Y axes
(DX and DY) are measured with respect to the previous point and not with respect to the
origin. (T/F)

13. In AutoCAD, by default, angles are measured along the positive X axis and it will be positive
if measured in the counterclockwise direction. (T/F)

14. You can also invoke the Plot dialog box by choosing the Plot option from the shortcut menu
displayed on right-clicking in the command prompt. (T/F)

15. The Files tab of the Options dialog box is used to store the directories in which AutoCAD
looks for the driver, support, menu, project, template, and other files. (1/F)

Exercise 7 Relative Rectangular & Absolute Coordinates

Invoke the Line tool and use the following relative rectangular coordinate values to draw the
object.

Point Coordinates
1 3.0, 3.0
2 @3,0
3 @-1.5,3.0
4 @-1.5,-3.0
5 @3.0,5.0
6 @3,0
7 @-1.5,-3
8 @-1.5,3
Exercise 8 Relative Rectangular & Polar Coordinates

Draw the profile shown in Figure 2-57 by using the relative rectangular and relative polar
coordinates of the points given in the following table. The distance between the dotted lines is
1 unit. Save this drawing with the name C02_ExerS.dwg.
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Point Coordinates Point Coordinates
3.0, 1.0 9

10

11

12

13

14

15

16
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Figure 2-57 Drawing for Exercise 8

Exercise 9 Relative Polar Coordinates

For the drawing shown in Figure 2-58, enter the relative polar coordinates of the points in the
following table. Next, use these coordinates to create the drawing. Do not dimension the drawing.

Point Coordinates Point Coordinates
1 1.0, 1.0 6

- 7
- 8
9

2
3
4
5
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Figure 2-58 Drawing for Exercise 9

Exercise 10 Line and Circle

Draw the sketch shown in Figure 2-59 by using the Line and Center, Radius tools. The distance
between the dotted lines is 1.0 unit.

O

Figure 2-59 Drawing for Exercise 10

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Exercise 11 Line and Circle Tangent to Two objects

Draw the sketch shown in Figure 2-60 using the Line and Tan, Tan, Radius tools.

(11,8.5)

mo\ 04.8

24— 91.0

Figure 2-60 Drawing for Exercise 11

Exercise 12 Setting Units

Set the units for a drawing based on the following specifications.

1. Set the units to architectural with the denominator of the smallest fraction equal to 16.

2. Set the angular measurement to degrees/minutes/seconds with the number of fractional
places for the display of angles equal to 0d00’.

3. Set the direction to 0-degree (east) and the direction of measurement of angles to
counterclockwise (angles measured positive in counterclockwise direction).

Based on Figure 2-61, determine and set the limits for the drawing. The scale for this drawing
is 1/4” = 1’. Leave enough space around the drawing for dimensioning and title block. (HINT:
Scale factor = 48 sheet size required is 12 x 9; therefore, the limits are 12 X 48, 9 X 48 = 576,
432. Expand the Zoom drop-down and then select the Zoom All tool to display the new limits.)
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10’ 8 10’

Figure 2-61 Drawing for Exercise 12

Exercise 13

Draw the object shown in Figure 2-62. The distance between the dotted lines is 1 unit. Determine
the limits for this drawing and use the Decimal units with 0.00 precision.

=1

OL— 10O
OL=10

Figure 2-62 Drawing for Exercise 13

Exercise 14

Draw the object shown in Figure 2-63. The distance between the dotted lines is 10 feet. Determine
the limits for this drawing and use the Engineering units with 0°0.00” precision.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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10’
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Figure 2-63 Drawing for Exercise 14

Problem-Solving Exercise 1

Draw the object shown in Figure 2-64, using the Line and Center, Diameter tools. In this
exercise only the diameters of the circles are given. To draw the lines and small circles (Dia 0.6),
you need to find the coordinate points for the lines and the center points of the circles. For
example, if the center of concentric circles is at 5,3.5, then the X coordinate of the lower left

corner of the rectangle will be 5.0 - 2.4 = 2.6

4X 9.6

e

N\

v

(0,0)

Figure 2-64 Drawing for Problem-Solving Exercise 1

Answers to Self-Evaluation Test

1. Undo, 2. Tan, Tan, Radius, 3. ZOOM, 4. Zoom All, 5. Surveyor’s, 6. Preview, 7.1, 8. F, 9. I,

10.T




