
Chapter 1

Introduction to 
STAAD.Pro CONNECT 

Edition

Learning Objectives

After completing this chapter, you will be able to:
• Understand the basic features of STAAD.Pro CONNECT Edition	
• Start STAAD.Pro CONNECT Edition 
• Start new project in STAAD.Pro CONNECT Edition
• Explore different components of user interface
• Import different files to STAAD.Pro CONNECT Edition
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INTRODUCTION TO STAAD.PRO CONNECT EDITION
STAAD.Pro CONNECT Edition is used to create, analyze, and design any type of virtual structure 
through its flexible modeling environment. The three basic activities which are to be carried 
out to achieve this goal are: model generation, calculations to obtain the analytical results, and 
result verification. All these activities are discussed individually in different chapters. STAAD.Pro 
is designed for engineers who understand the process of modeling, analyzing, and designing 
a structure.

BASIC FEATURES OF STAAD.PRO CONNECT EDITION
The basic features of STAAD.Pro CONNECT Edition are listed below:

1)	 State-of-the art 2D/3D graphical environment. 

Figure 1-1  Starting STAAD.Pro CONNECT 
Edition from the task bar

2)	 Ability to perform structural analysis and design 
generate 2D/3D CAD/ BIM models.

3)	 Physical and analytical modeling of truss and 
beam members, plates, solids, linear and non-
linear cables, and curvilinear beams.

4)	 Advanced automatic load generation facilities 
for wind, area, floor, and moving loads.

5)	 Customizable structural templates for creating 
a model. 

6)	 Toggle display of loads, supports, properties, 
and structural elements.

7)	 User-controlled numbering scheme for structural 
elements.

STARTING BENTLEY 
STAAD.PRO CONNECT 
EDITION
You can start STAAD.Pro CONNECT Edition 
by double-clicking on its icon on the desktop. 
Alternatively, choose Start > Bentley Engineering 
> STAAD.Pro CONNECT Edition V22 Update 5 
from the task bar (for Windows 10), refer to Figure 
1-1; the start page screen of STAAD.Pro CONNECT 
Edition will be displayed, as shown in Figure 1-2.

The start screen of STAAD.Pro CONNECT Edition 
consists of two panes. The left pane contains seven 
tabs: Open, New, Archive, Share, Help, License 
and Configure and the right pane comprises three 
areas: Properties, Primary Licenses and Additional 
Licenses, refer to Figure 1-2. These tabs and areas 
are discussed next.
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Figure 1-2  The start page of STAAD.Pro CONNECT Edition

The Open Tab                                                                                                                                  
The Open tab is used to open an existing STAAD input file. The Open tab in the left 
pane is chosen by default and the Open page is displayed in the start screen with six different 
options: Recent, Projectwise, Archive, Sample Models, Verification Models, and Open Other 
Models. In the Open tab, the Recent option is selected by default and therefore the recently 
used files are mentioned on the  right pane. You can open a recently used file by clicking on it. 
The ProjectWise option is used to collaborate a project and data related to a project across the 
members of a team of an organisation. For using this option, you have to download ProjectWise 
separately. The Archive option is used to open STAAD archive files. The Sample Models option 
is used to explore and open sample projects which are automatically saved into your system when 
you install the software. Using this option, you can explore different types of sample STAAD.
Pro models such as, Analytical models, Physical models, Tutorial models which can be used to 
analyze how STAAD.Pro works. You can also open STAAD.Pro models which were saved by you 
at some location in your system. To do so, choose the Open Other Models option; the Open 
dialog box will be displayed. Browse to the required location and then select the required file 
from the available list of files. Next, choose the Open button; the project will be loaded and the 
structure will be displayed in the Whole Structure window. 

The New tab is used to create a new project. The process of creating a new project is discussed 
in detail later in this chapter.

The Archive Tab                                                 
The Archive tab is used to create or extract an archive file. On choosing the Archive tab, two 
tabs, Create and Extract, are displayed, as shown in Figure 1-3. The Create tab is used to create 
an archived file. For creating an archived file with file extension as .stz, you have to convert a 
STAAD.Pro file with file extension name of .std into an archived file. To do so, click on the Browse 
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button located next to the File Name(.std) edit box; the Open dialog box will be displayed. 
Now browse to the desired location and select the STAAD.Pro file that you want to convert into 
an archived file. Now in the File Name(.stz) edit box, specify the desired name of the archived 
file to be created. Next, choose the Browse button located next to the Location edit box; the 
Select folder dialog box will be displayed. Now browse and select the desired folder on your 
system where you want to save the archive file. Now choose the Create button located below the 
Select Files area of the Create tab; the selected STAAD.Pro file will be converted and saved to 
desired folder as an archived file with .stz file extension name.

    

Figure 1-3  The Archive Tab

You can also extract an archived file and convert it to STAAD.Pro model with file extension 
name as .std. To do so, click on the Extract option in the Archive tab. Now click on the Browse 
button located next to the File Name(.stz) edit box; the Open dialog box will be displayed. In 
the dialog box, browse and select the desired archive file and choose the Open button in the 
Open dialog box. Now, click on the Browse button located next to the Location edit box; the 
Select Folder dialog box will be displayed. Browse and select the desired folder on your system 
where you want to save the STAAD.Pro file. Now choose the Extract button located below the 
Select Files area; the selected archived file will be converted and saved to desired folder as an 
STAAD.Pro with .std file extension name 

The Share Tab                                                                                                         
You can share your STAAD models with other users or send the model via email. To do 
so, choose Share; the ProjectWise and Send Email options will be displayed, as shown 
in Figure 1-4. Using the ProjectWise option, you can share your STAAD.Pro input files and 
selected files associated with that project to a ProjectWise datasource. Using ProjectWise, you 
can share a project and its related files across the members of your team. To do so, browse 
and select the desired STAAD.Pro project file that you want to share using the Browse button 
provided next to the File Name(.std) edit box. If you want to add additional files, select the 
Include Additional Files check box. Next click on the Add button to add and share this file to 
the ProjectWise datasource.
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Figure 1-4  The Share tab

The Share tab is also used to share STAAD.Pro project files as an e-mail attachment. To do so,
choose the Send Email tab and then click on the Browse button located next to the File Name
(.std) edit box; the Open dialog box will be displayed. Now browse to the desired location and 
select the STAAD.Pro file that you want to send as an attachment and then click on the Send 
Email button provided below the Select Files area of the Create tab.

The Help Tab
The Help tab contains two sections: Help and About. The Help section contains several options 
that enables you to access help documents online or offline, technical support services, and so 
on. You can access the information about the software releases and visit home page of Bentley 
using the options provided in the About section of the Help tab.

The table given next shows the list of options provided in the Help section of the Help tab:

Option Name Description

Contents Opens the online help in your web browser.

OpenSTAAD Help Opens the online help in your web browser to the OpenSTAAD 
Documentation.

Technical Support Opens the Worldwide Technical Support Resources dialog box, which 
offers a map of worldwide technical support contacts for STAAD.Pro.

ReadMe Opens the STAAD.Pro CONNECT Edition Read Me file in your web 
browser.

Knowledge Base/
FAQs

Opens the STAAD.Pro Support Solutions page on Bentley Communities 
in your web browser.
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Discussion Group Opens the RAM | STAAD|Open Tower Forum on Bentley Communities 
in your web browser.

Tutorials Opens the Bentley LEARN server in your web browser. Here you can 
access training and learning paths for STAAD.Pro and other Bentley 
products.

The table given next shows the list of options provided in the About section of the Help tab:

Option name Description

About STAAD.Pro Opens the About STAAD.Pro CONNECT Edtion dialog, which 
contains version, licensing, and legal information about the product. 
Any technical preview items contained in the current version will also 
be listed here.

Product News Opens the RAM | STAAD|Open Tower Announcements  Forum in 
your web browser.

Home Page Opens the Bentley.com home page in your web browser.

The License Tab
The License tab is used to check the activation status of currently installed products and manage 
license options for STAAD.Pro. When you choose the License tab, the STAAD.Pro License 
Configuration dialog box will be displayed. Options provided in this dialog box can be used by 
user to modify the current license and also to use additional licenses. 

The Configure Tab 
The Configure tab is used to set program wide parameters. This tab can be used to change 
parameters for a project such as Project Units, Global Axis, Design Codes, Section Database, and 
so on. When you choose the Configure tab, the Application Configuration dialog box will be 
displayed. This dialog box have six tabs on the left pane. Using the options provided in these 
tabs, a user can configure settings of a project acoording to the requirement. Changing project 
units is discussed next.

In STAAD.Pro, there are two base unit systems: English Imperial and metric. The default 
unit system will be the one which you have selected while installing the program. You can also 
change the base units in the program. To do so, choose the Configure option; the Application 
Configuration dialog box will be displayed, refer to Figure 1-5. In this dialog box, the General 
tab will be chosen by default. You can select the desired project unit under Base Unit area. You 
can change the unit by selecting the English (For Imperial) or Metric radio button from the 
Base Unit area. 
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Figure 1-5  The Application Configuration dialog box

STARTING A NEW PROJECT                                     
To start a new project, choose the New option from the left pane; the Model Information 
page will be displayed, as shown in Figure 1-6. Enter name of the file in the File Name edit 
box in the Model Information page. To specify the file location, click on the Browse button 
available next to the Location edit box; the Select Folder dialog box will be displayed. Select 
the folder where you want to save the file and then choose the Select Folder button; the path 
of the location will be displayed in the Location edit box. Next, choose Analytical in the Type 
area and Metric in the Units area. 
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Figure 1-6  The start screen of STAAD.Pro CONNECT Edition with the Model Information page

Choose the Job Info option from the New area; the Job Information page will be displayed. In 
this page, enter the job name, client name, job number, engineer name, project ID, and project 
name in the respective edit boxes. Choose the Associate Project button to save the details before 
creating the model, refer to Figure 1-7. After specifying all the data, choose the Create option 
in the New area; the user interface will be displayed, as shown in Figure 1-8. 

Figure 1-7  The start screen of STAAD.Pro CONNECT Edition with the Job Information page
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Figure 1-8  The user interface screen of STAAD.Pro CONNECT Edition

WORKING IN USER INTERFACE
The user interface of STAAD.Pro CONNECT Edition elements are exclusively designed to 
provide an easy access to the tools and windows. The interface comprises several elements such 
as the Ribbon, Quick Access Toolbar, Workflows, Data area, View window, Tool Search, Status 
Bar, and so on, refer to Figure 1-8. Some of these elements are discussed next.

Ribbon Tab
The Ribbon tab is located at the top of the interface. It comprises different tabs: File, 
Geometry, View, Specification, Loading, Analysis and Design, Select, and Utilities. These 
menus will be available in the Analytical Modeling mode. When you switch to a different mode, 
such as Postprocessing, different tabs will appear in the Ribbon tab. These modes are discussed 
in the later chapters. The different tabs in the Ribbon tab are discussed next.

File
The File menu contains the options which are used for performing different file operations 
such as creating new structure, opening an existing model, saving files, printing files, and so 
on. Figure 1-9 shows different options of the File menu. 

The selection of the Info option from the File menu will display the Info page. You can use this 
page to specify general information about the structure including a job description, job number, 
persons responsible for creating, checking, and approving the structure, and so on. The New 
option will allow you to create a new STAAD project. 
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Figure 1-9  Options of the File menu

The Open option is used to open an existing STAAD input file or archive. The Save and Save As 
options are used to save changes to the current model or to save the current model as a different 
file, respectively. The Backup/Restore option is used to restore the open STAAD project to a 
previously created restore point. Also you can create a new restore point for an opened STAAD 
project and compare it with previously restored STAAD project. The Print option is used to 
print input, output, and reports for the current STAAD project. The Report option is used to 
configure, review, and export STAAD reports. The ISM option contains tools for working with 
the Integrated Structural Modeling repositories. 

The Import/Export option will allow you to import data from other formats and also  export data 
to other formats such as DXF, VRML, CIMsteel STEP format, and so on. The Cloud Services 
option opens the Bentley Cloud Services page for using the cloud services. The Settings option 
is used to control some of the application settings. 

The Tools option displays the Tools page which contains tools for managing file backups. 
The Help option displays the Help page that has links for getting additional assistance and 
information about STAAD.Pro. The Close option is used to close STAAD graphical environment.

Geometry
The Geometry tab contains the Clipboard, Structure, Node, Beam, Plate, Solid, Physical 
Member, and Composite Deck panels. The tools available in the panels of the Geometry tab 
are shown in Figure 1-10 and some of them are discussed next.

Figure 1-10  Options in the Geometry tab
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The Snap/Grid Node tool is used to specify the grid and snap settings for creating nodes, 
beams, plates, and solids. The Insert Node tool is used to insert node on an existing member. 
The Add Plate tool is used to add plates by connecting nodes. The Create Infill Plates tool is 
used to automatically generate the floor slab by selecting some or all beams in a structure. The 
Translational Repeat tool is used to copy the entire structure linearly. The Circular Repeat 
tool is used to copy the entire structure in circularly. The Generate Surface Meshing tool is 
used to create a finite element mesh. The Rotate tool is used to rotate the selected portions of 
the structure or the entire structure about the specified axis through a specified distance. The 
Merge Selected Members tool is used to merge two members and replace them with one. The 
Renumber tool is used to renumber nodes, members, or plates starting with a specified number. 
The Run Structure Wizard tool is used to display the StWizard window which is discussed in 
later chapter.

View
The View tab consists of the Labels, Tools, Views, Options, and Windows panels. The  Labels 
panel consist of tools which are used to customize the view of the structure by setting different 
view-related parameters. The Tools panel is used to perform various view related tasks such 
as zooming, panning, setting colors and fonts, and so on. Figure 1-11 shows different options 
in the View tab. The 3D Rendering option is used to view the rendered view of the structure.

Figure 1-11  Options in the View tab

Select
The Select tab consists of the Cursors, Geometry, Nodes, Beams, Plates, Solids, Filter, 
Attributes, and Modes panels. The various options in these panels are shown in Figure 1-12.
 

Figure 1-12  Options in the Select tab

Different cursors are provided in Cursors panel such as Node Cursor, Beam Corsor, and so on.
Using the Node Cursor, you can select different nodes in your project. The All option in the 
Beams panel is used to select all beams of the project. Using the Group tool of the Attribute 
panel, you can create group of selected elements from the project.

Specification
The Specification tab consists of the Beam Profiles, Plate Profiles, Materials, Specifications, 
Supports, and Tools panels. The various options in the Specification tab are shown in the 
Figure 1-13. 
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Figure 1-13  Options in the Specification tab

The Assign option is used to assign sections, materials, material properties, supports, and 
specifications to the structural members. The Plate Thickness option is used to specify the 
plate thickness. The Constants option is used to define and assign material constants such as 
Density, Elasticity, Poisson’s Ratio, Coefficient of Thermal Expansion, and so on. The Section 
Wizard option is used to display the Section Wizard window. In this window, you can calculate 
section property values such as area, moment of inertia, and so on for cross sections. These 
cross sections can be assembled from pre-existing standard shapes, user-created shapes, and 
parametric shapes. 

Loading
The Loading tab is used to define and apply loads on a structure. The Loading tab consists of 
the Loading Specifications, Load Generation, Define Load Systems, Dynamic Specifications, 
and Display panels. The options in these panels are shown in Figure 1-14.

Figure 1-14 Options in the Loading tab

Analysis and Design
The Analysis and Design tab consists of the Analysis Data, Analysis, Cloud Analysis Services, 
and Design Commands panels. The various options in these panels are shown in Figure 1-15. 

Figure 1-15  Options in the Analysis and Design tab

The Analysis Commands and Pre Analysis Commands options open the Analysis/Print 
Commands dialog box which is used to define the analysis and  pre-analysis print commands to 
be included in the input command file, respectively. The Post Analysis Commands option opens 
the Post Analysis Print -- Whole Structure dialog box, which is used to define the post-analysis 
print commands to be included in the input command file. The Miscellaneous Commands 
option is used to add commands such as Input Width, Output Width, Set Z Up, and so on. The 
Run Analysis option performs the STAAD analysis as directed by input commands. The Design 
Commands panel is used to specify design parameters and commands. 
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Utilities
The Utilities tab consists of the Geometry Tools, Physical Model, Query, Display, Utilities, 
Developer, and User Tools panels. The options in these panels are shown in Figure 1-16. The 
options available in the Utilities panel are discussed next. 

Figure 1-16  Options in the Utilities tab

The Editor option opens the current input command file (file extension .std) in the STAAD.
Pro CONNECT Edition Editor window. On selecting the STAAD Output option, the results of 
analysis and design will get displayed in the STAAD Output Viewer window. Unit Converter 
opens the STAAD.Pro Converter window which is used to convert data from one unit system 
to another. AVI File opens the Create AVI File dialog box which is used to create a video file 
recording for animated deflection, section displacement, mode shape, and plate stress contour 
diagrams.

Tool Search
You can search for any tool by typing a part of the name in the Search field. In the search results 
drop-down, click Show Details to display the tool tip description for each tool in the results list. 
The tool search box is placed at the right extreme corner of the Ribbon tab, refer to Figure 1-6.

Quick Access Toolbar
The Quick Access Toolbar is located just above the Ribbon tab. It contains some of the most 
frequently used tools in a convenient location. Figure 1-17 shows the tools in the Quick Access 
Toolbar. 

Figure 1-17  Tools in the Quick Access Toolbar

 The Save tool saves any change made to the current model. 

The Open tool opens the start page screen of STAAD.Pro CONNECT Edition with the 
Open tab selected, which is used to select a model to open in the program.

The Close tool closes the current model and returns to the start screen of STAAD.Pro 
CONNECT Edition. 

The Undo tool undo some previous operation. 

The Redo tool redo some previous undo operation.
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The Command File Editor tool opens the current input command file (file extension 
.std) in STAAD.Pro CONNECT Edition Editor. If any change made in the structure is 
unsaved, you are prompted to save the structure first. 

The STAAD Output tool opens the results of a successful analysis and design of the 
current model in the STAAD Output Viewer window.

Workflows                                                                       
The STAAD.Pro user interface allows you to switch between the Analytical Modeling, 
Physical Modelling, Building Planner, Piping, Postprocessing, Foundation Design, Steel 
AutoDrafter, Connection Design, Advanced Concrete Design, Chinese Steel Design,  Advanced 
Slab Design, and Earthquake tabs, refer to Figure 1-18. Some of these tabs are discussed next. 

Figure 1-18  Partial view of the 
Workflows tab

Analytical Modeling
The Analytical Modeling tab is the first tab of the Workflows, as shown in Figure 1-18. This tab 
contains different pages which are used for creating structure, assigning properties, assigning 
supports, defining loads, and so on, refer to Figure 1-19. The pages that are associated with  
analytical modelling are discussed in detail in the later chapters.
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Figure 1- 19  Pages associated with the analytical modeling

Physical Modeling
STAAD.Pro Physical Modeler is user interface for modeling structures using physical concepts. 
Beams and surfaces are placed in the model on the same scale as they would appear in the 
physical world. You can model structure geometry, specifications, and many loads with the 
STAAD.Pro Physical Modeler. 

Note
Existing analytical models cannot be opened in the physical modeler. When you open a model that 
was created using the physical modeler, you will be asked if you want to open the model in the 
physical modeler environment. Select the Physical Modeling workflow. The STAAD.Pro Physical 
Modeler window will be displayed. 

When a structure is to be analyzed, an analytical model is generated from the physical model 
in a process referred to as decomposition. Surface entities will mesh into plate elements and 
beams will be automatically subdivided for analysis as required by intersecting members. Physical 
modeling is discussed in detail in the later chapters. Figure 1-20 shows the user interface screen 
in physical modeling.

Figure 1-20  User interface screen in Physical modeling
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Postprocessing
This workflow offers graphical result verification and visualization facilities. A comprehensive 
custom report generation facility is also incorporated. The customized reports may be in both 
tabular and graphic form. The Postprocessing tab has the Displacements, Reactions, Beam 
Results, Plate Results, Solid Results, Dynamics, and Reports pages, refer to Figure 1-21.
Some of these are discussed next.
 

Figure 1-21  Pages in the Postprocessing tab

Displacements
The Displacement page allows you to view the nodes and beam relative displacements. 
You can view them graphically in the view window or in tabular form in the data area.  

Beam Results
The Beam page allows you to view the member end forces and member stresses in both 
graphic and tabular form. It also allows you to view the bending moment diagram and 
shear force diagram of individual members at a time. These pages are discussed in detail 
in the later chapters.

Reports
The Reports page allows you to create customized report. This report will include structural 
elements, properties, load cases, mode shapes, numerical and graphical results, and so on.
 

Data Area
In STAAD.Pro, the data area is located on the right side in the interface. This area contains 
different windows and tables. In this area, you can provide the coordinates for creating nodes 
and members, define member properties, define supports, define loads, and so on. This area 
will be displayed on creating a new file or opening an existing file. Figure 1-22 shows the partial 
view of the data area which contains the Nodes and Beams tables.

Figure 1-22  Partial view of the Nodes and Beams tables in the data area 
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Status Bar
Status Bar displays the current workflow along with tips on next actions based on the current 
tools. You can also set the current load case and input units in the status bar. 

View Window
The View window covers the largest area in the interface. In the View window, the created structure 
along with the assigned properties, loads, supports, and specifications will be displayed. The 
analysis results and diagrams will also be displayed in this area. 

KEYBOARD SHORTCUTS
In STAAD.Pro, keyboard shortcuts are assigned to some of the frequently used commands. These 
shortcuts can be typed using the keyboard to invoke the corresponding command. These shortcut 
keys are also available in the Labels tab of the Diagrams dialog box, as shown in Figure 1-23. 
To invoke the Diagrams dialog box, right-click in the main window; a shortcut menu will be 
displayed. Choose the Labels option; the Diagrams dialog box will be displayed. Table 1-1 
shows some of the frequently used shortcut keys in STAAD.Pro.

Figure 1-23  Parial view of the shortcut keys displayed in the 
Labels tab of the Diagrams dialog box
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Table 1-1  Various shortcut keys used in STAAD.Pro

Keyboard Shortcut Description

SHIFT+N Displays node numbers

SHIFT+B Displays beam numbers

SHIFT+S Displays support icons

SHIFT+E Displays member ends

SHIFT+O Displays beam orientation

SHIFT+P Displays plate numbers

SHIFT+L Displays master slave node

SHIFT+V Displays load values

SHIFT+C Displays solid numbers

SHIFT+M Displays material

SHIFT+I Displays axes at origin

IMPORTING AND EXPORTING A MODEL IN 
STAAD.Pro
In STAAD.Pro, data can be imported from the following file types: DXF, QSE ASA, and CIS/2. 
From the CIS/2 file type, data such as member properties, material constants, member end 
conditions, support conditions, and loading information can be imported. To import data from 
any of the files, choose the Import/Export option from the File menu; the Import/Export screen 
will be displayed, as shown in Figure 1-24. 

Figure 1-24  Options in the Import/Export screen
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In this screen, select the required file format from the Import area by selecting the corresponding 
radio button. For example, choose the DXF (*.dxf) button to import a .dxf file; the Open dialog 
box will be displayed. In this dialog box, browse to the required location, select the file, and 
choose the Open button; the DXF Import dialog box will be displayed, as shown in Figure 1-25. 

In this dialog box you will define the axis of gravity in your STAAD.Pro model. If the axis system 
is same in the STAAD.Pro model and the dxf file then choose the No Change radio button. Now, 
choose the OK button; the file will be imported to STAAD.Pro.

Figure 1-25  The DXF Import dialog box

Similarly, you can export the model to the following file types: 3D DXF, 2D DXF, QSE ASA, 
VRML, and CIS/2. From the 3D DXF file type, only line diagrams can be exported. From the 
CIS/2 file type, data such as member properties, material constants, member end conditions, 
support conditions, and loading information can be exported. To export data to any of the 
files, choose the Import/Export option from the File menu; the Import/Export screen will be 
displayed, refer to Figure 1-24. In this screen, select the required file format by choosing the 
corresponding button. For example, choose the 3D DXF (*.dxf) button to export the file in a 
.dxf format; the Save As dialog box will be displayed. In this dialog box, browse to the required 
location, enter the name in the File name edit box, and choose the Save button; the DXF Export 
dialog box will be displayed, as shown in Figure 1-26. In this dialog box, you will define the axis 
of gravity in your STAAD.Pro model. If you want the axis system to be same in the STAAD.Pro 
model and the dxf file, then select the No Change radio button and choose the OK button; the 
file will be exported from STAAD.Pro.
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Figure 1-26  The DXF Export dialog box

Self-Evaluation Test
Answer the following questions and compare them to those given at the end of this chapter:

1.	 Which of the following tabs is used to open an existing STAAD Input file?

		  (a) Configure     	              (b) Open
		  (c) New			               (d) None of these

2.	 Which one of the following tools is used for selecting the nodes, members, and elements of 
the structure at the same time?

		  (a) Node Cursor		   (b) Beam Cursor
		  (c) Geometry Cursor	 	  (d) None of these

3.	 The __________ shortcut key is used to display the load values.

4.	 The __________ shortcut key is used to display the member ends.

5.	 STAAD files are saved in the __________ format.

6.	 Job information is provided in the Job Info dialog box. (T/F)

7.	 In the Postprocessing mode, you can verify the analysis results both graphically and 
numerically. (T/F)
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Review Questions
Answer the following questions:

1.	 Which of the following shortcut keys is used for displaying the master slave node?

		  (a) SHIFT+L                               (b) SHIFT+N
		  (c) SHIFT+B	 		  (d) SHIFT+V

2.	 Which of the following commands can be added using the Miscellaneous Commands option 
in the Analysis and Design tab?

		  (a) Perform Analysis                    (b) Run Analysis
		  (c) Input Width	 		  (d) Pre Analysis

3.	 Which of the following panels is not a part of the Geometry tab?

		  (a) Selection                                 (b) Structure
		  (c) Node	 		  (d) Geometry Tools

4.	 Postprocessing Mode is used to model the structure. (T/F)

5.	 Status bar is present in the Ribbon tabs. (T/F)
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Answers to Self-Evaluation Test
1. c, 2. b, 3. SHIFT+V, 4. SHIFT+E, 5. .std, 6. T, 7. T


