Chapter 1

Introduction to
AutoCAD

Learning Objectives

After completing this chapter, you will be able to:

* Start AutoCAD

* Understand the usage of the components of the initial AutoCAD screen

* Invoke AutoCAD commands from the keyboard, menus, toolbars, shortcut menus,
Tool Palettes, and Ribbon

* Work with File Tabs

* Understand the usage of components of dialog boxes in AutoCAD

* Start a new drawing using the New tool, File Tabs, and the Startup dialog box

* Save the work using various file-saving commands

* Close a drawing

* Open an existing drawing

* Quit AutoCAD

* Understand various options of AutoCAD help

* Understand the concept of Design Feed

Key Terms

* Initial Setup ¢ Toolbar * Partial open * Autodesk Cloud

* AutoCAD Screen * New * Drawing Recovery * Design Feed
Components o Save Manager * File Tabs

* Ribbon o Save As * Workspaces

* Application Menu e Close * Help

* Tool Palettes o STARTUP * Autodesk App Store

* Menu Bar * Open * Autodesk 360
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AutoCAD SCREEN COMPONENTS

When you install AutoCAD 2019, the AutoCAD 2019 - English shortcut icon is created on the
desktop. You can start AutoCAD by double-clicking on this icon. The initial AutoCAD screen
comprises of drawing area, command window, menu bar, several toolbars, Model and Layout
tabs, and Status Bar, refer to Figure 1-1. A title bar that has an AutoCAD symbol and the current
drawing name is displayed on top of the screen.
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Figure 1-1 AutoCAD screen components in AutoCAD Drafting & Annotation workspace

Start Tab

In AutoCAD, the Start tab is displayed in the AutoCAD environment when you close all the
drawing templates or when there are no drawings open. The Start tab contains two sliding
frames, CREATE and LEARN, refer to Figure 1-2. These frames are discussed next.

CREATE

The CREATE page is displayed by default. In the CREATE page, you can access sample file,
recent files, templates, product notifications as well as connect with the online community. The
CREATE page is divided into four areas: Get Started, Recent Documents, Notifications, and
Connect.

LEARN

When you click on LEARN, the LEARN page is displayed. The LEARN page provides tools to
help you learn AutoCAD. It is divided into three columns: What’s New, Getting Started Videos,
and Learning Tips/Online Resources.

Drawing Area
The drawing area covers the major portion of the screen. In this area, you can draw the objects
and use the commands. To draw the objects, you need to define the coordinate points, which
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can be selected by using your pointing device. The position of the pointing device is represented
on the screen by the cursor. The window also has the standard Windows buttons such as Close,
Minimize, and Restore Down on the top right corner. These buttons have the same functions
as in any other standard Window.

Autodesk AutoCAD 2019 - NOT FOR RESALE  Start
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Start Drawing1* x W+
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Figure 1-2 The Start tab in AutoCAD 2019

Command Window

The command window at the bottom of the drawing area has the command prompt where you
can enter the commands. It also displays the subsequent prompt sequences and the messages.
You can change the size of the window by placing the cursor on the top edge (double line bar
known as the grab bar) and then dragging it. This way you can increase its size to see all the
previous commands you have used. You can also press the F2 key to display AutoCAD Text
Window, which displays the previous commands and prompts.

' Tip

O You can hide all toolbars displayed on the screen by pressing the CI'RL+0 keys or by choosing
View > Clean Screen from the menu bar. 1o turn on the display of the toolbars again, press
the CTRL+0 keys. You can also choose the Clean Screen button in the Status Bar to hide
all toolbars.

Auto Correct the Command Name

In AutoCAD, if you type a wrong command name at the command prompt, a suggestion list
with most relevant commands will be displayed, refer to Figure 1-3. You can invoke the desired
command by selecting the required option from this list.

Auto Complete the Command Name
When you start typing a command name at the command prompt, the complete name of
the command will be displayed automatically. Also, a list of corresponding commands will be
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displayed, as shown in Figure 1-4. The commands that have not been used for a long time will
be grouped in folders at the bottom of the list.
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Internet Search

You can get more information about a command by using the Search in Help and Search
on Internet buttons available adjacent to the command name in the command line, refer to
Figure 1-5. If you choose the Search in Help button, the Autodesk AutoCAD 2019-Help dialog
box will be displayed. In this dialog box, you can find information about the command. By using
the Search on Internet button, you can find information about the command on internet. Note
that these buttons will be available adjacent to the selected command name in the suggestion list.

Search on Internet

Search in Help
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QVDRAWING
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Figure 1-5 The Search in Help and Search on
Internet buttons displayed in the suggestion list

Synonym Suggestions

In AutoCAD, you can invoke a command by entering synonyms of the command name. By
entering the synonym at the command prompt, the command related to the synonym entered
will be displayed. For example, if you enter ROUND at the command prompt, then the FILLET
command will be displayed, as shown in Figure 1-6.
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Figure 1-6 Suggestion list displayed after entering a

synonym of command name at the command prompt

Input Search Options

In AutoCAD, you can enable or disable the functions such as Auto Complete and Auto Correct by
using the options available in the Input Search Options dialog box. To invoke this dialog box,
right-click at the command prompt; a shortcut menu will be displayed. Next, choose Input Search
Options from the shortcut menu; the Input Search Options dialog box will be displayed, as shown
in Figure 1-7. You can now enable or disable the required functions by using this dialog box.

A Input Search Options

Search system variables
Separate commands and system variables

Suggestion list delay time | 300 | milliseconds

AutoComplete Search content at command line
Enable AutcComplete
Enable Mid-string search Content Type E
Sort suggestions Block E
® According to frequency of usage Layer
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P Y Hatch
AutoCorrect Text Style
Enable AutoCorrect Dim Style
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*

| 0K || Cancel || Help

Figure 1-7 The Input Search Options dialog box

Navigation Bar
The Navigation Bar is displayed in the drawing area and contains
navigation tools. These tools are grouped together, refer to Figure 1-8,
and are discussed next.

SteeringWheels

The SteeringWheels has a set of navigation tools such as pan, zoom,
and so on. You will learn more about the SteeringWheels in the later
chapters.

Pan

This tool allows you to view the portion of the drawing that is outside
the current display area. To do so, choose this tool, press and hold
the left mouse button, and then drag the drawing area. Press ESC to
exit this command.

—— SteeringWheels

—— Pan

—— Zoom

—— Orbit

——  ShowMation

Figure 1-8 Tools in the
Navigation Bar
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Zoom Tools

Zoom tools are used to enlarge the view of the drawing on the screen without affecting the actual
size of the objects. These tools are grouped together in the Zoom drop-down. You will learn
more about zoom tools in later chapters.

Rotate Tools
Rotate tools are used to rotate the view in 3D space. These tools are grouped together in the
Rotate drop-down.

ShowMotion
Choose this button to capture different views in a sequence and animate them when required.

ViewCube

ViewCube is available on the top right corner of the drawing area and is used to switch between
the standard and isometric views or roll the current view. The ViewCube and its options are
discussed in later chapters.

In-canvas Viewport Controls
In-canvas Viewport Controls is available on the top left corner of the drawing screen. It enables
you to change the view, visual style as well as the viewport.

Status Bar

The Status Bar is displayed at the bottom of the screen and is called Application Status Bar,
refer to Figure 1-9. It contains some useful information and buttons that make it easy to change
the status of some AutoCAD functions. You can toggle between the on and off states of most of
these functions. You can add or remove these buttons in the Status Bar by selecting respective
option from the Customization flyout.

Selection Cycling nap cursor to 3D reference points Quick Properties
Transparency Snap UCS to active solids plane

Show/Hide Lineweight Filters object selection Isolate Objects
Snap cursor to 2D reference points
Drawing C“D'd‘"a‘e‘s Show snapping reference lines —‘

Show gizmos Hardware acceleration
23.7291,7.3669,0.0000 MODEL LA C R P A R

‘wm® -2 Ay B XAy &4 [ Decimal v @ O~ L @ =& =—Customization
\; Isometric Drafting l— Current drawing units
Annotation Monitor

Lock User Interface

Show annotation objects Clean screen
Restrict cursor to specified angles

Restrict cursor orthogenally Workspace Switching
Annotation scale of the current view

Model or Paper space
Display drawing grid
Snap mode
Infer Constraints

Dynamic Input

Add scales to annotative objects when
the annotation scale changes

Figure 1-9 The Status Bar displayed in the Drafting & Annotation workspace

Coordinates

The information about the coordinates is displayed on the left corner of the Status Bar near the
Model and Layout tabs. You can choose the coordinate button to toggle between the on and
off states. The COORDS system variable controls the type of display of the coordinates. If the
value of the COORDS variable is set to 0, the coordinate display is static, that is, the coordinate
values displayed in the Status Bar change only when you specify a point. If the value of the
COORDS variable is set to 1, 2, or 3, the coordinate display is dynamic. When the variable
is set to 1, AutoCAD constantly displays the absolute coordinates of the graphics cursor with
respect to the UCS origin. The polar coordinates (length<angle) are displayed if you are in
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an AutoCAD command and the COORDS variable is set to 2. The geographic (latitude and
longitude) coordinates are displayed if the COORDS variable is set to 3. Note that geographic
coordinates will only be displayed if their are any in the current drawing. By default, the COORDS
variable is set to 1.

Model Space
This button is chosen by default because you are working in the model space to create
drawings. You will learn more about the model space in later chapters.

MODEL

Grid

In AutoCAD, the grid lines are used as reference lines to draw objects. If this button is
chosen, the Display of drawing grid will turn on and the grid lines are displayed on the
screen. The F7 function key can be used to turn the grid display on or off.

Snap Mode
If the Snap Mode button is chosen, the snap mode will turn on. So, you can move the
cursor in fixed increments. The F9 key acts as a toggle key to turn the snap on or off.

Infer Constraints

If this button is chosen then some of the geometric constraints will be automatically applied
to the sketch when it is drawn. You can use CI'RL+SHIFT+I as a shortcut key to toggle
this button.

Dynamic Input
+ | This button is used to turn the Dynamic Input on or off. Turning it on facilitates the
= heads-up design approach because all commands, prompts, and dimensional inputs will
now be displayed in the drawing area and you do not need to look at the command prompt all
the time. This saves the design time and also increases the efficiency of the user. If the Dynamic
Input mode is turned on, you will be allowed to enter the commands through the Pointer Input
boxes, and the numerical values through the Dimension Input boxes. You will also be allowed
to select the command options through the Dynamic Prompt options in the graphics window.
To turn the Dynamic Input on or off, use the F12 key.

Ortho Mode

— If this button is chosen, you can draw lines at right angles only. You can use the F8 function
key to turn ortho on or off.

Polar Tracking

If you turn the polar tracking on, the movement of the cursor is restricted along a path
based on the angle set as the polar angle. Choose this button to turn the polar tracking

on. You can also use the F10 function key to turn this option on. Note that turning the polar

tracking on, automatically turns off the ortho mode.

Isometric Drafting

N In AutoCAD, you can activate the required working plane. To activate the required working
plane, choose the Isometric Drafting button from the Status Bar. On choosing this button,

a flyout is displayed with the isoplane Left, isoplane Top, and isoplane Right options.

You can choose the required option from this flyout to activate the respective work plane.
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Object Snap Tracking

When you choose this button, the inferencing lines will be displayed. Inferencing lines are
dashed lines that are displayed automatically when you select a sketching tool and track

a particular keypoint on the screen. Choosing this button turns the object snap tracking on or

off. You can also use the F11 function key to turn the object snap tracking on or off.

2D Object Snap

When this button is chosen, you can use the running object snaps to snap on to a point.
You can also use the F3 function key to turn the object snap on or off. The status of OSNAP
(off or on) does not prevent you from using the immediate mode object snaps.

LineWeight
IE'I Choosing this button in the Status Bar allows you to turn on or off the display of lineweights
in the drawing. If this button is not chosen, the display of lineweight will be turned off.

Transparency

This button is available in the Status Bar and is chosen to turn on or off the transparency
set for a drawing. You can set the transparency in the Properties panel or in the layer in
which the sketch is drawn.

Selection Cycling

When this button is chosen, you can cycle through the objects to be selected, if they are
overlapping or close to other entities. With this button chosen, if you select an entity, the

Selection list box with a list of entities that are overlapping or closer to the selected entity will

be displayed. You can use CI'RL+W as a shortcut key to toggle this button.

3D Object Snap
When this button is chosen, you can snap the key point on a solid or a surface. You can
also use the F4 function key to turn on or off the 3D object snap.

Dynamics UCS

Choosing this button allows or disallows the use of dynamic UCS. Allowing the dynamic
UCS ensures that the XY plane of the UCS got dynamically aligned with the selected face
of the model. You can also use the F6 function key to turn this button on or off.

Selection Filtering

In AutoCAD, you can filter objects as per your requirement by using this button. If you
want to select only Vertex, Edge, Face, Solid History, or Drawing View Components of
a 3D object, then you can choose the required option from the flyout which is invoked by clicking
on the small arrow at right side of this button. You can also select multiple objects through
selection window.

The Drawing View Component option is used to select the components of an assembly or parts
in a multi body. Using this option, you can select components either individually, or through
window selection. You can also turn off the filters by choosing this button again.
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Gizmo

E‘I,l You can move, rotate and scale a 3D object by choosing this button from the Status Bar.
When you click on the small arrow available at the right side of this button, a flyout will

be displayed with the Move Gizmo, Rotate Gizmo, and Scale Gizmo options.

Annotation Visibility
x This button is used to control the visibility of the annotative objects that do not support
the current annotation scale in the drawing area.

AutoScale
): This button, if chosen, automatically adds all the annotation scales that are set current to
all the annotative objects present in the drawing.

Annotation Scale
A The annotation scale controls the size and display of the annotative objects in the model
space. On choosing this button, a flyout will be displayed with the annotation scales of the

current drawing.

Workspace Switching

el In AutoCAD, you can switch between different environments or workspaces by using the
Workspace Switching button that is available at the right of the Status Bar. On clicking

the Workspace Switching button, a flyout will be displayed with the list of all available workspaces.

You can select the required workspace to invoke it. You will learn more about workspaces later

in this chapter.

Annotation Monitor

+ This button is used to turn the Annotation Monitor on or \
off. If it is turned on, all the non-associative annotations [m Point
will get highlighted by placing a badge on them, as shown in
Fi 1-10.
igure \Une

Units

E This button displays and controls the units of drawing. It

has a flyout that displays all the unit systems available for Figure I-10 The non-associative
drawing. annotation

Quick Properties

If you select a sketched entity when this button is chosen in the Status Bar, the properties
of the selected entity will be displayed in a panel. You can use CI'RL+SHIFT+P as a

shortcut key to toggle this button.

Lock Ul

L_'.p This button is used to dock/undock the toolbars, panels, and windows.
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1on visi

Evaluation Copy. Do not reproduce. For informat



Evaluation Copy. Do not reproduce. For information visit www.cadcim.com

1-10 AutoCAD 2019: A Problem-Solving Approach, Basic and Intermediate

Isolate Objects

Og  This button is used to hide or isolate objects from the drawing area. On choosing this
button, a flyout will be displayed with two options. Choose the Isolate Objects option from

this flyout and then select the objects to hide or isolate. To end isolation or display a hidden

object, click this button again and choose the End Object Isolation option.

Graphics Performance
@ This button is used to set the performance of the software to an acceptable level.

Clean Screen
This button is available at the right corner of the Status Bar. This button, when chosen,
displays an expanded view of the drawing area by hiding all the toolbars except the
command window, Status Bar, and menu bar. The expanded view of the drawing area can also
be displayed by choosing View > Clean Screen from the menu bar or by using the CTRL+0
keys. Choose the Clean Screen button again to restore the previous display state.

Customization
— The Customization button is available at right corner of the Status Bar. Using this button,
— you can customize to add or remove tools in the Status Bar.

Plot/Publish Details Report Available

= This icon is displayed in the Status Bar when some plotting or a publishing activity is
performed in the background. When you click on this icon, the Plot and Publish Details

dialog box, which provides the details about the plotting and publishing activity, will be displayed.

You can copy this report to the clipboard by choosing the Copy to Clipboard button from the

dialog box.

Manage Xrefs
i~ The Manage Xrefs icon is displayed in the Status Bar whenever an external reference
) drawing is attach ing. This icon di I

g is attached to the selected drawing. This icon displays a message and an alert
whenever the Xreffed drawing needs to be reloaded. To find detailed information regarding
the status of each Xref in the drawing and the relation between the various Xrefs, click on the
Manage Xrefs icon; the External References Palette will be displayed. The Xrefs are discussed
in detail in Chapter 18, Understanding External References.

INVOKING TOOLS IN AutoCAD

On starting AutoCAD, when you are in the drawing area, you need to invoke AutoCAD tools to
perform an operation. For example, to draw a line, first you need to invoke the Line tool and
then define the start point and the endpoint of the line. Similarly, if you want to erase objects,
you must invoke the Erase tool and then select the objects for erasing. In AutoCAD, you can
invoke the commands using the Keyboard, Ribbon, Application Menu, Tool Palettes, Menu bar,
Shortcut menu, and Toolbar.

Keyboard
You can invoke any AutoCAD command from the keyboard by typing the command name and
then pressing the ENTER key. As you type the first letter of command, AutoCAD displays all
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available commands starting with the letter typed. If the Dynamic Input is on and the cursor is
in the drawing area, by default, the command will be entered through the Pointer Input box. The
Pointer Input box is a small box displayed on the right of the cursor, as shown in Figure 1-11.
However, if the cursor is currently placed on any toolbar or menu bar, or if the Dynamic Input
is turned off, the command will be entered through the command prompt. Before you enter
a command, the command prompt is displayed as the last line in the command window area.
If it is not displayed, you must cancel the existing command by pressing the ESC (Escape) key.

L

A umirs
LAYOUT
LAYOUTWIZARD
== LENGTH (DIST)
£%) LA (LAVER)
+" LAYOUTLINE (XLINE) v

Figure 1-11 The Pointer Input box displayed
when the Dynamic Input is on

The following example shows how to invoke the LINE command using the keyboard:

Command: LINE or L k] (L is command alias)

Ribbon

In AutoCAD, you can also invoke a tool from the Ribbon, refer to Figure 1-12. The tools for
creating, modifying, and annotating the 2D and 3D designs are available in the panels instead
of being spread out in the entire drawing area in different toolbars and menus.

Home

Draw ~ | Modify ~ | nnotation | s | Bloc | roperties 3| Groups ¥ |

Figure 1-12 The Ribbon for the Drafting & Annotation workspace

When you start the AutoCAD session for the first time, by default the Ribbon is displayed
horizontally below the Quick Access Toolbar. The Ribbon consists of various tabs. The tabs
have different panels, which in turn, have tools arranged in rows. Some of the tools have small
black down arrow. This indicates that the tools having similar functions are grouped together.
To choose a tool, click on the down arrow; a drop-down will be displayed. Choose the required
tool from the drop-down displayed. Note that if you choose a tool from the drop-down, the
corresponding command will be invoked and the tool that you have chosen will be displayed in
the panel. For example, to draw a circle using the 2-Point tool, click on the down arrow next to
the Center, Radius tool in the Draw panel of the Home tab; a flyout will be displayed. Choose
the 2-Point tool from the flyout and then draw the circle. You will notice that the 2-Point tool is
displayed in place of the Center, Radius tool.

Choose the down arrow to expand the panel. You will notice that a push pin is available at
the left end of the panel. Click on the push pin to keep the panel in the expanded state. Also,
some of the panels have an inclined arrow at the lower-right corner. When you left click on an
inclined arrow, a dialog box is displayed. You can define the setting of the corresponding panel
in the dialog box.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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You can reorder the panels in the tab. To do so, press and hold the left mouse button on the
panel to be moved and drag it to the required position. To undock the Ribbon, right-click on
the blank space in the Ribbon and choose the Undock option. You can move, resize, anchor,
and auto-hide the Ribbon using the shortcut menu that will be displayed when you right-click
on the heading strip. To anchor the floating Ribbon to the left or right of the drawing area in
the vertical position, right-click on the heading strip of the floating Ribbon; a shortcut menu
is displayed. Choose the corresponding option from this shortcut menu. The Auto-hide option
will hide the Ribbon into the heading strip and will display it only when you move the cursor
over this strip.

You can customize the display of tabs and panels in the Ribbon. To customize the Ribbon,
right-click on any one of the tools in it; a shortcut menu will be displayed. On moving the cursor
over one of the options, a flyout will be displayed with a tick mark before all options and the
corresponding tab or panel will be displayed in the Ribbon. Select/clear appropriate option to
display/hide a particular tab or panel.

Application Menu

The Application Menu is available at the top-left of the AutoCAD window. It contains some of the
tools that are available in the Standard toolbar. Click on the down arrow on the Application Menu
to display the tools, as shown in Figure 1-13. You can search for tools or commands by using the
search field on the top of the Application Menu. To search a tool or command, enter its complete
or partial name in the search field; the list of related tools and commands will be displayed. If
you click on a tool from the list, the corresponding command will get activated.
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Figure 1-13 The Application Menu

By default, the Recent Documents button is chosen in the Application Menu. Therefore, the
recently opened drawings will be listed. If you have opened multiple drawing files, choose the
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Open Documents button; the documents that are opened will be listed in the Application Menu.
To set the preferences of the file, choose the Options button available at the bottom-right of the
Application Menu. To exit AutoCAD, choose the Exit Autodesk AutoCAD 2019 button next
to the Options button.

Tool Palettes

AutoCAD has provided Tool Palettes as an easy and convenient way of placing and sharing
hatch patterns and blocks in the current drawing. By default, the Tool Palettes are not displayed.
Choose the Tool Palettes button from the Palettes panel in the View tab or choose the CTRL+3
keys to display the Tool Palettes as a window in the drawing area. You can resize the Tool
Palettes using the resizing cursor that is displayed when you place the cursor on the top or
bottom extremity of the Tool Palettes. The Tool Palettes are discussed in detail in Chapter 12,
Hatching Drawings.

Menu Bar

You can also select commands from the menu bar. Menu bar is not displayed by default. To
display the menu bar, click on the down arrow in the Quick Access Toolbar; a flyout is displayed.
Choose the Show Menu Bar option from it; the menu bar will be displayed. As you move the
cursor over the menu bar, different tabs are highlighted. You can choose the desired item by
left-clicking on it; the corresponding menu is displayed directly under the title. For example,
to draw an ellipse using the Center option, choose the Draw menu and then choose the Ellipse
option; a cascading menu will be displayed. From the cascading menu, choose the Center
option. In this textbook, the sequence to be followed while selecting a tool from the menu bar
is as follows: Choose Draw > Ellipse > Center from the menu bar.

Toolbar

Toolbars are not displayed by default. To display a toolbar, choose Tools > Toolbars >
AutoCAD from the Menu Bar; a list of toolbars will be displayed. Select the required toolbar.
Figure 1-14 shows the Draw toolbar invoked.

Rectangle Region —— Table
Polygon Gradient Muttiline Text
Palyline Hatch Add

Construction
i Point Selected

e —f oo 0o Ris - EHALEA %G

Arc L Make Block
Circle L— InsertBlock
Revision Cloud —— Ellipse Arc
Spline Ellipse

Figure 1-14 The Draw toolbar
Shortcut Menu

AutoCAD has provided shortcut menus as an easy and convenient way of invoking the recently
used tools. These shortcut menus are context-sensitive, which means that the tools in shortcut
menus are dependent on the place/object for which they are displayed. A shortcut menu is invoked
by right-clicking and is displayed at the cursor location. You can right-click anywhere in the
drawing area to display the general shortcut menu. It generally contains an option to select the
previously invoked tool again, apart from the common tools for Windows, refer to Figure 1-15.
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If you right-click in the drawing area while a command is active, a shortcut menu is displayed,
containing the options of that particular command. Figure 1-16 shows the shortcut menu when
the Polyline tool is active.

Repeat .ERASE
Recent Input

Clipboard
Isolate

<= Undo Erase
Redo

{'}’ Pan

Figure 1-15 Partial view of the shortcut menu

Ctrl+¥

with the recently used tools

File Tabs

ERASE
PLINE
RECTANG
CIRCLE

I+
o

Enter
Cancel

Recent Input

Arc
Halfwidth
Length
Undo
Width

Snap Overrides

Pan
Zoom

SteeringWheels

CuickCalc

Figure 1-16 Shortcut menu with the
Polyline tool active

~~ The File Tabs button is available in the Interface panel of the View tab. It is used to toggle
ne the display of the File tab bar which displays all opened files. You can easily switch between

Tabs

multiple opened drawings by clicking on them.

You can also create a new drawing file by clicking on the (+) sign available at the end of the File
tab bar. When you click on the (+) sign, the New Tab will be displayed. You can create a new
drawing by clicking on the Start Drawing icon on the left side of the New Tab in Get Started

area. Figure 1-17 shows the File Tabs button chosen in the Ribbon.
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L Restore | Palettes

o B2
EJum

Tool  Properties Sheet Set
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Swwtch File |Layout

Interface

Figure 1-17 The File Tabs button chosen in the Ribbon
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In the File tab bar, all the added tabs get arranged in the sequence in which the respective
drawings are opened or created. You can change the sequence of tabs in the File tab bar by using
the left mouse button. To do so, press and hold the left mouse button on any tab and drag it to
the desired location, refer to Figure 1-18.

Gy AN * 4 mo e E
g — : ¢ . 92 [ - . I =" 4
Line Polyline Circle  Arc o A o Text Dimension -~ Layer PR RD Insert o
T - R A s-E B | properties £ &, £ G & -
Draw ‘ Meodify + | Annctation ‘ Layers + | Block = |
Start Drawing3* ® Drawing1* ®  Drawing2 % Drawingd ®  Drawing3 x +

Figure 1-18 Tub dragged in the File tab bar

In AutoCAD if a large number of files are opened, some of the files will not be visible in the File
tab bar and therefore an overflow symbol will be displayed on its right end, refer to Figure 1-19.
To open any tab which is not visible in the File tab bar, click on the overflow symbol; the names
of all the tabs will be displayed in a flyout, refer to Figure 1-19. Also, when you move the cursor
on a tab name, previews of the Model, Layoutl, Layout2 will be displayed, refer to Figure 1-19.
You can open the desired environment by clicking on its preview.

Draw ~ | Modty ~
Jastar Drawingl* % ' Drawing2
[-1Top)(2D Wireframe] o

Drawing?
Drawing®
Model Layout! Loyout2 Dravingd

Drawing10

Drawing11*

Y

L«

| Model | Loyoutl | Layout2 [+ ModiL i PRIL G- N -2 T0-EERI- LI @ KA M- 8-+ Eoima ~F - P@ D=

Figure 1-19 Flyout with file tab names and preview of their respective drawings

If you move the cursor over a file tab, the preview of the model and layouts will be displayed.
When you move the cursor over any preview, the corresponding preview will be displayed in the
drawing area, refer to Figure 1-20.
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Figure 1-20 Previews of model and layouts

There are two buttons available on the top of preview window: Plot and Publish. By using
Plot, you can plot the drawing, and by using Publish, you can publish the drawing. When you
right-click on a file tab, a shortcut menu containing various options such as New, Open, Save,
Save As, Close, and so on will be displayed, refer to Figure 1-21. You can choose the option
from the shortcut menu as per your requirement.

D HE L £ & <= - - - |{}Drafting & Annotation  ~|+ Drawing1.dwg » | Type a keyword or phrase % 2, signin W d @ - X

File  Edit  View  Incer  Format | Took W Dimension  Modify  Parametric  Window  Help  Express

P @ ol ﬁ H- gg [ETT [ @:@ [El, O M oy [=+ % . N &
- L. e- & o 28955 S Bloer 4 g
Line Polyline Circle  Arc Text D\mans\on = Lyer o \nsen: © . Match Group. filities | Clipboard | View
M - E| - properties £ Z, £ % & } ~ | Properties Bylayer ~
Draw ~ Annctation ~ Layers ~ Block ~ Properties ~ | Goups ~ |~ - -
V= I ——— e e e
ew.
[~1[Top] (2D Wireframe] Open. N
Save
Save As... i Tor
Save Al
Close
Close All ses)
Close Al Other Drawings
Copy FullFile Path
Open File Location

v

Model | Loyout! | Layout?

TGN L O FE R TR KA - Foeml - B G R[@ =

Figure 1-21 Shortcut menu displayed on right-clicking on the File tab bar

There are two icons displayed on the file tab: Asterisk icon and Lock icon. The Asterisk icon *
indicates that the file is modified but not saved. The Lock icon ? indicates that the file is locked
and the changes cannot be saved with the original file name, although you can use the Save As
tool to create another copy.
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To open a drawing as a locked file, first choose the Open option from the shortcut menu displayed
on right-clicking over the file tab; the Select File dialog box will be displayed. Select the desired
file and then select the Open Read-Only option from the Open drop-down list, as shown in
Figure 1-22. On doing so, the file will be opened as a locked file in the drawing area. You can
also open the file as a locked file by using the Open button from the Quick Access Toolbar.

A selectFile X

Lookin: | Database Connectivey O B @ X E] Vews v Toos ~
= Name - Preview

= a0
M Floor Plan Sample.

< >

Flename:  [Foo Plan Sarple 2 e

Fles oftype: | Drawing (-dwg) v Cpsy

Open Read-Only
Partial Open

Partial Open Read-Only

Figure 1-22 Selecting the Open Read-Only option

AutoCAD DIALOG BOXES

There are certain commands, which when invoked, display a dialog box. When you choose an
item in the menu bar with the ellipses [...], it displays corresponding dialog box. For example,
the Options option in the Tools menu displays the Options dialog box. A dialog box contains a
number of parts like the dialog label, radio buttons, text or edit boxes, check boxes, slider bars,
image boxes, and command buttons. These components are also referred to as tiles. Some of
the components of a dialog box are shown in Figure 1-23.

Title Bar T A Options X
Curert profe <clnnamed Profile>> A Curert drawing: Drawingl.dwg
Tab |__ Fies Display Openand Save Piotand Publsh System User Preferences Drefing 3D Modeling Selection Profiles Online
AutoSnap Settings AutoTrack Setings
Marker Dispiay polar tracking vector
Check Box Magnet Display full screen tracking vector
Display AutoSnap tookip Display AutoTrack tookip
(] Display AutoSnap aperture box Alignment Point Acquisition
Coors ® Automatic

Radio Bution £ Shiftto acquire

AutoSnap Marker Size Aperture Size
Preview ——0O 1 «\» 1
I
Slider ——
Obiect Snap Options
Drafiing Toolip Seffings.
Ignore hatch objects
Ignere dmension extension iines Cils G et
=
Ignors negetive Z object snaps for Dynamic UCS T
[ Replace Z value with cument elevation
Cancel Apply Help

Figure 1-23 The components of a dialog box

You can select the desired tile of the dialog box by using the pointing device, which is represented
by an arrow when a dialog box is invoked. The titlebar displays the name of the dialog box. The
tabs specify the various sections with a group of related options under them. The check boxes
are toggle options for making the particular option available or unavailable. The drop-down
list displays an item and an arrow on the right which when selected displays a list of items to
be chosen from.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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You can make a selection in the radio buttons. Only one can be selected at a time. The image
displays the preview image of the item selected. The text box is an area where you can enter a text
such as a file name. It is also called an edit box because you can make changes to the text entered.
In some dialog boxes, there is the [...] button, which displays another related dialog box. There
are certain buttons (OK, Cancel, Help) at the bottom of the dialog box. The function of each
of these buttons is implied in their name. The button with a dark border is the default button.
The dialog box has the Help button for getting help on the various features of the dialog box.

STARTING A NEW DRAWING

Application Menu: New > Drawing Menu Bar: File > New
Quick Access Toolbar: New Command: NEW or QNEW

[ You can open a new drawing using the New tool in the Quick Access Toolbar. When you

invoke the New tool, by default AutoCAD will display the Select template dialog box, as
shown in Figure 1-24. This dialog box displays a list of default templates available in AutoCAD.
The default selected template is acad.dwt, which starts the 2D drawing environment. You can
select the acad3D.dwt template to start the 3D modeling environment. Alternatively, you can
select any other template to start a new drawing that will use the settings of the selected template.
You can also open any drawing without using any template either in metric or imperial system.
To do so, choose the down arrow on the right of the Open button and choose the Open with
no Template-Metric option or the Open with no Template-Imperial option from the drop-down.

A Select ternplate s
Look in: Template o & B @ ¥ E Vews v Took ~w
(] MName ” Preview
= PTWTemplates

SheetSets
| | acad -Named Plot Styles
| | acad -Named Plot Styles3D
| | acad
| | acad3D
| | acadIS0 -Named Plot Styles
| | acadI50 -Named Plot Styles3D
- | | acadiso
[Bég | | acadiso3D
|| Tutorial-iArch
|| Tutorial-iMfg
- | | Tutorial-mArch
|| Tutorial-mMfg

L4 >
File name: Jacadiso] e Cpen -
Files of type: | Drawing Template (*.dwt) ~ Cancel

Figure 1-24 The Select template dialog box

You can also open a new drawing using the Start from Scratch, Use a Template, or Use a Wizard
option from the Create New Drawing dialog box. By default, this dialog box is not invoked.
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'To invoke the Create New Drawing dialog box, enter STARTUP in the command window and
then enter 1 as the new value for this system variable. After setting 1 as the new value for the
system variable, whenever you invoke the New tool, the Create New Drawing dialog box will be
displayed, as shown in Figure 1-25. The options in this dialog box are discussed next.

A Create New Drawing *

@ H Start from Scratch

Default Settings

(O Imperial feet and inches)

(®) Metric

(I

Tip
Uses the default metric settings.

Carcel

Figure 1-25 The Create New Drawing dialog box

Open a Drawing
By default, this option is not available. This option will be available when you start a new session
of AutoCAD. This option is discussed later in this chapter.

Start from Scratch

When you choose the Start from Scratch button, AutoCAD provides you with options to start a
new drawing that contains the default AutoCAD setup for Imperial (Acad.dwt) or Metric drawings
(Acadiso.dwt). If you select the Imperial default setting, the limits are 12X9, text height is 0.20,
and dimensions and linetype scale factors are 1.

Use a Template

When you choose the Use a Template button in the Create New Drawing dialog box, AutoCAD
displays a list of templates, as shown in Figure 1-26. The default template file is Acad.dwt or
Acadiso.dwt, depending on the installation. You can directly start a new file in the 2D sketching
environment by selecting the acad.dwt or acadiso.dwt template. If you use a template file, the
new drawing will have the same settings as specified in the template file. All the drawing
parameters of the new drawing such as units, limits, and other settings are already set according
to the template file used. The preview of the template file selected is displayed in the dialog
box. You can also define your own template files that are customized to your requirements
(refer to Chapter 15, Template Drawings). To difterentiate the template files from the drawing
files, the template files have a .dwt extension whereas the drawing files have a .dwg extension.
Any drawing file can be saved as a template file. You can use the Browse button to select other
template files. When you choose the Browse button, the Select a template file dialog box is
displayed with the Template folder open, displaying all the template files.
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A, Create New Drawing X
—a 3 ~
G D I Use a Template
Select a Template:
Acad -named plot styles.dwt rs
Acad -named plot styles3d.dwt

Acad.dwt

Acadid dwt

Acadiso named plot styles dwt
Acadiso named plot styles3d dwt

Acadiso3d.dwt e

Browse...
Template Description
MNomal intemiational {metric) drawing template. Uses Color Dependent Plot
Styles.

Cancel

Figure 1-26 The default templates displayed on choosing the
Use a Template bution

Use a Wizard

The Use a Wizard option allows you to set the initial drawing settings before actually starting
a new drawing. When you choose the Use a Wizard button, AutoCAD provides you with the
option for using the Advanced Setup or Quick Setup, as shown in Figure 1-27. In the Advanced
Setup, you can set the units, limits, and the different types of settings for a drawing. In the Quick
Setup, you can specify the units and the limits of the work area.

A Create New Drawing %
~u s -

@ [ N Use a Wizard

Select @ Wizard:

Quick Setup

Wizard Description

Sets the units, angle, angle measure, angle direction, and area for your new
drawing. Based on the template acadiso.dwt.

Cancel

Figure 1-27 The wizard options displayed on choosing the Use
a Wizard button

Advanced Setup

This option allows you to preselect the parameters of a new drawing such as the units of linear
and angular measurements, type and direction of angular measurements, approximate area
desired for the drawing, precision for displaying the units after decimal, and so on. When you
select the Advanced Setup option from the Create New Drawing dialog box and choose the OK
button, the Advanced Setup wizard is displayed. In the wizard, the Units page is displayed by
default, as shown in Figure 1-28.
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Advanced Setup X
» Units Select the unit of measurement.
fngle (®) Decimal
() Engineering
Angle Measure 15,5000
() Architectural
Angle Direction
() Fractional
Area
(O Scientfic
Precision
0.000C “
< Back Next > Cancel

Figure 1-28 The Units page of the Advanced Setup wizard

This page is used to set the units for measurement in the current drawing. You can select the
required unit of measurement by selecting the respective radio button. You will notice that the
preview image is modified accordingly. The different units of measurement you can choose from
are Decimal, Engineering, Architectural, Fractional, and Scientific. You can also set the precision
for the measurement units by selecting the required option from the Precision drop-down list.

Choose the Next button to open the Angle page, as shown in Figure 1-29. You will notice that
an arrow appears on the left of Angle in the Advanced Setup wizard. This implies that this
page is current.

Advanced Setup X

Select the angle of measurement and the precision for

Units angles.

» Ange (®) Decimal Degrees

Angle Measure O Deg/Min/Sec ‘\
Angle Direction O Grads 80"
Area () Radians

() Surveyor

Precision:

< Back Ment > Cancel

Figure 1-29 The Angle page of the Advanced Setup wizard

This page is used to set the units for angular measurements and its precision. The units for
angle measurement are Decimal Degrees, Deg/Min/Sec, Grads, Radians, and Surveyor. The units
for angle measurement can be set by selecting any one of these radio buttons as required. The
preview of the selected angular unit is displayed on the right of the radio buttons. The precision
format changes automatically in the Precision drop-down list depending on the angle measuring
system selected. You can then select the precision from the drop-down list.
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The next page is the Angle Measure page, as shown in Figure 1-30. This page is used to select
the direction of the baseline from which the angles will be measured. You can also set your own
direction by selecting the Other radio button and then entering the value in the corresponding
edit box. This edit box is enabled when you select the Other radio button.

Advanced Setup

Units

Angle

Select the direction for angle measurement

*

(@) East ' N
» Angle Measure () North 30
Angle Dirsction O West w 2
180 o
Area () South
270
(O Other 5
< Back Next > Cancel

Figure 1-30 The Angle Measure page of the Advanced Setup wizard

Choose the Next button to display the Angle Direction page, as shown in Figure 1-31, to set
the orientation for the angle measurement. By default, the angles are positive, if measured in
a counterclockwise direction. This is because the Counter-Clockwise radio button is selected.
If you select the Clockwise radio button, the angles will be considered positive when measured

in the clockwise direction.

Advanced Setup

Units

Angle

Angle Measure
@ Angle Dirsction

Area

Select the orientation for angle measurement.

N

w*g

5

(®) Counter-Clockwise
() Clockwise

< Back Meat >

Cancel

Figure 1-31 The Angle Direction page of the Advanced Setup wizard

To set the limits of the drawing, choose the Next button; the Area page will be displayed, as
shown in Figure 1-32. You can enter the width and length of the drawing area in the respective

edit boxes.

Note

Even afier you increase the limits of the drawing, the drawing display area is not increased. You
need to invoke the Zoom All tool from the Navigation Bar to increase the drawing display area.
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Advanced Setup X

Enter the area you want to represent using full scale

Units units. Example: to draw in an area 12x 9 meters, enter
12 under Width and 9 under Length
Angle
Angle Measure
Angle Direction
» Area

12.0000

< Back Cancel

Figure 1-32 The Area page of the Advanced Setup wizard
Quick Setup

When you select the Quick Setup option from the Create New Drawing dialog box and choose
the OK button, the QuickSetup wizard is displayed. This wizard has two pages: Units and Area.
The Units page is opened by default, as shown in Figure 1-33. The options in the Units page
are similar to those in the Units page of the Advanced Setup wizard. The only difference is that
you cannot set the precision for the units in this wizard.

QuickSetup X
» Units Select the unit of measurement
Area (®) Decimal

(") Engineering
15.5000

() Architectural

() Fractional

() Scientfic
< Back Mext > Cancel

Figure 1-33 The Units page of the QuickSetup wizard

Choose the Next button to display the Area page, as shown in Figure 1-34. The Area page of
the QuickSetup wizard is similar to that of the Advanced Setup wizard. In this page, you can
set the drawing limits.

Tip

Q When you open an AutoCAD session, a drawing opens automatically. But you can open a new
drawing using options such as Start from Scratch and Use a Wizard before entering into
AutoCAD environment using the Startup dialog box. As mentioned earlier; the display of the
Startup dialog box is turned off by default. Refer to the section of Starting a New Drawing
to know how to turn on the display of this dialog box.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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QuickSetup X

Erter the ares you want to represent using full scale
Units units. Example: to draw in an area 12 x 9 meters, enter
12 under Width and 3 under Length.
* Aea

12.0000

< Back Cancel

Figure 1-34 The Area page of the QuickSetup wizard

SAVING YOUR WORK

Application Menu: Save, Save As Menu Bar: File > Save or Save As
Quick Access Toolbar: Save or Save As Command: QSAVE, SAVEAS, SAVE

You must save your work before you exit the drawing editor or turn off your system.
Cu

Also, it is recommended that you save your drawings in regular intervals, so that in
the event of a power failure or an editing error, all work saved before the problem started is
retained.

AutoCAD has provided the QSAVE, SAVEAS, and SAVE commands that allow you to save your
work. Also, these commands allow you to save your drawing by writing it to a permanent storage
device, such as a hard drive or in any removable drive.

When you choose the Save tool from the Quick Access Toolbar or the Application Menu, the
QSAVE command is invoked. If the current drawing is unnamed and you save the drawing
for the first time in the current session, the SAVEAS command will be invoked and you will be
prompted to enter the file name in the Save Drawing As dialog box, as shown in Figure 1-35.
You can enter the name for the drawing and then choose the Save button. If you have saved
a drawing file once and then edited it, you can use the Save tool to save it, without the system
prompting you to enter a file name. This allows you to do a quick save.

When you choose the Save As tool from the Application Menu or the Quick Access Toolbar,
the Save Drawing As dialog box is displayed, similar to one shown in Figure 1-35. Even if the
drawing has been saved with a file name, this tool gives you an option to save it with a different
file name. In addition to saving the drawing, it sets the name of the current drawing to the file
name you specify, which is displayed in the title bar. This tool is used when you want to save a
previously saved drawing with a different file name. You can also use this tool when you make
certain changes to a template and want to save the changed template drawing but leave the
original template unchanged.
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A Save Drawing As x
Savein @ Documents v| €= E} @ b 4 El Views v Tools =
e MNarne . Preview
:j Camtasia Studio
Inventor Server for AutoCAD 2019
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[[] Update sheet and view
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File name: v Save
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Figure 1-35 The Save Drawing As dialog box

Save Drawing As Dialog Box
The Save Drawing As dialog box displays the information related to the drawing files on your
system. The various components of the dialog box are described next.

Places List

A column of'icons is displayed on the left side of the dialog box. These icons contain the shortcuts
to the folders that are frequently used. You can quickly save your drawings in one of these folders.
The History folder displays the list of the most recently saved drawings. You can save your personal
drawings in the Documents or the Favorites folder. The FTP folder displays the list of the various
FTP sites that are available for saving the drawing. By default, no FTP sites are shown in the dialog
box. To add a FTP site to the dialog box, choose the Add/Modify FTP Locations option from the
Tools drop-down. The Desktop folder displays the list of contents on the desktop. You can add a
new folder in this list for an easy access by simply dragging the folder to the Places list area. You
can rearrange all these folders by dragging them and then placing them at the desired locations.
Itis also possible to remove the folders, which are not in frequent use. Right-click on the particular
folder and then select Remove from the shortcut menu. Now, you can also save the document
to a new location of Autodesk Cloud. The option for saving the document is discussed next.

File name Edit Box

To save your work, enter the name of the drawing in the File name edit box by typing the file
name or selecting it from the drop-down list. If you select the file name, it automatically appears in
the File name edit box. If you have already assigned a name to the drawing, the current drawing
name is taken as the default name. If the drawing is unnamed, the default name Drawingl is
displayed in the File name edit box. You can also choose the down arrow located on the right
of the edit box to display the names of the previously saved drawings and choose a name here.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Files of type Drop-down List

The Files of type drop-down list, refer to Figure 1-36, is used to specify the drawing format in
which you want to save the file. For example, to save the file as an AutoCAD 2004 drawing file,
select AutoCAD 2004/LT2004 Drawing (*.dwg) from the drop-down list.

Files of type: | 4,40CAD 2018 Drawing (*.dwa) )

AutoCAD 2018 Drawing (*.dwg)
AutoCAD 2013/LT2013 Drawing (*.dwg)
AutoCAD 2010/LT2010 Drawing (" dwg)
AutaCAD 2007/LT2007 Drawing {*.dwg)
AutoCAD 2004/ T2004 Drawing (" dwg)
AuteCAD 2000/LT2000 Drawing {* dwg)
AutoCAD R14/LTS8/LTS7 Drawing (" dwa)
AutaCAD Drawing Standards (*.dws)
AutoCAD Drawing Template {™.dwt)
AutoCAD 2018 DXF (")

AutoCAD 2013/LT2013 DXF (")
AutoCAD 2010/LT2010 DXF (" .cf)
AutoCAD 2007/LT2007 DXF (")
AutoCAD 2004/LT2004 DXF (*.df)
AuteCAD 2000/LT2000 DXF (*.df)
AutoCAD R12/LT2 DXF (" dxf)

Figure 1-36 The Files of type drop-down list

Save in Drop-down List

The current drive and path information is listed in the Save in drop-down list. AutoCAD
will initially save the drawing in the default folder, but if you want to save the drawing in a
different folder, you have to specify the path. For example, to save the present drawing as house
in the CI folder, choose the arrow button in the Save in drop-down list to display the drop-down
list. Select C: from the drop-down list; all folders in the C drive will be listed in the Name list
box. Double-click on the C1 folder, if it is already listed there or create a folder C1 by choosing
the Create New Folder button. Select house from the list, if it is already listed there, or enter it
in the File name edit box and then choose the Save button. Your drawing (house) will be saved
in the CI folder (C:\CI\house.dwg). Similarly, to save the drawing in the D drive, select D: in the
Save in drop-down list.

Q The file name you enter to save a drawing should match its contents. This helps you to
remember the drawing details and make it easier to vefer them later. Also, the file name can be
255 characters long and can contain spaces and punctuation marks.

Views drop-down list
The Views drop-down list has the options for the type of listing of files and displaying the
preview images, refer to Figure 1-37.

List, Details, and Thumbnails Options
If you choose the Details option, it will display the detailed information

Views « Tools |

about the files (size, type, date, and time of modification) in the Name List
list box. In the detailed information, if you click on the Name label, the Eetaik
Thumbnails

files are listed with the names in alphabetical order. If you double-click
on the Name label, the files will be listed in the reverse order. Similarly, ¥ Preview
if you click on the Size label, the files are listed according to their size Fioure 1-37 The Views
in ascending order. Double-clicking on the Size label will list the files p g .

rop-down list
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in descending order of'size. Similarly, you can click on the Type label or the Date modified label
to list the files accordingly. If you choose the List option, all files present in the current folder
will be listed in the File list box. If you select the Thumbnails option, the list box displays the
preview of all the drawings, along with their names displayed at the bottom of the drawing
preview.

Create New Folder Button
i 1| If you choose the Create New Folder button, AutoCAD creates a new folder under the
" name New Folder. The new folder is displayed in the Name list box. You can accept the

name or change it to your requirement. You can also use the ALT+5 keys to create a new
folder.

Up one level Button
The Up one level button displays the folders that are up by one level. For example, if you
are in the Sample subfolder of the AutoCAD 2019 tolder, then choosing the
Up one level button will take you to the AutoCAD 2019 folder. You can also use the ALT+2 keys
to do the same.

Search the Web Button

'i.q It displays the Browse the Web - Save dialog box that enables you to access and store

4 AutoCAD files on the Internet. You can also use the ALT+3 keys to browse the Web when
this dialog box is available on the screen.

Tools drop-down list

The Tools drop-down list, refer to Figure 1-38, has an option .
for adding or modifying the FTP sites. These sites can thenbe =~
browsed from the FTP shortcut in the Places list. The Add
Current Folder to Places and Add to Favorites options add

Add/Medify FTP Locations
Add Current Folder to Places

. . . . . Add to Favorit >
the folder displayed in the Save in edit box to the Places list or oreenE
to the Favorites folder. The Options button displays the Saveas Dt
Options dialog box where you can save the proxy images of Digital Signatures...

the custom objects. It has the DWG Options and DXF Options
tabs. The Digital Signatures button displays the Digital
Signatures dialog box, which is used to configure the security
options of the drawing.

Figure 1-38 The Tools
drop-down list

AUTOMATIC TIMED SAVE

AutoCAD allows you to save your work automatically at specific intervals. To change the time
intervals, you can specify the intervals duration in minutes in the Minutes between saves
edit box in the File Safety Precautions area in the Options dialog box (Open and Save
tab). This dialog box can be invoked by choosing the Options button from the Application
Menu. Depending on the power supply, hardware, and type of drawings, you should decide
on an appropriate time and assign it to this variable. AutoCAD saves the drawing with the file
extension .sv$. You can also change the time interval by using the SAVETIME system variable.
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Tip

Q Although the automatic save feature saves your drawing afler a certain time interval, you
should not completely depend on it because the procedure for converting the ac$ file into a
drawing file is cumbersome. Therefore, it is recommended that you save your files regularly
using the QSAVE or SAVEAS commands.

CREATING BACKUP FILES

If the drawing file already exists and you use Save or Save As tool to update the current drawing,
AutoCAD creates a backup file. AutoCAD takes the previous copy of the drawing and changes
it from a file type .dwg to .bak, and the updated drawing is saved as a drawing file with the .dwg
extension. For example, if the name of the drawing is myproj.dwg, AutoCAD will change it to
myproj.bak as a backup file and save the current drawing as myproj.dwg.

Changing Automatic Timed Saved and Backup Files into
AutoCAD Format

Sometimes, you may need to change the automatic timed saved and backup files into
AutoCAD format. To change a backup file into AutoCAD format, open the folder in which you
have saved the backup or the automatic timed saved drawing. Choose the View tab and select
the File name extensions check box from the Show/hide area. Rename the automatic saved
drawing or the backup file with a different name and also change the extension of the drawing
from .sv$ or .bak to .dwg.

Using the Drawing Recovery Manager to Recover Files

The files that are saved automatically can also be retrieved by using the DRAWING RECOVERY
MANAGER. You can open the DRAWING RECOVERY MANAGER by choosing Drawing
Utilities > Open the Drawing Recovery Manager from the Application Menu or by entering the
DRAWINGRECOVERY command at the command prompt.

If the automatic save operation is performed in a drawing and the system crashes accidentally,
the next time you run AutoCAD, the Drawing Recovery message box will be displayed, as shown
in Figure 1-39. The message box informs you that the program unexpectedly failed and you
can open the most suitable file among the backup files created by AutoCAD. Choose the Close
button from the Drawing Recovery message box; the DRAWING RECOVERY MANAGER is
displayed on the left of the drawing area, as shown in Figure 1-40.

The Backup Files rollout lists the original files, the backup files, and the automatically saved
files. Select a file; its preview will be displayed in the Preview rollout. Also, the information
corresponding to the selected file will be displayed in the Details rollout. To open a backup file,
double-click on its name in the Backup Files rollout. Alternatively, right-click on the file name
and then choose Open from the shortcut menu. It is recommended that you save the backup
file at the desired location before you start working on it.
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Backup Files =
X #-fZ cadcim
S --E7 Drawing2
Details -
Drawing Recovery s .
[C]
In your previous work session, the program %
terminated unexpectedly. You can restore =
unsaved changes from a backup file by using the E .
Drawing Recovery Manager. g || Preview -
o
=
=
(%) Show details 2
[ De not show me this MEssage again N
Figure 1-39 The Drawing Recovery message box Figure 1-40 The DRAWING
RECOVERY MANAGER

CLOSING A DRAWING

You can close the current drawing file without actually quitting AutoCAD by choosing Close >
Current Drawing from the Application Menu or by entering CLOSE at the command prompt.
If multiple drawing files are opened, choose Close > All Drawings from the Application Menu.
If you have not saved the drawing after making the last changes to it and you invoke the CLOSE
command, AutoCAD displays a dialog box that allows you to save the drawing before closing.
This box gives you an option to discard the current drawing or the changes made to it. It also
gives you an option to cancel the command. After closing the drawing, you are still in AutoCAD
from where you can open a new or an already saved drawing file. You can also use the close
button (X) of the drawing area to close the drawing.

OPENING AN EXISTING DRAWING

Application Menu: Open > Drawing Quick Access Toolbar: Open
Menu Bar: File > Open Command: OPEN

You can open an existing drawing file that has been saved previously. There are three methods
that can be used to open a drawing file: by using the Select File dialog box, by using the Create
New Drawing dialog box, and by dragging and dropping.
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Opening an Existing Drawing Using the Select File Dialog Box
If you are already in the drawing editor and you want to open a drawing file, choose the

Open tool from the Quick Access Toolbar; the Select File dialog box will be displayed,
refer to Figure 1-41. You can select the drawing to be opened using this dialog box. This dialog
box is similar to the standard dialog boxes. You can choose the file you want to open from the
folder in which it is stored. You can change the folder from the Look in drop-down list. You can
then select the name of the drawing from the list box or you can enter the name of the drawing
file you want to open in the File name edit box. After selecting the drawing file, you can choose
the Open button to open the file. Here, you can choose Drawingl from the list and then choose
the Open button to open the drawing.

A Select File X
Look in: r:f] Documents | @ E} @ * E—"_ Views + Tools
: Name - ~ Preview
a AutoCAD Sheet Sets
Autodesk
[ CADCIM
:j Custom Office Templates
Downloaded Installations
1 Inventor Server SDK ACAD 2017
ﬁ Inventor Server SDK ACAD 2018
My Libraries

Project 1

Project 3

SOLIDWORKS Downloads
SOLIDWORKS Visual Studic Tools for /

\
i Initial View
{% SOLIDWORKSComposer

[ Select Initial View
SymbeolLibrary
Visual Studic 2003
- Drawing1 v
< >
File name: | v Open -
Fies of type: | Drawing (*.dwa) ~ Cancel

Figure 1-41 The Select File dialog box

When you select a file name, its image is displayed in the Preview box. If you are not sure about
the file name of a particular drawing but know the contents, ,

you can select the file names and look for the particular E |

drawing in the Preview box. You can also change the file type Open

by selecting it in the Files of type drop-down list. Apart from\ Open Read-Only

the dwg files, you can open the dwt (template) files or the dxf _

files. You have all the standard icons in the Places list that can Partial Open

be used to open drawing files from different locations. The Partial Open Read-Only
Open button has a drop-down list, as shown in Figure 1-42.
You can choose a method for opening the file using this
drop-down list. These methods are discussed next.

Figure 1-42 The Open drop-down
list

Open Read-Only
To view a drawing without altering it, you must select the Open Read-Only option from the
drop-down list. In other words, the Open Read-Only option protects the drawing file from



Introduction to AutoCAD 1-31

changes. AutoCAD does not prevent you from editing the drawing, but if you try to save the
opened drawing with the original file name, AutoCAD warns you that the drawing file is write
protected. However, you can save the edited drawing to a file with a different file name using
the Save Drawing As dialog box. This way you can preserve your drawing.

Partial Open

The Partial Open option enables you to open only a selected view or a selected layer of a selected
drawing. This option can be used to edit small portions of a complicated drawing and then save it
with the complete drawing. When you select the Partial Open option from the Open drop-down
list, the Partial Open dialog box is displayed, as shown in Figure 1-43, which contains different
views and layers of the selected drawing.

A Partial Open X
View geometry to load Layer geometry to load
|'Exterrts‘ | Layer Name Load Geometr ™
0 [ ]
= ADOOR-TRIM-3D
CHAIRS u
CPU u
E-B-CORE u
E-B-ELEV
L
E-B-FURR
L
E-B-GLAZ
L
E-B-MULL
CDcuc 1 e
£ >
Index status
Use spatial index
Load Al Clear Al
Spatial index: No a =ar
Layer index: No
[ Unload all Xrefs on open Cancel Help

Figure 1-43 The Partial Open dialog box

When you select a check box for a layer and then choose the Open button, only the objects drawn
in that particular layer for the drawing are displayed in the new drawing window. You can make
the changes and then save it. For example, in the C:/Program Files/Autodesk/AutoCAD 2019 folder,
double-click on the Sample folder and then Mechanical Sample and select Mechanical - Xref from
the list. Now, choose the down arrow on the right of the Open button to display the drop-down
list and choose Partial Open. All the views and layers of this drawing are displayed in the Partial
Open dialog box (click Yes, if AutoCAD prompts for read-only files). Select the check box on
the right of the layer that you want to open. When you choose the Open button, after selecting
the layers, only the selected layers of the drawing will be opened.

Note
The concept of layers is discussed in Chapter 4, Working with Drawing Auds.

Loading Additional Objects to Partially Opened Drawing
Once you have opened a part of a drawing and made the necessary changes, you may want to load
additional objects or layers on the existing ones. This can be done by using the PARTIALOAD
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command, which can be invoked by choosing File > Partial Load from the menu bar or by
entering PARTIALOAD at the command prompt. This command displays the Partial Load
dialog box, which is similar to the Partial Open dialog box. You can choose another layer and
the objects drawn in it will be added to the partially loaded drawing.

Note

1. The Partial Load option is not enabled in the File menu unless a drawing is partially
opened.

2. Loading a drawing partially is a good practice when you are working with objects on a specific
layer in a large complicated drawing.

3. In the Select File dialog box, the preview of a drawing which was partially opened and then
saved 1s not displayed.

Tip

Q If a drawing was partially opened and saved previously, it is possible to open it again with the
same layers and views. AutoCAD remembers the settings so that while opening a previously
partially opened drawing, a message box is displayed with two options, either to fully open it
or restore the partially opened drawing.

Select Initial View

A view is defined as the way you look at an object. Select the Select Initial View check box if
you want to load a specific view initially when AutoCAD loads the drawing. This option will
work if the drawing has saved views. This option is generally used while working on a large
complicated drawing, if you want to work on a particular portion of that drawing. You can save
that particular portion as a view and then select it to open the drawing next time. You can save a
desired view by using AutoCAD’s VIEW command (refer to “Creating Views” topic, Chapter 6).
If the drawing has no saved views, selecting this option will load the last view. If you select the
Select Initial View check box and then the OK button, AutoCAD will display the Select Initial
View dialog box. You can select the view name from this dialog box, and AutoCAD will load the
drawing with the selected view displayed.

Tip

O 1. Apart from opening a drawing from the Startup dialog box or the Select File dialog
box, you can also open a drawing from the Application Menu. By default, the Recent
Documents option s selected in the Application Menu. As a result, the most recently opened
drawings will be displayed and you can open the required file from it.

2. It is possible to open an AutoCAD 2000 drawing in AutoCAD 2019. However, when you
save this drawing, it is automatically converted and saved as an AutoCAD 2019 drawing file.

Opening an Existing Drawing Using the Startup Dialog Box

If you have configured the settings to show the Startup dialog box by setting the STARTUP
system variable value as 1, the Startup dialog box will be displayed every time you start a new
AutoCAD session. The first button in this dialog box is the Open a Drawing button. When you
choose this button, a list of the recently opened drawings will be displayed for you to select
from it, as shown in Figure 1-44. Note that this button is activated only when this dialog box
is displayed by default on starting a new session of AutoCAD. The Browse button displays the
Select File dialog box, which allows you to browse another file.
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A Startup X

’&T 0 N Open aDrawing

Select a File:

File Path ey

L)
(ELLIASERIEE] M C:\Program Files\Autodesk™, Igﬁ
Drawing1_recov... C:\Users\IPSHIT\Documerd =
Data Extraction a... C:\Program Files\Autodesk™,

Assembly Sample. . C:\Program Files"Autodesk™

< > Browse...

Size: 226KB (231,872 bytes)
Last Modified: 09 October 2015 22:44:42

Cancel

Figure 1-44 List of the recently opened drawings

Note
The display of the dialog boxes related to opening and saving drawings will be disabled, if the
STARTUP and the FILEDIA system variables are set to 0. The initial value of these variables is 1.

Opening an Existing Drawing Using the Drag and Drop
Method

You can also open an existing drawing in AutoCAD by dragging it from the Window Explorer
and dropping it into AutoCAD. If you drop the selected drawing in the drawing area, the drawing
will be inserted as a block and as a result, you cannot modify it. But if you drag the drawing
from the Window Explorer and drop it anywhere other than the drawing area, AutoCAD will
display the selected drawing.

QUITTING AutoCAD

You can exit the AutoCAD program by using the EXIT or QUIT commands. Even if you have
an active command, you can choose the Exit Autodesk AutoCAD 2019 from the Application
Menu to quit the AutoCAD program. In case the drawing has not been saved, it allows you to
save the work first through a dialog box. Note that if you choose No in this dialog box, all the
changes made in the current drawing till the last save will be lost. You can also use the Close
button (X) of the main AutoCAD window (present in the title bar) to end the AutoCAD session.

CREATING AND MANAGING WORKSPACES

A workspace is defined as a customized arrangement of Ribbon,
toolbars, menus, and window palettes in the AutoCAD environment.
You can create your own workspaces, in which only specified
toolbars, menus, and palettes are available. When you start
AutoCAD, by default, the Drafting & Annotation workspace is
displayed as the current workspace. You can select any other
predefined workspace from the Workspace drop-down list available
in the title bar, next to the Quick Access Toolbar, refer to Customize...
Figu're 1-45. You can al.so set the workspace frf)m t.he flyout that will Figure 1-45 The predefined
be displayed on choosing the Workspace Switching button on the
Status Bar or by choosing the required workspace from the Quick
Access Toolbar.

{g}Draf'ting & Annotation -
|DraFting &L Annotation |
3D Basics

3D Medeling

Save Current As...

Workspace Settings...

workspaces
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Creating a New Workspace

To create a new workspace, customize the Ribbon and invoke the palettes to be displayed in the
new workspace. Next, select the Save Current As option from the Workspace drop-down list in
the titlebar; the Save Workspace dialog box will be displayed, as shown in Figure 1-46. Enter
the name of the new workspace in the Name edit box and choose the Save button.

A Save Workspace >
Name: || Vl | Save |
Cancel

Figure 1-46 The Save Workspace dialog box

The new workspace is now the current workspace and is added to the Workspace drop-down list
in the Quick Access Toolbar. Likewise, you can create workspaces based on your requirement
and switch from one workspace to the other by selecting the name from the drop-down list in
the Workspaces toolbar or the drop-down list in the Quick Access Toolbar.

Modifying the Workspace Settings

AutoCAD allows you to modify the workspace settings. To do so, select the Workspace
Settings option in the Workspace drop-down list in the title bar; the Workspace Settings dialog
box will be displayed, as shown in Figure 1-47. All workspaces are listed in the My Workspace
drop-down list. You can make any of the workspaces as My Workspace by selecting it from
the My Workspace drop-down list. You can also choose the My Workspace button from the
Workspaces toolbar to change the current workspace to the one that was set as My Workspace
in the Workspace Settings dialog box. The other options in this dialog box are discussed next.

Menu Display and Order Area

The options in this area are used to control the display and the order of display of workspaces
in the Workspace drop-down list. By default, workspaces are listed in the sequence of their
creation. To change the order, select a workspace and choose the Move Up or Move Down
button. To control the display of the workspaces, you can select or clear the check boxes. You can
also add a separator between workspaces by choosing the Add Separator button. A separator is
a line that is placed between two workspaces in the Workspace drop-down list in the title bar,
as shown in Figure 1-48.

When Switching Workspaces Area

By default, the Do not save changes to workspace radio button is selected in this area. This
ensures that while switching the workspaces, the changes made in the current workspace will not
be saved. If you select the Automatically save workspace changes radio button, the changes made
in the current workspace will be automatically saved when you switch to the other workspace.
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A Workspace Settings =

My Workspace = | Drafting & Annotation -~

Menu Display and Order

Move Up
(13D Basics
[13D Modeling Maove Down
+ Drafting & Annotation
Add Separator 3D Basics
When Switching Workspaces 3D Modeling
(®) Do not save changes to workspace Save Current As...

() futomatically save workspace changes Workspace Settings...

Customize...

Concel | | Hel

Display Werkspace Label

Figure 1-47 The Workspace Settings dialog box  Figure 1-48 The Workspace drop-down
list after adding separators

AutoCAD HELP
Titlebar: ? > Help Shortcut Key: F1 Command: HELP or ?

You can get the on-line help and documentation about the working of AutoCAD 2019

commands from the Help menu in the title bar, refer to Figure 1-49. You can also access
the Help menu by pressing the F1 function key. An InfoCenter bar is displayed at the top right
corner in the title bar that will help you to sign into the Autodesk Online services, refer to
Figure 1-50. You can also access AutoCAD community by using certain keywords. Some important
options in the Help menu are discussed next.

a- @ - x

Help |D |.'_;':e a keyword or phrase |EEE g Sign In - w 68) = =

Download Offline Help

Send Feedback Autodesk A360 Hel
Search Edit Box ep

Download Language Packs Search Stay

Desktop Analytics... Connected

Autodesk App
About Autodesk AutoCAD 2019 Store
Figure 1-50 The Help menu Figure 1-49 The InfoCenter bar

In the Autodesk AutoCAD 2019 - Help window, refer to Figure 1-51, you can choose the Help
Home button to explore new features in AutoCAD 2019. In this window, you can browse videos,
tutorials, and documentation for beginners and advanced users in the Learn and Resources
sections. You can download sample files and offline help database from the Downloads section.
You can also connect to other users of Autodesk community and discussion groups using the
Connect section.
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AUTODESK" AUTOCAD" 2019

New Features and UI Overview Videos

Home

New Features UI Qverview

A, Autodesk AutoCAD 2019 - Help - u} X
4> | Home >
4 Help Home Sign In @ English ~

Have You Tried...

Integrate the QuickCalc Calculator
Accelerated Dimensioning

Layer Filters

learn

Quick References

Commands | New | Updated | Obsolete
System Variables | New | Updated | Obsolete
Express Tools

shortcut | Temporary Override Keys

Figure 1-51 The Autodesk AutoCAD 2019 - Help window

In the Autodesk AutoCAD 2019 - Help window, you can search about any keyword related to
AutoCAD by using the Search edit box, as shown in Figure 1-52. You can further refine your
search by selecting the desired link using the REFINE BY section of the help window.

A, Autodesk AutoCAD 2019 - Help - m] X
4> | Home >
A Help Home Sign In @ English +

AUTODESK AUTOCAD" 2018

4
b Showing 1-15 of 2906 results far line

LINE (Command)
Create a series of contiguous line segments. Each segment is a line object that can be edited separately.
Product Documentation | 2018-03-22

To Draw Lines
Draw a Line at a Specific Angle Click Home tab Draw panel Line .
Product Documentation | 2018-03-22

To Drop a Perpendicular Line From a 3D Point to the XY Plane
This location defines the first point of the line .
Product Documentation | 2018-03-22

About Lines
The line object is the most basic and commaon object in AutoCAD drawings of any discipline.

Figure 1-52 Searching the keyword using the Search edit box
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Download Offline Help
This option is used to read the help contents and topics when the user has no internet access.
(AutoCAD prompts you to download the help file; user can save this file and then use it later on.)

Send Feedback

You can also directly contact Autodesk regarding support, discussion, or any consulting work.
When you click on this option, a page will be displayed asking for the required queries and
contact details. After entering the contact details, you can press Submit to exit.

Download Language Packs
Once AutoCAD is installed, you can also install the AutoCAD language pack to run AutoCAD
in your preferred language by choosing this option.

Desktop Analytics

When you choose this option, the Data collection and use dialog box will be displayed. In the
dialog box, Autodesk will prompt you to participate in a program to simply collect nonpersonal
product usage information from the Autodesk software.

About Autodesk AutoCAD 2019

This option gives you information about the release, serial number, licensed to, and also the
legal description about AutoCAD.

AUTODESK APP STORE

Autodesk App Store helps you to download various applications for AutoCAD, get connected
to the AutoCAD community, share information and designs, and so on. You can download the
AutoCAD apps from the Featured Apps panel of the Featured Apps tab in the Ribbon, refer
to Figure 1-53. To download the AutoCAD apps, choose the required apps from the Featured
Apps panel of the Featured Apps tab; the default browser will open with icons of apps that
you can download, as shown in Figure 1-54. Now, you can download the apps by clicking the
Download button.

Featured Apps

- =

E Fd e

— — — —
Blebau 4 “Dog 5, Polyhedral Mesh Spiro # OBJ2DWG ' Enla |7 | station Pack
Connect to Plexsc . ! g Bonr : l‘j 5 e

App Stare | Featured Apps

Figure 1-53 The Featured Apps tab in the Ribbon

You can also download the apps other than the apps available in the Featured Apps panel. To
do so, choose the Connect to App Store button from the App Store panel of the Featured Apps
tab; the AUTODESK APP STORE window will be displayed, as shown in Figure 1-55. Now,
you can download the required apps from the window. Some of the apps are paid and some of
them are free to download. You can download various Autodesk apps such as StepThru3D-18,
DDAttMod, and so on from this page. You can also publish your own Autodesk products for
other users of Autodesk 360.
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Figure 1-54 The AUTODESK APP STORE window open with apps to be downloaded
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Figure 1-55 The AUTODESK APP STORE window

In addition to AutoCAD apps, you can also download apps for software other than AutoCAD
such as Autodesk Alias, Revit, Simulation, and so on. You can also search for the apps by entering
the name of the app in the Search Apps text box.

After downloading and installing the apps, the apps will be available in the Add-ins tab. You
can choose the required app to work with. Also, you can manage the apps by choosing the App
Manager button available in the App Manager panel of the Add-ins tab. To manage the app,
choose the App Manager button; the Autodesk App Manager dialog box will be displayed,
as shown in Figure 1-56. In the dialog box, all the installed apps are displayed. To manage a
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particular app, right-click on it; a shortcut menu will be displayed, Now, you
required option to manage it.

can choose the

Ed Autodesk App Manager x
5
Name Version  Company Date Installed  Size Status Help
:gﬁmtodesk App Manager 2016-2018 240 Lutodesk 0&-May-17 3813 ME Checking status... a
o Autodesk Featured Apps 2016201 240 Autodesk 0&-May-17 2438 MB Checking status. .. a
< >
a Launch the Autodesk App Store website Cancel

Figure 1-56 The Autodesk App Manager dialog box

SAVE TO WEB & MOBILE Ve,
Application Menu: Save As > Drawing to AutoCAD Web & Mobile
Quick Access Toolbar: Save to Web & Mobile Command: SAVETOWEBMOBILE

Using the Save to Web & Mobile tool, you can save copy of your drawings in your Autodesk

web & mobile account from any remote location in the world using any device such as
desktop or mobile having internet access. You can access this tool from the Quick Access Toolbar
or Application Menu. When you choose this tool for the first time, you will be prompted to

install the Save to AutoCAD Web and Mobile Plug-in.

Choose the Save to Web & Mobile tool from the Quick Access Toolbar; the
AutoCAD Web & Mobile window will be displayed, refer to Figure 1-57.

A Install Save to AutoCAD Web & Maobile >

A This feature requires the installation of the Save to
" AutoCAD Web and Mobile Plug-in

When installed, this feature allows you to save files so they can be viewed
and edited on AutoCAD Web and AutoCAD Mabile. Files on AutaCAD
Web & Mobile can be also opened in AutoCAD.

[1 I have read and agree to the App Store End User License Agreement

Learn more about Save to AutoCAD web & Mobile

Install
Figure 1-57 The Install Save to AutoCAD Web & Mobile window

Install Save to
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Select the I have read and agree to the App Store End User License Agreement check box
from this window; the Install button will be activated. Next, choose the Install button. Once
the installation process is complete; the Save in AutoCAD Web & Mobile Cloud Files dialog
box will be displayed, refer to Figure 1-58.

A Savein AutoCAD Web & Mobile Cloud Files X

Save in AutoCAD Web & Mobile

Name Date modified Size.

Samples

E Drawing2.dwg 23-04-2018 17:21:58 35K8

File name | Drawing1

Figure 1-58 The Save in AutoCAD Web & Mobile Cloud Files dialog box

Enter the name of the file to be saved in the File name edit box. Next, choose the Save button.

Note
@ 1. The name of the saved files appear in the Name column of the list box available in the Save
in AutoCAD Web & Mobile Cloud Files dialog box when you invoke this dialog box again.

2. You need to first sign in to your Autodesk account to use this tool. If you are not signed in and
choose this tool, the Autodesk sign-in window will appear and will prompt you to sign in first.

3. The drawing files saved in your web and mobile account are saved to the cloud and utilise
the cloud space. You can save them to your device by using the Save As tool.

4. You can also shave the saved files with any of the co-workers or clients acvoss the world. They
can review or edit the drawing file depending upon the permissions you grant them.

After saving the file to your web and mobile account, you can access it from anywhere across the
world using any device (mobile, tablet, etc) having Wi-fi or internet connection.

Note
You can access the saved web and mobile files using the Open from Web & Mobile tool available
in the Quick Access Toolbar.
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ADDITIONAL HELP RESOURCES

You can get help for a command while worklng by pressing the F1 key. The help window
containing information about the command is displayed. You can exit the window and
continue with the command.

2. You can get help about a dialog box by choosing the Help button in that dialog box.

3. Autodesk has provided several resources that you can use to get assistance with your AutoCAD
questions. The following is a list of some of the resources:

a. Autodesk website hitp://www.autodesk.com
b. AutoCAD technical assistance website http://knowledge.autodesk.com
c.  AutoCAD discussion groups website https://forums.autodesk.com/t5/autocad-forum/bd-p/706

4. You can also get help by contacting us at techsupport@cadcim.com and sales@cadcim.com.

5. You can download AutoCAD drawings, programs, and special topics by registering yourself
at the faculty’s website by visiting: http.//cadcim.com/Registration.aspx

Self-Evaluation Test

Answer the following questions and then compare them to those given at the end of this
chapter:

1. The button is used to set the performance of the software to an acceptable level.

2. Ifthe variable is set to 1 and you invoke the New tool, the Create New Drawing
dialog box will be displayed.

3. Ifyou want to work on a drawing without altering the original drawing, you must select the
option from the Open drop-down list in the Select File dialog box.

4. The option enables you to open only a selected view or a selected layer of the
current drawing.

5. You can use the command to close the current drawing file without actually
quitting AutoCAD.

6. The system variable can be used to change the time interval for automatic save.

7. By using the button, you can find information about a command on internet.

8. You can enable or disable the functions such as AutoComplete, AutoCorrect, and so on by
using the options available in the dialog box.

9. The button is used to toggle the display of the File tab bar which displays all
opened files.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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10.

11.

12.

13.

You can press the F3 key to display the AutoCAD Text Window, which displays the previous
commands and prompts. (1/F)

If you do not have internet connection, you cannot access the Help files. (T/F)

If a drawing was partially opened and saved previously, it is not possible to open it again
with the same layers and views. (T/F)

If the current drawing is unnamed and you save the drawing for the first time, the Save tool
will prompt you to enter the file name in the Save Drawing As dialog box. (T/F)

Review Questions

Answer the following questions:

1.

Which of the following combination of keys should be pressed to hide all toolbars displayed
on the screen?

(a) CTRL+3 (b) CTRL+0
(c) CTRL+5 (d) CTRL+2

Which of the following combination of keys should be pressed to turn on or off the display
of the TOOL PALETTES?

(a) CTRL+3 (b) CTRL+0
(c) CTRL+5 (d) CTRL+2

Which of the following commands is used to exit the AutoCAD program?

(a) QUIT (b) END
(c) CLOSE (d) None of these

Which of the following options in the Startup dialog box is used to set the initial drawing
settings before actually starting a new drawing?

(a) Start from Scratch (b) Use a Template
(c) Use a Wizard (d) None of these

Which of the following commands is invoked when you choose the Save tool from the File
menu or choose the Save tool from the Quick Access Toolbar?

(a) SAVE (b) LSAVE
(c) QSAVE (d) SAVEAS
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10.

11.

12.

AutoCAD has provided as an easy and convenient way of placing and sharing
hatch patterns and blocks in the current drawing.

By default, the angles are positive if measured in the direction.

The check box is used to toggle the display of resolved posts.

The shortcut menu invoked by right-clicking in the command window displays the most
recently used commands and some of the window options such as Copy, Paste, and so on.
(T/F)

You can open an AutoCAD 2004 drawing in AutoCAD 2019. (1/F)

The file name that you enter to save a drawing in the Save Drawing As dialog box can be
255 characters long, but cannot contain spaces and punctuation marks. (1/F)

You can close a drawing in AutoCAD even if a command is active. (1/F)

t www.cadcim.com
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Answers to Self-Evaluation Test

1. Graphics Performance, 2. STARTUP, 3. Open Read-Only, 4. Partial Open, 5. CLOSE,
6. SAVETIME, 7. Search on Internet, 8. Input Search Options, 9. File Tabs, 10. F, 11. F, 12. F,
13.T



