Chapter 3

Drawing Sketches
in the Sketcher
Workbench-il

Learning Objectives

After completing this chapter, you will be able to:
* Draw ellipses

* Draw splines

* Connect two elements by an arc or a spline
* Draw elongated holes

* Draw cylindrical elongated holes

* Draw key holes

* Draw polygons

* Draw centered rectangles

* Draw centered parallelograms

* Draw different type of conics

* Edit and modify sketches
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OTHER SKETCHING TOOLS IN THE SKETCHER
WORKBENCH

You have learned about some of the sketching tools in the last chapter. In this chapter, you will
learn about the remaining sketching tools in the Sketcher workbench.

Drawing Conics

Conics are the geometrical elements that are formed by the intersection of a plane and a cone.
By changing the angle and location of the intersection, you can produce an ellipse, parabola,
or hyperbola. To draw a conic in CATIA V5, click on the down arrow available on the right of
the Ellipse button in the Profile toolbar; the Conic sub-toolbar will be displayed. The tools
available in this sub-toolbar are discussed next.

Drawing Ellipses

Menubar: Insert > Profile > Conic > Ellipse
Toolbar: Profile > Conic sub-toolbar > Ellipse

®, To draw an ellipse, choose the Ellipse tool from the Conic sub-toolbar in the Profile
toolbar. Figure 3-1 shows the Profile toolbar with the Conic sub-toolbar.

Profile E

Q.'lj. |:|v®tfovo / : ..v
() —— Elipse

u Parabola by Focus

™ I —— Conic

Hyperbola by Focus

Figure 3-1 The Profile toolbar with the Conic sub-toolbar

On choosing the Ellipse tool, the Sketch tools toolbar will expand and you will be prompted
to specify the ellipse center. Click in the geometry area to specify the center of the ellipse; you
will be prompted to define the major axis and the orientation of the ellipse. In CATIA V5, the
first axis of an ellipse is the major axis. To define it, you need to specify a point on the ellipse.
The orientation of the ellipse depends on the angle formed between the major axis and the H
direction. Move the cursor away from the center point; the preview of the ellipse is also displayed.
Click in the geometry area to define the major axis; you will now be prompted to specify a point
on the ellipse, which will determine the other axis. Figure 3-2 shows a point being specified
on the ellipse. You will notice a few construction elements displayed on it. These elements
define its major axis and orientation. Click in the geometry area to specify the third point on
the ellipse; an ellipse, based on the specified parameters, is displayed in the geometry area, as
shown in Figure 3-3.
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Figure 3-2 Specifying three points to draw an ellipse

Figure 3-3 The resulting ellipse

Note
In CATIA V5, the first axis of an ellipse should be the major axis.

Drawing a Parabola by Focus

Menubar: Insert > Profile > Conic > Parabola by Focus
Toolbar: Profile > Conic sub-toolbar > Parabola by Focus

11 Todraw a parabola by focus, choose the Parabola by Focus tool from the Conic sub-toolbar
ISiZIE in the Profile toolbar; the Sketch tools toolbar will expand and you will be prompted to
specify the focus. Click in the geometry area to specify the focus; you will be prompted
to specify the apex. Move the cursor away from the focus; the preview of the parabola, attached
to the cursor, is displayed. Click to specify the apex; you will be prompted to specify the start
point. Move the cursor away from the apex and specify the start point; you will be prompted to
specify the endpoint. Move the cursor along the path of the parabola and click to specify its end
point. Figure 3-4 shows the points used to draw the parabola and the resulting parabola.

.
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Figure 3-4 Points used to draw a parabola

Drawing a Hyperbola by Focus

Menubar: Insert > Profile > Conic > Hyperbola by Focus
Toolbar: Profile > Conic sub-toolbar > Hyperbola by Focus

| «+ To draw a hyperbola by focus, choose the Hyperbola by Focus tool from the Conic
JJLL‘Qé sub-toolbar in the Profile toolbar; the Sketch tools toolbar will expand and you will be
prompted to specify the focus. Click to specify the focus which is referred to as F1 in
Figure 3-5; you will be prompted to specify the center. Move the cursor away from the focus. As
you move the cursor, you will notice that the preview of the hyperbola is attached to the cursor.
Click to specify its center which is referred to as F2 in Figure 3-5; you will be prompted to specify
the apex of the hyperbola. Move the cursor toward focus F1 to specify the apex. You will notice
that the preview of the hyperbola moves along with the cursor. Also, in the Sketch tools toolbar,
the value of eccentricity in the e edit box changes accordingly. Eccentricity, in case of hyperbola,
is defined as the ratio of the distance of the apex from the center point to the distance of the
center point from the focus point.

Click to specify the apex; you will now be prompted to specify the start point of the hyperbola.
Move the cursor away from the apex and specify the start point, as shown in Figure 3-6. You can
move the cursor in either direction to specify the start point. On doing so, you will be prompted to
specity the endpoint. Move the cursor in the opposite direction of the start point; the preview of
the hyperbola will follow the cursor. Click to specify the endpoint.

Note

In case of a parabola/hyperbola if the focus, center point, or both do not lie on any of the axes or
any sketched element, they will not be displayed as construction points after the parabola/hyperbola
is drawn.

°



Drawing Sketches in the Sketcher Workbench-II 3-5

Specifying the apex

of hyperbola %~ / PO /

40

W
F2 F2

. 3 \ O.d
[] F1—" — . R
Specifyihg the ctart
e point of hyperbola +

Figure 3-5 Specifying the focus and apex of Figure 3-6 Specifying the start point of
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Drawing Conics

Menubar: Insert > Profile > Conic > Conic
Toolbar: Profile > Conic sub-toolbar > Conic

To draw a conic, choose the Conic tool from the Conic sub-toolbar in the Profile toolbar;

ﬁ\ﬁ the Sketch tools toolbar will expand. In the expanded toolbar, the Nearest End Point,

Two Points, and Start and End Tangent buttons will be chosen. Also, you will be prompted

to specify the first endpoint. Click in the geometry area to specify the first endpoint of the conic;

you will be prompted to specify the tangent at the first endpoint. Move the cursor away from

the endpoint to define the constructional tangent line and then specify a point, as shown in

Figure 3-7. Similarly, specify the second endpoint of the conic and its tangent line. Next, move

the cursor between the two specified endpoints; the preview of the conic will be displayed. Finally,
define a point on the preview to create the conic. Figure 3-7 shows the preview of conic.
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Figure 3-7 The preview of conic
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Drawing Splines

Menubar: Insert > Profile > Spline > Spline
Toolbar: Profile> Spline sub-toolbar > Spline

Splines are the curves whose behavior is defined by piecewise function of polynomial
(_C" equations. To draw a spline, choose the down arrow on the right of the Spline tool in the
Profile toolbar; the Spline sub-toolbar will be displayed, as shown in Figure 3-8.
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Figure 3-8 The Profile toolbar with the Spline sub-toolbar

Choose the Spline tool from the Spline sub-toolbar; you will be prompted to specify the first
control point of the spline. Click to specify the first point; you will be prompted to specify the next
point of the spline or double-click to specify the endpoint. Move the cursor; the preview of the
spline is displayed. Click to specify the second control point. Similarly, you can specify multiple
points to draw a spline. Figure 3-9 shows a spline being drawn by specifying multiple points.

Note
In a spline, control points are construction elements, while curve is a standard element.

Specifying a
control point
of the spline

First control
paint of spline

Figure 3-9 Drawing a spline by specifying multiple points

Connecting Two Elements by a Spline or an Arc

Menubar: Insert > Profile > Spline > Connect
Toolbar: Profile > Spline sub-toolbar > Connect

o "Two elements such as lines, arcs, ellipses, circles, or splines can be connected together by
2= using an arc or a spline. To do so, choose the Connect tool from the Profile toolbar; the
Sketch tools toolbar will expand, as shown in Figure 3-10.
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Figure 3-10 The Sketch tools toolbar after choosing the Connect tool

The next section discusses how the two selected elements can be connected by a spline or an arc.

Connecting Two Elements with a Spline

By default, the Connect with a Spline button is chosen in the Sketch tools toolbar. Also, you
are prompted to select the first element to be connected. Select the first element; you will be
prompted to select the last element. Select the last element; both the selected elements will get
connected by a spline in the geometry area.

When you connect the elements, you will notice that, by default, the Continuity in curvature
button is chosen in the Sketch tools toolbar. As a result, the resulting spline will maintain a
curvature continuity with the selected elements. You can set the tension value in the Tension
edit box, if required.

If you choose the Continuity in tangency button from the Sketch tools toolbar, the resulting
spline will maintain a tangent continuity with the selected elements. You can also set the tension
value in the Tension edit box.

If you choose the Continuity in point button from the Sketch tools toolbar, the resulting spline
will maintain a point continuity with the selected elements. In this case, the resulting element
will be a straight spline with two control points.

You can also assign different attributes at the two ends of the Connect Curve. To do so, choose
the required continuity tool from the Sketch tools toolbar and then select the first curve. Next,
choose the required continuity tool for the second curve and then select the second curve. You
can also set different tension values for curves to be connected in the Tension edit box.

Connecting Two Elements with an Arc
To connect two selected elements with an arc, choose the Connect tool from the Profile toolbar.
Next, choose the Connect with an Arc button from the Sketch tools toolbar; you will be prompted
to select the first element to be connected. Select the first element; you will be prompted to
select the last element. Once you specify the last element, the connecting arc generated using
this tool will become tangent to the two elements.

Drawing Elongated Holes

Menubar: Insert > Profile > Predefined Profile > Elongated Hole
Toolbar: Profile > Predefined Profile sub-toolbar > Elongated Hole

An elongated hole is a geometry that consists of two parallel lines and two tangent
; arcs, as shown in Figure 3-11. To draw an elongated hole, choose the Elongated Hole
tool from Predefined Profile sub-toolbar in the Profile toolbar; you will be prompted to

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com



Evaluation Copy. Do not reproduce. For information visit www.cadcim.com

3-8 CATIA V5-6R2016 for Designers

specify the center to center distance. This is the
distance between the centers of the two arcs in the
elongated hole. Click on the geometry area to
specify the first center point; you will be prompted
to locate the endpoint of the distance. Move the
cursor away from the first center point; a center
line will be attached to the cursor. Click to specify
the endpoint; you will be prompted to define a
point on the elongated hole. Move the cursor to
specify the point. While moving the cursor, the
preview of the elongated hole will be displayed in
the geometry area. Figure 3-11 shows an elongated
hole with the tangent and parallel constraints applied. These constraints will be discussed in
later chapters.

Figure 3-11 An elongated hole profile

% Note

@ You can enter the parameters required to define the elongated hole in the respective edit boxes of

‘\ the expanded Sketch tools toolbar. The parameters include the coordinate values of the start point
and endpoint of the line, angle value formed between the line and the horizontal reference, radius
of the elongated hole, or the coordinate value of the point on the elongated hole.

Drawing Cylindrical Elongated Holes

Menubar: Insert > Profile > Predefined Profile > Cylindrical Elongated Hole
Toolbar: Profile > Predefined Profile sub-toolbar > Cylindrical Elongated Hole

A cylindrical elongated hole is a geometry that comprises of four arcs. Each arc is tangent
Q:%' to its adjacent arcs, as shown in Figure 3-12. To draw a cylindrical elongated hole, choose

the Cylindrical Elongated Hole tool from the Predefined Profile sub-toolbar in the
Profile toolbar. On doing so, the Sketch tools toolbar will expand and you will be prompted to
specify the center to center arc. Click in the geometry area to specify the center point; you will
be prompted to specify the radius and the start point of the arc. Move the cursor away from the
center point; a construction circle will get attached to the cursor. Click to specify the start point;
you will now be prompted to move the cursor and specify the end point of the arc. Move the
cursor away from the start point; a construction arc will get attached to the cursor. Click in the
geometry area to specify its endpoint; you will be prompted to specify a point on the cylindrical
elongated hole. Move the cursor away from the third point to specify a point; the preview of the
cylindrical elongated hole is displayed. Click on it to specify a point; the cylindrical elongated
hole will be created, as shown in Figure 3-12.

To draw a cylindrical elongated hole, you can also enter its parameters in various edit boxes of
the Sketch tools toolbar.
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Figure 3-12 A cylindrical elongated hole profile

/ Note

@ You will observe that sometimes while moving the cursor to specify a point on the geometry or define
its shape and size, a & sign is displayed above the cursor. This sign suggests that you cannot specify
a point for the element at the current location of the cursor.

Drawing Keyhole Profiles

Menubar: Insert > Profile > Predefined Profile > Keyhole Profile
Toolbar: Profile > Predefined Profile sub-toolbar > Keyhole Profile

A keyhole profile is a keyhole shaped geometry that comprises of two arcs and two lines,
@" as shown in Figure 3-13. To draw a keyhole profile, invoke the Keyhole Profile tool from
Predefined Profile sub-toolbar in the Profile toolbar; the Sketch tools toolbar will expand
and you will be prompted to specify the start point. Click in the geometry area to specify the
start point; you will be prompted to define the center point of the smaller radius arc. Click in
geometry area to specify the center point of smaller arc; a dashed line will be displayed which
defines the length of the keyhole profile. Keyhole attached to the cursor will be displayed in the
geometric area and you will be prompted to specity a point on the keyhole profile to define the
radius of the small arc. Move the cursor away from the center point of the small arc to preview the
keyhole profile. Click on the preview to define the smaller radius; you will be prompted to specify
a point on the keyhole profile to define the radius of the larger arc. Click on the preview of the
keyhole to specity it. The final keyhole profile with the specified values will be displayed in the
geometry area, refer to Figure 3-13. You can also specify the required parameters in the Sketch
tools toolbar to draw a keyhole profile.
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Figure 3-13 A keyhole.pmﬁle
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Drawing Polygons

Menubar: Insert > Profile > Predefined Profile > Polygon
Toolbar: Profile > Predefined Profile sub-toolbar > Polygon

O To draw a polygon, choose the Polygon tool from the Predefined Profile sub-toolbar in
the Profile toolbar; you will be prompted to select the center of the circum circle or
incircle. Also, the Sketch tools toolbar will expand displaying the coordinates of the
polygon center. You can choose the Circum Circle or In Circle button from the Sketch tools
toolbar to create a circum circle polygon or an incircle polygon. After defining the center of the
polygon, specify the coordinates of the center, radius and angle of the polygon. Specify the
number of sides in the Number of Sides edit box in the Sketch tools toolbar or move the cursor
in the graphics area; a preview of the polygon with number of sides is displayed. Click in the
graphics area to create the polygon. A pentagon created using the Polygon tool is shown in
Figure 3-14.

Note
1. A circle passing through the vertices of the polygon is a circumcircle.
2. A circle touching all the sides of the polygon tangentially is called an incircle.
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Figure 3-14 Pentagon drawn using the Polygon tool

Drawing Centered Rectangles

Menubar: Insert > Profile > Predefined Profile > Centered Rectangle
Toolbar: Profile > Predefined Profile sub-toolbar > Centered Rectangle

1

In CATIA V5, you can draw a rectangle that is centered about a point. To draw a
centered rectangle, choose the Centered Rectangle tool from the Predefined Profile
sub-toolbar in the Profile toolbar; you will be prompted to select a point to create the
center of the rectangle. Click in the geometry area to specify the point and move the cursor
away from that point; a preview of the rectangle will be displayed. Now, specify a point on any
corner of the previewed rectangle. Figure 3-15 shows a centered rectangle, along with its center
point and the point at its corner.
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Figure 3-15 Centered rectangle along with
the center point and the point at its corner

Drawing Centered Parallelograms

Menubar: Insert > Profile > Predefined Profile > Centered Parallelogram
Toolbar: Profile > Predefined Profile sub-toolbar > Centered Parallelogram

CATTA V5 also allows you to draw a centered parallelogram. Note that to draw such a
[j:] parallelogram, you need to select two lines. The opposite sides of the parallelogram will
be parallel to these two lines. To create this type of parallelogram, choose the Centered
Parallelogram tool from the Predefined Profile sub-toolbar in the Profile toolbar; you will be
prompted to select the first line. Select the first line to which one set of sides of the parallelogram
will be parallel. Next, select the second line; the parallelogram will be created with its center at
the intersection point of the selected lines, and the second set of the opposite sides parallel to
second selected line. Also, you will be prompted to select the endpoint to create a centered
parallelogram. Move the cursor and click to specify a point on any one of the corners of the
parallelogram. Figure 3-16 shows the centered parallelogram with the first and second
reference lines and the point on the parallelogram.

E Flirsti E -: H :/\R\: -:- H

_reference line

B Second
reference line

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com

: é__:._f-d:——: __;,/ g
N Centerof
N e e N parallelogram
_Point on the comer ofthe | intersection of
parallelogram lines)

Figure 3-16 Centered parallelogram with the first and second
reference lines and the point on the parallelogram
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Note
@ After drawing the centered parallelogram, you can convert the reference lines into construction
~ elements by selecting them and using the Construction/Standard Element button in the Sketch
tools toolbar.

EDITING AND MODIFYING SKETCHES

In this section of the chapter, you will learn about the editing and modification tools used in
© the Sketcher workbench. These tools are used for trimming the sketches using the quick trim,
“ breaking a sketched element, filleting the sketches, adding chamfer to the sketches, and so on.
These tools are discussed next.

Trimming Unwanted Sketched Elements

Menubar: Insert > Operation > Relimitations > Trim
Toolbar: Operation > Relimitations sub-toolbar > Trim

> In the Sketcher workbench, you are provided with the Trim tool to remove the

““~ unwanted intersected portion of a sketched element. To do so, invoke the Relimitations
sub-toolbar by choosing the down arrow provided on the right of the Trim tool in the
Operation toolbar. The Relimitations sub-toolbar is shown in Figure 3-17.
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Figure 3-17 The Operation toolbar with the Relimitations sub-toolbar

Choose the Trim tool from the Relimitations sub-toolbar in the Operation toolbar; the Sketch
tools toolbar will expand and you will be prompted to select a point or a curve type element. By
default, the Trim All Elements button is chosen in the expanded Sketch tools toolbar. Select
the side of the first element that you need to retain. Next, select the second element that will
act as the cutting edge to trim the first element. Figure 3-18 shows the elements selected to be
trimmed and Figure 3-19 shows the resulting trimmed elements. Note that the sides that you
click while selecting the elements will be retained after trimming.
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First selection

Second selection

Figure 3-18 Elements (o be selected for trimming ~ Figure 3-19 The resulting trimmed elements

After invoking the Trim tool, if you choose the Trim First Element button from the Sketch tools
toolbar, only the first element will be trimmed with respect to the second element. Figure 3-20
shows the elements selected to be trimmed and Figure 3-21 shows the resulting trimmed elements.

First selection

Second selection

Figure 3-20 Elements to be selected for trimming  Figure 3-21 The resulting trimmed element

Extending Sketched Elements

Menubar: Insert > Operation > Relimitations > Trim
Toolbar: Operation > Relimitations sub-toolbar > Trim

> In CATTA V5, you can also extend the sketched elements by using the Trim tool. Invoke
““= this tool; youwill be prompted to select a point or a curve type element. Select the sketched
element to be extended and then select the destination up to which you need to extend
it. You can also click anywhere in the drawing window to dynamically extend the selected element.
If you are using the Trim tool to extend the elements, it is recommended to choose the Trim
First Element button from the Sketch tools toolbar. This is because if the destination to extension
is another element, then the other portion of the element will be deleted. Figure 3-22 shows the
element selected to be extended and also the destination element. Figure 3-23 shows the resulting
extended element.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com
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Figure 3-22 Element selected to be extended Figure 3-23 The resulling extended element

Breaking Elements

Menubar: Insert > Operation > Relimitations > Break
Toolbar: Operation > Relimitations sub-toolbar > Break

» You can break a line or a curve at a desired position by using the Break tool. Different
# | methods for breaking a line are discussed next.

To break a line at a point, choose the Break tool from the Relimitations sub-toolbar in the
Operation toolbar; you will be prompted to select the element to be broken. Select the element
to be broken; the start point and the probable break point will be displayed immediately. Next,
click at the desired position to create the break point; the line will be broken at the desired
point. The line is now divided into two segments and coincident constraints are created with
both segments. These newly created coincident constraints make segments collinear to each
other, refer to Figures 3-24 and 3-25.

Start Point

e

Figure 3-24 Line selected to be Figure 3-25 Break point with
broken at a point coincident constraints created

You can also break a line using a point that belongs to another line. To do so, select the line to
be broken; the start point and the probable break point will be displayed immediately. Select the
second line; the projection of the selected line will be displayed along with the possible constraint.
The first line will be broken from the point where the projection of the second line intersects
the first line. The line now comprises two segments with coincident constraint applied to them,
refer to Figures 3-26 and 3-27.
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You can also break a line from the projection of any selected point. To do so, choose the Break
tool and then select a line and a point; the line will be broken at the projection of the selected
point. The resulting line will comprise two segments with coincident constraints applied to
them, refer to Figures 3-28 and 3-29.
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Figure 3-28 Projection of the Figure 3-29 Break point with
point displaying the break point coincident constraint created

, Note
@ If you do not want to consider the possible constraints while breaking the element, hold down the
* SHIFT key while selecting the second point.

Closing Elements
Menubar: Insert > Operation > Relimitations > Close arc
Toolbar: Operation > Relimitations sub-toolbar > Close arc

# | The Close arc tool is used to close trimmed circles, ellipses, or splines. To close elements,
&# choose the Close arc tool from the Relimitations sub-toolbar in the Operation toolbar
and then select one or more elements to be closed. In case of arc, the resultant entity will
be converted into a circle and in case of a trimmed spline, it will be set to its original state.

Trimming by Using the Quick Trim Tool

Menubar: Insert > Operation > Relimitations > Quick Trim
Toolbar: Operation > Relimitations sub-toolbar > Quick Trim

The Quick Trim tool is used to quickly trim the unwanted sketched elements.To trim an
i element, choose the Quick Trim tool from the Relimitations sub-toolbar in the Operation
toolbar; the Sketch tools toolbar will expand and you will be prompted to select a curve
type element. By default, the Break And Rubber In option is chosen in the Sketch tools toolbar.
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This option results in the breakage of selected element with respect to the intersecting elements
and the selected portion of the first element will be removed from the geometry. The Break
And Rubber Out option also breaks the first selected element. But the selected portion will be
retained. The Break And Keep option in the Sketch tools toolbar is used to break the selected
element at the point of intersection. In this case, no portion will be removed from geometry.
You can also remove the non-intersecting sketched elements using the Quick Trim tool. As a
result, this tool also works as the Delete tool on the entities that are not intersected by any other
entity.

Tip

Q You can close an arc or a trimmed circle to form a complete circle using the Close arc tool in
the Relimitations toolbar. Choose the Close arc tool from the Relimitations toolbar and select
the arc or trimmed circle to be closed. You can also close an arc or a trimmed circle by selecting
it first and then right-clicking to invoke the shortcut menu. From the shortcut menu, choose
“Name of the Element” > Close arc; the trimmed circle or arc will be closed.

You can also convert the complementary side of the trimmed circle or an arc into a standard
element and remove its existing portion. 1o do so, choose the Complement tool from the
Relimitations toolbar and select the element. You can also use the shortcut menu to convert
the complementary portion into an element, as discussed while closing the elements.

Filleting Sketched Elements

Menubar: Insert > Operation > Corner > Corner
Toolbar: Operation > Corner sub-toolbar > Corner

In the Sketcher workbench of CATIA V5, you are provided with the Corner tool to fillet

(" the sketched elements. When you choose this tool, the Sketch tools toolbar will expand and

you will be prompted to select the first curve or a common point. Select the first element

to be filleted; you will be prompted to select the second curve. Select it and specify the fillet

radius in the Radius edit box in the expanded Sketch tools toolbar. You can also specify the
fillet radius by dynamically moving the cursor and then specifying a point on the arc.

Note
The creation of the fillet depends on the point that is selected to specify the fillet radius in the
dynamic fillet creation. You can also fillet two parallel lines using the Corner tool.

The Sketch tools toolbar, which expands on invoking the Corner tool, displays various options
that are used to create a fillet with different types of trimming options. If you choose:

* the Trim All Elements button, both the selected elements will be trimmed beyond = ¢~
the fillet region. This button is chosen by default. :

* the Trim First Element button and then fillet the sketched elements, the resulting r
fillet will be created by trimming only the first element. The second element will be “&
retained.

* the No Trim button, the resulting fillet will be created by retaining both the selected f,;:f
elements.
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* the Standard Lines Trim button, the resulting fillet will be created by retaining both .
the selected elements, and the retained elements will remain as standard elements. ]{":
But if the elements extend beyond the corner selected to be trimmed, the extended
portion will be removed.

* the Construction Lines Trim button, the resulting fillet will be created by retaining the |,
selected elements, but the retained elements will be converted to construction elements. 1'('_
* the Construction Lines No Trim button, the lines that extend beyond the ]Ip'—
. . . o
corner will be retained as the construction elements. 4

Figure 3-30 shows the elements to be selected and the fillet created using the Trim All Elements
button. Figure 3-31 shows the fillet created using the Trim First Element button and the No
Trim button.

Second selection

Third selection

First selection

Fillet created with

the Trim First Fillet created with
) ) Element button the No Trim
Resulting fillet chosen button chosen

Figure 3-30 Fillet created using the Trim All Figure 3-31 Fillets created using the Trim First
Elements button Element and No Trim buttons

Creating a Tangent Arc

Menubar: Insert > Operation > Corner > Tangent Arc
Toolbar: Operation > Corner sub-toolbar > Tangent Arc

The Tangent Arc tool is used to create an arc tangent to a line. To create a tangent arc,

choose this tool from the Corner sub-toolbar in the Operation toolbar; you will be

prompted to select a curve. Select a line or curve; you will be prompted to select the end
point of the corner. Select the end point of the curve; you will be prompted to locate the corner
radius. Move the cursor to the desired location in the geometry area to locate the corner and
click to create the tangent arc. As the tangent arc is created, rest of the line will disappear if the
Trim First Element button is chosen in the Sketch tools toolbar, as shown in Figure 3-32. To
retain the rest of the line, choose the No Trim button in the Sketch tools toolbar. If you want
to keep the same radius value while creating other corners, click Keep as default radius for
next in the Sketch tools toolbar. To create an arc tangent to a line/curve upto the end point of
another line/curve, select a line/curve and then select the end point of the other line/curve; the
tangent arc will be created between the selected entities, as shown in Figure 3-33.

Evaluation Copy. Do not reproduce. For information visit www.cadcim.com



3-18 CATIA V5-6R2016 for Designers

Figure 3-32 Arc created tangent to a line

(

Figure 3-33 Tangent arc created upto the end point of another curve

T

Chamfering Sketched Elements

Menubar: Insert > Operation > Chamfer
Toolbar: Operation > Chamfer

The Sketcher workbench of CATIA V5 also provides you with the Chamfer tool to chamfer
the sketched elements. On invoking this tool, the Sketch tools toolbar will expand and
you will be prompted to select the first curve or a common point. Select the first element;
you will be prompted to select the second element. When you select the second element, the
Sketch tools toolbar will expand and the Angle and Length edit boxes will be activated. Specify
the values in these edit boxes and press the ENTER key; the chamfer will be created and some
dimensions will be applied to it. You can also dynamically specify the parameters of a chamfer.
Figure 3-34 shows the elements selected and the resultant chamfer.

~

After selecting the geometries to be chamfered, the Sketch tools toolbar expands providing you
with some options to specify the parameters of the chamfer. These options are explained next.

Second selection /\ ’
-
o7 A
A

N\

Figure 3-34 Elements to be selected and the resulting chamfer

First selection

If you choose the Hypotenuse And Angle button, you need to specify the angle and ﬁ?-
length of the hypotenuse in the edit boxes in the Sketch tools toolbar. This button = E:+*
is chosen by default.
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If you choose the First and Second Length button, then you need to specify the [Pi
chamfer distances in the First length and Second length edit boxes. b



Drawing Sketches in the Sketcher Workbench-II 3-19

If you choose the First Length and Angle button, then you need to specify the length PJ—
of the chamfer from the first selection and also the angle of the chamfer. Eo

You can also specify whether you want to trim or retain the elements using the other buttons in the
Sketch tools toolbar. These options are the same as those discussed while filleting the elements.

Mirroring Sketched Elements

Menubar: Insert > Operation > Transformation > Mirror
Toolbar: Operation > Transformation sub-toolbar > Mirror

You can mirror the sketched elements along the mirror line using the Mirror tool in the

ﬂjth, Sketcher workbench of CATIA V5. For mirroring the sketched elements, choose the down

arrow on the right of the Mirror button provided in the Operation toolbar; the

Transformation sub-toolbar will be displayed, as shown in Figure 3-35. The tools in this
sub-toolbar are known as the transformation tools.

Operation n
7 0=
dib Mirror
& —— Symmetry
— Translate
& Rotate
'|:|' Scale
‘57 Offset

Figure 3-35 The Operation loolbar with the Transformation sub-toolbar

Select the sketched elements that you need to mirror by dragging a window around them.
Alternatively, you can press and hold the CTRL key and select the elements for multiple
element selection. Next, choose the Mirror button from the Transformation toolbar; you will
be prompted to select the line or axis from which the elements will remain equidistant. Select
a line, center line, or any of the axes as the mirror axis; the selected elements will be mirrored
about the mirror axis and the symmetry constraints will be applied to the sketch on both sides
of the mirror axis. Figure 3-36 shows the elements selected to be mirrored and the mirror line
to be selected. Figure 3-37 shows the resulting mirrored sketch.

Mirror ‘ Sketched entities

|
|
Hme\‘ to be mirrored ‘
\ \
| |
|

Figure 3-36 Elements selected to be mirrored and Figure 3-37 The resulting mirroved sketch
the mirror line to be selected
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Mirroring Elements without Duplication

Menubar: Insert > Operation > Transformation > Symmetry
Toolbar: Operation > Transformation sub-toolbar > Symmetry

sIr. The Symmetry tool mirrors the sketched elements about a mirror axis but deletes the
|D original elements. To mirror the elements without duplication, select the elements by

dragging a window around them. Next, choose the Symmetry button from the
Transformation sub-toolbar in the Operation toolbar; you will be prompted to select the line
or axis from which the elements will remain equidistant. Select the symmetry line; the selected
elements will be mirrored on the other side of the symmetry line, while the original elements
will be removed.

Tip

Q If you select the elements after invoking any of the transformation tools, you need to drag a
window to select multiple elements. In such a case, you are not allowed to hold the CTRL key
and select multiple elements.

Translating Sketched Elements

Menubar: Insert > Operation > Transformation > Translate
Toolbar: Operation > Transformation sub-toolbar > Translate

The Sketcher workbench provides you with the Translate tool to move the selected

sketched elements from their initial position to the required place. To move the sketched

elements, select them and then choose the Translate button from Transformation
sub-toolbar in the Operation toolbar; the cursor will be replaced by a point cursor and the
Translation Definition dialog box will be displayed, as shown in Figure 3-38. Also, you will be
prompted to select the transition start point. Select a point in the geometry area that will be
used as the base point of translation. On selecting the base point, the value spinner becomes active.
Set the incremental translation distance in the Value spinner in the Length area of the Translation
Definition dialog box and press the ENTER key; the dialog box will not be displayed any more.
Specify a point in the geometry area to place the selected sketched element. As the Duplicate
mode check box is selected by default and the value of the instance is set to 1, a copy of the
selected element will be created at the specified distance. You can also increase the value of the
increment using the Instance(s) spinner.

You can select the Keep internal constraints and Keep external constraints check boxes to
retain the internal and external constraints, respectively. Select the Keep original constraint
mode check box to keep the constraint in original mode. You will learn more about them in
the later chapters.
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Translation Definition n

ERuplleate ===
Instance(s):l 1 .

4 Duplicate mode

[ Keep internal constraints

[ Keep external constraints

[ Keep original constraint mode

 Length

Value: I omm .

O Step mode

@ 0K | ﬁCanceII

Figure 3-38 The Translation Definition dialog box

While specifying the start point and destination point of the translation, if you select the Step
Mode check box, you will be able to snap to the grid points.

f Tip

Q You can also specify the translate distance dynamically. To translate an element using
this method, select it and invoke the Translation Definition dialog box. Next, specify the start
point of the translation and then move the cursor to specify a location where you need to place it.

. Note
If the Duplicate mode check box is cleared, then you can only move the selected elements but
cannot copy them.

Rotating Sketched Elements

Menubar: Insert > Operation > Transformation > Rotate
Toolbar: Operation > Transformation sub-toolbar > Rotate
s The Rotate tool is used to rotate the sketched elements Rotation Definition IEM

%~ around a rotation center point. Select the elements by
drawing a window around them and then choose the Rotate
button from the Transformation sub-toolbar in the Operation
toolbar; the cursor will be replaced by a point cursor and the |y iiemal consraints
Rotation Definition dialog box will be displayed, as shown in || | xeep exteral constraints
Figure 3-39. Also, you will be prompted to select the rotation center || |ikeep original constraint mode

~Duplicate —————————————————
Instance(s): | i} s

4 Duplicate mode

point. Click to specify a point around which the selected sketched | [-Angle

elements will be rotated; you will be prompted to select a point to Value: [odeg
define a reference line for the angle. Click to specify a point; you | =% node

will be prompted to select a point to define angle. As you move @ i | ® cancel |

the cursor to specify the third point, a preview of the rotated
selected elements will also be displayed. Select a point to specify Figure 3-39 The Rotation
the rotation angle.

Definition dialog box

Since the Duplicate mode check box is selected by default, another copy of the rotated element
will be created. Figure 3-40 shows the points to be selected and the preview of the rotated instance
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of the selected elements. You can rotate the sketch elements in either direction (clockwise or
counterclockwise) by entering a negative or positive value for the rotational angle in the Value

spinner.

All the elements of

Rectangle rectangle selected to
after rotation rotate
N
// \
N \\ Third
\ \ selection
\ \
\  Resdltant
\\ rotatiqn
\angle \
\ Reference
\ \ Angle
First \ Secom.d
selection \\ selection
\
\
\Y
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Scaling Sketched Elements

Menubar: Insert > Operation > Transformation > Scale
Toolbar: Operation > Transformation sub-toolbar > Scale

Figure 3-40 Points to be selected and the preview of the rotated elements

|j To scale the sketched elements, select them and then choose the Scale button from
= Transformation sub-toolbar in the Operation toolbar; the Scale Definition dialog box
will be displayed, as shown in Figure 3-41, and you will be prompted to select the scaling
center point. Select a point in the drawing window; you will be prompted to select a point to
define the scaling value. You can define the scaling factor dynamically in the geometry area or
set its value in the Value spinner in the Scale area of the Scale Definition dialog box.

Scale Definition

—Duplicate

4 Duplicate mode
[ Keep internal constraints

[ Keep external constraints

[ Keep original constraint mode

—Scale

Value: IU'S

S Step mode

T

Figure 3-41 The Scale Definition dialog box
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Offsetting Sketched Elements L
Menubar: Insert > Operation > Transformation > Offset @
Toolbar: Operation > Transformation sub-toolbar > Offset

= To offset the sketched elements, select them and then choose the Offset button from the
"E;#'r Transformation sub-toolbar in the Operation toolbar; the Sketch tools toolbar will
expand. Specify the direction to offset the selected sketched elements and also the offset
distance. Move the cursor to the side on which you want to specity the direction of the offset
and then click in the geometry area; the selected element will be offset. You can also specify the
offset distance in the Offset edit box in the expanded Sketch tools toolbar.

There are four additional buttons in the expanded Sketch tools toolbar, as shown in Figure 3-42:
No Propagation, Tangent Propagation, Point Propagation, and Both Side Offset buttons.
These buttons are used to define the elements that will be selected to offset. By default, the No
Propagation button is chosen. As a result, only the selected element will be offset. If you choose
the Tangent Propagation button, all elements that are tangent to the selected element will be
automatically selected. If you choose the Point Propagation button, all elements connected
end to end with the selected element and forming a closed loop will be selected automatically.

Sketch tools x|
iy A h RN N L Y
B e %Al i W %
| |
No Propagation J |—Both Side Offset
Tangent Propagation Point Propagation

Figure 3-42 The options in the expanded Sketch tools toolbar

If you choose the Both Side Offset button, the offset elements will be created on both sides of
the selected element. Figure 3-43 shows the elements selected to be offset and the elements
created after offsetting. In this figure, only the horizontal line is selected and then the
Point Propagation button is chosen. As a result, the entire closed loop is selected. Now click to
create the offset of the closed loop.

Elements Flement
created after selected to
offsettimg\ offset

/

Figure 3-43 Elements created after offsetting the selected element
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Modifying the Offset Elements

You can modify the value of the offset elements using the Profile Offset Definition dialog box.
To do so, expand the Constraints sub node of the Sketch node from the specification tree. Now
double-click on the Profile Offset to be modified; the Profile Offset Definition dialog box will
be displayed, as shown in Figure 3-44. You can modify the value of global offset distance in
the Value spinner and the offset value of any particular element in the Value spinner from the
Local area. The modified value of the element can be seen in the Value column next to the
Base column. After modifying the parameters, choose the OK button from the Profile Offset
Definition dialog box.

Base Value Offset
Linell Linel2
Lined Linel3
Lined Linel4
Linel0 Linel5s
— Local
[ value: i-ZUmm

@ oKk | @ cancel

M"

Figure 3-44 The Profile Offset Definition dialog box

Modifying Sketched Elements
In the Sketcher environment of CATIA V5, you can modify sketched elements by double-clicking
on them. The process of modification of various sketched elements is discussed next.

Modifying the Sketched Line

You can modify a sketched line using the Line Definition dialog box. To modify a sketched line,
double-click on it; the Line Definition dialog box will be displayed, as shown in Figure 3-45. You
can modify the start point, endpoint, length, and angle of the line using the options available
in it. After modifying the parameters, choose the OK button from the Line Definition dialog
box. You can also convert the standard element to the construction element by selecting the
Construction element check box at the bottom.
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Line Definition B

—End Point 1 End Point 2

Cartesian | Palar | Cartesian | Palar |

H: E H: |-15.5?mm E

v:  [35489mm B | v |12776mm =
— Parameters

Length: |63.271mm Fs] Angle: [-158.962deg =
O Construction element

@ oK | @ cancel |

-

Figure 3-45 The Line Definition dialog box

Modifying the Sketched Circle

You can modify a sketched circle by using the Circle Definition dialog box. You can invoke this
dialog box by double-clicking on the sketched circle. The Circle Definition dialog box is shown
in Figure 3-46. Using this dialog box, you can modify the coordinates of the center point and
the radius of the circle. You can also change the standard element into a construction element
by selecting the Construction element check box.

Circle Definition  ?

Center Point

Cartesian | Polar |

H |-112262mm =
Ve I 1.744mm
Radius: |41805mm E

[ Construction element

@ ok | @ cancel|

Figure 3-46 The Circle Definition dialog box

Modifying the Sketched Arc

The arcs are also modified using the Circle Definition dialog box. To invoke this dialog box,
double-click on the arc to be modified. You can modify the coordinates of the center point and
radius of the arc using the options in this dialog box.

Modifying the Sketched Spline

You can modify a spline using the Spline Definition dialog box which is displayed when you
double-click on the spline. The Spline Definition dialog box is shown in Figure 3-47. The main
objective of modifying a spline is to reshape it by selecting a sketched point that will be added as
a control point to it. By default, the Add Point After radio button is selected in this dialog box
and it is used to add a control point to the spline after the specified control point. As a result,
you will be prompted to select the new control point. Click in the geometry area; the new point
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will be added in the spline as a control point. Alternatively, in the selection area of the Spline
Definition dialog box, select a control point after which the new control point is to be added.

Spline Definition 2

Points Tangents Curvatures

CtrlPoint.1 No No

CtrlPoint2 No No

CtrlPoint3 No No

CtrlPoint4 No No
® Add Point After O Add Point Before O Replace Point
[J Close Spline

.~ Points Specifications

Current Point: CtriPoint.1 Remove Point

[ Tangency 134.347deg E Feverse Tangent |
O Curvature Radius; | 124.68mm .

[ Construction element

- "1 @ Cancel |
Figure 3-47 The Spline Definition dialog box

The Add Point Before radio button is selected to add a new control point before the selected
control point. The Replace Point radio button is selected to replace the selected control point
with the new control point. The Close Spline check box is used to close the endpoints of the
spline. You can also set the tangency and curvature radius of the selected control point using the
other options in this dialog box.

To change the control points of a spline, double-click on the control point that you want to
edit; the Control Point Definition dialog box will be displayed, as shown in Figure 3-48. Also,
the tangency and curvature radius manipulators will be displayed over the spline, as shown
in Figure 3-49. Enter new coordinates in the H (horizontal) and V (vertical) boxes and select
the Tangency check box to impose tangency on this control point. The tangency manipulator
over the spline will be highlighted and the Reverse Tangent button and the Curvature Radius
check box will get activated in the Control Point Definition dialog box. Specify the value of
angle and radius in the Tangency and Curvature Radius edit boxes. Alternatively, you can use
the manipulator to get the desired effect of angle and radius with respect to the H direction.

Control Point Definition B
.
Cartesian | Polar | .,
S5 5.204mm E
v: [51897mm =

i@ Tangency -126.531deg E Reverse Tangent I
& Curvature Radius: |-91.68Tmm E

& Construction element

@ Cancel I

Figure 3-48 The Control Point Figure 3-49 The spline with manipulators
Definition dialog box
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Modifying the Sketched Point

To modity a sketched point, double-click on it; the Point Definition dialog box will be displayed,
as shown in Figure 3-50. You can modify the coordinates of the point using the options available

in this dialog box.

Modifying the Sketched Ellipse

To modify a sketched ellipse, double-click on it; the Ellipse Definition dialog box will be
displayed, as shown in Figure 3-51. You can modify the coordinates of the center point,
major radius, minor radius, and angle of the ellipse using the options available in this dialog box.

Similarly, you can modify the other sketched elements such as parabola, hyperbola, and so on.

Point Definition  ? —

Cartesian | Polar |
T 357 I

v: |2?.?22mm =

[ Construction element

@ OK ICCanceIl

Figure 3-50 The Point Definition
dialog box

Ellipse Definition &

Center Point

Cartesian | Polar |

H: |-3464mm =
=

V: |5'I.4?mm

Major radius: |31.661mm

Minor radius: |1U.665mm

LE [0 LB

Angle: | 9,569deg

O Construction element

@ 0K I OCanceII

Figure 3-51 The Ellipse Definition dialog box

Modifying the Sketched Elements by Dragging
You can also modify the parameters such as the size, shape, and position of the sketched
elements by dragging. The modification of the sketched element can be done by dragging its

start point, endpoint, profile, or control points.

Deleting Sketched Elements

To delete a sketched element, select it and press the DELETE key. Alternatively, select the entity
to be deleted and then right-click to invoke the contextual menu. Then, choose the Delete

option from it.
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TUTORIALS

Tutorial 1

In this tutorial, you will draw the sketch of the model shown in Figure 3-52. Its sketch is shown
in Figure 3-53. Do not dimension the sketch. The solid model and its dimensions are given only
for reference. (Expected time: 30 min)

The following steps are required to complete this tutorial:

Start a new part file in the Part workbench.

Draw the outer loop of the sketch using the Rectangle tool and then edit it using the Corner
tool, refer to Figures 3-54 through 3-56.

Draw the inner loop of the sketch using the Circle, Elongated Hole, and Cylindrical
Elongated Hole tools, refer to Figures 3-57 through 3-59.

Save and close the file.
110°
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Figure 3-52 The modelfo/r Tutorial 1 Figure 3-53 The Sket(fhf()’r Tutoridl 1

Starting a New File in the Part Workbench and Invoking the Sketcher

Workbench

1. Choose the New button from the Standard toolbar to display the New dialog box. D

2. Select the Part option from the List of Types list box and choose the OK button; the New
Part dialog box is displayed.

3. Enter the name of the part as c03tutl in the Enter part name edit box of the New Part
dialog box and select the Enable hybrid design check box, ifit is not already selected. Next,
choose the OK button; a new file in the Part workbench is started.

4. Choose the Sketch button from the Sketcher toolbar and select the yz plane from

the Specification tree to enter in the Sketcher environment.
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Drawing the Outer Loop of the Sketch

To draw the outer loop of sketches, you need to draw a rectangle using the Centered
Rectangle tool. Next, you need to edit it by filleting its corners using the Corner tool. Before
you draw the rectangle, you need to zoom out the geometry area to draw the rectangle
conveniently.

Choose the Zoom Out button from the View toolbar and make sure that the Snap to Point
button is chosen in the Sketch tools toolbar.

Choose the Centered Rectangle button from the Predefined Profile sub-toolbar in the
Profile toolbar; you are prompted to specify a point to create the center of the rectangle.

Note
10 invoke the Predefined Profile sub-toolbay;, choose the down arrow available on the right of the
Rectangle tool in the Profile toolbar; the Predefined Profile sub-toolbar is displayed.

Move the cursor to the origin and click to specify a point to define the center point of the
rectangle when the value of the coordinates above the cursor is displayed as 0,0; you are
prompted to specify the second point to create a centered rectangle.

Move the cursor to a location whose coordinates are close to 100,100 and click when 200
is displayed in the Height and Width edit boxes in the Sketch tools toolbar; a rectangle
is drawn, as shown in Figure 3-54. Now, click anywhere in the geometry area to make sure
that the rectangle is no more selected.

Next, you need to edit the rectangle by filleting its corners using the Corner tool.
The vertices to be selected are shown in Figure 3-55.

Choose the Corner button from the Operation toolbar; you are prompted to select 7.
the first curve or a common point.

Select the upper right corner of the rectangle; the Sketch tools toolbar expands.
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Press the TAB key and enter 10 in the Radius edit box. Next, press the ENTER key; the
selected corner of the rectangle is filleted and the radius value is displayed on the fillet.

Similarly, fillet the other corners of the rectangle by following the procedure mentioned in
the previous steps. The final outer loop of the sketch after filleting all vertices is shown in
Figure 3-56.

Vertices to - Hd

be selected i

A ek

Figure 3-55 The vertices to be selected Figure 3-56 The final outer loop of the sketch

Drawing the Inner Loop of the Sketch

[a—
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S

e

S

The inner loop will be drawn using the Circle, Elongated Hole, and Cylindrical
Elongated Hole tools.

Choose the Circle button from the Profile toolbar; you are prompted to select a point
to define the center of the circle. Click to specify the center point of the circle at the @
origin.

Move the cursor horizontally toward the right and click to specify a point on the circle when
the value of the radius is displayed as 20 in the R edit box. The sketch after drawing the
circle is shown in Figure 3-57.

Next, you need to draw an elongated hole using the Elongated Hole tool.

Choose the Elongated Hole button from the Predefined Profile sub-toolbar in the
Profile toolbar; you are prompted to define the center to center distance of the
elongated hole.

Move the cursor to a location whose coordinates are -70,-70 and click to specity the start
point of the center to center distance of the elongated hole.

Move the cursor horizontally toward the right and click to specify the endpoint at the location
whose coordinates are 70,-70; you are prompted to define a point on the elongated hole.

Move the cursor vertically upward and click to specify a point on the elongated hole at the
location where the radius value is displayed as 10 in the Radius edit box. Figure 3-58 shows
the sketch after drawing the elongated hole.
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Figure 3-57 The sketch after drawing Figure 3-58 The sketch afier drawing the
the circle elongated hole

After drawing the elongated hole, you need to draw a cylindrical elongated hole.

Choose the Cylindrical Elongated Hole button from the Predefined Profile %
sub-toolbar in the Profile toolbar; you are prompted to define the center to center
arc.

Move the cursor to the origin and click to specify it as the center point of the reference arc.

Press the TAB key five times and enter 70 in the R edit box to specify the radius at the start
point of the elongated hole. Next, press the ENTER key.

Press the TAB key once to specify the angular location of the start point of the elongated
hole with respect to the horizontal reference in the A edit box.

Enter 35 in the A edit box and press the ENTER key.

Press the TAB key four times and enter 110 in the S edit box to specify the angle between
the start point and the endpoint of the elongated hole. Next, press the ENTER key.

Now, press the TAB key five times and enter the value 10 in the Radius edit box. Next, press
the ENTER key; the final sketch is created, as shown in Figure 3-59.

/ Note
@ You will notice that some dimensional and geometrical constraints ave applied to the sketch because

the Geometrical Constraints and Dimensional Constraints buttons are chosen in the Sketch
tools toolbar by default.
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Figure 3-59 The final sketch
Saving and Closing the Sketch
1. Choose the Save button from the Standard toolbar to invoke the Save As dialog
box. Create the ¢03 folder inside the CATIA folder.
2. Choose the Save button from this dialog box; the file is saved at C:\CATIA|c03.

3. Close the part file by choosing File > Close from the menu bar.

Tutorial 2

In this tutorial, you will draw the sketch of the model shown in Figure 3-60. The sketch is shown
in Figure 3-61. Do not dimension the sketch. The solid model and its dimensions are given only
for your reference. (Expected time: 30 min)

R40

R20
@45
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Figure 3-60 The model for Tutorial 2 Figure 3-61 The sketch of the model for Tutorial 2
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The following steps are required to complete this tutorial:

a. Start a new part file in the Part workbench and draw the outer loop of the sketch using the
Circle and By-Tangent Line tools, refer to Figures 3-62 through 3-65.

b. Trim the unwanted portion of the outer loop of the sketch using the Quick Trim tool, refer
to Figures 3-66 and 3-67.

c.  Draw the inner loops of the sketch using the Circle tool, refer to Figure 3-68.

d. Save and close the file.

Starting a New File in the Part Workbench

Before proceeding further, you need to start a new file in the Part workbench.
1. Choose the New button from the Standard toolbar; the New dialog box is displayed. D

2. Select the Part option from the List of Types list box and choose the OK button;
the New Part dialog box is displayed.

3. Specify the name of the part as c03tut2 in the Enter part name edit box of the New Part
dialog box. Select the Enable hybrid design check box from the New Part dialog box, if
it is not already selected, and then choose the OK button; a new Part file is started in the
Part workbench.

4. Choose the Sketch button from the Sketcher toolbar. @

5. Select the yz plane from the Specification tree or from the graphics area to enter the Sketcher
workbench.

Drawing the Sketch

The outer loop of the sketch is drawn using the Circle and Bi-Tangent Line tools.

1. Choose the Circle button from the Profile toolbar; you are prompted to select a @
point to define the center of the circle.

2. Move the cursor toward the origin and click to specify the center point of the circle when
the coordinates above the cursor display 0,0. Make sure the Snap to Point button is chosen
in the Sketch tools toolbar.

3. Move the cursor horizontally toward the right and click when the R edit box in the Sketch
tools toolbar displays 40; the circle is drawn, as shown in Figure 3-62.

4. Again, choose the Circle button from the Profile toolbar. @

5. Move the cursor to a location whose coordinates are 130, 0 and click to specify the center
point of the circle.

6. Move the cursor toward the right and specify a point on the circle when 20 is displayed as
the radius value in the R edit box of the Sketch tools toolbar. The sketch, after drawing the
second circle, is shown in Figure 3-63.
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Figure 3-62 The sketch afier drawing the  Figure 3-63 The sketch afier drawing the second
Surst circle cirele

After drawing both circles, you need to draw two lines in such a way that they are tangent
to both of them. These lines will be drawn using the Bi-Tangent Line tool.

Choose the Bi-Tangent Line button from the Line sub-toolbar; you are prompted to 7 _
select the geometry to create a tangent line. Lk

Note
Choose the down arrow available on the right of the Line tool in the Profile toolbar; the Line
sub-toolbar is displayed.

Move the cursor to the first quadrant of the first circle and specify the start point of the line
on its circumference; you are prompted to select the geometry to create a tangent line.

Move the cursor to the first quadrant of the second circle and specify the endpoint of the
line on its circumference; a tangent line is drawn, as shown in Figure 3-64.

. Similarly, draw a tangent line on the lower side of the sketch by selecting the fourth
quadrants of the first and second circles. Figure 3-65 shows the sketch after drawing the
second tangent line.
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Figure 3-64 The sketch afier drawing the first Figure 3-65 The skeich afier drawing the
langent line second tangent line
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Trimming the Unwanted Portion of the Outer Loop of the Sketch
After drawing the outer loop of the sketch, you need to trim its unwanted portion using the
Quick Trim tool.

1. Click on the arrow available on the right of the Trim tool in the Operation toolbar;
the Relimitations sub-toolbar is displayed. Double-click on the Quick Trim tool from &
the Relimitations sub-toolbar.

2. Click on the unwanted portion of the sketch, refer to Figure 3-66. The final sketch is shown
in Figure 3-67.

Portion of the sketch
to be removed

/ \ N
[ 00 o
L[]
\ 7 -
S T -

Figure 3-66 The unwanted portion of the sketch  Figure 3-67 The sketch afier trimming the
to be trimmed unwanted portion

Tip

Q If you click on the button once to invoke a tool, the tool will be active for only one time use.
However; if you double-click on the button to invoke a tool, the tool will remain active unless
you terminate/exit it.

Drawing the Inner Loop of the Sketch
After drawing and trimming the outer loop of the sketch, you need to draw its inner loops
consisting of two circles by using the Circle tool.

1. Double-click on the Circle button from the Profile toolbar; you are prompted to @
select a point to define the center of the circle.

2. Move the cursor to the origin and click to specify the center point of the circle when the
value of the coordinates is 0,0.

As the radius of this circle is not in multiples of 10, you cannot define the radius in the
geometry area. So, specity the radius of the circle in the R edit box of the expanded Sketch
tools toolbar.

3. Press the TAB key four times to display the R edit box in the Sketch tools toolbar and enter
45/2 (which is the radius of the circle). Next, press the ENTER key; the inner circle is created.

You will notice that the radius dimension value is displayed on the circle. This means that
the circle is fully constrained. You will learn more about dimensional and geometrical
constraints in the later chapters.
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4. As you double-clicked on the Circle button, the Circle tool will still be active. Specify the
center point of the second circle at a location whose coordinates are 130,0.

5. Move the cursor horizontally toward the right and click when the coordinate values above
the cursor are 140,0. The final sketch after creating the outer and inner loops is shown in
Figure 3-68. Press the ESC key to exit the selection set and the Circle tool.

Figure 3-68 Final sketch afler creating the outer and inner loops

Saving and Closing the Sketch
1. Choose the Save button from the Standard toolbar to invoke the Save As dialog

box.
2. Choose the Save button from this dialog box; the file is saved at C:\CATIAlc03.
3. Close the part file by choosing File > Close from the menu bar.

Tutorial 3

In this tutorial, you will draw the sketch of the model shown in Figure 3-69. The sketch is shown
in Figure 3-70. Do not dimension the sketch. The solid model and its dimensions are given only
for your reference. (Expected time: 30 min)

Figure 3-69 The model for Tutorial 3
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Figure 3-70 The sketch of the model for Tutorial 3

The following steps are required to complete this tutorial:

a. Start a new part file in the Part workbench and draw the right half of the sketch using the

Profile and Elongated Hole tools, refer to Figure 3-71.

Mirror the sketch along the vertical axis of origin, refer to Figure 3-72.
c.  Draw the elongated hole in the lower portion of the sketch, refer to Figure 3-73.

d. Save and close the file.

Starting a New File and Invoking the Sketcher Workbench

1. Start a new file with the name c03tut3 in the Part workbench.

2. Choose the Sketch button from the Sketcher toolbar and select the YZ plane from

the geometry area; the Sketcher workbench is invoked.

Drawing the Right Portion of the Sketch

[

It is evident from the figure that the sketch is symmetrical about the vertical axis. Therefore,
you will draw only the right portion of the sketch and then mirror it about the vertical axis

of the origin.

1. Choose the Profile tool from the Profile toolbar.

au

2. Move the cursor to the origin and click to specify the start point of the line at this location.

3. Move the cursor horizontally toward the right and click to specify the endpoint at a location
where the coordinates are 100,0; a rubber-band line is attached to the cursor.

4. Move the cursor vertically upward and click to specify the endpoint at a location where the
coordinates are 100,90; another rubber-band line is attached to the cursor.
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10.

Move the cursor horizontally toward the left and click to specify the endpoint at a location
where the coordinates are 60,90.

Move the cursor vertically downward and click to specify the endpoint at a location where
the coordinates are 60,50.

Move the cursor horizontally toward the left and click to specify the endpoint at a location
where the coordinates are 0,50.

Again, choose the Profile button from the Profile toolbar to exit the tool.
Next, you need to fillet the corners of the sketch using the Corner tool.
Choose the Corner button from the Operation toolbar. (-

Select the lower right vertex of the sketch and set 15 as the value of the radius in the Radius
edit box in the Sketch tools toolbar. Next, press ENTER.

11. Similarly, fillet other corners of the sketch with a radius value 10, refer to Figure 3-70.

12.

Draw a vertical elongated hole on the right of the sketch using the Elongated Hole tool such
that the coordinate value of start and end points are 80,40 and 80,70, respectively. Specify
the value of radius as 5 in the Radius edit box of the Sketch tools toolbar, refer to Figure
3-71.

Mirroring the Sketch

After drawing the right-half of the sketch, you need to mirror it using the Mirror tool about
the vertical axis of the origin.

Drag a window around all the sketched elements to select them. Next, press and hold the
CTRL key and select the vertical and horizontal axes displayed at the origin to remove them
from the selection set if they are also selected.

Choose the Mirror button from the Operation toolbar; you are prompted to select ﬂlll
the line or axis from which the elements will remain equidistant. 2 b

Select the vertical axis; the sketch is mirrored to the other side of the selected axis, as shown
in Figure 3-72.

Draw the horizontal elongated hole such that the coordinate values of the start and end
points are 60,20 and -60,20, respectively. Specify the value of radius as 10 in the Radius
edit box of the Sketch tools toolbar. The final sketch is shown in Figure 3-73. Press the ESC
key to exit the selection set.
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Figure 3-73 The skeich afier creating the horizontal elongated hole

Saving and Closing the Sketch
1. Choose the Save button from the Standard toolbar to invoke the Save As dialog box.

2. Choose the Save button in this dialog box; the file is saved at C:|CATIA\c03.

3. Close the part file by choosing File > Close from the menu bar.

Self-Evaluation Test

Answer the following questions and then compare them to those given at the end of this
chapter:

1. After invoking the Quick Trim tool if you choose the button from the Sketch
tools toolbar and then select the sketched element, the selected element will break at the
intersection.

2. The tool is also used to extend the sketched elements.

3. You can offset the sketched elements by selecting them and then choosing the
button from the Transformation sub-toolbar.
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4. You can modify a sketched arc using the dialog box.

5. You can modify a sketched ellipse using the dialog box.

6. You can create a parabola by using the Parabola by Focus tool from the Conic toolbar. (1/F)
7. In CATIA V5, you can draw a hexagon using the Rectangle tool. (T/F)

8. You cannot draw an n-sided polygon by using the Profile tool. (1/F)

9. In the Sketcher workbench of CATIA V5, you cannot trim the sketched elements. (T/F)

10. You can draw a key hole profile in the Sketcher workbench of CATIA V5. (T/F)

Review Questions

Answer the following questions:

1. Which of the following dialog boxes is used to modify a sketched point?

(a) Sketched Point (b) Point Definition
(c) Modify Point (d) None of these
2. Which of the following properties of a line cannot be modified using the Line Definition dialog
box?
(a) End Point 1 (b) End Point 2
(c) Length (d) Color

3. Which of the following tools is used to fillet the sketched elements?

(a) Fillet (b) Corner
(c) Chamfer (d) None of these

4. Which of the following tools is used to draw a parallelogram by specifying the center point?

(a) Parallelogram with mid point (b) Centered Rectangle
(c) Centered Parallelogram (d) Circle

5. Which of the following drop-downs is used to invoke the Keyhole Profile tool?

(a) Transformation (b) Relimitations
(c) Operation (d) Predefined Profile

6. You can scale the sketched elements by selecting them and then choosing the Translate
button from the Transformation toolbar. (T/F)

7. The Rotate tool is used to rotate the sketched elements. (T/F)
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8. You can create the complementary portion of an arc or a trimmed circle, by choosing
the Complement button from the Relimitations sub-toolbar and then by selecting the
element. ('T/F)

9. In the Sketcher environment of CATIA V5, you can modify a sketched element by
double-clicking on it. (T/F)

10. You can create a cylindrical elongated hole by using the Elongated Hole tool. (T/F)

EXERCISES
Exercise 1

Draw the sketch of the model shown in Figure 3-74. The sketch to be drawn is shown in
Figure 3-75. Do not dimension the sketch. The solid model and dimensions are given only for
your reference. (Expected time: 30 min)
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Figure 3-75 The sketch for Exercise 1

Figure 3-74 The model for Exercise 1
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Exercise 2

Draw the sketch of the model shown in Figure 3-76. The sketch to be drawn is shown in
Figure 3-77. Do not dimension the sketch. The solid model and dimensions are given only for

your reference. (Expected time: 30 min)
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Figure 3-76 The model for Exercise 2 Figure 3-77 The sketch for Exercise 2

Exercise 3

Draw the sketch of the model shown in Figure 3-78. The sketch to be drawn is shown in
Figure 3-79. Do not dimension the sketch. The solid model and dimensions are given only for
your reference. (Expected time: 30 min)

180

R60 *‘ (30) |

#
2X @20 J }

2X R20

Evaluation Copy. Do not reproduce. For informat

Figure 3-78 The model for Exercise 3 Figure 3-79 The sketch for Exercise 3
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Exercise 4

Draw the sketch of the model shown in Figure 3-80. The sketch to be drawn is shown in
Figure 3-81. Do not dimension the sketch. The solid model and dimensions are given only
for your reference. (Expected time: 30 min)
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6X R10

6X @10

Figure 3-80 The model for Exercise 4 Figure 3-81 The sketch for Exercise 4

Exercise 5

Draw the sketch of the model shown in Figure 3-82. The sketch to be drawn is shown in
Figure 3-83. Do not dimension the sketch. The solid model and dimensions are given only
for your reference. (Expected time: 30 min)
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Figure 3-82 The model for Exercise 5 Figure 3-83 The sketch for Exercise 5
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Answers to Self-Evaluation Test
1. Break And Keep, 2. Trim, 3. Offset, 4. Circle Definition, 5. Ellipse, 6. T, 7. F, 8. , 9. F, 10. T



